ABS bei Escort MK4 1.6i Cabrio ALF

Diskutiere ABS bei Escort MK4 1.6i Cabrio ALF im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hi, seit ein paar Wochen leuchtet am Tacho das Licht der ABS Kontrolleuchte ständig...doch leider hat der Escort kein ABS..kein Steuergerät...

  1. #1 escortfahrer81, 28.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Hi,
    seit ein paar Wochen leuchtet am Tacho das Licht der ABS Kontrolleuchte ständig...doch leider hat der Escort kein ABS..kein Steuergerät gefunden..kein Zahnkranz an der Bremse..oder Sensoren.....laut Handbuch soll das Licht das für das ABS sein....kann es auch sein dass es ne Verschleissanzeige der Hinteren Bremsbacken ist??
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Han

    Han Guest

    Schau nach.... Rad ab.. holse dir ne Radsche ich glaub 30er Nuss... (bitte korriegieren) mach Bremsbacken trommel deckel ab.... und schaust nach.... Ist vll nen aufwand von 20 min.... hatte radlager kaputt so lecker mit blockieren und so... Fazit Trommel und Radlager neu... is kein Akt... ansonsten Elek probs
     
  4. Han

    Han Guest

    Aber au schwachsinn... kein ABS...-> Keine Fühler.. somit Elektronik
     
  5. #4 escortfahrer81, 28.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    ja eben das ist ja das kuriose :-) Hatte das äussere Radlager schon draussen...wollt dann die Bremstrommel abhebeln....war aber irgendwie ein widerstand zu spüren...wollte an einer Stelle net abgehen...
     
  6. Han

    Han Guest

    Meinst du den Deckel Abhebeln?
     
  7. #6 escortfahrer81, 28.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    ja genau den Deckel....
     
  8. Han

    Han Guest

    den kannste normalerweise mim dicken schlitz schraubenzieher so abhebeln.... egal was da fürn lager drunter sitz...
     
  9. Han

    Han Guest

    ansonsten schreib mir per PN deine ICQ NR wenne hast dann können wa quaseln
     
  10. #9 escortfahrer81, 28.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    hab ich versucht mitm Schlitzschraubenzieher....wollt net runter..wollt auch net zu arg hebeln...wollt nix kaputt machen...ja hab icq...231-790-820...geh aber jetzt pennen..muss um fünf wieder raus...danke für deine hilfe...
     
  11. #10 ploetsch10, 28.11.2007
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI
    Hallo !

    Schrieb der Kollege nicht, er hätte das äussere Kegellager schon raus gehabt ? Dann dürfte er wohl auch schon die Zentralschraube gefunden haben. Und somit schon den Fettdeckel entfernt...

    Wahrscheinlich geht es um die Trommel, die sich auf Grund eines Grates und funktionierendem Nachsteller nur schwer demontieren lässt.

    BTW, die neue Fettdeckel-Generation lässt sich mehr oder minder nur zerstörend demontieren, da keine Sicke mehr vorhanden ist.

    mfg

    Ploetsch10
     
  12. #11 hifideni, 28.11.2007
    hifideni

    hifideni Guest


    Der MKIV hat irgendwie so ein mechanisches ABS, das keine Fühler an den Rädern hat. An den Anrtiebswellen, sind links und rechts im Motorraum ziemlich nahe am Getriebe so Metallkästen, in die Bremsleitungen gehen. Um die Radumdrehungen zu messen, sind diese mit Zahnriemen mit der Antriebswelle verbunden. (unter einer Abdeckung versteht sich).

    Ob diese Zahnriemen noch ganz sind oder genug Spannung haben, sind links und rechts jeweils ein Fühler, der von diesem Riemen gedrückt wird. Diesen erkennst Du an den Kabeln, an der Abdeckung. Wenn Du vor dem Motor stehst, siehst Du die Kabel rechts hinten ganz gut. Da hängt so ein gelber Stecker rum so bei der Tachowelle.

    So und jetzt kommts:

    1. entweder ist einer oder beide Mikroschalter kaputt (sehr oft)
    2. oder einer der Zahnriemen ist gerissen.
     
  13. #12 ploetsch10, 28.11.2007
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI
    Eine qualifizierte Antwort, Respekt!:top1:

    Wenn dieser Zahnriemen gerissen ist, sind dann auch Ventile krumm ?..... :)

    mfg

    Ploetsch10
     
  14. #13 hifideni, 28.11.2007
    hifideni

    hifideni Guest

    Ja klar und zwar die von den Rädern.:lol:
     
  15. #14 senses ford, 28.11.2007
    senses ford

    senses ford F0RUMSMAUER

    Dabei seit:
    02.01.2004
    Beiträge:
    1.480
    Zustimmungen:
    8
    Fahrzeug:
    Ford Escort Ghia Baujahr 97 1,6 16v
    guck einfach mal ob du am getriebe so ne glocke hast wenn ja hast du meschaniches abs ganz einfach und dann ist wahrscheinlich der riemen kaputt!!!
     
  16. #15 ploetsch10, 28.11.2007
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI
    Nimmst Du mich gar nicht ernst ? Fänd' ich gar nicht schön von Dir ![​IMG]
     
  17. #16 hifideni, 28.11.2007
    hifideni

    hifideni Guest

    Sorry andere ventile in der Umgebung sind mir nicht eingefallen.:allesok:
     
  18. #17 escortfahrer81, 28.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Hey danke für die präzise Beschreibung!!Hat mir ect weitergeholfen....also hab mal die Microschalter ausgebaut..ging ja leicht....an einem war eine Nase zum festklemmen gebrochen..beide Schalter sind total verdreckt...könnte sein dass die kaputt sind...am besten ich hol mir zwei neue!Und auf den Kunststoffabdeckungen der Zahnriemen sind Pfeile....haben die was zu bedeuten??Wie kann ich die Spannung der Zahnriemen prüfen??Bekomm ich diese Abdeckung ab?Oder kann ich durch drehen in Pfeilrichtung die Riemen spannen...danke schon mal für die Antwort :-)
     
  19. #18 Essiberger, 29.11.2007
    Zuletzt bearbeitet: 29.11.2007
    Essiberger

    Essiberger Alter Schrauber

    Dabei seit:
    18.01.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 3T , Diesel BJ.89
    AUWEH, escort81 , du hast nen MK4. Der hat mechanisches ABS auf der Vorderachse.

    Wenn die Kontrollampe immer brennt,ist wahrscheinlich einer der Zahnriemen gerissen,

    oder lose.Oder die Kontaktschleifbahnen haben keinen Kontakt mehr(Materialermüdung).

    Die Zahnriemen spannt mann , indem mann die 17er schraube löst und den runden ABS-Sensor

    nachoben dreht.

    Zahnriemenwechsel ist ne Heidenarbeit,da mann immer die Antriebswelle lösen muss.

    mfg
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 escortfahrer81, 29.11.2007
    escortfahrer81

    escortfahrer81 Benutzer

    Dabei seit:
    20.08.2007
    Beiträge:
    76
    Zustimmungen:
    0
    Ja genau auweh...*ggg* Das dacht ich mir auch...*lol* Okay und wo sitzt die 17 er Schraube??An der Kunststoffabdeckung???Und welchen runden ABS Sensor meinst du???Da wo die Pfeile drauf sind???Weil wenn ich von obend in den Motorraum schau...seh ich rechts und links 2 runde Kunststoffabdeckungen...auf denen ein Pfeil abgebildet ist...und in die Abdeckungen gehen jeweils ein Stecker für die Schleifkontakte...*gg*
     
  22. #20 Essiberger, 29.11.2007
    Zuletzt bearbeitet: 29.11.2007
    Essiberger

    Essiberger Alter Schrauber

    Dabei seit:
    18.01.2004
    Beiträge:
    61
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 3T , Diesel BJ.89
    Rischtisch, die runden Kunststoffabdeckungen haben Pfeile drauf, die die Laufrichtung der Zahnriemchen angeben. Aber wechsel erst mal die Kontakte,dann sollte das wieder funzen.
    Die 17er sitzt jeweils auf der Aussenseite ganz oben.

    Im übrigen, du hast nen MK4. MK3 gab es nie mit ABS,bitte berichtige das. Ich fahre nämlich ALD und keinen ALF.mfg
     
Thema:

ABS bei Escort MK4 1.6i Cabrio ALF

Die Seite wird geladen...

ABS bei Escort MK4 1.6i Cabrio ALF - Ähnliche Themen

  1. Escort 2 (Bj. 74–80) ATH/ADH Paar Infos zum meinem Escort gesucht

    Paar Infos zum meinem Escort gesucht: Moin erstmal. Ich heiße Martin, bin 31 Jahre alt. Ich besitze eine größere Anzahl an Old- und Youngtimern der 70er und 80er Jahre, alles deutsche...
  2. suche Felgen für meine Escort

    suche Felgen für meine Escort: am liebsten Wolf Felgen 7Jx17 ET 35 für mein 94iger Cabrio.. hab da noch die Michael Schumacher Edition Felgen , wer so was haben mag Danke
  3. Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU

    Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU: Nachdem ich mein Escort mit viel Liebe und Mühe (natürlich auch viel Geld) so aufgebaut habe, wie es verdient hat und ich es mir auch vorstellte,...
  4. Biete Teile Escort MK7 Cabrio

    Teile Escort MK7 Cabrio: Hallo zusammen Ich habe noch 2 elektr. ausfahrbare Antenne von meinem Escort Xr3i Cabrio (Mk7) zu verkaufen. Eine von beiden fährt nicht mehr...
  5. Escort 1,6 16V startet plötzlich nicht mehr

    Escort 1,6 16V startet plötzlich nicht mehr: Jetzt hat es meinen Escort 1,6 16V erwischt. Am Freitag noch 70km Wochenend-Heimfahrt gemacht, alles bestens, Auto abgestellt. Am WE nix gemacht...