Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW ABS Lampe brennt sporadisch u.Fehler im KI DTC d 262

Dieses Thema im Forum "Focus Mk1 Forum" wurde erstellt von Pantherblack, 24.12.2010.

  1. #1 Pantherblack, 24.12.2010
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0
    Moin!

    folgendes Problem hab seit einiger Zeit das Problem das meine ABS Lampe sporadisch brennt mal tagelang bzw wochenlang brennt nix und dann auf einmal geht se an und brennt jeden Tag dauerhaft.

    Das kuriose ist das KEIN Fehler abgelegt wird und ich bei einem Selbsttest im KI festgestellt habe das dieses mir den Fehler DTC d 262 anzeigt..Ich habe daraufhin das Auto zu Ford gebracht die meinen Sensoren arbeiten alle.Stecker und Leitungen seien ebenfalls in Ordnung.Laut Ford sei die brennende Lampe eine Fehlinfo und das ABS würde funktionieren.

    Ford sagt ebenfalls das es nur das KI oder das ABS Modul sein kann?Sie wollen nun auf Verdacht ein neues KI einsetzen wenn der Fehler weg ist werden 400€ fällig für mich.Wenn nicht muss ein neues ABS Modul verbaut werden was auch ******** teuer ist...Mein Meister meint auch das die Lampe mit dem DTC Fehler in Verbindung steht.Laut meinen Internet Recherchen passiert sowas gerne mal bei einem defkten VSS Sensor wodrauf auch der DTC Fehler hinweisen würde.Mein Tacho arbeitet aber?!

    Vielleicht habt ihr ne Idee oder Erfahrungswerte?!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 24.12.2010
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.108
    Zustimmungen:
    103
    Fahrzeug:
    FoFo 2008 2,5T
    Die hinteren Radlager sind OK? Wenn da eines kaputt ist kommt es beim Focus auch zu solchen Fehlern.

    Arbeitet das ABS wenn die Lampe brennt? Jetzt im Winter kann man es ja leicht prüfen ...
     
  4. #3 Pantherblack, 24.12.2010
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0

    Ich kann dir nicht sagen ob die Radlager in Ordnung sind denke das müsste mein FFH noch checken wenn er es noch nicht getan hat.Laut FFH arbeitet das ABS und die sporadisch brennende ABS Lampe sei eine Fehlinfo deswegen ja die VErmutung das das KI einen weg hat.

    Ich will dies aber nicht einfach tauschen lassen den es kostet ja auch 400€.Glaube kaum das mein KI defekt ist Vermute den Fehler woanders und andere dritte mit denen ich gesprochen habe genau so.
     
  5. #4 FocusZetec, 24.12.2010
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.108
    Zustimmungen:
    103
    Fahrzeug:
    FoFo 2008 2,5T
    Du kannst auch ein Gebrauchtes einbauen, beim Mk1 muss man sie nicht mal programmieren ... nennt sich Zeitgerechte Instandsetzung ;-)

    Oder falls Möglich mit einem anderen das KI mal tauschen

    Die hinteren Lager kannst auch selber prüfen, einfach schauen ob die Räder Spiel haben ...
     
  6. #5 Pantherblack, 24.12.2010
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0

    mit dem KI siehe ersten Beitrag Ford baut eins ein um zu schauen obs dadran liegt wenn ich kaufe ich dort natürlich keinen neuen für 400€ sondern besorge einen gebrauchten.

    mit dem Radlager checke ich mal ..
     
  7. #6 FocusZetec, 24.12.2010
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.108
    Zustimmungen:
    103
    Fahrzeug:
    FoFo 2008 2,5T
    Ein neues mußt du auf jeden Fall behalten, Elektronikteile kann man nicht zurückgeben! Wenn dann können sie dir auch nur ein Gebrauchtes zum testen einbauen ...
     
  8. #7 Pantherblack, 25.12.2010
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0

    er meinte er baue es nur zum testen ein also ein neues wenn man es nicht programmieren müsse könne er es auch zurück geben ...
     
  9. #8 HeRo11k3, 26.12.2010
    HeRo11k3

    HeRo11k3 Forum Profi

    Dabei seit:
    12.07.2010
    Beiträge:
    1.059
    Zustimmungen:
    14
    Moin moin,

    Zum einen würde ich das ABS tatsächlich mal testen - auf geschlossener Schneedecke mal voll in die Eisen steigen, wenn du dabei ein Vibrieren im Pedal spürst (und noch lenken kannst) funktioniert das ABS noch.

    Zum anderen habe ich bei etwas google-Suche gerade herausgefunden, dass die Fehlercodes nur das Kombiinstrument betreffen, also nichts mit den Fehlern in der ECU zu tun haben. D262 steht dabei wohl für "[FONT=Arial, Helvetica, sans-serif]Missing SCP Message" bzw. auf deutsch ungefähr "Fehlende Nachricht auf seriellem Bus" - klingt für mich als Laien nach einem Defekt (vielleicht auch nur Wackelkontakt) im Kombiinstrument oder im Kabelbaum, so dass das Instrument irgendwelche Daten nicht bekommt, die es erwartet. Vielleicht schaltet es deswegen die ABS-Lampe ein...

    Viel Erfolg bei der Fehlersuche,

    HeRo
    [/FONT]
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Pantherblack, 26.12.2010
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0
    Danke für deinen Beitrag Hero.Wie oben schon geschrieben wurde das ABS genau wie Sensoren etc schon gecheckt durch eine Ford Werkstatt.Sie meinen das ABS geht die Lamoe sei eine Fehlinfo.

    Da ich wie mein FFH nicht irgendwas auf verdacht tauschen mag will ich den Fehler selber versuchen einzugrenzen ...Werde dann ne Zeit lang mal nen anderen Tacho fahren und die Stecker nochmals mit Kontaktspray einnebeln
     
  12. #10 Pantherblack, 17.02.2011
    Pantherblack

    Pantherblack KFZ-Aufbereitung

    Dabei seit:
    28.07.2010
    Beiträge:
    333
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus S-TDCI 2.0
    Moin,

    und es geht schon wieder los.Ich hatte ja ne ganze Zeit mit meiner sporadisch brennenden ABS Lampe was sich dann wie folgt äusserte.Die Lampe brannte sporadisch einfach mal während der Fahrt und ging wieder aus.Oder meistens direkt nach dem Start ging sie an und wieder aus wieder an und wieder aus.Mal blinkte sie mal brannte sie dauerhaft.Daraufhin habe ich den Wagen in meiner Werkstatt auslesen lassen.Kein Fehler!

    Daraufhin bin ich zum FFH das Auto stand 2 Tage dort es wurden alle Leitungen gecheckt und die Stecker laut Meister.Kein Ergebniss.Per IDS wurden die Sensoren während der Fahrt gemessen --->Ergebnis alle Sensoren arbeiten und zeichnen im IDS gleichmässig Ihre "Kurven".

    Bisher habe ich selber folgende Dinge gecheckt

    -beide Zentralstecker im Kotflügel Fahrerseite C70 und C 71 gecheckt und mit Kontaktspray eingesprüht
    -C55 (heisst der so?) sitzend am Luftfilterkasten gecheckt und mit Kontaktspray eingesprüht
    -Kombiinstrument ausgebaut defekte Lampen ausgetauscht und festgestellt das der Stecker nicht richtig sass,daraufhin schwarzen justierungsbügel entfernt und Stecker mit Kontaktspray eingesprüht.Stecker wieder eingesteckt daraufhin ca 2000km RUHE!!

    Heute im brass schnell gestartet und losgefahren direkt Lampe wieder an dann aus dann am blinken.Laut meines FFH`s ist dies eine Fehlinfo ABS geht.Es kann nur KI oder ABS Modul sein.Keine Ahnung was ich machen soll.Hat einer von euch ne Idee?Hab die Schnauze voll [​IMG]

    lg Thomas

    PS: Der DTC d 262 Fehler ist weg dort steht jetzt NONE
     
Thema:

ABS Lampe brennt sporadisch u.Fehler im KI DTC d 262

Die Seite wird geladen...

ABS Lampe brennt sporadisch u.Fehler im KI DTC d 262 - Ähnliche Themen

  1. Ford Transit FT 100 Ford(D) - Bedienungsleitung !?

    Ford Transit FT 100 Ford(D) - Bedienungsleitung !?: Hallo, hat mal jemand bitte die Bedienungsanleitung für einen Ford Transit FT 100 Ford(D), Erstzulassung 02.09.1993, Diesel, Fahrzeug-Ident. Nr....
  2. Fiesta 6 (Bj. 02-06) JH1/JD3 Batterie Abs Handbremse leuchten auf wie Licht flackert

    Batterie Abs Handbremse leuchten auf wie Licht flackert: Hallo. Ich habe seit heute das Problem,dass bei meinem Fiesta beim Fahren ab 40 km/h die Batterie aufleuchtet,dann das ABS und die Handbremse.Nach...
  3. Transit V (Bj. 00-06) F**Y abs-hydraulikblock ausbauen

    abs-hydraulikblock ausbauen: hi, hat den schon mal jemand ausgebaut? was gibt's zu beachten? man muss ja keine vermeidbaren fehler machen ... anlernen muss man das teil nicht,...
  4. Abs lampe

    Abs lampe: Hallo ich hab ein Problem. Meine ABS Lampe geht einfach nicht aus. Bremsen neu Koppelstangen neu. Abs sensoren vorn neu. Ob er hinten welche hat...
  5. Gebläse funktioniert auf keiner Stufe und Sicherung brennt sofort durch

    Gebläse funktioniert auf keiner Stufe und Sicherung brennt sofort durch: Hi zusammen, ich habe seit heute einen Mondeo MK1 und habe das Problem das das Gebläse auf keiner Stufe funktioniert. Die Sicherung 37 brennt...