KA 1 (Bj. 96-08) RBT ABS Leuchte geht nicht mehr aus

Diskutiere ABS Leuchte geht nicht mehr aus im KA Mk1 Forum Forum im Bereich Ford KA Forum; Hallo @ all, habe ein Problem mit meinem Ka, der sonst sehr zuverlässig ist. Ich muss zum Tüv, was nicht unbedingt das Problem ist, allerdings...

  1. #1 Magic-Mike70, 02.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    Hallo @ all,

    habe ein Problem mit meinem Ka, der sonst sehr zuverlässig ist.
    Ich muss zum Tüv, was nicht unbedingt das Problem ist, allerdings leuchtet momentan die ABS-Leuchte dauerhaft. Habe den Fehler augelesen, vorne rechts kein Signal. Sensor getauscht, gleiches Problem immer noch !!! :gruebel:

    Widerstand vom Sensor sind 1,050 Ohm. Wieviel Spannung muss den am Sensor ankommen ???

    Wo kann das Problem denn noch liegen? Steckverbindung wurden gereinigt !!!
    Bitte um Hilfe, da ich sonst keinen TÜV bekomme ?!

    Danke schon mal im vorab.

    Lg Mike
     
  2. #2 FocusZetec, 02.02.2018
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.909
    Zustimmungen:
    933
    Fahrzeug:
    FoFo 2008 2,5T
    Was für einen Sensor hast du denn verbaut? Einen guten, oder Billigmüll von ebay?

    hast du auch die Verkabelung an dem Autoseitigen-Stecker geprüftt, und die Kabel die dort weggehen?

    Der Sensorring hinten an der Radnabe ist Ok?


    beides am Besten mit der anderen Seite vergleichen
     
  3. #3 Magic-Mike70, 02.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    Hallo,
    Sensor ist von E-Teilhändler.
    Stecker vom Auto sah gut aus,wurde gereinigt.Kabel sind ummantelt im Rohr.
    Sensorring gereinigt, ist ok.( aber eigentlich im Stand sollte der ja gar nicht aktiv sein,meldet doch erst bei Fahrt,oder ?!
    Wieviel Spannung muss den am Sensor ankommen ???
    Lg
    P.S.: Der alte Sensor den ich demontiert habe, hatte den gleichen Widerstand !!!
     
  4. #4 FocusZetec, 02.02.2018
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.909
    Zustimmungen:
    933
    Fahrzeug:
    FoFo 2008 2,5T
    wurde denn der Fehlerspeicher nach der Reparatur gelöscht? Bist du mit dem neuen Sensor schon eine Runde gefahren? Wenn man den Fehlerspeicher löscht, und der Fehler gleich wieder gesetzt wird liegt es natürlich nicht an dem Sensorring, dann ist es die Verkabelung oder das ABS-Modul ... oder der neue Sensor möchte nicht
     
  5. #5 Magic-Mike70, 02.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    Hi,
    Fehler kann nicht gelöscht werden, kommt direkt wieder.
     
  6. #6 FocusZetec, 02.02.2018
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.909
    Zustimmungen:
    933
    Fahrzeug:
    FoFo 2008 2,5T
    dann stimmt aber die Fehlerbeschreibung nicht? Kein Signal wird normalerweise gesetzt wenn man fährt und kein Signal (oder ein falsches) geliefert wird. Hast du einen genauen Fehlercode?

    Wie schon gesagt sollte man die Verkabelung zum Modul durchmessen, ist die Ok wird das Modul kaputt sein, bevor du an dem etwas machst würde ich dir eine richtige Diagnose in der Werkstatt empfehlen!
     
  7. #7 Magic-Mike70, 02.02.2018
    Zuletzt von einem Moderator bearbeitet: 04.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    ok, wie soll ich denn die Verkabelung zum Modul durchmessen ??? Welche Werte muss ich da bekommen???

    danke erst mal für die Antworten.
    Hat noch jemand ne Idee ???
     
  8. #8 FocusZetec, 04.02.2018
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.909
    Zustimmungen:
    933
    Fahrzeug:
    FoFo 2008 2,5T
    da gibt es keine weiteren Ideen ;), man muss das oben erwähnte abarbeiten ... wobei das eine Sache für eine Werkstatt ist!?! Du weißt nicht wie man eine Verkabelung prüft, du hast keine Schaltpläne, und das Modul muss man auch entsprechend prüfen bzw. eine entsprechende Diagnose machen.
     
  9. #9 Punisher, 04.02.2018
    Punisher

    Punisher Guest

    wurde der richtig sensor verbaut ?
    2004 gab es einen wechsel beim ABS System

    bei deinem Ka kommen aktive radsensoren zum einsatz , da kann man über den widerstandswert des sensors nur herrausfinden
    ob der stromkreis in ordnung ist , nicht aber ob der sensor ein signal liefert , bzw ob das modul den sensor mit spannung versorgt .

    welcher Fehlercode wird im fehlerspeicher abgelegt ?
    welche sensor ist betroffen ?
    dann kann ich dir sagen wie und wo du den stromkreis durchmessen kannst .
     
  10. #10 Magic-Mike70, 05.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    hallo,
    den Fehlercode hat er mir nicht gesagt, nur Sensorfehler kein Signal ?!
    Der Sensor vorne rechts.

    Danke schon mal.
    P.S.: der demontierte Sensor hatte übrigens den gleichen Widerstand wie der neue .

    Was kann man den beim Einbau des Sensors falsch machen ?!
     
  11. #11 Meikel_K, 05.02.2018
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    15.159
    Zustimmungen:
    1.323
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Man kann beim Austausch eines Radlagers das Lager falsch herum einpressen, mit dem Encoderring auf der vom Sensor abgewandten Seite. Aber wenn du das Auto schon vor dem ABS-Fehler hattest, scheidet das wohl aus.
     
  12. #12 Punisher, 05.02.2018
    Zuletzt von einem Moderator bearbeitet: 05.02.2018
    Punisher

    Punisher Guest

    welches baujahr ?
    am besten die fahrgestellnummer
    sonst kann ich nicht im richtigen schaltplan nachschauen

    ich glaub das war beim KA egal , weil der das sensorrad an der radnabe hat
     
  13. #13 Meikel_K, 05.02.2018
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    15.159
    Zustimmungen:
    1.323
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Old school also...
     
  14. #14 Magic-Mike70, 06.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    Also,
    Bj. 11/ 2003
    Fg: WF0BXXWPRB2G31915

    Besten dank schon mal !!!
     
  15. #15 Punisher, 06.02.2018
    Punisher

    Punisher Guest

    ok dein Ka wurde 12/2002 gebaut
    demzufolge muß du am ABS modulstecker
    für rechts vorn den widerstand zwischen
    pin 2 und pin 19 messen .

    diesen wert am besten durch eine messung zwischen pin 11 und pin 20
    mit dem wert vom sensor vorne links vergleichen .

    beide werte sollten gleich sein und in etwa dem gemessenen wert direkt am sensor von 1,1 entsprechen
    das ABS modul befindet sich im übrigen am fahrzeugboden in nahe der rechten radaufhänung neben/vor dem tank
     
    Schrauberling gefällt das.
  16. #16 Magic-Mike70, 06.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    vielen dank für die Info !!!
    Dann werde ich es nachher mal suchen, messen und anschliessend weiter berichten !!!
     
  17. #17 Magic-Mike70, 07.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    so,kleiner Bericht.
    Habe das ABS-Modul gefunden, konnte es aber nicht demontieren da ich das Blech nicht weg bekommen habe?! Habe jetzt mal die Kabel gemessen,die am Sensor ankommen vielleicht sagt das auch was aus.
    Zündung an : beide Seiten identisch: ca. 2,5V und ca. 44,6 Ohm
    Was mir kurz danach aufgefallen ist, die Batterie hat ne Spannung von 12,24 V, wenn ich den Zündschlüssel drehe, dann noch 11,7 V und beim starten einen kurzen Abfall auf ca. 6,7 V ?!
    Bitte euch weiter um eure Meinung !
    Danke, lg Mike
     
  18. #18 Punisher, 07.02.2018
    Punisher

    Punisher Guest

    dann lade mal die batterie
    oder eine neue rein fals die alte defekt ist , aber davon geht der signalfehler vom sensor hochstwarscheinlich auch nicht weg .
     
  19. #19 Magic-Mike70, 07.02.2018
    Magic-Mike70

    Magic-Mike70 Neuling

    Dabei seit:
    02.02.2018
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Ka / 1,3i / 70PS / 2004
    ..., aber wenn doch die ankommenden Werte an beiden Seiten gleich ist, wo soll man dann noch suchen ?!

    mir fehlen die Ideen.
    Aber könnte es denn event. durch den Spannungseinbruch beim Start kommen ?!

    lg
     
  20. #20 Punisher, 07.02.2018
    Punisher

    Punisher Guest

    schon mal gefahren
    und dann noch mal fehlerspeicher auslesen
    und wenn die möglichkeit
    besteht die raddrehzahlen
    wärend der fahrt loggen .
    und wenn man selber nicht weiter kommt muß man sich hilfe vor ort suchen .
    kannst mir ja den ka auch vorbei bringen .
     
Thema: ABS Leuchte geht nicht mehr aus
Besucher kamen mit folgenden Suchen
  1. ford ka abs leuchtet

    ,
  2. Ford ka 2006 abs leutet

    ,
  3. nach Relais tausch abs Lampe an Ford ka

    ,
  4. abs ford ka leuchtet,
  5. ford ka abs leuchte,
  6. ford streetka abs leuchtet,
  7. abs geht an beim ford k,
  8. abs streetka,
  9. ford ka rbt Abs,
  10. abs leuchtet bei ford ka,
  11. abs leuchte ford ka,
  12. ford ka abs modul,
  13. ford ka abs leuchte geht nicht aus
Die Seite wird geladen...

ABS Leuchte geht nicht mehr aus - Ähnliche Themen

  1. Bremswarnleuchte und Abs leuchte leuchtet Radio geht aus

    Bremswarnleuchte und Abs leuchte leuchtet Radio geht aus: Hallo, Ich bin seit kurzem im Besitz von einem Ford Transit Bj 2003 2.4 TDE Bus und seit ein paar Tagen leuchtet die Bremswarnleuchte (rot) und...
  2. Mondeo 2 (Bj. 97-00) BAP/BFP/BNP ABS, ASP und Hanbbremse leuchten plötzlich

    ABS, ASP und Hanbbremse leuchten plötzlich: Hallo, habe mir vor einem halben Jahr einen Mondi V6 mk2 angeschafft und ihn wieder Herrgerichtet aber jetzt leuchten plötzlich die ABS, ASP und...
  3. SportKA (Bj. 03-08) RBT Statet nicht, ABS Leuchte geht an

    Statet nicht, ABS Leuchte geht an: Hallo, liebe Helferinnen lieber Helfer, meinem SportKA kann ich nicht mehr starten. Nach dem Selbstest der Elektonik drehe ich den Schlüssel, ein...
  4. Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Drehzahlmesser geht aus und abs leuchte geht an

    Drehzahlmesser geht aus und abs leuchte geht an: Hallo Ihr Ford Fans, bei meinem escort 1,6 l 90 PS geht wärend der Fahrt einfach der Drehzahlmesser aus, die abs leuchte leuchtet und das licht...
  5. Scorpio 2 (Bj. 94-98) GFR/GGR/GNR ABS Leuchte geht nicht aus

    ABS Leuchte geht nicht aus: Hey Leute! Gestern nach dem ich eine Vollbremsung einleiten musste, weil mich einer geschnitten hatte. Ging kurze zeit Später die ABS Leuchte an...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden