ABS und rote Kontroll-Lampe für die Handbremse leuchten dauerhaft!Was nun?

Dieses Thema im Forum "Mondeo Mk2 Forum" wurde erstellt von Schweden-Dynamit, 14.03.2008.

  1. #1 Schweden-Dynamit, 14.03.2008
    Schweden-Dynamit

    Schweden-Dynamit Benutzer

    Dabei seit:
    01.10.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Fahrzeug:
    Focus 1,6 TDCI DPF, Kombi, EZ 11/06
    Hallo!
    Bei meinem Mondi Bj.97 1,8l TD wurde heute der Zahnriemenwechsel gemacht - d.h. alle Riemen neu! Seitdem leuchtet die ABS Leuchte (gelb) und die rote Bremskontroll-Leuchte für die Handbremse dauerhaft auf und das ABS ist außer Kraft gesetzt!Kann zwischen der Arbeit an den Zahnriemen etc. und dem beschriebenen Problem ein Zusammenhang bestehen? Die Sicherungen sind 0k-Bremsflüssigkeit ok-Bremse funktioniert bis auf das ABS auch normal! Was nun?

    Über hilfreiche Antworten freut sich,
    Schweden-Dynamit
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 schrauber74, 14.03.2008
    schrauber74

    schrauber74 Guest

    hallo
    wenn beim mondeo 97 das rad durchgedreht wird und die zündung ist an oder stellung 1 dann liest er die einen fehler ein. fehler löschen und problem sollte behoben sein!
     
  4. #3 MucCowboy, 14.03.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.055
    Zustimmungen:
    149
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ja. Und zwar muss für den Riemenwechsel das rechte Vorderrad runter, damit man mit Werkzeug von da aus an den Motor kommt. Dabei könnte das Kabel vom ABS-Sensor abgerissen oder beschädigt worden sein.

    War das eine Werkstatt? Dann sofort wieder zurück und bemängeln. Die müssen das dann kostenfrei reparieren.

    Grüße
    Uli
     
  5. #4 Schweden-Dynamit, 14.03.2008
    Schweden-Dynamit

    Schweden-Dynamit Benutzer

    Dabei seit:
    01.10.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Fahrzeug:
    Focus 1,6 TDCI DPF, Kombi, EZ 11/06
    ...und durch das Einlesen des Fehlers wird dann auch das ABS außer Kraft gesetzt?
     
  6. #5 MucCowboy, 15.03.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.055
    Zustimmungen:
    149
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ich erkläre es Dir mal:

    Das ABS-Modul macht beim Einschalten der Zündung einen Selbsttest. Es prüft die eigenen Funktionen, und es prüft, ob alle vier Radsensoren ansprechbar sind. Stellt es hierbei bereits einen Fehler fest, leuchten sofort die beiden Anzeigen auf. Welcher Fehler nun genau vorliegt, kann Dir nur die Ford-Werkstatt sagen, die können das ABS-Modul auslesen.

    Ob die Sensoren auch ordentlich funktionieren, kann das Modul erst feststellen, wenn sich die Räder drehen. Also macht es den zweiten Test erst, wenn der Wagen anfährt. Und wenn einer der Radsensoren keine oder "unsinnige" Signale sendet, geht das Modul dann erst auf Störung und aktiviert die Anzeigen, also erst beim Anfahren. Welcher Sensor betroffen ist, kann wieder nur eine Werkstatt mittels Diagnosecomputer sagen.

    Es ist also erstens wichtig, WANN die Anzeige kommt:
    a) sofort beim Zündung-Einschalten:
    a-1) ABS-Modul defekt (z.B. eine Pumpe kaputt oder zu wenig Strom), oder
    a-2) einer der Sensoren elektrisch nicht erreichbar (z.B. Kabel unterbrochen)
    b) erst nach dem Anfahren:
    b-1) einer der Sensoren funktioniert nicht richtig (z.B. Radkranz stark verdreckt)

    Du hast was vom Zahnriementausch gesagt, und deshalb ist mein Tipp auf a-2. Alles Nähere kann Dir wie gesagt nur eine Werkstatt durch Auslesen des Moduls sagen.

    Ein "Zurücksetzen" des ABS-Moduls ist eigentlich nicht nötig. Allenfalls mal die Batterie abklemmen.

    Grüße
    Uli
     
  7. #6 Schweden-Dynamit, 15.03.2008
    Schweden-Dynamit

    Schweden-Dynamit Benutzer

    Dabei seit:
    01.10.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Fahrzeug:
    Focus 1,6 TDCI DPF, Kombi, EZ 11/06
    ...also:
    Die Anzeige kommt direkt nach dem Einschalten der Zündung und leuchtet dann auch nach dem Anfahren dauerhaft. Das mit den Möglichen Defekten: a-1 und a-2 habe ich verstanden - aber was meint "schrauber74" mit seiner Aussage:

    "Wenn beim mondeo 97 das rad durchgedreht wird und die zündung ist an oder stellung 1 dann liest er die einen fehler ein. fehler löschen und problem sollte behoben sein!"

    Warum wird durch das bloße durchdrehen des Rades ein Fehler eingelesen?

    Vielleicht stehe ich ja auch auf`m Schlauch......??
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 MucCowboy, 15.03.2008
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.055
    Zustimmungen:
    149
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ja, ich auch. Ich kann mit dieser Aussage auch nichts anfangen.

    Vielleicht meint er den von mir genannten Fehler b-1. Aber der spielt bei Dir keine Rolle, weil das ABS-System vorher schon auf Störung steht und auf keinen Sensor mehr reagiert.

    Es ändert nichts daran: Du solltest zurück zur Werkstatt und nachbessern lassen.

    Grüße
    Uli
     
  10. #8 Schweden-Dynamit, 18.03.2008
    Schweden-Dynamit

    Schweden-Dynamit Benutzer

    Dabei seit:
    01.10.2005
    Beiträge:
    83
    Zustimmungen:
    0
    Fahrzeug:
    Focus 1,6 TDCI DPF, Kombi, EZ 11/06
    .....kurze Rückmeldung: Hab` einfach mal die Batterie abgeklemmt - dann losgefahren - und siehe da: Alles wieder in Ordnung. ABS funktioniert und die blöden Kontroll-Lämpchen sind auch wieder aus. Da hab`ich mir den Werkstattbesuch dank Euch gespart!

    Danke und Gruß,
    Schweden-Dynamit
     
Thema:

ABS und rote Kontroll-Lampe für die Handbremse leuchten dauerhaft!Was nun?

Die Seite wird geladen...

ABS und rote Kontroll-Lampe für die Handbremse leuchten dauerhaft!Was nun? - Ähnliche Themen

  1. Fiesta 6 (Bj. 02-06) JH1/JD3 Batterie Abs Handbremse leuchten auf wie Licht flackert

    Batterie Abs Handbremse leuchten auf wie Licht flackert: Hallo. Ich habe seit heute das Problem,dass bei meinem Fiesta beim Fahren ab 40 km/h die Batterie aufleuchtet,dann das ABS und die Handbremse.Nach...
  2. Transit Connect I (Bj. 02-13) EBS/EBL Elektrikfehler - Ladekontrolle leuchtet dauerhaft

    Elektrikfehler - Ladekontrolle leuchtet dauerhaft: Hallo Fachleute, ein "Forumsfrischling" hofft auf eure Hilfe! Die Fakten: Mein 2003er T220L, mit 1.8 TDCI Motor, bekam vor sechs Monaten eine neue...
  3. Vorglühen-Leuchte blinkt und Motor geht aus.

    Vorglühen-Leuchte blinkt und Motor geht aus.: Hallo, ich hab mir vor kurzem einen Mondeo , Bj 2003 Diesel angeschafft. Allerdings habe ich das Problem, dass mir der Motor ganz spontan...
  4. Transit V (Bj. 00-06) F**Y abs-hydraulikblock ausbauen

    abs-hydraulikblock ausbauen: hi, hat den schon mal jemand ausgebaut? was gibt's zu beachten? man muss ja keine vermeidbaren fehler machen ... anlernen muss man das teil nicht,...
  5. Abs lampe

    Abs lampe: Hallo ich hab ein Problem. Meine ABS Lampe geht einfach nicht aus. Bremsen neu Koppelstangen neu. Abs sensoren vorn neu. Ob er hinten welche hat...