Aktiv subwoover geschrottet?

Diskutiere Aktiv subwoover geschrottet? im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo Guten Morgen! Ich habe gestern mein Cabrio aus dem Winterlager geholt, beim Einbau des Sub Raveland Shark...

  1. #1 erich2510, 07.03.2011
    erich2510

    erich2510 Neuling

    Dabei seit:
    29.05.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    escort xr3i cabrio,1985,1,6i
    Hallo Guten Morgen!
    Ich habe gestern mein Cabrio aus dem Winterlager geholt, beim Einbau des Sub Raveland Shark http://www.conrad.at/ce/de/product/...SHOP_AREA_17281&promotionareaSearchDetail=005 habe ich vergessen bzw. übersehen die Masse anzuschkiessen.
    Es kommt nur ein dumpfes Wimmern raus nachdem ich dann die Masse angeschlossen habe.
    Radio funktioniert einwandfrei .
    Hab ich den Sub getötet?
    Danke für Eure Unterstützung
    LG Erich
     
  2. Rathi

    Rathi Forum Profi
    Moderator

    Dabei seit:
    20.06.2010
    Beiträge:
    13.206
    Zustimmungen:
    49
    Fahrzeug:
    Focus Tita Indi 210PS
    Nur weil er keine Masse hat geht er nicht kaputt.

    Das Problem dürfte eher in der Qualität zu suchen sein.
    Hat er überhaupt schon mal funktioniert? :rotwerden:
     
  3. #3 xBUSTERx, 08.03.2011
    xBUSTERx

    xBUSTERx Der kleine hellblaue ^^

    Dabei seit:
    19.10.2009
    Beiträge:
    832
    Zustimmungen:
    5
    Fahrzeug:
    Focus MK II 12/06 1.6 16V
    Von 80Watt Nennbelastbarkeit solltest du nicht zu viel erwarten... Hast du auch die Eingänge richtig rum angeschlossen und die Sicherungen gecheckt?
     
  4. CleaN

    CleaN Guest

    Dumme frage,

    aber hast du auch mal versucht an die Netten Schönen Knöpfe da an der Seite rumzzuspielen?:)

    Also hast du den Eingestellt?

    Und Schrotten tust du durch sowas eigentlich kein Sub und keine Endstufe,
    An meiner Endstufe ist ne Zeit lang das Masse Kabel abgegangen weils nicht mehr richtig Halten wollte, und die Funktioniert immer noch.
     
  5. #5 erich2510, 09.03.2011
    erich2510

    erich2510 Neuling

    Dabei seit:
    29.05.2010
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    escort xr3i cabrio,1985,1,6i
    Ich hab das Ding schon zwei Saisonen in Betrieb gehabt, hat bis zum Herbst vergangenen Jahres einwandfrei funktioniert.
    LG Erich
     
  6. CleaN

    CleaN Guest

    Dann trenn dich von dem Teil, und kauf dir nen Vernüftigen :zunge1: Spass..

    Aber an der Masse kann es definitiv nicht gelegen haben, nur wenn du Plus mit Masse vertauscht hättest.
     
Thema:

Aktiv subwoover geschrottet?

Die Seite wird geladen...

Aktiv subwoover geschrottet? - Ähnliche Themen

  1. Aktiv Subwoofer an Sony Navi anschließen

    Aktiv Subwoofer an Sony Navi anschließen: Hallo, es wir hier bestimmt in älteren Beträgen stehen, aber ich frage trotzdem. In meinen C-Max Bj 2011 ist ein Sony Navi Radio verbaut. besteht...
  2. Auktion ESX Quantum Series Q300A Aktiv-Subwoofer Reserveradmulde Ersatzrad OVP Garantie

    ESX Quantum Series Q300A Aktiv-Subwoofer Reserveradmulde Ersatzrad OVP Garantie: Hallo, veräußere meinen ESX Q300A Suwoofer der kurze Zeit in meinem Focus MK3 Turnier verbaut war. Abzugeben aufgrund Fahrzeugwechsel. Weitere...
  3. WFS Aktiv Bitte um Hilfe !

    WFS Aktiv Bitte um Hilfe !: Abend Nach HiFi Umbau blinkt WFS,anlasser dreht garnicht und Kombiinstrument zeigt nur Striche wenn Zündung 2. Habe dannach mit einem Gutmann...
  4. Galaxy 2,4 L TD 2007 - Batterie leer - Wegfahrsperre aktiv

    Galaxy 2,4 L TD 2007 - Batterie leer - Wegfahrsperre aktiv: Hallo zusammen, nach selbstverschuldeter Entladung der Batterie (Innenlicht) wollte ich mit Starthilfekabel überbrücken (ebenfalls Diesel mit...
  5. Galaxy 2,4 TD 2007, Batterie leer - Wegfahrsperre aktiv

    Galaxy 2,4 TD 2007, Batterie leer - Wegfahrsperre aktiv: Hallo zusammen, nach selbstverschuldeter Entladung der Batterie (Innenlicht) wollte ich mit Starthilfekabel überbrücken (ebenfalls Diesel mit...