Android Auto - Verbindungsprobleme.

Diskutiere Android Auto - Verbindungsprobleme. im Focus Mk4 Forum Forum im Bereich Ford Focus Forum; Hallo Leute, ich habe vor ein paar Tagen den Focus erhalten. Wollte gleich mein Galaxy S8 via Android Auto mit dem Radio verbinden. Es gibt ja...

  1. fl0rry

    fl0rry Forum As

    Dabei seit:
    07.02.2014
    Beiträge:
    563
    Zustimmungen:
    8
    Fahrzeug:
    Ford Focus 1.6 TDCi Titanium
    Hallo Leute,

    ich habe vor ein paar Tagen den Focus erhalten. Wollte gleich mein Galaxy S8 via Android Auto mit dem Radio verbinden. Es gibt ja offensichtlich 3 Optionen:

    Mobile Apps (FORD eigenes System ?!?)
    Apple Car Play
    Android Auto

    Ich konnte es einmal kurz verbinden nur habe ich dann auf dem Telefon versehentlich AA beendet. Seitdem zeigt mit der Focus die Option AA nicht mehr an.

    Kennt jemand das Problem ?
     
  2. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.414
    Zustimmungen:
    144
    Fahrzeug:
    Focus ST 2016
    Versuch es mal mit zurück setzen vom sync
     
  3. #3 star1602, 11.05.2019
    star1602

    star1602 Benutzer

    Dabei seit:
    20.03.2019
    Beiträge:
    80
    Zustimmungen:
    12
    Fahrzeug:
    Ford Focus Active, 2019, 1,5L EcoBoost 150PS
    Starte mal auf dem Handy erst Android Auto (kann man ja auch ohne Auto nutzen) Und verbinde es dann mal
     
  4. fl0rry

    fl0rry Forum As

    Dabei seit:
    07.02.2014
    Beiträge:
    563
    Zustimmungen:
    8
    Fahrzeug:
    Ford Focus 1.6 TDCi Titanium
    Danke erstmal für die Antworten.

    Mittlerweile habe ich einen Weg gefunden. Wenn ich das Telefon erst anschließe und dann den Wagen starte, dann startet auch Android Auto. Wechsel ich aber während des Betriebs in die Navigation, springt er wieder ins Ford-eigene System um. Einen Weg zu Android Auto zurück finde ich dann nicht mehr. Ist das scheiße umgesetzt oder bin ich blind ? :D
     
  5. #5 Focus_1.0, 17.05.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    159
    Zustimmungen:
    11
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    probier mal ein anderes USB-Kabel, das original-Kabel vom Handy ist nicht schlecht, wirkt manchmal Wunder!
    Normal ist das Verhalten deines Sync jedenfalls nicht.


    Gruß FoFo
     
  6. #6 Fox18TDDI, 20.05.2019
    Fox18TDDI

    Fox18TDDI Neuling

    Dabei seit:
    28.01.2017
    Beiträge:
    19
    Zustimmungen:
    15
    Fahrzeug:
    Ford Focus MK4 1.5 Diesel Automatik
    Bj. 2019
    Ist definitiv ein komisches Verhalten.
    Android Auto sollte auf dem Handy wie auch auf dem SYNC3 starten, sobald du das Kabel angeschlossen hast.
    Ein Wechsel zwischen beiden System ist immer möglich.
    Hier eine kurze Erklärung und gegen Ende sieht man wie man zwischen den Systemen wechseln kann.

     
    Wotschi gefällt das.
  7. #7 fofo-active-fahrer, 20.05.2019
    fofo-active-fahrer

    fofo-active-fahrer Benutzer

    Dabei seit:
    28.02.2019
    Beiträge:
    38
    Zustimmungen:
    5
    Habe auch diverse Probleme, die aber wohl am Handy liegen.
    Beispiel: Zündug aus, -> Zündung an -> Kabel ans Handy.
    AA ist so eingestellt, das es aktiv wird, wenn es mit Kabel verbunden wird (nicht va BT, was ja separat erfolgt zur Kopplung, das meine ich aber nicht).
    Im Sync wird AA aktiv.
    Ich starte die Navigation via WAZE.
    3 Minunte lang wird naiviergt - dann "plöpp" -> AA ist im AYNC deaktiv, auf dem Handy läuft die Navigation weiter.
    Auto ist ja aktiv, also fährt -> Stecker raus -> Stecker weider rein -> AA wird im Sync erkannt, die laufende Navigation wird fortgesetzt.
    Nach 3 Minuten -> s. o.
     
Thema: Android Auto - Verbindungsprobleme.
Besucher kamen mit folgenden Suchen
  1. ford focus 2019 android auto probleme

    ,
  2. androit auto ford fiesta fehler 12

Die Seite wird geladen...

Android Auto - Verbindungsprobleme. - Ähnliche Themen

  1. Auto startet nicht

    Auto startet nicht: Liebes Forum, ich hoffe auf Hinweise oder Ratschläge, da ich am Verzweifeln bin. Mein Grand C-Max (Bj. 2012) ist nun schon zwei Mal nicht mehr...
  2. Auto springt nicht an.

    Auto springt nicht an.: Hab den Wagen Samstag in der Garage angestellt,da war noch alles in Ordnung.Heute morgen sprang der Focus etwas verzögert an....dann nach dem ich...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Android Rückfahrkamera spinnt nach dem Abklemmen der Batterie

    Android Rückfahrkamera spinnt nach dem Abklemmen der Batterie: Moin liebe Ford Freunde, wir haben da ein Problem mit der Rückfahrkamera, die an ein Android Xtrons Radio System mit Navi angeschlossen ist. Das...
  4. Fehler Klimaanlage wird angezeigt obwohl Auto keine klimaanlage hat

    Fehler Klimaanlage wird angezeigt obwohl Auto keine klimaanlage hat: Hallo alle zusammen , Ich habe einen Ford Fiesta jh 1 Benziner ohne Klimaanlage. Ich war in der Werkstatt da Zündspule defekt war alles schön und...
  5. Fiesta 4 (Bj. 96-99) JAS/JBS Motor ruckelt und Auto geht aus

    Motor ruckelt und Auto geht aus: Hallo... aus Verzweiflung habe ich mich inzwischen mal hier angemeldet.. ich habe seit Monaten Probleme mit meinem Ford Fiesta Flair 1997. Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden