Flair Bird (Bj. 1964–1966) Anlassen, Lima , Krümmer...

Diskutiere Anlassen, Lima , Krümmer... im Ford Thunderbird Forum Forum im Bereich US Modelle; Hi, hab da mal paar Fragen , da diese betagte Technik für mich noch etwas ungewohnt ist ;o) Ist es bei Euch auch so, dass man nur Anlassen kann,...

  1. #1 Roccodad, 23.02.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    Hi, hab da mal paar Fragen , da diese betagte Technik für mich noch etwas ungewohnt ist ;o)
    Ist es bei Euch auch so, dass man nur Anlassen kann, wenn der Schalthebel auf P hochgedrückt wird ?
    Dann hab ich keine Blinkkontrolle in der I-Tafel, hat der 65er Bird eine ? ja, die Lauflichter funktionieren tadellos...
    noch ne doofe Frage ;o) Warnblinkanlage gibts die oder mit Hella nachrüsten ?
    Da Batterie leer war, hab ich sie 2 Tage langsam durchgeladen. Dann mit dem Fluke Multi im Leerlauf anne Batterie gemessen, nur 12,65 V... müssen hier auch im Leerlauf schon 14,3. anliegen oder erst bei etwas Drehzahl ? Die Lima soll angeblich erst ein 1/2 Jahr alt sein... kann nat. auch regler sein etc.
    Fragen über Fragen , glaub da kommt noch was auf mich zu, bis er wieder auf der Strasse ist.
    Nun ja, ist halt ein 50 Jahre alter Wagen...
    Ps. am Krümmer ist auch was nicht dicht, hoffe mal, dass ich nicht Schrauben ausbohren darf ;o(
    Danke schon mal für Eure Hilfe
     
  2. #2 Tbird.66, 23.02.2015
    Tbird.66

    Tbird.66 Benutzer

    Dabei seit:
    13.03.2014
    Beiträge:
    37
    Zustimmungen:
    0
    Fahrzeug:
    Ford Thunderbird, '66, 6,4 l
    Fiat 500 L '71
    Hallo Ralf,
    Glueckwunsch zu Deinem T-bird, meiner ist von `66 und hat schon Serie Warnblinker.Die`66 er Convertible Modelle haben die Warnblinker in dem Amaturenbrett eingebaut.
    Dein Blinkanzeiger sitzt ganz vorne auf dem Kotfluegel (Diese Chromnasen).Zum anlassen muss der Waehlhebel in P oder N Stellung stehen.Bei meinem war der Regler kaputt aber neue kosten nicht viel.
    Google mal automotivmilespost und dann Thunderbird anklicken da gibt es sehr viel Information.Fuer spezifische Ersatzteile gibt`s Birdnest oder mac`s autoparts.
    Viel Spass beim stoebern.
    mfg Robby
     
  3. #3 Roccodad, 24.02.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    Danke Robby,
    werd mich mal durcharbeiten...
    werd ihn schon hinbekommen. ;o)
    Das mit der Hebelstellung war mir schn klar, er tut es aber nur, wenn man den Hebel beim Anlassen hochdrückt und in. N gar nicht ;o(
    Verkäufer meinte, da könne man was einstellen, wär bei dem Baujahr sehr oft.
    bis später, und danke
    LG Ralf
     
  4. #4 tb, 24.02.2015
    Zuletzt bearbeitet: 24.02.2015
    tb

    tb Benutzer

    Dabei seit:
    12.04.2010
    Beiträge:
    203
    Zustimmungen:
    0
    Fahrzeug:
    tb 65+76
    hallo ralf,
    1.) bei P hochdruecken und dann geht erst starten, habe das auch schon von div. mitgliedern gehoert; und auf N geht er gar nicht zum starten? muesste natuerlich zum einstellen gehen, ist ja alles eine sicherung, dass man auf D1, D2 oder R nicht starten kann und darf! ich starte immer auf N, das geht bei mir; dann motor laenger laufen lassen mit gas antippen, damit er von der hohen drehzahl heruntergeht, also von chokerstellung 3 auf 1;
    2.) pkto. batterie, koennte ja schon etwas gealtert sein, immer schoen langsam durchladen bei abgeklemmten batteriepolen!
    3.) auspuffkruemmer luft, musste bei meinem tb76 den kompl. linken auspuffkruemmer abbauen, da die dichtung durch war; der mechaniker braucht fuer sowas zeit, geschick und ruhe; eine gewindeschraube riss ihm sogar, musste dann mit einem "linksdreher" die abgerissene schraube herausdrehen, hat gott sei dank geklappt; denke, beim tb65 ist das aehnlich, versuche mal die schrauben langwierig etwas einzuoelen, -sprayen, damit sie gaengig werden; sollte die kruemmerdichtung nicht all zu viel luft haben, geht das viell. mit etwas verschmieren, so art auspuffdichtungsmasse, ist halt eine wahnsinnige hitze vorne beim kruemmer;
    4.) hast du noch die originale mechanische schaltung fuer das fliesslicht hinten eingebaut? schaltung liegt ober dem reserverad, befestigt auf der kofferraum unterseite, von oben her mittig gesehen; bei mir wurde dazumals alles herausgeschmissen von irren, habe aber eine computer schaltung von usa bekommen, werde diese heuer versuchen einzubauen, bin schon sehr gespannt auf das floating light;
    5.) warte du mit der fahrererei bis das salz auf den strassen weg ist, ich ebenso;
    alles weitere spaeter, v.gr., robert, tb76 u. 65
     
  5. #5 Tbird.66, 25.02.2015
    Tbird.66

    Tbird.66 Benutzer

    Dabei seit:
    13.03.2014
    Beiträge:
    37
    Zustimmungen:
    0
    Fahrzeug:
    Ford Thunderbird, '66, 6,4 l
    Fiat 500 L '71
    Das mit der Hebelstellung war mir schn klar, er tut es aber nur, wenn man den Hebel beim Anlassen hochdrückt und in. N gar nicht ;o(
    Verkäufer meinte, da könne man was einstellen, wär bei dem Baujahr sehr oft.

    Das hoert sich nicht so gut an,da diese Baureihe hat ein grosses Problem damit hat.
    Probier mal durch:
    1. Geht der Blinker nicht selbsstaendig in Ruhestellung zurueck.
    2. Hat die Lenksaeule Spiel.
    3.Kannst Du das Lenkrad waehrend der motor laeuft verschieben.
    4.Springt der Waehlhebel manchmal selbstaendig aus P heraus (sehr gefaehrlich bei laufendem Motor)

    Wenn Du eine oder mehrere dieser Fragen mit ja beantwortest dann ist das Lager der Lenksaeule defekt.
    Bei Birdnest wird das Problem beschrieben der Kit denn sie anbieten um das problem zu loesen kostet nicht viel aber die Arbeit ist sehr anstrengend.
    Als erstes musst Du dir das shop manual kaufen ist ein muss,ohne wirst Du ziemlich ratlos sein. Als naechstes Zollwerkzeug usw.

    mfg Robby
     
  6. #6 v8 mane, 25.02.2015
    v8 mane

    v8 mane Neuling

    Dabei seit:
    24.04.2013
    Beiträge:
    26
    Zustimmungen:
    5
    Fahrzeug:
    Thunderbird 1964
    Hi Ralf,
    das mit der Lenksäule ist wirklich ein Problem bei diesen Modellen,einstellen kann man nichts,
    neuer Kit rein und es sollte wieder funktionieren,stimmt kostet nicht die Welt ist aber viel Arbeit.
    Wie ich schon geschrieben habe,habe ich eine einbaufertige Lenksäule hier liegen.
    12,Volt ist zu wenig ist wahrscheinlich der Regler der ist ja extern und kostet dich ca. 30.- findest du in der Bucht oder andere Deutsche anbieter.
    Warblinkanlage nimm Hella da bist du auf der sicheren seite.
    Zu deinem Krümmer, das wird nicht lustig,hatte ich auch,die Dichtungen kosten fast nichts aber jetzt kommts ich musste den Motor rausbauen weil du keinen platz hast den Krümmer runter zu bekommen und ein Stehbolzen darf dir garnicht erst abreissen.
    Kannst dir mal was durchlesen auf meiner Page www.challenger100.de was ich so alles gemacht habe,ich wollte unter anderem auch nur die Krümmerdichtungen erneuern.

    Ich wünsch dir trotzdem viel viel Spass mit dem Bird wenn er mal fertig ist hast du viel Freude damit.

    LG Manny
     
  7. #7 Roccodad, 25.02.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo Jungs,
    ich danke Euch erst mal für die Tips und werde es voraussichtlich mal am Wochenende durchgehen.
    Regler besorg ich, sollte das kleinste Prob sein. Lenksäule werd ich prüfen und Krümmer, naja, macht mir etwas Angst ;o) mann soll aber nicht gleich schwarz sehen...
    Größtes Prob ist momentan die Zeit ;o(
    wird schon...
    LG Ralf

    - - - Aktualisiert - - -

    @Manny, danke für den Link, werd dann mal reinschauen...
     
  8. #8 Roccodad, 25.02.2015
    Zuletzt bearbeitet: 04.03.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    ist das der Regler ?

    hab den Regler getauscht und siehe da, Es kommen wieder 14 V an der Batterie an , freu ;o)
     

    Anhänge:

  9. #9 Roccodad, 27.02.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    So, hab mir heut mal Zeit genommen ;o)
    also Lenksäule hat keine Luft am Lager, verriegelt noch ,wenn der Motor läuft und Drive...Blinker gehen zurück und für die Stellung P hab ich eine Stellschraube , wo ich etwas hochstellen kann, damit in P wieder der Kontakt geschlossen wird.
    Werde nächste Woche, so ich das 06er Kennzeichen unserer Firma mal ausleihen kann, beim Sachverständigen vorbeirutschen. Der hat selbst nen V8 Newport Bj.66 und wird mir erbarmingslos aufzeigen, was alles muss ...
    Rotes 07er Kennzeichen würde wohl gehen, ist aber die Versicherung teuerer . Na mal schauen, was geht.
    Scheinwerfer mit E hab ich schon und warnblinkrelais mit Schalter bestellt. Es geht voran;o)
    Ich hoffe, dass sich das mit der Batterieladung auch noch klärt, dann bin ich guter Dinge

    LG Ralf
     
  10. tb

    tb Benutzer

    Dabei seit:
    12.04.2010
    Beiträge:
    203
    Zustimmungen:
    0
    Fahrzeug:
    tb 65+76
    also ich bin beim kruemmerausbau tb76 ohne motorausbau glimpflich davongekommen, ist jedoch fuer den mechaniker eine riesen geduldsarbeit, stimmt, eine werkstaette meinte auch, die maschine muss raus; will dabei unserem mitglied v8mane nicht unbedingt widersprechen;
    bin schon gespannt, wie deine warnblinkanlage aussieht, welche lampen da gehen? wichtig ist nur, dass das floating light hinten bleibt;
    werde bald ueber meinen 65er druebergehen, oesterr. zulassung hat er; muessen alle 4 reifen neu hinauf; dann neue auspuffanlage, double line; weiters neue lackierung; motor steht nun schon seit 15j., abgestellt in tiefgarage; muss vorher die maschine durchdrehen u. oel bei den kolben einspruehen, damit er ja nicht fest sitzt; motor u. getriebe gehen;
     
  11. #11 Roccodad, 28.03.2015
    Roccodad

    Roccodad Neuling

    Dabei seit:
    22.02.2015
    Beiträge:
    22
    Zustimmungen:
    0
    so, nun wird es erst mal Spaß geben ;o(
    Muss im Heck noch etwas schweissen, da die Ami´s da etwas leichtfertig "restauriert" haben. Mit Glasfasermatte und Spachtel aussen an den Kotflügeln und innen ist der Rost ;o(
    Wird also auf ne Resto hinauslaufen...
    Mein Problem ist nur , ich brauch nen Platz, wo ich den Bird mal mit ausgebauter Hinterachse aufgebockt stehen lassen kann, um zu schweissen und flexen.
    Tank wird wohl auch raus müssen. Na mal schauen, ob ich nen Platz finde. Später mehr ;o)
    Gruß Ralf
     
  12. tb

    tb Benutzer

    Dabei seit:
    12.04.2010
    Beiträge:
    203
    Zustimmungen:
    0
    Fahrzeug:
    tb 65+76
    hallo ralf,
    musst die hinterachse unbedingt aubauen? schaue, daß du das vermeidest, gibt einen haufen unberechenbarer arbeit; siehe, daß du von unten mit dem schweissen dazukommst, der tb65 muß da halt aufgebockt werden, am besten hebebühne;
    den tank laß auch drinnen, wenn irgendwie nur geht;
     
  13. MBille

    MBille Neuling

    Dabei seit:
    27.09.2014
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Ford Thunderbird 64 Convertible; Corvette 73
    Das Problem mit der Schalthebelstellung beim Anlassen ist bei den Flair Birds leider gang und gebe. Dafür kann es mehrere Ursachen geben, die entweder singulär oder aber in Kombination auftreten können.

    Zunächst würde ich mal prüfen, ob der Neutral Safety Switch korrekt eingestellt ist. Ich vermute, er ist es nicht, da ein Start in Stellung N nicht möglich ist. Der Schalter sitzt, zumindest beim 64er Modell, im Innenraum unten auf der Lenksäule.

    Es könnte aber auch eine verschlissene Schaltkulisse und/oder Schalthebel die Ursache sein. Dazu muss die Lenksäule zumindest teilweise zerlegt werden. Ist kein Hexenwerk, dauert aber etwas beim ersten Mal. Ich würde, wenn schon zerlegt wird, beides austauschen. Daran denken, dass anschließend der Neutral Safety Switch justiert werden muss.

    Ich würde auch prüfen, ob die Anzeige mit der tatsächlichen Schaltgestängeposition übereinstimmt.

    Ich habe das alles im letzten Jahr gemacht und seitdem funktioniert alles wieder prima. Mir fallen auch keine Gänge mehr raus.

    Ich hoffe, dieser Kommentar hilft. Im übrigen empfehle ich, auf jeden Fall das Shop Manual für den entsprechenden Jahrgang erwerben. Hilft nicht in jedem Fall, aber in den meisten.

    Gruß
    Mike
     
Thema:

Anlassen, Lima , Krümmer...

Die Seite wird geladen...

Anlassen, Lima , Krümmer... - Ähnliche Themen

  1. Fiesta 4 (Bj. 96-99) JAS/JBS Anlasser/Batterie ersetzt & trotzdem Startschwierigkeiten

    Anlasser/Batterie ersetzt & trotzdem Startschwierigkeiten: Schönen Sonntag zusammen, Ich könnte euren Rat gebrauchen. Fahre (anscheinend eher "fuhr") einen FoFi Bj 99; 1,3er, 37kW. Das Auto stand...
  2. Anlasser

    Anlasser: Hallo. Bitte verzeit, falls es das Thema doch schon gibt, aber ich habe bei google und hier im Forum vergebens gesucht. Mein Mk6 (Bj 2006) springt...
  3. Focus 3 (Bj. Jan.11-Sep.14) DYB Probleme Elektrik Lima, Batterie???

    Probleme Elektrik Lima, Batterie???: Hallo zusammen, ich habe in letzter Zeit vermehrt Probleme. Ich habe in diesem Jahr 3x die Meldung bekommen, Abblendlicht ausgefallen. Da war der...
  4. Lima nach 1 Jahr defekt?

    Lima nach 1 Jahr defekt?: Servus bei uns in der Firna fahren mehrere 2016er Fofi mit dem 1.0 Basisbenziner EZ 06/16 der Wagen hat 30.000 Km weg und hat einen...
  5. Suche Escort RS2000/F1 KRÜMMER

    Escort RS2000/F1 KRÜMMER: Hallo zusammen ich such nen RS2000 ab 1991 Krümmer mit oder ohne AGR Fächerkrümmer aus Edelstahl wäre perfekt Gruß Andy