Fiesta 7 (Bj. 08-12) JA8 AUX wird nicht richtig erkannt

Diskutiere AUX wird nicht richtig erkannt im Fiesta Mk7 Forum Forum im Bereich Ford Fiesta Forum; Hallo liebes Ford Forum, ich habe mir einen gebrauchten Ford Fiesta Baujahr 2010 mit 1388ccm und ca 97 PS gekauft. Nun wollte ich Musik per...

  1. #1 JonasPunkt, 18.11.2019
    JonasPunkt

    JonasPunkt Neuling

    Dabei seit:
    18.11.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta 1,4 Liter 2010
    Hallo liebes Ford Forum,
    ich habe mir einen gebrauchten Ford Fiesta Baujahr 2010 mit 1388ccm und ca 97 PS gekauft. Nun wollte ich Musik per AUX-Kabel abspielen. Manchmal wird mein Handy direkt erkannt und ich kann sofort Musik abspielen, doch relativ oft wird es einfach gar nicht erkannt, sodass wenn ich auf die "Aux" Taste drücke nur mein Radio kommt. Normalerweise sollte automatisch "Auxeingang aktiv" angezeigt werden wie es auch manchmal der Fall ist. Ich habe auch die Methode probiert, dass ich die Aux Taste 2 mal hintereinander drücke oder länger gedrückt halte aber es nutzt alles nichts. Auch habe ich das AUX Kabel mehrmals rein und raus gesteckt oder auch mal die enden vom Kabel andersherum reingesteckt. Kennt jemand hierfür eine Lösung oder weiß jemand, ob dies normal ist ?
    Danke für jede Antwort
    MfG Jonas
     
  2. #2 FocusZetec, 18.11.2019
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.943
    Zustimmungen:
    798
    Fahrzeug:
    FoFo 2008 2,5T
    Normal ist das natürlich nicht, du kannst zB. die Batterie abklemmen (ca. 1h), so das sich alles zurücksetzt, und dann nochmals versuchen.

    Gibt es auch einen USB-Anschluss? Telefonmodul (Bluetooth)?
     
  3. #3 JonasPunkt, 18.11.2019
    JonasPunkt

    JonasPunkt Neuling

    Dabei seit:
    18.11.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta 1,4 Liter 2010
    Ich habe bereits eine neue Batterie in den Fiesta eingebaut, da die alte ihren Geist aufgegeben hatte. Ich habe bisher keinen USB Anschluss gesehen, aber mit Bluetooth kann ich mein Handy verbinden, doch darüber kann ich keine Musik abspielen sondern nur telefonieren. Mein Telefonbuch wurde auch direkt auf das Auto übertragen.

    Vielen Dank für deine Antwort:top:

    LG Jonas
     
  4. #4 FocusZetec, 18.11.2019
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.943
    Zustimmungen:
    798
    Fahrzeug:
    FoFo 2008 2,5T
    Wie lang war die Batterie abgeklemmt?

    Ohne USB geht der AUX-Eingang Direkt ans Radio, wenn das Batterie abklemmen (das zurücksetzen) nichts bringt wird das Radio selber das Problem sein ...
     
  5. #5 JonasPunkt, 19.11.2019
    JonasPunkt

    JonasPunkt Neuling

    Dabei seit:
    18.11.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta 1,4 Liter 2010
    Die Batterie war ca. 20 Minuten abgeklemmt. Ich versuche heute nochmal ein Update für das Radio zu installieren und das Abklemmen der Batterie. Wenn das nicht geht frag ich mal in einer Werkstatt.

    Danke für die Hilfe.
     
  6. #6 MaxMax66, 19.11.2019
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    11.568
    Zustimmungen:
    667
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    wenn Bluetooth vorhanden ist, muss eigentlich auch ein USB da sein
     
  7. #7 FocusZetec, 19.11.2019
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.943
    Zustimmungen:
    798
    Fahrzeug:
    FoFo 2008 2,5T
    USB ist ein extra (gehört zu Sound&Connect), die Bluetooth-Freisprecheinanlage kann Serienmäßig beim Radio dabei sein.
     
  8. #8 MaxMax66, 19.11.2019
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    11.568
    Zustimmungen:
    667
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    nööö, USB gibs auch ohne S&C und somit ohne BT, gibt sogar Radios, die eigens dafür nen USB-Anschluss haben,
    der Unterschied ist, wenn BT dann USB (und Line-In) über BT-Modul und nicht direkt am Radio
    und AUX (Lin-In) direkt ans Radio? beim MK7?
    wir haben das einfachste Radio drinn, kein BT und kein Line-In, aber USB
     
  9. #9 MucCowboy, 19.11.2019
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    18.926
    Zustimmungen:
    1.486
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Es gab auch eine Zeit lang S&C-Module ohne USB-Unterstützung.
    Das war so ab 2007 bis Mitte 2008.
    Nachdem S&C-kompatible Radios kein eigenes USB haben, hat man dann BT, aber ohne USB. Im Mondeo MK4 war das der Fall. Ob im Fiesta auch, kann ich nicht sagen.
     
  10. Dirk81

    Dirk81 Forum Profi

    Dabei seit:
    07.08.2011
    Beiträge:
    1.612
    Zustimmungen:
    60
    Fahrzeug:
    Fiesta S MK7 Bj 2012
    Visionblau
    Hier aus der vFL Broschüre Screenshot_2019-11-19-18-23-39.png
     
  11. #11 FocusZetec, 19.11.2019
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.943
    Zustimmungen:
    798
    Fahrzeug:
    FoFo 2008 2,5T
    offiziell sind das aber kein Sound&Connect Modul (die werden nicht so genannt). S&C wurde im Frühjahr 2008 eingeführt mit dem damaligen Focus Facelift, der Mondeo bekam S&C erst im Sommer/Herbst 2008. S&C hat immer USB.

    das ist Baujahr abhänig, mir ist auch bekannt das es USB auch so gab, aber in der Preisliste von 2010 die ich angeschaut habe gab es das nicht ...

    aus welchem Baujahr ist die Übersicht?
     
  12. #12 FocusZetec, 19.11.2019
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.943
    Zustimmungen:
    798
    Fahrzeug:
    FoFo 2008 2,5T
    wobei es um ein Technisches Problem geht, und nicht um Fragen zur Ausstattung ;), schreibt mal lieber dazu ;)
     
  13. Dirk81

    Dirk81 Forum Profi

    Dabei seit:
    07.08.2011
    Beiträge:
    1.612
    Zustimmungen:
    60
    Fahrzeug:
    Fiesta S MK7 Bj 2012
    Visionblau
    Die Broschüre ist für Baujahr 2011 gedacht, da ich mir meinen in diesem Jahr geholt hatte und Ford diese auf der Homepage stehen hatte
     
  14. #14 MucCowboy, 19.11.2019
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    18.926
    Zustimmungen:
    1.486
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Okay.
    Wir haben hier einen MK7 Bj 2009 mit Sound & Connect, der sich genau andersrum verhält. Er erkennt manchmal einen gesteckten USB-Stick nicht, und das obwohl der Stick permanent steckt. Dann sagt das Gerät nur "AUX ist aktiv", greift aber auf den Stick nicht zu, den er bei einem anderen Fahrzyklus anstandslos erkennt.

    Batterie-ab hat nichts genutzt. Dass Sicherungen außen-vor sind, weiß ich selber, weil alles an der Radiosicherung hängt. Da beide Inputs über das S&C-Modul laufen, habe ich dieses Modul im Verdacht.
     
  15. #15 hucky0611, 19.11.2019
    hucky0611

    hucky0611 Benutzer

    Dabei seit:
    11.07.2009
    Beiträge:
    336
    Zustimmungen:
    41
    Fahrzeug:
    Ford Kuga 4x4, 05/2015, 2,0TDCI
    @MucCowboy
    versucht es mal mit einem Software Update für das Modul. Leider ist es auf dem Ford Server nicht mehr downloadbar. Hier ein Link Update: Sound & Connect (November 2012) von einer anderen Quelle.
     
  16. #16 MucCowboy, 19.11.2019
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    18.926
    Zustimmungen:
    1.486
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Danke schön. Das werden wir testen.
     
Thema:

AUX wird nicht richtig erkannt

Die Seite wird geladen...

AUX wird nicht richtig erkannt - Ähnliche Themen

  1. KA 2 (Bj. 09-**) RU8 Ford KA Bj. 2015 Aux-Anschluss nachrüsten

    Ford KA Bj. 2015 Aux-Anschluss nachrüsten: Hallo erstmal! Ich bin neu hier, da sich meine Freundin einen Ford KA Bj. 2015 gekauft hat. Nun hat dieser aber lediglich einen USB-Eingang und...
  2. Rückkeuchten funktionieren nicht richtig!

    Rückkeuchten funktionieren nicht richtig!: Hallo, hab den Focus ll Tunier und hatte mir vor einiger Zeit anstatt den roten Rückleuchten mir die weissen besorgt,das es einfach geiler...
  3. Verzweifelte Suche nach dem richtigen ISO Adapter

    Verzweifelte Suche nach dem richtigen ISO Adapter: Hallo Foristen, ich habe mir einen alten Focus 1 als Winterauto gekauft und wollte jetzt mein Pioneer Radio einbauen, ich verzweifel aber auf...
  4. Starthilfe geben aber richtig

    Starthilfe geben aber richtig: Ich weiß, so jeder weiß wie es geht. Wenn nicht gibt es ja Google und da wird einem ja geholfen. Oder doch nicht, habe 2 verschiedene...
  5. Habe ich die richtige Heckklappe?

    Habe ich die richtige Heckklappe?: Hallo, beim Fiesta von meinem Vater muss die Heckklappe ausgetauscht werden. Ich habe gestern eins über EBay gekauft und abgeholt, jetzt bemerke...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden