Scorpio 1 (Bj. 85-92) GAE/GGE Beheizbare Frontscheibe ohne Funktion

Diskutiere Beheizbare Frontscheibe ohne Funktion im Scorpio Mk1 Forum Forum im Bereich Ford Scorpio Forum; Moin, leider tut die Beheizbare Frontscheibe nicht. Die Sicherungen sind heil, das Relais funktioniert, die Kontakte des Schwarz-Lila Kabels...

  1. 1252er

    1252er Guest

    Moin,
    leider tut die Beheizbare Frontscheibe nicht.
    Die Sicherungen sind heil, das Relais funktioniert, die Kontakte des Schwarz-Lila Kabels links und rechts sind einwandfrei.
    Am Scheibenpol kann ich meine Batteriespannung messen, jedoch fliesst an den Sicherungen kein Strom.
    Es muss die Masseleitung sein, die hier Mist baut.
    Leider weis ich nicht wo das braune Kabel an die Scheibe kommt (aber nachdem beide Teile nicht funktionieren glaube ich nicht das hier der Hase begraben liegt), sonst wuerde ich dort mal nachmessen.
    Ich weis auch nicht wo sich die Heizung den Massepunkt holt, beide Kabel laufen durch die Spritzwand und Armaturenbrett wollte ich nicht ausbauen.
    Weis jemand rat ?
    Gruss,
    Max
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nobbel

    nobbel Benutzer

    Dabei seit:
    17.08.2008
    Beiträge:
    282
    Zustimmungen:
    2
    Fahrzeug:
    Mustang GT 1994 5,0 HO
    In der Regel sind die Anschlüsse an der Scheibe abgegammelt. Das wars dann. Reparieren läßt sich das m.E. nicht. An anderer Stelle suchen würde ich nur, wenn der Ausfall schlagartig aufgetreten ist. Meist verabschieden sich die beiden Hälften nacheinander.
     
  4. Pommi

    Pommi Guest

    Das ist ein wenig komisch, da die Sicherungen immer in den Plusleitungen drin stecken. Das heist: Sicherung kein Strom = Scheibe auch kein Strom. Das soll sicherstellen, dass bei einem Kurzschluss der Zuleitung zu einem Gerät kein Kabel durchschmort, da dann die Sicherung fliegt. Wenn diese erst im Massekabel wäre, käme es bei Kurzschluß ruckzug zu einem Brand.
     
  5. 1252er

    1252er Guest

    Hm..naja, bei fehlender Masse wuerde an beiden Scheibenpolen auch Batteriespannung liegen.
    Wo ist den der Massepol ? Irgendwo hinter dem Armaturenbrett ?
    Ist braun positiv, schwarz-lila negativ ?
     
  6. Pommi

    Pommi Guest

    An der Sicherung aber auch.
     
  7. #6 1252er, 25.08.2010
    Zuletzt von einem Moderator bearbeitet: 25.08.2010
    1252er

    1252er Guest

    Das tut es auch.
    Deshalb ja die Frage welches Kabel was fuehrt.
    Und wo das Ganze nach der Spritzwand hinlaeuft.

    So, hab heute mal die Leiste ueber der Windschutzscheibe demontiert.
    Von dem Pol dort kann ich auf Masse messen. Aber zum unteren Pol hin besteht keine Verbindung
    und das auf beiden Seiten. D.h. der Defekt muss an/in der Scheibe sein.
    Schade, schade, als Nicht-Garagenparker habe ich mich Jahrelang darauf gefreut mal soetwas zu besitzen
    und nun funktioniert es nicht 8(

    Fuer die Nachwelt:
    schwarz/lila = Plus (ueber Bat>Relais>Sicherungen>Scheibe)
    braun = masse
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Beheizbare Frontscheibe ohne Funktion

Die Seite wird geladen...

Beheizbare Frontscheibe ohne Funktion - Ähnliche Themen

  1. Türschloss u. Fensterheber hi li ohne Funktion

    Türschloss u. Fensterheber hi li ohne Funktion: Hallo zusammen, fahre einen C-Max aus 2007 (DM2). Kürzlich habe ich festgestellt, dass das Türschloss hinten links nicht mehr auf die...
  2. EcoSport (Bj. 14-**) JK8 Funktionen Fenster/Zentralverriegelung einschalten/umprogrammieren

    Funktionen Fenster/Zentralverriegelung einschalten/umprogrammieren: Moin Moin! Ich bin jetzt stolzer Besitzer eines EcoSport Titanium Bj. 2017 mit allen Extras. Trotzdem gibt es einige Dinge, die mir fehlen und...
  3. Suche Großes Display vom 2013 ohne navi Funktion

    Großes Display vom 2013 ohne navi Funktion: Hi bin auf der suche nach einem Display vom Fiesta mk7 Baujahr 2013 sollte aber keine Navi Funktion haben einfach alles anbieten danke
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB Abdeckung an Frontscheibe (Innenraumspiegel) klappert

    Abdeckung an Frontscheibe (Innenraumspiegel) klappert: Hallo Zusammen, habe ein Problem mit Abdeckung an der Frontsheibe im Bereich des Spiegel (siehe Bild im Anhang). Sie klappert einfach während der...
  5. Scheibenwaschanlage ohne Funktion

    Scheibenwaschanlage ohne Funktion: Hallo, Hab ein Problem mit meinen Mondeo und zwar wollte ich gestern die Scheiben Waschanlage nutzen! Habe drauf gedrückt und Kamm kein Wasser !...