Beheizbare Windschutzscheibe. Funktioniert oder nicht??

Dieses Thema im Forum "Escort Mk7 Forum" wurde erstellt von Baboo, 13.11.2007.

  1. Baboo

    Baboo Guest

    Hi Leute,

    zu Beginn der kalten und nassen Jahreszeit habe ich mich schon auf das Besondere an meinem ersten Ford, der beh. Frontscheibe gefreut! Aber irgendwie habe ich den Eindruck, die geht nicht. Wenn ich sie einschalte geht das 4 Minuten Zeitlimit ganz normal und die Kontrollleuchte im Knopf leuchtet auch normal.

    Die Tage hatte es aber schon öfters beschlagene Scheiben und da müßte die doch sofort wirken, also dieses Wellenmuster der Fäden müßte sich doch sofort auf der Scheibe abzeichnen? Da tut sich nix.

    Kann das Reilais im Motorraum kaputt sein, oder eher die Anschlüsse an der Scheibe selber? Wie gesagt das ist meiner erster Ford (Escort Cabrio) und ich würde mch freuen wenn das Teil im Winter funktioniert!

    Danke und Grüßle

    Bernd
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Relais ist wahrscheinlicher oder Sicherung, da die rechte und linke Seite je einen Stecker hat.
     
  4. #3 Christian19, 13.11.2007
    Christian19

    Christian19 Guest

    Hi

    Bei mir Leuchtet auch nur sas Licht.

    Welches Relai ist das denn?

    MfG
    Christian
     
  5. Baboo

    Baboo Guest

    Schau mal ins Handbuch, da hab ich das auch gefunden. Es ist ein Reilais im Motorraum in dem länglichen Kasten bei der Batterie. Nr. 5 glaube ich. Ich wollte nur sicher gehen, nicht dass so ein Teil wieder ein heiden Geld kostet und es dann doch wieder was andres ist. Ist nämlich ein Talent von mir.
    Weiß jemand, wo man solche Reilais günstig herkriegt?
     
  6. #5 ploetsch10, 14.11.2007
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI
    Hallo !

    Wenn Du nicht sicher bist, ob sie arbeitet oder nicht....

    In der Dunkelheit muss das Licht beim einschlten der Heizung kurzeitig sichtbar dunkler werden und die Motordrehzahl absacken.

    Wenn nicht, wird kein Strom gezogen und nicht geheizt.

    mfg

    Ploetsch10
     
  7. Baboo

    Baboo Guest

    Danke,
    das mit der Dunkelheit werde ich mal probieren.
    Heute habe ich das Relais (E) im Motorraum mal rauß. Wenn ich das mache, dann geht auch die Kontrollleuchte am Schalter nicht. Mein Verdacht also: Das Reilais arbeitet. Oder kann das auch kaputt sein und der Schalter damit trotzdem leuchten?
    Hatte schon gehofft dass es das Relais ist, weil man das ja leicht austauschen kann. Morgen werde ich mal die Verkleidungen seitlich wegmachen und gucken ob die Kontakte stecken. Mein Schwager ist Elektriker, der kanns ja auch mal ausmessen.
     
  8. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    So ein Relais hat ja immer 2 Seiten. Eine Steuerstrom und eine Laststromseite. Es kann also durchaus sein, das ein Relais schaltet aber die Spannung nicht weitergibt.
     
  9. #8 MucCowboy, 16.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.061
    Zustimmungen:
    149
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Richtig, aber...
    Die Kontrollanzeige im Schalter wird vom Laststromkreis gespeist. Wenn sie leuchtet, hat das Relais also definitiv geschaltet und es läuft Strom über den Lastkontakt. Kontrolliert also folgendes:
    > die zuständigen Sicherung(en) durchmessen (siehe Handbuch)
    > messen ob +12V an den Anschlüssen der Scheibe ankommt
    > messen ob auch die Masseanschlüsse an der Scheibe durchgängig zur Karosserie sind
    > und zuletzt: Scheibenheizung auf Durchgang messen
    Elektriker kennen sich jetzt aus, ansonsten einfach hier nochmal fragen.

    Übrigens ist das Frontscheibenheizungsrelais nicht 08/15 und damit leider nicht billig, denn da ist die Timeout-Elektronik für die automatische Abschaltung drin.

    Grüße
    Uli
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    So gesehen kanns die Sicherung ja auch nicht sein.
     
  12. #10 MucCowboy, 17.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)

    Dabei seit:
    15.11.2006
    Beiträge:
    12.061
    Zustimmungen:
    149
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Auch wieder richtig. :rotwerden:

    Bleibt nur die Verkabelung zur Scheibe oder die Scheibe selber.

    Grüße
    Uli
     
Thema:

Beheizbare Windschutzscheibe. Funktioniert oder nicht??

Die Seite wird geladen...

Beheizbare Windschutzscheibe. Funktioniert oder nicht?? - Ähnliche Themen

  1. Fernlicht funktioniert nicht

    Fernlicht funktioniert nicht: Ich hab das Problem, das an meinem Scorpio MK 1 BJ 92 2 Liter DOHC 115 PS, das Fernlicht nicht funktioniert die Birnen sind I.O. und das...
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Spalt zwischen Windschutzscheibe und Windlauf

    Spalt zwischen Windschutzscheibe und Windlauf: Hi Leute, ich habe eine Frage zum Spalt zwischen der Windschutzscheibe und dem Windlauf. Ich wollte gestern meinen Innenraumfilter wechsen und...
  3. Verschiedenes Zubehör funktioniert nicht mehr

    Verschiedenes Zubehör funktioniert nicht mehr: Hallo an alle Ford Freunde Ich fahre seit 1 Jahr einen Kuga 2008. Seit kurzem Funktioniert die Aussentemperaturanzeige, der Heizlüfter,...
  4. Hintere Innenraumbeleuchtung funktioniert nicht.

    Hintere Innenraumbeleuchtung funktioniert nicht.: Kurz und knapp, bei meinem Turnier funktioniert die hintere Innenraumbeleuchtung nicht. Vorne schon. Hab auch schon geschaut - Birne ist heile....
  5. Gebläse funktioniert auf keiner Stufe und Sicherung brennt sofort durch

    Gebläse funktioniert auf keiner Stufe und Sicherung brennt sofort durch: Hi zusammen, ich habe seit heute einen Mondeo MK1 und habe das Problem das das Gebläse auf keiner Stufe funktioniert. Die Sicherung 37 brennt...