Beheizbare Windschutzscheibe. Funktioniert oder nicht??

Diskutiere Beheizbare Windschutzscheibe. Funktioniert oder nicht?? im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hi Leute, zu Beginn der kalten und nassen Jahreszeit habe ich mich schon auf das Besondere an meinem ersten Ford, der beh. Frontscheibe gefreut!...

  1. Baboo

    Baboo Guest

    Hi Leute,

    zu Beginn der kalten und nassen Jahreszeit habe ich mich schon auf das Besondere an meinem ersten Ford, der beh. Frontscheibe gefreut! Aber irgendwie habe ich den Eindruck, die geht nicht. Wenn ich sie einschalte geht das 4 Minuten Zeitlimit ganz normal und die Kontrollleuchte im Knopf leuchtet auch normal.

    Die Tage hatte es aber schon öfters beschlagene Scheiben und da müßte die doch sofort wirken, also dieses Wellenmuster der Fäden müßte sich doch sofort auf der Scheibe abzeichnen? Da tut sich nix.

    Kann das Reilais im Motorraum kaputt sein, oder eher die Anschlüsse an der Scheibe selber? Wie gesagt das ist meiner erster Ford (Escort Cabrio) und ich würde mch freuen wenn das Teil im Winter funktioniert!

    Danke und Grüßle

    Bernd
     
  2. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    Relais ist wahrscheinlicher oder Sicherung, da die rechte und linke Seite je einen Stecker hat.
     
  3. #3 Christian19, 13.11.2007
    Christian19

    Christian19 Guest

    Hi

    Bei mir Leuchtet auch nur sas Licht.

    Welches Relai ist das denn?

    MfG
    Christian
     
  4. Baboo

    Baboo Guest

    Schau mal ins Handbuch, da hab ich das auch gefunden. Es ist ein Reilais im Motorraum in dem länglichen Kasten bei der Batterie. Nr. 5 glaube ich. Ich wollte nur sicher gehen, nicht dass so ein Teil wieder ein heiden Geld kostet und es dann doch wieder was andres ist. Ist nämlich ein Talent von mir.
    Weiß jemand, wo man solche Reilais günstig herkriegt?
     
  5. #5 ploetsch10, 14.11.2007
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI
    Hallo !

    Wenn Du nicht sicher bist, ob sie arbeitet oder nicht....

    In der Dunkelheit muss das Licht beim einschlten der Heizung kurzeitig sichtbar dunkler werden und die Motordrehzahl absacken.

    Wenn nicht, wird kein Strom gezogen und nicht geheizt.

    mfg

    Ploetsch10
     
  6. Baboo

    Baboo Guest

    Danke,
    das mit der Dunkelheit werde ich mal probieren.
    Heute habe ich das Relais (E) im Motorraum mal rauß. Wenn ich das mache, dann geht auch die Kontrollleuchte am Schalter nicht. Mein Verdacht also: Das Reilais arbeitet. Oder kann das auch kaputt sein und der Schalter damit trotzdem leuchten?
    Hatte schon gehofft dass es das Relais ist, weil man das ja leicht austauschen kann. Morgen werde ich mal die Verkleidungen seitlich wegmachen und gucken ob die Kontakte stecken. Mein Schwager ist Elektriker, der kanns ja auch mal ausmessen.
     
  7. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    So ein Relais hat ja immer 2 Seiten. Eine Steuerstrom und eine Laststromseite. Es kann also durchaus sein, das ein Relais schaltet aber die Spannung nicht weitergibt.
     
  8. #8 MucCowboy, 16.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.632
    Zustimmungen:
    376
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Richtig, aber...
    Die Kontrollanzeige im Schalter wird vom Laststromkreis gespeist. Wenn sie leuchtet, hat das Relais also definitiv geschaltet und es läuft Strom über den Lastkontakt. Kontrolliert also folgendes:
    > die zuständigen Sicherung(en) durchmessen (siehe Handbuch)
    > messen ob +12V an den Anschlüssen der Scheibe ankommt
    > messen ob auch die Masseanschlüsse an der Scheibe durchgängig zur Karosserie sind
    > und zuletzt: Scheibenheizung auf Durchgang messen
    Elektriker kennen sich jetzt aus, ansonsten einfach hier nochmal fragen.

    Übrigens ist das Frontscheibenheizungsrelais nicht 08/15 und damit leider nicht billig, denn da ist die Timeout-Elektronik für die automatische Abschaltung drin.

    Grüße
    Uli
     
  9. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    So gesehen kanns die Sicherung ja auch nicht sein.
     
  10. #10 MucCowboy, 17.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.632
    Zustimmungen:
    376
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Auch wieder richtig. :rotwerden:

    Bleibt nur die Verkabelung zur Scheibe oder die Scheibe selber.

    Grüße
    Uli
     
  11. #11 wormser, 03.01.2008
    wormser

    wormser Guest

    das selbe problem

    hallo Leute habe genau das selbe Problem wie beschrieben , nur müsste ich noch wissen wo ich die kontakte der scheibe finden kann. denn ich habe keine Ahnung wo und wie ich die scheibe durchmessen könnte. danke im voraus

    Gruß Wormser
     
  12. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    Die einzelnen Drähte kannst du nicht durchmessen. On Spannung und Masse anliegt am Stecker aber schon. Der ist rechts und links unter der Abdeckung Frontscheibe/Wischergestänge. Demontieren musst du die aber nicht.
     
  13. nilshh

    nilshh Guest

    Guten Morgen und frohes Neues,

    ich habe fast das gleiche Problem... habe einen MK2 und bei mir funktioniert die Rechte seite der scheibenheitzung wunderbar vorne nur die linke tut nix... Sicherung is in Ordnung...

    habt ihr da ne idee?

    Vielen Dank:weinen2:
     
  14. #14 MucCowboy, 05.01.2009
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.632
    Zustimmungen:
    376
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Im Prinzip immer die gleiche Sache und immer der gleiche Rat. Lies dazu bitte den Beitrag darüber. Hat der Stecker keinen Strom, dann die Sicherung trotzdem tauschen. Hat der Stecker aber Strom, ist die Scheibenheizung auf dieser Seite kaputt.

    Grüße
    Uli
     
  15. nilshh

    nilshh Guest

    jupp hab schon eigentlich alles ausprobiert....


    DANKE
     
Thema: Beheizbare Windschutzscheibe. Funktioniert oder nicht??
Besucher kamen mit folgenden Suchen
  1. frontscheiben schalter geht nicht

    ,
  2. ford fusion 2006 heizbare fontscheibe schaltrele

    ,
  3. frontscheibe ford escort

Die Seite wird geladen...

Beheizbare Windschutzscheibe. Funktioniert oder nicht?? - Ähnliche Themen

  1. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Gebläse nur Windschutzscheibe / Beleuchtung Mittelkonsole

    Gebläse nur Windschutzscheibe / Beleuchtung Mittelkonsole: Hallo zusammen, ich bin seit kurzem Besitzer eines Focus Mk1 Turnier, 2.0 l/ 95kW. Aktuell habe ich noch ein paar Kleinigkeiten die noch nicht...
  2. Lüftung funktioniert nicht mehr nur noch Stufe 4?!?

    Lüftung funktioniert nicht mehr nur noch Stufe 4?!?: Hallo zusammen, meine Lüftung funktioniert nur noch bzw bläst nur noch auf Stufe 4?!? Evtl hatte einer von euch schon mal das selbe Problem....
  3. Umschalten von Automatik zu manuell funktioniert nicht

    Umschalten von Automatik zu manuell funktioniert nicht: Hallo Ich fahre gerne im manuellen Modus mit meinen 2.0 mondeo bj04. Nun wollte ich wieder in den manuellen Modus schalten aber es ging nicht. Im...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB beheizbare Frontscheibe

    beheizbare Frontscheibe: Da ich mein FoFo erst im März gekauft habe, konnte ich die beheizte Windschutzscheibe noch gar nicht ausprobieren. Gestern habe ich einfach mal...
  5. Klimaanlage funktioniert erst ab 30. Fahrtkilometer

    Klimaanlage funktioniert erst ab 30. Fahrtkilometer: Hallo zusammen, ich bin völlig neu hier und war noch nie in einem Forum dieser Art :-) Hoffe ich mache das jetzt richtig - über die Suche bin ich...