Fiesta 4 (Bj. 96-99) JAS/JBS Beheizbare Windschutzscheibe - Verkabelung?

Diskutiere Beheizbare Windschutzscheibe - Verkabelung? im Fiesta Mk4/5 Forum Forum im Bereich Ford Fiesta Forum; Hallo, ich bin seit 2 Wochen Besitzer eines FoFi MK4 Bj.97. Leider funktioniert die beheizbare Windschutzscheibe nicht. Der Schalter leuchtet...

  1. Venom

    Venom Neuling

    Dabei seit:
    11.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4, 1997, 1.25l Zetec 75PS
    Hallo,


    ich bin seit 2 Wochen Besitzer eines FoFi MK4 Bj.97.
    Leider funktioniert die beheizbare Windschutzscheibe nicht.
    Der Schalter leuchtet und geht auch nach 5 Minuten aus (Schutzfunktion), die Scheibe selber bleibt aber kalt. Ich hab schon sämtliche Sicherungen und Relais gecheckt, alle in Ordnung.
    Nun wollte ich die Stecker der Scheibe mal durchmessen. Nur leider finde ich die Stecker nicht. Ich hab hier im Forum in irgendeinem Beitrag gelesen, dass die Stecker im Motorraum unter dem Wischergestänge sind, nur kann ich sie dort nicht finden. Jetzt habe ich mal vorsichtig die Innenverkleidung der A-Säule (Fahrerseite) runtergebogen und dahinter ein paar Kabel gefühlt. Könnte das die Verkabelung der WSS sein? Wenn ja, wie bekomme ich die A-Säulen-Verkleidung ab. Hab Angst da was abzubrechen.

    Freue mich schon auf hilfreiche Tipps ;)

    Gruß,
    Venom
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MucCowboy, 16.10.2009
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.557
    Zustimmungen:
    220
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    die Zuleitungen zur Scheibe zweigen von der Zuleitung der Kontrollanzeige im Schalter ab. Außen ein paar Metern Kabel ist da nichts weiter mehr dazwischen. Angeschlossen ist die Scheibe auf der Innenseits rechts und links unten. In den A-Säulen siehst Du nichts davon. Du müsstest wahrscheinlich das halbe Armaturenbrett zerlegen.

    Wenn die Anzeige im Schalter an und nach 5 min wieder ausgeht, bedeutet das, dass die Sicherung (Nr. 37), der Schalter, das Zeitrelais und alle dazwischenliegende Verkabelung in Ordnung sind. Bleibt nur noch die Scheibe selber.

    Mal eine Frage: Bist Du sicher, dass eine beheizbare Scheibe drin ist? Ich meine, es kommt schonmal vor, dass ein Vorbesitzer bei einem notwendigen Austausch der Frontscheibe aus Kostengründen eine unbeheizte nimmt. Schau mal bei gutem Tageslicht, ob Du senkrechte dünne Fäden in der Scheibe erkennen kannst. Wenn ja: beheizbar. Wenn nicht: unbeheizbar.

    Grüße
    Uli
     
  4. Venom

    Venom Neuling

    Dabei seit:
    11.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4, 1997, 1.25l Zetec 75PS
    Eine beheizbare Scheibe ist definitiv drin. Durch die Scheibe sind vertikal dünne, gewellte Drähte gezogen.

    Laut dem Händler wurde die Scheibe bei ihm schonmal getauscht weil die alte einen Riss drin hatte. Ich habe nochmal mit ihm telefoniert und wegen der Scheibe gefragt, aber er konnte mir nicht sagen, ob die Scheibe auch angeschlossen wurde.

    Kann ich nachträglich noch irgendwie überprüfen, ob die Scheibe richtig angeschlossen wurde, ohne die sie vorher ausbauen zu müssen?

    Das Zerlegen des Armaturenbretts wäre jetzt kein unüberwindbares Hindernis.
    Ich hab erst vor ein paar Wochen die komplette Armatur eines alten Renault Clio zerlegt um den Wärmetauscher zu wechseln.
    Wenn es aber einfacher geht, dann wäre mir das natürlich schon lieber :)
     
  5. #4 MucCowboy, 16.10.2009
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.557
    Zustimmungen:
    220
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    So, jetzt muss ich mich korrigieren.
    Hab jetzt in den Unterlagen gesehen, dass die Anschlüsse tatsächlich hinter den A-Säulenverkleidungen liegen, beidseitig. Du brauchst also garnicht viel zerlegen. Die Verkleidungen gehen leicht weg, wenn Du sie etwas nach oben schiebst. Sind nur eingehakt.

    Auf jeder Seite ist ein Anschluss die Zuleitung und einer der Masseausgang. Schau erstmal ob die beiden Stecker drauf sind.

    Dann zieh sie ab, nimm ein Messgerät und miss je Seite zwischen dem oberen und dem unteren Anschluss der Scheibe auf Durchgang. Durchgang mit Widerstand ist ok, kein Durchgang (unendlicher Widerstand) heißt: Scheibe defekt.

    Wenn die Scheibe ok ist, dann steck die Anschlüsse wieder zusammen, starte den Motor und schalte die Frontscheibenheizung an. Wenn die Kontrollanzeige im Schalter leuchtet, musst Du zwischen den beiden Kabeln jeder Seite 12 Volt messen können.

    Grüße
    Uli
     
  6. Venom

    Venom Neuling

    Dabei seit:
    11.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4, 1997, 1.25l Zetec 75PS
    Hallo Uli,


    ich hab mir deine Anleitung schnell mal ausgedruckt und mit ins Auto genommen.
    Meine Messungen ergaben folgendes:

    - Auf beiden Seiten habe ich zwischen dem oberen und dem unteren Anschluss Durchgang mit Widerstand.

    - Bei laufendem Motor und eingeschalteter Frontscheibenheizung messe ich zwischen den beiden Anschlüssen ~17V (rechte Seite) bzw. ~16.5V (linke Seite).


    Sieht so aus, als ob die Scheibe in Ordnung wäre.
    Woran könnte es jetzt noch liegen?


    Gruß,
    Benjamin
     
  7. #6 MucCowboy, 17.10.2009
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.557
    Zustimmungen:
    220
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    die Volt-Zahlen sind wohl etwas hoch gegriffen, denn mehr als 14-15 Volt können es eigentlich nicht sein. Was hier ankommt, ist die Spannung, die Batterie und Lichtmaschine liefern. Aber egal....

    Gut, die Scheibe wird versorgt und ist auch beidseitig nicht (ganz) "tot". Also sollte sie heizen. Jetzt die Frage: wie hast Du denn festgestellt, dass sie nicht funktioniert? Das geht eigentlich erst richtig, wenn sie total beschlagen oder mit Schnee bedeckt ist. Ist es bei Euch schon soweit dafür? Durch Hand-auflegen kann man es nicht erfühlen.

    Was jetzt sein kann ist, dass bestimmte Gruppen dieser Heizfäden ausgefallen sind. Das passiert durch feinste Spannungsrissen in den Fäden. In Richtung auf die Anschlüsse sind die Fäden zusammengefasst. Wenn dort ein solcher Riss entsteht (z.B. durch thermische Längenausdehnung der Scheibe im Sommer), ist die feine Leiterbahn unterbrochen und ein Teil der Scheibe wird nicht mehr beheizt. Mindestens einer der Fäden je Seite muss noch in Ordnung sein, das hast Du ja rausgemessen. Aber wieviele, sieht man erst bei einem Echt-Versuch.

    Grüße
    Uli
     
  8. Venom

    Venom Neuling

    Dabei seit:
    11.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4, 1997, 1.25l Zetec 75PS
    Das Messgerät war jetzt nicht das Hochwertigste, deswegen vielleicht die hohen Volt-Zahlen.
    Die Scheibe war letztens am Morgen mal beschlagen, da hab ich die Heizung dann ausprobiert. Aber auch nach 2 Minuten war sie noch beschlagen.
    Und gestern abend, als ich die Stecker durchgemessen habe, ist sie auch noch mal beschlagen. Aber auch dann hat die Heizung nichts gebracht (ca. 6-7° Außentemperatur).

    Vielleicht sollte ich mal bis zu den ersten Minus-Graden warten, bis die Scheibe vereist ist, und es dann nochmal testen.

    Aber auf jeden Fall mal vielen Dank für die vielen hilfreichen Tipps :)
     
  9. #8 Mechanican, 18.10.2009
    Mechanican

    Mechanican Guest

    Das Testgerät ( Multimeter ) kannst auch schnell an der Batterie im Motorraum Prüfen !
    Würde nochmal den Motor und die WSS-Heizung einschalten und dann an die beiden Kabelstecker eine 12Volt 21Watt Birne Hängen, wenn die Birnen beidseitig hell leuchten dann ist die WSS-Heizung nicht in Ordnung.....

    Ciao
     
  10. #9 MucCowboy, 18.10.2009
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.557
    Zustimmungen:
    220
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Komischer Test, ehrlich.
    Natürlich werden die Birnen leuchten, und zwar ganz normal. Die Bordspannung bricht bei einer zusätzlichen Birne nicht gleich zusammen. Allenfalls fliegt halt die fette 50A-Sicherung durch Überlastung......

    Abgesehen davon: der Threadstarter hat bereits rausgemessen, dass beide Scheibenheizungen Durchgang haben, also ist mindestens ein Heizdraht je Seite in Ordnung.

    Grüße
    Uli
     
  11. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Mechanican, 18.10.2009
    Mechanican

    Mechanican Guest

    Solche Test werden teils sogar von der Hotline ( der Spezialistenteams ) empfohlen :)
    Damit weißt auch ob die Kabel einen Bruch haben oder nicht....
    Er soll zuerst mal schauen wie genau sein Meßgerät funzt und dann nochmals alles prüfen.


    Ciao,
    Flo
     
  13. Venom

    Venom Neuling

    Dabei seit:
    11.10.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4, 1997, 1.25l Zetec 75PS
    So, wir hatten heute morgen -2 Grad und die Scheibe war total zugefroren. Die Heizung geht überhaupt nicht, nichtmal ein einziger Draht scheint zu heizen.
    Wenn es nicht an der Verkabelung liegt und ich an der Scheibe einen Durchgang messen kann, woran liegt es dann?


    Gruß,
    Benjamin
     
Thema:

Beheizbare Windschutzscheibe - Verkabelung?

Die Seite wird geladen...

Beheizbare Windschutzscheibe - Verkabelung? - Ähnliche Themen

  1. beheizbares Lenkrad und mehr...

    beheizbares Lenkrad und mehr...: I'm about to order an electric adjustable steering column ( memory i.c. with the merory seats ), a heated steering wheel + clockspring & module.....
  2. wo würdet ihr eine neue Windschutzscheibe einbauenen lassen

    wo würdet ihr eine neue Windschutzscheibe einbauenen lassen: Als ich mein Mondeo abgeholt habe , auf dem Heimweg , ein Stein auf die Windschutzscheibe geflogen. Resultat : ein Loch (also nicht durch) in der...
  3. beheizbares Lenkrad

    beheizbares Lenkrad: Ich habe einen Mk5 Titanium Business Edition. Ich habe nicht ein beheizbares Lenkrad.Ich möchte das installieren. Ist das möglich? wenn ja, welche...
  4. Focus 3 Facelift (Bj. Okt.14-**) DYB Rückruf, Fehler Verkabelung

    Rückruf, Fehler Verkabelung: Hallo, ich habe am 18.11.2016 meinen neuen Focus (Diesel, 150PS) abgeholt. Jetzt, drei Wochen und 1300km später ging die Motorkontrollleuchte...
  5. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Spalt zwischen Windschutzscheibe und Windlauf

    Spalt zwischen Windschutzscheibe und Windlauf: Hi Leute, ich habe eine Frage zum Spalt zwischen der Windschutzscheibe und dem Windlauf. Ich wollte gestern meinen Innenraumfilter wechsen und...