Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Benzinpumpe bekommt keinen Strom /-Direktstrom?-/ - ZEB o. Kabelbruch?

Diskutiere Benzinpumpe bekommt keinen Strom /-Direktstrom?-/ - ZEB o. Kabelbruch? im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo Freunde, Vorab zum Fahrzeug. Ford Escort MK7 BJ 30.04.1998 1.4 55kw/75 PS 3 Türer KM-stand: 145tkm Habe ja derzeit viele Probleme mit...

  1. #1 TrickzZ89, 19.02.2014
    TrickzZ89

    TrickzZ89 Neuling

    Dabei seit:
    29.12.2013
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK7 - 1998 - 1.4 - 75 PS
    Hallo Freunde,

    Vorab zum Fahrzeug.

    Ford Escort MK7 BJ 30.04.1998
    1.4 55kw/75 PS
    3 Türer

    KM-stand: 145tkm

    Habe ja derzeit viele Probleme mit meinem Escort und da er das erste Fzg ist was ich hab, will ich ihn auch nicht gleich wegen solcher Macken wegschmeißen.

    Aber belassen wir es mal dabei das ich nicht alle Probleme aufliste, sondern nur das wichtigste.

    Die Benzinpumpe..!

    Ich hatte als es passiert ist, das Auto ganz normal gefahren und abgestellt. War soweit alles i.O.
    Am abend als ich dann fahren wollte, nur noch ein "klick" zu hören und keine surren der Benzinpumpe mehr zum Druckaufbau.
    ADAC meinte Pumpe kaputt. -> Hat eigentlich zu 90% aller fälle recht, also Pumpe gekauft und eingebaut.
    Weiterhin hat sie keinen Druck aufgebaut.

    Fazit, andere Pumpe auch kaputt? Nein.
    Direktstrom auf beide pumpen gelegt und siehe da, sie surren.

    Adac hatte Sicherung sowie Relais überbrückt, da ging alles soweit.
    Nun meine Fragen:

    Kann es nur ein Simpler Kabelbruch im kabelbaum von der Pumpe sein oder doch eine kalte Lötstelle in der ZEB?
    Hat das Problem zufällig schonmal jemand gehabt oder weiß wo genau diese kalte Lötstelle in der ZEB ist?

    Und da ich sonst nicht fahren kann hab ich vorerst von der Zündung direktstrom genommen und auf die Benzinpumpe gelegt. Kann man das vorrübergehend so fahren oder eher nicht, weil ein Kumpel meinte das sei zu gefährlich da sie dann immer die volle Leistung bringt und extremen druck aufbaut.

    Bin für jedes Wort was ihr schreibt Dankbar!
    Hoffe auf eine Problemfindung.
     
  2. #2 MucCowboy, 19.02.2014
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.744
    Zustimmungen:
    395
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Da hat er nur teilweise Recht. Wahnsinnig gefährlich ist es nicht. Die Benzinpumpe wird nicht permament gebraucht. Das Steuergerät schaltet sie mitunter auch aus wenn sie nicht gebraucht wird, z.B. bei der Schubabschaltung oder im Standgas, wenn sehr wenig Benzin gebraucht wird. Was zuviel ist, fließt über den Benzindruckregler und die Rücklaufleitung in den Tank zurück. Zuviel Druck entsteht also nicht.

    Zur ZEB: Es ist das große Mysterium im Escort. Alle - wirklich alle - elektrischen Verbindungen werden über die ZEB geführt, warum auch immer, auch wenn garkeine Relais oder Sicherungen der ZEB berührt werden. Und damit diese Masse an Verbindungen intern realisiert werden kann, hat Ford darin eine Platine gelötet. Diese Lötstellen werden im Laufe der Jahre "kalt" und geben schlechte Kontakte. Wenn es bei einer Sache anfängt, geht es mit der nächsten sicher bald weiter, wer weiß, vielleicht Scheibenwischer, Bremsleuchten oder Radio.

    Du kannst die ZEB ausbauen, öffnen, und versuchen, alle Lötstellen mit frischem Lötzinn zu erneuern. Das gelingt aber nicht immer. Mancher hat dabei seine ZEB auch kaputt gemacht oder bringt sie hinterher nicht wieder zusammen. Da Du elektrisch schon "gewerkelt" hast, könntest Du es Dir evtl. zutrauen.

    Alternative: ZEB wechseln. Auf die angeschriebene Bauteilenummer achten, muss exakt übereinstimmen. Bestückung von Sicherungen, Relais und Brücken exakt 1:1 übernehmen, und es damit versuchen.

    Ein Kabelbruch anderswo ist natürlich auch möglich, aber die Escort-Themen hier landen alle auf magische Weise dann doch wieder bei der ZEB.

    Grüße
    Uli
     
  3. #3 TrickzZ89, 19.02.2014
    TrickzZ89

    TrickzZ89 Neuling

    Dabei seit:
    29.12.2013
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK7 - 1998 - 1.4 - 75 PS
    Hallo Cowboy,

    erstmal danke für deine Ausführliche antwort.

    Naja wie will das Steuergerät die Pumpe abschalten wenn ich via Zündungsstrom feuer drauf geb?
    Dann müsste das Steuergerät ja auf die Zündung zugreifen im jetzigen zustand.

    Sprich sie läuft auch im Stand auf vollem Schub wenn der Motor an oder Zündung auf 1 ist.
    Weiß nicht wie das da bei dem Rücklauf geregelt wird.

    Auf dauer will ich es nicht so lassen nur bis das nötige kleingeld da ist für eine ZEB.
     
  4. #4 MucCowboy, 19.02.2014
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.744
    Zustimmungen:
    395
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Jetzt wo Du über ein separates Kabel direkt Strom drauf gibst, kann das Steuergerät natürlich nichts machen. Im Normalzustand aber schon, weil es das zuständige Benzinpumpenrelais steuert.

    Der Rücklauf geschicht ohne Strom, durch ein mechanisches Überdruckventil vorn am Motor. Was zuviel ist, geht über dieses Ventil und die zweite Leitung einfach zurück zum Tank.

    Grüße
    Uli
     
  5. #5 TrickzZ89, 19.02.2014
    TrickzZ89

    TrickzZ89 Neuling

    Dabei seit:
    29.12.2013
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK7 - 1998 - 1.4 - 75 PS
    Ok, Danke!

    Bin in vielen sachen zwecks PKW laie, daher frage ich.

    An alle anderen Leser oder eure Freunde,

    Wer zufällig eine ZEB mit folgender Kennung hat, wäre ich über eine Nachricht oder Preisinfos sehr verbunden sofern Funktionstüchtig.

    97AG14A073EC


    Liebe Grüße,

    Enrico
     
  6. #6 Didiford, 19.02.2014
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.506
    Zustimmungen:
    25
    Fahrzeug:
    Fiesta Bj.1999 1,25 Ghia
    das gleiche Problem hatte ich auch schon , da fehlte die Leitug von der Sicherung zum Relais , vom Relais zur Pumpe war okay , habe dann die ZEB aus einander gebaut und ein Kabel verlegt ,
    die freie Werkstatt die denn Fehler gefunden hatte einfach von einem nicht belegtem Relais platz das nur bei Zündung Stromm hat eine Brücke gelegt
     
  7. #7 TrickzZ89, 20.02.2014
    TrickzZ89

    TrickzZ89 Neuling

    Dabei seit:
    29.12.2013
    Beiträge:
    14
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK7 - 1998 - 1.4 - 75 PS

    Ich muss dich leider enttäuschen.

    Strom kommt an Relais und an Sicherung an.
    Aber jetzt frag mich nicht, wieviel bzw ob dieser Strom überhaupt raus geht.

    Was ich sicher weiß, als ich das durchgemessen habe, ist das an dem Kabel der Pumpe nur 0,5 dauerstrom kommt und in 2ter Zündstellung - Druckaufbau - vielleicht mit ganz viel glück 3V.

    Aber wie auch oben geschrieben, ich hatte das Auto ja an besagten Tag noch gefahren und abgestellt, und am Abend ging es dann nicht mehr an.

    Grüße,
    Enrico
     
  8. #8 MucCowboy, 20.02.2014
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.744
    Zustimmungen:
    395
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Tausche das Benzinzinpumpenrelais aus.
    Die Pumpe bekommt 12 Volt oder nichts.

    Grüße
    Uli
     
  9. #9 Didiford, 20.02.2014
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.506
    Zustimmungen:
    25
    Fahrzeug:
    Fiesta Bj.1999 1,25 Ghia
    natürlich gibt es mehrere Möglichkeiten einen Strommkreisunterbrechung
    Stromm schreibst du kommt am Relais an (an einem der beiden breiteren Kontkte ?)
    du musst ja 2X Stromm haben an einem kleinen und einem breiten Kontakt
    dann mußt du mal unten messen wo der Strom raus kommt und zur Pumpe geht
    Dauerstromm darf er garnicht haben, erst bei Zündung

    Zitat: Aber wie auch oben geschrieben, ich hatte das Auto ja an besagten Tag noch gefahren und abgestellt, und am Abend ging es dann nicht mehr an.

    das ist meistens so

    - - - Aktualisiert - - -

    um das zu teten brauch er ja nur die beiden breiten Kontakte überbrücken
    aber ich habe angenommen das er das Relais als erstes nach der Sicherung testet
     
Thema: Benzinpumpe bekommt keinen Strom /-Direktstrom?-/ - ZEB o. Kabelbruch?
Besucher kamen mit folgenden Suchen
  1. Ford escort MK7 benzinpumpe

    ,
  2. ford escort benzinpumpe 9volt

    ,
  3. probleme ford puma Stromversorgung keaftstoffpumpe

Die Seite wird geladen...

Benzinpumpe bekommt keinen Strom /-Direktstrom?-/ - ZEB o. Kabelbruch? - Ähnliche Themen

  1. Fusion Ju 2009, Ansaugschlauch links, OE ??

    Fusion Ju 2009, Ansaugschlauch links, OE ??: Moin, ich bin Neu hier, habe schon alles durchsucht hier in den Foren ! Bei unserem Fusion 1,4 l , Bj. 2009 fehlt der Ansaugschlauch links vom...
  2. Nach Überbrücken kein Strom mehr

    Nach Überbrücken kein Strom mehr: Moin moin ,wir haben da ein Problem, unser Focus stand ziemlich lange. Baterie war leer. wurde überbrückt. Anfangs war noch alles ok. Strom war...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Suche Hilfe PLZ 869... o München

    Suche Hilfe PLZ 869... o München: Ist hier jemand PLZ Gebiet 869..., der meinen geliebten Focus begutachten könnte? Kaffee und Kuchen gibts gratis dazu. Ich habe ihn bei zwei...
  4. 1992er RS 2000 Benzinpumpe schaltet nicht

    1992er RS 2000 Benzinpumpe schaltet nicht: Hallo zusammen, habe einen RS 2000 und die Benzinpumpe lauft nicht an über Zündung kann mir jemand weiter helfen da laut dem Buch "So wird´s...
  5. Focus 2 (Bj. 04-08) DA3/DB3 Zündungsabhäniger Strom für Steckdose

    Zündungsabhäniger Strom für Steckdose: Moin Moin, wo kann ich mir am besten Strom für eine Steckdose für mein Navi herholen? Der Strom sollte nur fließen wenn die Zündung an ist. Die...