Benzinpumpe ohne Funktion

Diskutiere Benzinpumpe ohne Funktion im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo liebe Fordfreunde, ich habe ein Problem an meinem geliebten Escort: Vor 2 Tagen fielen einige Stromverbraucher aus, wie z.B. die...

  1. #1 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Hallo liebe Fordfreunde,

    ich habe ein Problem an meinem geliebten Escort:

    Vor 2 Tagen fielen einige Stromverbraucher aus, wie z.B. die elektr. FH vorne, die Blinker, die NSW und noch einige Sachen.

    Habe dann die ZEB gewechslet und siehe da, es funktionierten alle Sachen wieder ausser die Benzinpumpe. Der ADAC hat den Crashschalter überprüft. Also sollte es daran nicht liegen. Zudem hat er die Benzinpumpe an der Sicherung im Sicherungskasten mit Dauerplus gebrückt. Dadurch lief die Pumpe dauerhaft. Der Motor ging trotzdem nicht an. Es scheint so, als wenn kein Strom zur Pumpe kommt.

    Wo liegt das Abschaltrelais? Auf dem Sicherungskasten soll ja ein Relais sein, dass die Benzinpumpe schaltet. Nur dieses violette Relais ist nicht vorhanden. Wurde es evtl. ausgelagert aus dem Sicherungskasten? Wenn ja, wo finde ich es? Oder was kann eurer Meinung nach defekt sein, dass die Pumpe nicht funktioniert? Bin mit meinem Latein echt am Ende.

    Vielen Dank für eure Hilfe.

    Gruß
    EssiXr3i

    P.S.: Es handelt sich um einen Escort Xr3i 1.8 16V mit 131 PS. Baujahr ist 1992. Es ist ein Cabrio.
     
  2. #2 Einhoernchen, 04.08.2006
    Einhoernchen

    Einhoernchen Guest

    richtiger Sicherungskasten?

    Hallo,
    bei den Escorts gibt es verschiedene ZEB´s, hast du den richtigen (stimmt die Produktionsnummer ueberein ?)
    Die ZEB hat auch oefters Bruecken, die man umstecken muss, haste vielleicht eine vergessen?
     
  3. #3 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ja, die Teilenummer stimmt überein. Der einzige Unterschied zu meiner alten ist, dass sie wirklcih alt ist. (von 1992) Die andere die ich eingebaut habe, ist von 1998. Ich hab schonmal gehört, dass nur die letzten 2 Buchstaben entscheidend sind bei der ZEB. Die sind auf der alten sowie auf der neuen "BE". Aber wie gesagt: die Teilenummer stimmt komplett überein.

    Die Brücken und Relais habe ich so übernommen, wie sie auf der alten drauf waren. Also bei der alten ein Relais abgemacht und auf der neuen drauf. Und das hab ich wiederholt bis alle Relais gewechselt waren.

    Also sonst ne Idee, was defekt sein kann?

    Gruß
    EssiXr3i
     
  4. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.523
    Zustimmungen:
    152
    Fahrzeug:
    Focus ST 2016
    Was denn nun? Läuft die Pumpe mit Dauerplus oder nicht? Sonst verstehe ich den 3. Satz nicht.
     
  5. #5 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ja, wenn die Pumpe überbrückt wird, dann läuft sie dauerhaft. Nur der Motor springt dann trotzdem nicht an. Also scheint es ja noch irgendein Elektrikproblem zu geben, oder?
     
  6. #6 petomka, 04.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.325
    Zustimmungen:
    49
    Wie sieht es mit dem Zündfunken aus?
     
  7. #7 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Mir geht es erstmal darum, dass die Benzinpumpe wieder funktioniert. Daher brauche ich Informationen, was kaputt sein kann, damit sie nicht funktioniert.
     
  8. mortel

    mortel Guest

    Hallo,
    es ist am Sicherungskasten ein grünes Relais drauf auf dem cfi efi stehen muß das kann defekt sein .Denn ich hatte das selbe Problem bei meinen Cabrio es ist auch ein 1,8 16 v mit 131 Ps. hab das Relais gewechselt und dann lief er wieder!!
    Gruß Mortel
     
  9. #9 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.325
    Zustimmungen:
    49
    Die Benzinpumpe wird vom Motorsteuergerät angesteuert, zumindest das Relaise, wenn du auch keinen Zündfunken hättest, könnte das wiederum ganz andere Ursachen haben und muß dann nicht heissen, daß an der Benzinpumpe oder am Stromkreis was kaputt ist.
     
  10. #10 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Also kann ich das so zuordnen, dass das Steuergerät kaputt sein kann? :?:
     
  11. #11 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.325
    Zustimmungen:
    49
    Nicht unbedingt, Steuergeräte gehen im Prinzip sehr selten kaputt, ich vermute eher mal, daß irgendwo ein elektrischer Fehler ist, z.B. ein oxidiertes Massekabel, ein defekter Sicherungskasten, Leintungsunterbrechung, all solche Scherze meine ich. Darum meine Frage wegen dem Zündfunken.
     
  12. #12 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ich muss dazu sagen, dass die ZEB ja kaputt gegangen ist. Hatte Ausfall vom Blinker, Lüftermotor etc.

    Hab dann die ZEB gewechselt aber alle Relais der alten übernommen. Dann hat zwar alles wieder funktioniert, nur die benzinpumpe nicht...
     
  13. #13 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.325
    Zustimmungen:
    49
    Wenn ich das richtih verstehe, hast du zwar die ZEB gewechselt, aber gegen eine alte, ist das richtig? Bist du sicher, daß die alte bicht auch defekt ist? Die ZEB's sind nicht immer an der gleichen Stelle kaputt.

    Übrigens, hast du nun nen Funken?
     
  14. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.523
    Zustimmungen:
    152
    Fahrzeug:
    Focus ST 2016
    Jetzt mal eine Frage zur genaueren Klärung: lief dein Auto vor dem Wechsel der Zentralelektrikbox? Ich rede jetzt nicht von den elekrtr. Ausfällen div. Bauteile, sondern nur vom Motor.
     
Thema: Benzinpumpe ohne Funktion
Besucher kamen mit folgenden Suchen
  1. ford escort benzinpumpe

    ,
  2. benzinpumpe.ford Escort wo plus

    ,
  3. warum geht die bezinpumpe beim Escort caprio 1 6 16v nicht

    ,
  4. ford escort 1 6 16 baujahr 1998 benzin pumpe,
  5. ford escort wo kraftstoffpumpenrelais www.ford-forum.de,
  6. kraftstoffpumpenrelais ford ka,
  7. wo sitzt die kraftstoffpumpe beim s escord xr3i
Die Seite wird geladen...

Benzinpumpe ohne Funktion - Ähnliche Themen

  1. Tankverriegelung ohne Funktion

    Tankverriegelung ohne Funktion: HALLO zusammen,bin neu hier.Mein Max hat gestern den Tank nicht mehr geöffnet. Hab dann den Motor samt Gehäuse ausgebaut und alternativ nur den...
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Motorraumkomponenten und Funktionen

    Motorraumkomponenten und Funktionen: Grüßt euch alle hier im Forum der Ford-Fans, mir wurde diese Woche der Motorraum meines Ford Focus Turnier (DNW, BJ 99-04, 1.6l Benziner)...
  3. Benzinpumpe springt nach Abkühlen nicht mehr an

    Benzinpumpe springt nach Abkühlen nicht mehr an: Hallo zusammen, da ich zu diesem speziellen Fall leider nichts gefunden habe, wende ich mich vertrauensvoll an euch. Es ist immer dasselbe...
  4. Fernbedienung ohne Funktion

    Fernbedienung ohne Funktion: Hallo zusammen, seid neuestem steht ein Fiesta MK6 von 2005 vor der Tür. Leider hat er das Problem, dass die Fernbedienung ohne Funktion ist....
  5. Sync 3 mehr oder weniger ohne Funktion.

    Sync 3 mehr oder weniger ohne Funktion.: Moin zusammen. Gestern morgen stieg ich in mein Auto und wollte ganz normal auf die Arbeit fahren.... Dann bemerkte ich, dass nichts mehr über...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden