Benzinpumpe ohne Funktion

Diskutiere Benzinpumpe ohne Funktion im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo liebe Fordfreunde, ich habe ein Problem an meinem geliebten Escort: Vor 2 Tagen fielen einige Stromverbraucher aus, wie z.B. die...

  1. #1 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Hallo liebe Fordfreunde,

    ich habe ein Problem an meinem geliebten Escort:

    Vor 2 Tagen fielen einige Stromverbraucher aus, wie z.B. die elektr. FH vorne, die Blinker, die NSW und noch einige Sachen.

    Habe dann die ZEB gewechslet und siehe da, es funktionierten alle Sachen wieder ausser die Benzinpumpe. Der ADAC hat den Crashschalter überprüft. Also sollte es daran nicht liegen. Zudem hat er die Benzinpumpe an der Sicherung im Sicherungskasten mit Dauerplus gebrückt. Dadurch lief die Pumpe dauerhaft. Der Motor ging trotzdem nicht an. Es scheint so, als wenn kein Strom zur Pumpe kommt.

    Wo liegt das Abschaltrelais? Auf dem Sicherungskasten soll ja ein Relais sein, dass die Benzinpumpe schaltet. Nur dieses violette Relais ist nicht vorhanden. Wurde es evtl. ausgelagert aus dem Sicherungskasten? Wenn ja, wo finde ich es? Oder was kann eurer Meinung nach defekt sein, dass die Pumpe nicht funktioniert? Bin mit meinem Latein echt am Ende.

    Vielen Dank für eure Hilfe.

    Gruß
    EssiXr3i

    P.S.: Es handelt sich um einen Escort Xr3i 1.8 16V mit 131 PS. Baujahr ist 1992. Es ist ein Cabrio.
     
  2. #2 Einhoernchen, 04.08.2006
    Einhoernchen

    Einhoernchen Guest

    richtiger Sicherungskasten?

    Hallo,
    bei den Escorts gibt es verschiedene ZEB´s, hast du den richtigen (stimmt die Produktionsnummer ueberein ?)
    Die ZEB hat auch oefters Bruecken, die man umstecken muss, haste vielleicht eine vergessen?
     
  3. #3 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ja, die Teilenummer stimmt überein. Der einzige Unterschied zu meiner alten ist, dass sie wirklcih alt ist. (von 1992) Die andere die ich eingebaut habe, ist von 1998. Ich hab schonmal gehört, dass nur die letzten 2 Buchstaben entscheidend sind bei der ZEB. Die sind auf der alten sowie auf der neuen "BE". Aber wie gesagt: die Teilenummer stimmt komplett überein.

    Die Brücken und Relais habe ich so übernommen, wie sie auf der alten drauf waren. Also bei der alten ein Relais abgemacht und auf der neuen drauf. Und das hab ich wiederholt bis alle Relais gewechselt waren.

    Also sonst ne Idee, was defekt sein kann?

    Gruß
    EssiXr3i
     
  4. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    Was denn nun? Läuft die Pumpe mit Dauerplus oder nicht? Sonst verstehe ich den 3. Satz nicht.
     
  5. #5 EssiXr3i, 04.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ja, wenn die Pumpe überbrückt wird, dann läuft sie dauerhaft. Nur der Motor springt dann trotzdem nicht an. Also scheint es ja noch irgendein Elektrikproblem zu geben, oder?
     
  6. #6 petomka, 04.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Wie sieht es mit dem Zündfunken aus?
     
  7. #7 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Mir geht es erstmal darum, dass die Benzinpumpe wieder funktioniert. Daher brauche ich Informationen, was kaputt sein kann, damit sie nicht funktioniert.
     
  8. mortel

    mortel Guest

    Hallo,
    es ist am Sicherungskasten ein grünes Relais drauf auf dem cfi efi stehen muß das kann defekt sein .Denn ich hatte das selbe Problem bei meinen Cabrio es ist auch ein 1,8 16 v mit 131 Ps. hab das Relais gewechselt und dann lief er wieder!!
    Gruß Mortel
     
  9. #9 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Die Benzinpumpe wird vom Motorsteuergerät angesteuert, zumindest das Relaise, wenn du auch keinen Zündfunken hättest, könnte das wiederum ganz andere Ursachen haben und muß dann nicht heissen, daß an der Benzinpumpe oder am Stromkreis was kaputt ist.
     
  10. #10 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Also kann ich das so zuordnen, dass das Steuergerät kaputt sein kann? :?:
     
  11. #11 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Nicht unbedingt, Steuergeräte gehen im Prinzip sehr selten kaputt, ich vermute eher mal, daß irgendwo ein elektrischer Fehler ist, z.B. ein oxidiertes Massekabel, ein defekter Sicherungskasten, Leintungsunterbrechung, all solche Scherze meine ich. Darum meine Frage wegen dem Zündfunken.
     
  12. #12 EssiXr3i, 05.08.2006
    EssiXr3i

    EssiXr3i Guest

    Ich muss dazu sagen, dass die ZEB ja kaputt gegangen ist. Hatte Ausfall vom Blinker, Lüftermotor etc.

    Hab dann die ZEB gewechselt aber alle Relais der alten übernommen. Dann hat zwar alles wieder funktioniert, nur die benzinpumpe nicht...
     
  13. #13 petomka, 05.08.2006
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Wenn ich das richtih verstehe, hast du zwar die ZEB gewechselt, aber gegen eine alte, ist das richtig? Bist du sicher, daß die alte bicht auch defekt ist? Die ZEB's sind nicht immer an der gleichen Stelle kaputt.

    Übrigens, hast du nun nen Funken?
     
  14. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.583
    Zustimmungen:
    37
    Fahrzeug:
    Focus 2000 1,6l
    Jetzt mal eine Frage zur genaueren Klärung: lief dein Auto vor dem Wechsel der Zentralelektrikbox? Ich rede jetzt nicht von den elekrtr. Ausfällen div. Bauteile, sondern nur vom Motor.
     
Thema: Benzinpumpe ohne Funktion
Besucher kamen mit folgenden Suchen
  1. kraftstoffpumpenrelais ford ka

    ,
  2. wo sitzt die kraftstoffpumpe beim s escord xr3i

Die Seite wird geladen...

Benzinpumpe ohne Funktion - Ähnliche Themen

  1. Tankgeber/Benzinpumpe

    Tankgeber/Benzinpumpe: Hallo Kann mir vielleicht jemand sagen was für ein Aufwand es ist den Tankgeber/Benzinpumpe zu wechseln ist? Bei mir ist die Kraftstoffanzeige...
  2. Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion

    Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion: Hallo, Fahre seit Mai 2015 als Leasingfahrzeug einen Kuga. Seit Mai 2017 hab ich nun Probleme mit meinem Kuga. Plötzlich funktionieren die FH und...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Focus CD 6000, wie schalte ich die Bluetooth funktion ein?

    Focus CD 6000, wie schalte ich die Bluetooth funktion ein?: Hallo, ich habe schon echt alles versucht die Bluetooth funktion einzuschalten, aber nirgenswo im menü steht was von Bluetooth.. im adv menü habe...
  4. Kuga I (Bj. 08-13) DM2 ZVR und Fensterheber plötzlich ohne Funktion

    ZVR und Fensterheber plötzlich ohne Funktion: Guten Abend, Hallo zusammen, eigentlich bin ich Mercedes Profi, habe aber seit gestern an meinen Ford Kuga folgendes Problem und bin dabei...
  5. Radio ohne Funktion

    Radio ohne Funktion: Hallo, Bei einem Bekannten von mir war die Batterie tot. Habe die heute Nachmittag gewechselt, seit dem geht das Radio nicht mehr. Verbaut ist...