Fiesta 7 (Bj. 08-12) JA8 Bitte um Hilfe an alle Hifi experten Richtige Verkabelung Sub Endstufe ???

Diskutiere Bitte um Hilfe an alle Hifi experten Richtige Verkabelung Sub Endstufe ??? im Fiesta Mk7 Forum Forum im Bereich Ford Fiesta Forum; Hi Leute Hallo e da folgendes Problem mit meiner Anlage . Vorweg es ist nicht das beste vom besten . Es ist handelt sich um eine Taxi Endstufe...

  1. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    Hi Leute
    Hallo e da folgendes Problem mit meiner Anlage .
    Vorweg es ist nicht das beste vom besten .
    Es ist handelt sich um eine Taxi Endstufe 2x250 Watt und 1x500 Watt. Subwoofer ist ein Hifonics Brutus mit 450watt Rms.
    Ich hatte mit dem vorherigen 250watt Sub Probleme beim aufdrehen . Die Endstufe konnte man nicht voll aufdrehn da der woofer nur gekratzt hat . Hab dann einen anderen subwoofer vom Kumpel ausprobiert und sieht da der gewünschte Druck War da.
    Es War eine axton Bass Reflex Kiste um die 300watt Rms.
    Jetzt hab ich die 450watt Rms Woofer drin und es kommt einfach kein Druck ?
    Verkabelt ist das ganze mit einem highlow Adapter der allerdings nur das Signal von rechts vorne bekommt (Ap1) .
    Die toxic mono Endstufe hat 2 Anschlüsse . Bzw auf dem Bild sind 2 kleine Lautsprecher und ein großer denke mal das soll der subwoofer sein .
    Bekomme aber nur Ton auf dem rechten Lautsprecher Ausgang . Auf dem linken kommt kein mucks was ja auch logisch ist da der High/LOW Adapter nur Signal von rechts kriegt.
    Wie Verkabel ich das jetzt richtig damit die Endstufe den sub ansteuert ? Dem high/Low noch das Signal von links geben ?

    Weiss echt nicht weiter und es frustriert mich der größere subwoofer ist jetzt noch leiser als der kleinere der vor ihm drin War .

    Paar Daten noch
    Fiesta mk7 1,25 b 09 AP1
    Toxic Endstufe 2x250/1x500 Watt
    Subwoofer hifonics brutus 450watt rms max 800watt
    20mm Kabel verlegt
    High low Adapter signal nur von vorne Rechts .
     
  2. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    [​IMG]
    So sieht das ganze aus . Wie muss ich das verkabeln damit der große Lautsprecher angesteuert wird ? Zur Zeit ist nur +\- an rechts angeschlossen und hört sich ***** an

    Gruß jaszu
     
  3. #3 MucCowboy, 07.05.2015
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.792
    Zustimmungen:
    400
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Deine Frage:
    Deine Antwort:
    Was Du bislang zusammengesteckt hast ist einseitig. Wie ein Auto, auf dem links keine Räder angebracht sind. Fährt auch nicht gerade toll, oder?
     
  4. BigHig

    BigHig Benutzer

    Dabei seit:
    18.03.2015
    Beiträge:
    32
    Zustimmungen:
    0
    Das ist eine entweder/oder Endstufe.
    Entweder zwei Lautsprecher R/L mit je 250W oder eine Woofer mit 500W
    Für den Woofer muss die Endstufe gebrückt werden.
    In beiden Fällen brauchst Du linkes und rechtes Signal.
     
  5. #5 MaxMax66, 07.05.2015
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    9.651
    Zustimmungen:
    236
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    so wie ich das sehe, ist das eine reine STEREO-Endstufe OHNE separaten SUB-Ausgang.
    die Beschreibung
    "Taxi Endstufe 2x250 Watt und 1x500 Watt" ist nicht ganz korrekt und müsste sicher
    "Taxi Endstufe 2x250 Watt ODER 1x500 Watt" heissen
    Das Symbol "MONO" bedeutet nur, du kannst die Endstufe im Brückenbetrieb (als links + rechts)
    als 1-Kanal-Endstufe, also mono laufen lassen

    selbst wenn du nur einen SUB anschliesst, müssen natürlich der linke UND der rechte Kanal vom Radio
    an der Endstufe anliegen! Den SUB schliesst du dann dort an, wo MONO steht,
    also zwischen + linker Kanal und - rechter Kanal
    Falls die Endstufe noch einen Schalter "Mono" hat, diesen auch auf Mono stellen,
    damit die Endstufe auch wirklich im Brückenbetrieb läuft

    zum Kratzen: wichtig ist die Anpassung... wie sind die technischen Daten des Ausgangswiderstandes bei Monobetrieb angegeben?
    Meisst werden aus 2x 4 Ohm dann 8 Ohm, wenn du einen 4 Ohm-SUB ran hängst, bricht die Verstärkerausgangsspannung schneller zusammen
    und führt zum "kratzen", Watt ist lange nicht alles, die Anpassung muss stimmen!
     
  6. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    ok hab auch mal Irgendwo gelesen das es ausreicht ein Signal sprich von einem Lautsprecher zu haben für den Sub.
    Ich werds mal mit dem 2 ten Signal versuchen . Wie überbrücken ich eine Endstufe? Diese hat nur einen Knopf der x over heisst mit 3 einstell Möglichkeiten einmal nur höhen/Bass mit Höhen und nur Bass die aktuell eingestellt ist .
     
  7. #7 BlackFocus2008, 07.05.2015
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.356
    Zustimmungen:
    121
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    http://de.wikihow.com/Einen-Verstärker-überbrücken


    Das ist sogar wunderbar eingezeichnen, an Deiner Endstufe. Schau mal da, wo Mono steht
     
  8. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    So hab ich das laufen . [​IMG]
     
  9. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    Aber es ist halt nur ein Signal. Nehme ich noch ein Signal sprich nochmal +\- . Schließe ich diese dann auch an mono plus und minus an ? Oder an die wo jetzt frei sind ?
     
  10. #10 BlackFocus2008, 07.05.2015
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.356
    Zustimmungen:
    121
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    <hier hast die Antwort
     
  11. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    Anschlus.jpg
    Anschließen wie bei 1 Oder 2 ? Bei 2 ist der Verstärker doch überbrückt oder nicht ? darauf wollte ich Hinaus
     
  12. #12 MucCowboy, 07.05.2015
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.792
    Zustimmungen:
    400
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Was soll da Eingang sein und was Ausgang?
    Nur der Ausgang kann "gebrückt" werden, wenn statt zwei nur ein Lautsprecher angeschlossen wird. Der Eingang muss immer links/rechts getrennt bestückt sein, und immer beide.
     
  13. BigHig

    BigHig Benutzer

    Dabei seit:
    18.03.2015
    Beiträge:
    32
    Zustimmungen:
    0
    Das kann doch nicht so schwer sein!!
    Je mehr ich hier lese, befürchte ich das er das Radio Signal an den Ausgang der Endstufe angeschlossen hat.
    Warum malst Du jetzt zwei Kabel auf jeder Seite??
    An den grossen Lautsprecher wird der Woofer angeschlossen.
    Ein Kabel zum Minus, ein Kabel zum Plus.
    Ansonsten, tu Dir selber einen Gefallen, frag jemand der sich damit auskennt.
    So eine Endstufe reagiert gerne empfindlich und quittiert ihren Dienst.
     
  14. #14 MaxMax66, 07.05.2015
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    9.651
    Zustimmungen:
    236
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    sinnlos hier überhaupt was zu posten, bitte mal meinen Beitrag lesen, da stand alles beschrieben!

    - - - Aktualisiert - - -

    die 2 Kabel pro Seite gehen zu einer Doppelschwingspule :lol:
     
  15. #15 BlackFocus2008, 07.05.2015
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.356
    Zustimmungen:
    121
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    Ich wollt mich nicht mehr dazu äußern. Manchmal hab ich so das Gefühl, dass manche Leute des Lesens nicht mächtig sind.
    Es steht alles hier schön beschrieben. Und selbst den Link den ich gepostet habe, sollte hilfreich sein.
     
  16. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    so alles richtig verkabelt
    Hab es jetzt auch mit dem sub und der Endstufe gecheckt. Die Kiste ist mit +\- auf der mono Linie verbunden also eigentlich 1X 500 Watt . Das linke Signal bekommt er jetzt auch . Trotz allem hört es sich ***** an . Der sub gibt nicht mal bei halben gain Bass sondern Rattert nur . Keine Ahnung woran liegt mit der Kiste vom Kumpel eine axton hat es gedrückt. evtl hole ich mir ein komplett system was aufeinander abgestimmt ist oder ich fahre wieder nur mit 50 Watt Rum. Denn der Bass kommt nur von vorne . Am Adapter hab ich die Lautstärke auf 80% laufen .

    Aber danke für die Hilfe und schnelle Antworten .
     
  17. Pommi

    Pommi Guest

    Ist das die TX 500 von Toxic? Wenn ja: Warum benutzt du einen High-Low-Adapter? Das Teil hat einen eigenen High-Eingang.
     
  18. jaszu

    jaszu Benutzer

    Dabei seit:
    02.08.2011
    Beiträge:
    80
    Zustimmungen:
    0
    Hab den Stecker dafür nicht mehr . Und ich weiß nicht wo ich den her bekomme da die Endstufe über 5 Jahre alt ist
     
  19. Pommi

    Pommi Guest

    Einfach bei einen Bosch-Dienst mit dem Teil vorbei. Müsste ein 6-poliger Japanstecker sein. Der Bosch-Dienst müsste sowas in der Regel da haben.
     
  20. #20 Fordbergkamen, 08.05.2015
    Fordbergkamen

    Fordbergkamen Forum Profi

    Dabei seit:
    11.04.2006
    Beiträge:
    3.105
    Zustimmungen:
    29
    Meinst du einen Diodenstecker?
    Japanstecker sagt mir nichts.[​IMG]
     
Thema:

Bitte um Hilfe an alle Hifi experten Richtige Verkabelung Sub Endstufe ???

Die Seite wird geladen...

Bitte um Hilfe an alle Hifi experten Richtige Verkabelung Sub Endstufe ??? - Ähnliche Themen

  1. Suche Hilfe zur Wegfahrsperre Ford Mondeo 2.0 Bj: 1999

    Suche Hilfe zur Wegfahrsperre Ford Mondeo 2.0 Bj: 1999: Hallo Fordgemeinde, ich habe da ein Problem mit einem Ford Mondeo Baujahr 1999. Ich schildere es mal kurz. Nicht eingesteckter Schlüssel, die...
  2. Hilfe Mein C Max startet nicht mehr

    Hilfe Mein C Max startet nicht mehr: Hallo an Alle hier,bin neu hier und brächte mal eure Hilfe.Ich wollte mir einen Trennschalter einbauen. und habe dafür die platte vor der Batterie...
  3. Überrollbügel Hilfe

    Überrollbügel Hilfe: Mahlzeit. Am Donnerstag bekomm ich meinen Ford Ranger XLT 2017. Ich suche nun schon ewig einen Überrollbügel, finde aber absolut keine passenden....
  4. Fiesta 7 (Bj. 08-12) JA8 Hilfe bei Alufelgen (-wahl)

    Hilfe bei Alufelgen (-wahl): Hallo Leute, ich würde Euch gerne um Hilfe bzw. Auskunft bezüglich möglicher Alufelgen für meinen FoFi (Mk 7,BJ 2009, 1,25 l, 82 PS) fragen - ich...
  5. Viel Rauch und großes Problem bitte Hilfe

    Viel Rauch und großes Problem bitte Hilfe: Hallo, Ich bin neu hier. Und habe leider ein großes Problem mit einem Focus 2.0 Benziner mit 147 Ps. Er fing während der Fahrt und weiter an der...