Boxen brummen mit Endstufe...

Diskutiere Boxen brummen mit Endstufe... im Car Hifi & Navigation Forum im Bereich Ford Forum; Hi, hab da ein kleines Problem mit meinem Fofi Bj. 2010 Habe im September 10 eine Endstufe + Subwoofer und 2-Wege System einbauen lassen, und...

  1. #1 Nicky1102, 23.05.2011
    Nicky1102

    Nicky1102 Neuling

    Dabei seit:
    23.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta Bj. 2010
    Hi,

    hab da ein kleines Problem mit meinem Fofi Bj. 2010
    Habe im September 10 eine Endstufe + Subwoofer und 2-Wege System einbauen lassen, und seit kurzem brummen die Boxen ab und zu so komisch.
    Dazu kommt noch das das CD Laufwerk hin und wieder Störungen zeigt, was ich nicht immer bemerke da ich hauptsächlich über USB höre.

    Der Sound ist auch weiterhin super und alles Funktioniert nur das die Boxen so komisch brummen obwohl ich das Radio aus mache...es hört erst auf wenn ich den Wagen abschließe und alles aus ist.

    Kann mir irgendeiner helfen?

    War auch schon in einer Fachwerkstatt für Car Hifi aber die sagen nur das das vom Radio kommt ... das das Radio kaputt wäre.

    Vielen Dank schönmal :rolleyes:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CleaN

    CleaN Guest

    Hallo Nicky1102

    kannst du mal bitte schreiben was für Komponenten verbaut sind und um was für ein Radio es sich handelt?

    Ich hatte mal bei nem Kollegen festgestellt das seine No-Name endstufe bei jedem einschalten angefangen hatte das die LS und der Sub Brummen

    Gruß Clean
     
  4. #3 Nicky1102, 24.05.2011
    Nicky1102

    Nicky1102 Neuling

    Dabei seit:
    23.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta Bj. 2010
    Vorher hatte ich ne Blaupunkt Endstufe drin, und seit 2 Wochen die Vibe Blackbox S4 , daher denke ich nicht das es von der endstufe kommt...
    Und das Radio ist das originale von Ford, Sound & Connect

    Lg
     
  5. #4 CleaN, 24.05.2011
    Zuletzt von einem Moderator bearbeitet: 24.05.2011
    CleaN

    CleaN Guest

    Hast du ein anderes Radio zur verfügung was du anschliessen kannst um zu testen ob das Problem weiterhin besteht wenn du dies eingebaut hast?

    EDIT: was mir gerade noch durch den Kopf geht, kontrollier mal die kabel, durch ein Kabelbruch kann so ein Problem auch entstehen.

    Und mit dem CD-Laufwerk, dass liegt einzig und allein am Radio.
     
  6. #5 Nicky1102, 24.05.2011
    Nicky1102

    Nicky1102 Neuling

    Dabei seit:
    23.05.2011
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta Bj. 2010
    Hi, ne leider hab ich kein anderes Radio, da ich auch keinen Plan habe wie ich ein anderes anschließe...daher hatte ich ja alles in einer Fachwerkstatt für Car Audio einbauen lassen...
    Als ich dann dort war meinte er meine Blaupunkt endstufe wäre defekt (wobei sie bei mir 8 Monate ohne Probleme lief) und hat mir dann ne neue eingebaut und angeschlossen und meinte noch "jetzt sind alle Fehler behoben"... anscheinend hatte er selber keine Ahung wo es her kam...
    Und er meinte der Fehler käme von meiner seite da die endstufe falsch angeschlossen wäre, was aber völliger Schwachsinn ist da er ja die Kabel vom Radio nach hinten verlegt hat und auch alles angeschlossen hat ausser die Endstufe, die haben wir selber angeschlossen...
    Davon abgesehen habe ich in allen vorrigen Autos meine Endstufen selber anschließen lassen...nie Probleme...und eine endstufe kann kein CD Laufwerk kaputt machen... was man mir aber weiß machen will -.-

    Montag hab ich dann endlich einen Termin bei Ford, nur die meinte heute am Telefon schon das das ja von meiner Endstufe kommen könnte... aber nach langen diskusionen waren die dann wenigstens bereit mal den Fehler auszulesen (oder wie man das nennt ^^)

    Aber deinen Tipp mit dem anderen Radio versuche ich bis Montag noch hin zu bekommen ... irgendeiner findet sich bestimmt der das für mich macht ... und die Endstufe wird morgen auch noch überprüft ob sie wirklich kaputt ist... :)

    Vielen Dank und lg
     
Thema:

Boxen brummen mit Endstufe...

Die Seite wird geladen...

Boxen brummen mit Endstufe... - Ähnliche Themen

  1. Stromversorgung Endstufe

    Stromversorgung Endstufe: Hallo, ich habe jetzt seit August 2016 einen FoFo Kombi.Bin sehr zufrieden mit dem Wagen.Habe auch ein paar Sachen nachgerüstet. -Mittelarmlehne...
  2. Boxen hinten wechseln

    Boxen hinten wechseln: Guten Abend liebe FoFi Freunde, ich fahre meinen Fiesta nun seit zwei Jahren und habe seit ein paar Monaten das Problem, das die hintere Box auf...
  3. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Grundrauschen Boxen?

    Grundrauschen Boxen?: Hallo zusammen, kurze Frage, mir ist gestern durch Zufall aufgefallen, wenn ich mein Radio auf Pause mache und etwas lauter drehe das meine Boxen...
  4. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Steckerfrage(nähe Bluetooth Box)

    Steckerfrage(nähe Bluetooth Box): Hallo Zusammen Habe da mal eine Frage zu einem Stecker der sich hinter dem Handschuhfach befindet. Der Stecker geht in den Kabelstrang rein wo...
  5. Fiesta 4 (Bj. 96-99) JAS/JBS endstufe einbauen /audiosystem

    endstufe einbauen /audiosystem: hallo meine lieben ford fahrer , ich habe folgende frage ich möchte mir ein verstärker einbauen für den endsprechenenden basskasten . frage...