Bremsen Blockieren beim Jaguar X-Type

Diskutiere Bremsen Blockieren beim Jaguar X-Type im Andere Modelle / Marken Forum im Bereich EU Modelle; Moin moin , ich brauche mal da eure Hilfe dringend !!! Ich habe bei mir auf der Arbeit ein Jaguar X-Typ stehen . Mängel vom Kunde war ABS...

  1. #1 SEK Lüneburg 2, 12.11.2013
    SEK Lüneburg 2

    SEK Lüneburg 2 Burn out baby

    Dabei seit:
    21.11.2006
    Beiträge:
    460
    Zustimmungen:
    1
    Fahrzeug:
    Roller :P
    Moin moin ,

    ich brauche mal da eure Hilfe dringend !!!

    Ich habe bei mir auf der Arbeit ein Jaguar X-Typ stehen .
    Mängel vom Kunde war ABS Leuchtet. Ausgelesen ABS Steuereinheit defekt . Passenen ABS Block vom Fiat Stilo gebraucht gekauft . Eingebaut , Entlüftet Probefahrt.

    Nach ca 3-5 km fangen die Bremsen an alleine zu Blokieren an . Nochmal Entlüftet immer noch das Problem . Ab den X-Type aufen Trailer und den ABS Block mit der richtigen Software bespielen lassen .

    Und mit der richtigen Software fängt er dennoch immer noch an zu Blockieren an so bald die Bremsen wärmer werden .

    Alten ABS Block mit der " neuen Steuereinheit" umgebaut . Nach dem Entlüften haben die Bremsen schon Blockiert .

    Um den X-Type zu bewegen musste ich immer für die vorderen Bremsen am ABS Block die Verschraubung lösen so das die Bremse luft gezogen hat und sofort haben die Bremsen gelöst . Auch wenn ich die Leitung vom haputbremszylinder löse , lösen die Bremsen .

    Das die Ventile vom ABS Block dicht sind kann nicht sein , da es bei 2 ABS Blöcken auftaucht

    Ungerne würde ich auf verdacht den sehr Teuren neuen Hauptbremszylinder bestellen .

    Es können jetzt nur noch die Bremsschläuche sein das die Zugequollen sind oder der Hauptbremszylinder ist hin .

    Wir wissen nicht mehr weiter mit dem Teil :rasend: .....

    Vielleicht hat jemand von euch ein guten Tip oder so für mich .

    Lg Sven
     
  2. #2 FocusZetec, 12.11.2013
    Zuletzt bearbeitet: 12.11.2013
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    17.385
    Zustimmungen:
    404
    Fahrzeug:
    FoFo 2008 2,5T
    die Schläuche können es eher nicht sein sonst würde sich die Bremse nicht lösen wenn man die Leitung am Aggregate abmacht, und wenn es vorher nicht war kann man wohl auch den HBZ ausschließen?!


    da wird wohl die Steuereinheit bzw. das ABS-Steuergerät nicht zum Auto passen?

    hat das Fiat ABS die gleiche Teilenummer? Oder wie seid ihr darauf gekommen?
     
  3. #3 SEK Lüneburg 2, 13.11.2013
    SEK Lüneburg 2

    SEK Lüneburg 2 Burn out baby

    Dabei seit:
    21.11.2006
    Beiträge:
    460
    Zustimmungen:
    1
    Fahrzeug:
    Roller :P
    Ja die Boschnummer ist die selbe . Der ABS Block wurde bei Fiat,Jaguar,Ford und noch bei vielen mehr verbaut .
     
  4. Vavuum

    Vavuum Benutzer

    Dabei seit:
    20.09.2012
    Beiträge:
    463
    Zustimmungen:
    4
    Als einfachen Test den Bremskraftverstärker belüften. Sollten dann die Bremsen gelöst bleiben - ....

    Das ABS stromlos machen - .....


    Wenn weder BKV, noch ABS aktiv auf den Bremsendruck wirken, sollte eher keine Bremsfunktion einsetzen. Es gibt da noch die Stellschraube, welche in den HBZ greift. Ist diese zu weit rausgedreht, dann könnte ein Rücklaufen der Bremsflüssigkeit verhindern und/oder der BKV betätig werden.

    HBZ vom BKV lösen ?? - daß HBZ und BKV mechansich entlasten/trennen.

    Wird mit irgendeiner genannter Spiele eine Änderng erreicht, dann hat man einen Anhaltspunkt.
     
  5. #5 SEK Lüneburg 2, 14.11.2013
    SEK Lüneburg 2

    SEK Lüneburg 2 Burn out baby

    Dabei seit:
    21.11.2006
    Beiträge:
    460
    Zustimmungen:
    1
    Fahrzeug:
    Roller :P
    Mit oder ohne ABS ist das Bremsen vorhanden . An der Stellschraube haben wir nix verändert nur den ABS Block getauscht .

    Aber das mit dem BKV ist ne gute idee ich werde den mal morgen Abklemmen .

    Lg
     
  6. #6 qwertz1989, 10.06.2014
    qwertz1989

    qwertz1989 Neuling

    Dabei seit:
    09.06.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    2005 Ford Ranger 2.5 TD
    2004 Ford Galaxy 1.9
    Hallo zusammen,
    tut mir leid, dass ich den alten Thread wieder hoch hole. Ich habe dasselbe Problem wie “SEK Lüneburg 2“. Nach dem am X-type der Hauptbremszylinder getauscht wurde und die Bramsanlage (zwangs-)entlfütet wurde, haben wir eine Probefahrt gemacht. Nach 10min Fahrt haben alle vier Bremsen blockiert, lösen geht nur durch entspannen am Hauptbremszylinder. Die Werkstatt ist mit ihrem Latein am Ende und ich bin auch schon am Verzweifeln, weil keiner(hab mehrere Werkstätten gefragt) eine Ahnung hat was da los ist. Leider scheint SEK Lüneburg 2 nicht mehr so wirklich aktiv im Forum zu sein, hat vllt Jemand ne Ahnung wie sein Problem endete?? Oder kennt das Problem selbst und weiß die Lösung???


    grüße
     
  7. #7 SEK Lüneburg 2, 10.06.2014
    SEK Lüneburg 2

    SEK Lüneburg 2 Burn out baby

    Dabei seit:
    21.11.2006
    Beiträge:
    460
    Zustimmungen:
    1
    Fahrzeug:
    Roller :P
    Hi doch hin und wieder Schaue ich mal vorbei ;) .

    Also das Problem ist bei der XType Kiste man muss die Ventile des ABS-Blocks beim Entlüften mit einem Tester/Diagnose ansteuern so das die Ventile offen sind . Dann entlüften weil sich die Luft bei den Ventilen versteckt . Mit nem Bosch oder Gutmann tester sollte das klappen . Da es eine Ford/Volvo Bremsanlage ist wirst du oder deine Werkstatt keine Auskunft bekommen von dem Fordverein . Ich hoffe du kannst damit was anfangen .

    Gruß
     
  8. Vavuum

    Vavuum Benutzer

    Dabei seit:
    20.09.2012
    Beiträge:
    463
    Zustimmungen:
    4
    Diese "Bleeding Procedure" existiert auch bei meinem US-Ford mit Kelsy Hayes ABS. Auf der TIS ist das beschrieben.

    Das Problem ist dort auch bei anderen aufgetreten - also kein Jaguar spezifisches Problem.

    Allerdings war exakt Ford NICHT in der Lage das in den Griff zu bekommen. Trotz 4500€ versenkter Kosten konnte FORD das nicht reparieren. Der Richter sorgte dafür, das mein Bekanner sein Geld zurückerhielt, eine kleine Werkstatt baute die alten Komponenten wieder ein, entlüftete klassisch und seit dem läüft das ABS ohne Probleme.
     
  9. #9 qwertz1989, 11.06.2014
    Zuletzt bearbeitet: 03.08.2015
    qwertz1989

    qwertz1989 Neuling

    Dabei seit:
    09.06.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    2005 Ford Ranger 2.5 TD
    2004 Ford Galaxy 1.9
    Hey!
    Danke für die Antworten, der Wagen funktioniert wieder bzw. die Bremsen.

    EDIT: Ich hoffe das holt den Thread nicht wieder hoch, falls doch: SORRY!

    Das Prozedere mit dem Bosch-Tester hat damals geholfen, Danke nomma SEK Lüneburg 2
     
  10. #10 SEK Lüneburg 2, 12.06.2014
    SEK Lüneburg 2

    SEK Lüneburg 2 Burn out baby

    Dabei seit:
    21.11.2006
    Beiträge:
    460
    Zustimmungen:
    1
    Fahrzeug:
    Roller :P
    Und war habt ihr gemacht ?
     
Thema: Bremsen Blockieren beim Jaguar X-Type
Besucher kamen mit folgenden Suchen
  1. jaguar x-type bremskraftverstärker

    ,
  2. bremse entlüften jaguar x-type

    ,
  3. jaguar x-type abs leuchtet ab und zu

    ,
  4. abs lampe jaguar xtype,
  5. handbremse löst nicht richtig Jaguar X-Type,
  6. jaguar s type bremsen blockiert,
  7. Wie istbei jaguar Bremser sind
Die Seite wird geladen...

Bremsen Blockieren beim Jaguar X-Type - Ähnliche Themen

  1. Mustang V Facelift (Bj. 2010–****) Knacken beim Bremsen und Lenken

    Knacken beim Bremsen und Lenken: Hallo zusammen, mein 2011er Mustang Cabrio (3,7 V6) knackt neuerdings irgendwo. Es ist stets bei langsamer Fahrt, mal gerade abbremsend, mal in...
  2. Rasseln beim 1,5 TDCI beim Gas geben?

    Rasseln beim 1,5 TDCI beim Gas geben?: Wahrscheinlich muss ich mich an den neuen Motor erst gewöhnen, da der 2015 èr econetic scheinbar anders fährt, als mein econetic von 2012... #...
  3. Hilfe beim Gebrauchtenkauf

    Hilfe beim Gebrauchtenkauf: Hallo liebe Community bin auf der Suche nach einem C-Max und habe dieses in der Nähe gefunden home.mobile.de/OGAUTOMOBILE#des_263702712. Was mich...
  4. Focus 3 Facelift (Bj. Okt.14-**) DYB Fehlende Abdeckungen beim FL 1,0 EcoBoost 100PS !?

    Fehlende Abdeckungen beim FL 1,0 EcoBoost 100PS !?: Hallo Zusammen, Da bei unseren letzte Woche ein Totalschaden am Motor festgestellt worden ist und wir nun den FL fahren, ist mir aufgefallen,...
  5. Probleme beim Starten und niedriegen Drehzahlen

    Probleme beim Starten und niedriegen Drehzahlen: Ford Focus II Kombi 2007 1.8 Flexifuel 1798 ccm, 92 KW, 125 PS Moin Moin, Ich einige Probleme. Leider kann mir die Ford-Fachwerkstatt nicht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden