Escort 5 (Bj. 90-92) GAL/ALL/AVL Cabrio Verdeck defekt?

Diskutiere Cabrio Verdeck defekt? im Escort Mk5/6 Forum Forum im Bereich Ford Escort Forum; Hallo Leute, ich habe ein Problem mit meinem elektrischen Cabrio Verdeck. Und zwar habe ich den Cabrio dummerweise über den Winter offen gelassen....

  1. #1 corinna1986, 10.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    Hallo Leute,
    ich habe ein Problem mit meinem elektrischen Cabrio Verdeck. Und zwar habe ich den Cabrio dummerweise über den Winter offen gelassen. Jetzt wollte ich das Dach wieder elektrisch zumachen, jedoch geht leider nix mehr. Nur noch manuell.

    Jetzt weiss ich leider nicht, an was das liegen könnte.

    Die E-Pumpe hat noch Öl drin.

    Auch in der Beschreibung steht nur: Sie sollten das Dach nicht länger als eine Woche geöffnet haben, denn sonst könnte es Probleme mit dem Schließen geben.

    Wer kann mir helfen?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 escort-driver, 10.07.2009
    escort-driver

    escort-driver Guest

    läuft die pumpe beim betätigen des schalters? sicherungen heil?
    mach mal die flügelschraube an der pumpe auf und schließ und öffne das verdeck mehrmals per hand. evtl ist luft im ölkreislauf.
     
  4. #3 corinna1986, 10.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    Nö, die Pumpe hört man gar nicht mehr. Letztes Jahr hat sie noch ein Geräusch gemacht. Jetzt nix mehr.

    Könnten es evtl. auch die Sicherheitsrelais sein?

    Sicherungen werde ich morgen mal wechseln.

    Und das Verdeck manuell schließen werde ich morgen auch mal versuchen.
     
  5. #4 escort-driver, 10.07.2009
    escort-driver

    escort-driver Guest

    ich weiß jetzt nicht ob das verdeck über ein relais geschaltet ist. denk eher nicht.
    schau erst mal die sicherung nach. dann sieht man weiter.
     
  6. #5 corinna1986, 11.07.2009
    Zuletzt bearbeitet: 11.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    habe heute das Dach mehrfach manuell geschlossen und wieder geöffnet.
    danach elektronisch versucht, ging leider nix.
    habe auch zuvor das t stück nach links gedreht (so wie es in der betriebsanleitung steht)

    die sicherung scheint mir auch in ordnung zu sein.

    habe auch sogar die pumpe ausgewechselt (von meinem damaligen escort cabrio bj 94) aber auch mit der getauschten hydraulikpumpe geht es nicht.

    hilfe, was könnte noch der fehler sein???:gruebel:

    wo sind denn eigentlich noch überall sicherungen außer die im sicherungskasten?
     
  7. #6 focuswrc, 11.07.2009
    focuswrc

    focuswrc Forum Profi
    Moderator

    Dabei seit:
    08.01.2008
    Beiträge:
    13.188
    Zustimmungen:
    52
    Fahrzeug:
    Focus mk2 fl kombi 1,6 tdci, Smax mk1 2.0tdci
    ich denke nicht, dass da kein relais drin ist. sprich: such mal nach dem relais. evtl is auch der schalter kaputt.
     
  8. #7 corinna1986, 12.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    könnte es evtl. auch die steuerung sein?

    habe jetzt alles durchprobiert, aber nix geht :wuetend:
     
  9. #8 escort-driver, 12.07.2009
    escort-driver

    escort-driver Guest

    kommt überhaupt strom an der pumpe an?
     
  10. #9 corinna1986, 13.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    weiss nicht wie kann ich das rausfinden??:gruebel:
     
  11. #10 Mr. Binford, 13.07.2009
    Mr. Binford

    Mr. Binford Guest

    Nachmessen, ein Multimeter hilft. Noch besser, jemand der es Bedienen kann, einen Bekannten im Umkreis der sich da ein wenig auskennt?
     
  12. #11 ploetsch10, 13.07.2009
    ploetsch10

    ploetsch10 Ploetsch10

    Dabei seit:
    23.01.2007
    Beiträge:
    1.335
    Zustimmungen:
    7
    Fahrzeug:
    Galaxy TDI

    ...... da sind sogar zwei Relais !

    mfg

    Ploetsch10
     
  13. #12 escort-driver, 13.07.2009
    escort-driver

    escort-driver Guest

    wär schön wenn du verraten könntest wo. ich lern gern dazu.;)
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 corinna1986, 13.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    die beiden relais befinden sich unter den kofferraumlichtern.
    morgen werde ich dann mal zu einem bekannten fahren, der kann mir evtl. weiterhelfen mit dem strom...

    an der batterie kanns nicht liegen, oder? fällt mir nämlich grad ein, die ist schon über 5 jahre alt
     
  16. #14 corinna1986, 18.07.2009
    corinna1986

    corinna1986 Neuling

    Dabei seit:
    10.07.2009
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort XR3i Cabrio 16V, 1992, 1,8 L
    hat vielleicht jemand noch tipps`?
     
Thema:

Cabrio Verdeck defekt?

Die Seite wird geladen...

Cabrio Verdeck defekt? - Ähnliche Themen

  1. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Tacho defekt

    Tacho defekt: Liebes Forum, hat jemand bereits ein ähnliches Probelm gehabt? Die Geschwindigkeitsanzeige funktioniert bis 100kmh gar nicht, ab 100kmh zeigt sie...
  2. KA Beifahrerspiegel elek. Verstellung defekt

    KA Beifahrerspiegel elek. Verstellung defekt: Hallo Leute, bei mir funktioniert die elektrische Spiegelverstellung auf der Beifaharerseite nicht, am Motor liegt es definitiv nicht da ich...
  3. Klimakondensator defekt

    Klimakondensator defekt: Hallo zusammen. Habe am Mittwoch die weniger tolle Nachricht von meinem FFH bekommen das mein Klimakondensator undicht ist. Ford Meister vermutet...
  4. Suche Sitze + Türverkleidungen MK 4 Cabrio

    Sitze + Türverkleidungen MK 4 Cabrio: ich suche für mein 88er Xr3i Cabrio eine komplette Innenaustattung Sitze vorne Rückbank kpl. Cabrio Türverkleidungen für Kurbelfenster Alles ohne...
  5. Escort 4 (Bj. 86-90) GAF/AWF/ALF Escort Cabrio

    Escort Cabrio: Moin habe ein weißes Escort Cabrio mit 1.4 Benziner und TÜV bis 8/18 stehen und will den Verkaufen. Wollte einfach mal wissen ob da Interesse...