Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW DBW 1.6 (74KW) 2002 Steuereinheit nach Aus-/Einbau defekt? [Erledigt]

Diskutiere DBW 1.6 (74KW) 2002 Steuereinheit nach Aus-/Einbau defekt? [Erledigt] im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Hallo, auf Grund eines Birnenwechsels (Tachobeleuchtung) habe ich meine Steuereinheit (Tacho, etc.) ausgebaut, die defekten Glühkörper entnommen...

  1. #1 Bublix, 14.09.2013
    Zuletzt bearbeitet: 14.09.2013
    Bublix

    Bublix Neuling

    Dabei seit:
    14.09.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    auf Grund eines Birnenwechsels (Tachobeleuchtung) habe ich meine Steuereinheit (Tacho, etc.) ausgebaut, die defekten Glühkörper entnommen und ohne diese wieder eingebaut (Auch ohne neue). Dann musste ich feststellen, dass, nach Einstecken des Steckers und Betätigung der Zündung, die Steuereinheit nicht mehr Funktioniert. Sprich, alle Zeiger sind auf 0 und das Display ist aus (Auch keine Hintergrundbeleuchtung).

    Meine Vorgehensweise:
    - Schrauben für Blende lösen, Blende ausrasten und entfernen
    - Stecker für Kofferraumentriegelung lösen
    - Schrauben von Steuereinheit lösen
    - Hauptversorgung von Steuereinheit lösen
    - Steuereinheit entfernen

    Nachdem es dann ohne defekte Birnen nicht funktioniert hat, hab ich die defekten wieder eingebaut und es erneut versucht. Leider ohne Erfolg.

    Die Sicherungen 36 und 61 - beide für die Steuereinheit - habe ich überprüft und präventiv ausgetauscht.

    Muss man die Einheit evtl. noch "aktivieren" oder gar neu "kalibrieren"?

    Schonmal Vielen Dank,
    Bublix


    Edit: Lösung: Siehe Beitrag 3
     
  2. #2 FocusZetec, 14.09.2013
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    16.016
    Zustimmungen:
    273
    Fahrzeug:
    FoFo 2008 2,5T
    schau mal den Stecker genau an, nicht das ein Pin krumm ist, oder einer nach hinten rausgedrückt wurde
     
  3. #3 Bublix, 14.09.2013
    Zuletzt bearbeitet: 14.09.2013
    Bublix

    Bublix Neuling

    Dabei seit:
    14.09.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Alle so wie sie sollen. Habe den Stecker auch mehrfach überprüft. Sitzt perfekt und ist eingerastet.

    Trotzdem Danke!

    (Offtopic: Warum sind die teilweise silber und teilweise gold)


    Edit: Damit hat sich das Ganze wohl erledigt. Der Stecker saß nicht richtig. Er war zwar gerade, auch arritiert, allerdings nicht tief genug.
    Sollte jemand ein ähnliches Problem haben -> Etwas mehr Druck ausüben und Stecker FEST reindrücken. Dann erst den Hebel zur Arretierung betätigen.
     
Thema:

DBW 1.6 (74KW) 2002 Steuereinheit nach Aus-/Einbau defekt? [Erledigt]

Die Seite wird geladen...

DBW 1.6 (74KW) 2002 Steuereinheit nach Aus-/Einbau defekt? [Erledigt] - Ähnliche Themen

  1. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Kaufberatung 1.6 Bitte um Hilfe

    Kaufberatung 1.6 Bitte um Hilfe: Hallo zusammen, da ich nun für ein paar Monate übergangsweise einen günstigen Ford suche und mir der MK1 immer gut gefallen hat, möchte ich mir...
  2. Kotflügel einbauen

    Kotflügel einbauen: Hallo, Wir haben und jetzt als 2. Wagen einen ford ka gekauft, aber bei dem ford ka ist hinten das eine kotflügel etwas kaputt also eher die...
  3. Lampe (Diode?) im Kombiinstrument KI defekt

    Lampe (Diode?) im Kombiinstrument KI defekt: Eine Lampe (Diode oder LED?) auf der Platine meines KI's ist wohl defekt. Auch im Testmodus leuchtet sie nicht. Kann man da irgendetwas messen,...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB Rückfahrkamera defekt

    Rückfahrkamera defekt: Hallo liebe Gemeinde, ich habe einen 2012er Turnier. Meine Rückfahrkamera hat den Geist aufgegeben, warum auch immer... Ford will für die Kamera...
  5. Lima nach 1 Jahr defekt?

    Lima nach 1 Jahr defekt?: Servus bei uns in der Firna fahren mehrere 2016er Fofi mit dem 1.0 Basisbenziner EZ 06/16 der Wagen hat 30.000 Km weg und hat einen...