Diesel Additiv-Einheit defekt

Diskutiere Diesel Additiv-Einheit defekt im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Liebe Schrauber-Kollegen, bei unserem Focus 1,6l tdci Bj 2007 ist laut Ford-Händler die Diesel-Additv-Einheit defekt. (im Kombiinstrument...

  1. #1 salmoferox, 03.11.2018
    Zuletzt bearbeitet: 03.11.2018
    salmoferox

    salmoferox Neuling

    Dabei seit:
    03.11.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 10/2007, 1,6L tdci
    Liebe Schrauber-Kollegen,

    bei unserem Focus 1,6l tdci Bj 2007 ist laut Ford-Händler die Diesel-Additv-Einheit defekt.
    (im Kombiinstrument erscheint Motorsystemfehler, laut Ford Diagnose ist der Behälter leer, er war aber 3/4 voll)

    Die Einheit (Tank mit Pumpe) würde €833,- kosten - ein schlechter Scherz in meinen Augen, abgesehen davon, dass man die Einheit bei festgerosteten Schrauben praktisch nicht zerstörungsfrei demontieren kann, weil die Schrauben von der Reserveradmulde halb verdeckt sind.

    Gibt es eine Möglichkeit dem Steuergerät die Additiv-Einheit vorzugaukeln? Der Anschluss-Stecker hat lediglich 3 Kontakte.
    Ich will lediglich die HU bestehen, das Additiv kann ich auch nach jedem Tanken von Hand zumischen. Besten Dank für jeden Hinweis.

    Gruß ferox
     
  2. #2 Tobias-F, 05.11.2018
    Tobias-F

    Tobias-F Neuling

    Dabei seit:
    05.04.2013
    Beiträge:
    16
    Zustimmungen:
    1
    Ich dachte der Tank hätte gar keinen Füllstandssensor?! Ist es nicht so, dass die Füllmenge nur errechnet wird?
    Nach einem Tankvorgang wird Additiv dem Diesel beigegeben, das wird vom Restvolumen abgezogen.
    Wenn der Additivtank aufgefüllt wurde, muss dies schließlich auch dem Steuergerät mitgeteilt werden.

    Vermutlich wurde nach dem letzten Auffüllen dem Steuergerät nicht mitgeteilt dass der Tank wieder voll ist.

    Da wird nichts kaputt sein....
     
  3. #3 Focus06, 05.11.2018
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    3.318
    Zustimmungen:
    97
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS
    Das ist eben die Frage: kann die Pumpe nichts mehr einspritzen, oder wurde nicht zurück gesetzt? Ich würde es auch erst nochmal mit Fehler löschen und zurücksetzen versuchen und sehen, was passiert.
    Der Tank hat keine Füllstandsanzeige, dass ist richtig.
     
  4. #4 Schrauberling, 05.11.2018
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    7.038
    Zustimmungen:
    627
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Fehler löschen und zur AU und gleichzeitig zurücksetzen
     
  5. #5 Focus06, 06.11.2018
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    3.318
    Zustimmungen:
    97
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS
    Warum zur AU? Das Additiv vermindert Stickoxide, die werden da nicht erfasst und verbessert die Regeneration im DPF. Der nimmt auch dann Partikel auf, wenn er voll ist, die Partikel die hinten raus kommen sind immer gleich, wenn nicht gerade eine Regeneration läuft.
     
  6. #6 Schrauberling, 06.11.2018
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    7.038
    Zustimmungen:
    627
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    das Additiv hat überhaupt nichts mit Stickoxiden zu tun, sondern wird verwendet, da der DPF in dem Modell keine katalytische Beschichtung hat. Mit Abgasrelevanten Fehler kommt man nicht durch die AU und wenn das Additiv leer ist, dann kommt der nach dem löschen sofort wieder
     
  7. #7 Focus06, 06.11.2018
    Focus06

    Focus06 Forum Profi

    Dabei seit:
    25.10.2008
    Beiträge:
    3.318
    Zustimmungen:
    97
    Fahrzeug:
    Focus, 2006, 1,6 TDCi, 90PS
    Hier war doch aber nie die Rede davon, dass er zur AU muss :gruebel:
     
  8. #8 Gast002, 06.11.2018
    Gast002

    Gast002 Guest

    und dafür braucht man eine gültige au
     
  9. #9 salmoferox, 09.11.2018
    salmoferox

    salmoferox Neuling

    Dabei seit:
    03.11.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 10/2007, 1,6L tdci
    Hallo,
    erst mal vielen Dank für die Antworten. Bei 120 000 km habe ich Additiv aufgefüllt ohne dass irgendeine Meldung/Fehlermeldung kam. Dann habe ich mit der Softwar "forscan" dem Steuergerät mitgeteilt dass aufgefüllt wurde und auch das Additivsystem entlüftet. Das hat scheinbar auch funktioniert. Jetzt ist es so, dass ich über forscan gar keinen Zugriff mehr auf das Additivsystem habe, die Entlüftungsoption taucht nicht mehr auf, oder ich finde sie nicht mehr. Jetzt hat das Auto 140000km, das habe ich der Ford Werkstatt schriftlich mitgeteilt. Ich habe jetzt extra nochmal voll aufgefüllt, viel ging nicht rein, weil tatsächlich noch 3/4 voll. Die Diagnose der Werkstatt war: "Fehler im Kraftstoffadditivstand, sensor ist nicht funktionsfähig" . Im Screenprint vom Protokoll ist Fehler P1922-60-FACM angezeigt. Im Klartext heißt es sinngemäß Behälter leer oder Füllstand zu niedrig, oder unterbrochener Stromkreis, oder kurzschluss an Masse, oder FAT-Stand-Sensor nicht betriebsfähig. Der Versuch die Einheit auszubauen und mal zu untersuchen ist kläglich gescheitert, die einzige der drei Schrauben an die man wirklich hinkommt ist komplett verrostet, an die anderen kommt man so schlecht hin dass ich es erst gar nicht mehr versucht habe. Man müsste die halbe Hinterachse ausbauen um an die Schrauben ran zu kommen. Wenn ich eine neue Additiv-Einheit hätte würde ich die alte rausschneiden, dann kommt man seitllich an die Verschraubungen hin, und kann sie rausfrickeln...unter Umständen immer noch mehrere Stunden Arbeit.
    Hat jemand eine Idee warum die Einheit über Forscan nicht mehr sichtbar ist oder wo sie sich verstecken könnte ? Gibt es eventuell eine andere Software die gut ist ?
    Gruß ferox
     
  10. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.947
    Zustimmungen:
    192
    Fahrzeug:
    Focus ST 2016
    Hier im Forum hat mal jemand die Einheit die im Tank steckt ausgebaut und gereinigt, danach ging es wohl wieder. Suche doch mal danach.
     
  11. #11 Schrauberling, 10.11.2018
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    7.038
    Zustimmungen:
    627
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    vielleicht ein Kurzschluss oder die Sicherung durch und dadurch kein Zugriff aufs Modul
     
  12. #12 salmoferox, 10.11.2018
    salmoferox

    salmoferox Neuling

    Dabei seit:
    03.11.2018
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 10/2007, 1,6L tdci
    Einen Post habe ich gefunden wo jemand den Pumpenmotor wegen Undichtigkeit ausbaut. Ist interessant. Bevor ich ein Vermögen investiere werde ich das versuchen.

    Das Ford Diagnose protokoll macht ja glauben dass ein Sensor für den Füllstand drin ist. Toll wäre ein Schaltplan, dann wüsste man mehr, und könnte auch besser nach elektrischen Fehlern suchen. Einige von euch schreiben dass es keinen Sensor für Füllstand gibt. Bleibt spannend

    Danke mal und Gruß

    Ferox
     
  13. #13 smart13, 04.12.2018
    smart13

    smart13 Neuling

    Dabei seit:
    10.11.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7 1,25 2009
    Servus, ich habe das gleiche Problem, wie der TE.
    C-Max, 2.0L TDCi, 188.000 km. Vor 9.000 km habe ich den Additivtank aufgefüllt, mit ForScan alles zurückgesetzt und die davor angezeigte Fehlermeldung war weg. Nun leuchtet bei mir wieder die Meldung "Motor System Fehler". Also habe ich wieder versucht den Additivtank aufzufüllen, aber der war noch so gut wie voll. Nun kann ich jedoch das Kraftstoffadditivmodul nicht mehr zurücksetzten, bzw. die Prozedur wird über ForScan erfolgreich beendet, aber die Fehler verschwinden nicht: weder aus dem Fehlerspeicher, noch aus dem Armaturenbrett. Die Fehler sind: P2585 (Additiv-System - Warnleuchte) im PCM und P1922 (Kraftstoffadditivstand: Stromkreis) im FACM.
    Ich besitze neben dem ELM327 auch die Diagnosegeräte Launch x431 Pro und Delphi, die die besagte Prozedur auch erfolgreich beendeten, jedoch bringt es nichts und alle Fehlermeldung bleiben bestehen.
    Manchmal verschwindet der "Motor System Fehler", meist nach mehrstündiger Standzeit. Er leuchtet aber beim nächsten Motorstart wieder auf.
    Wenn ich den Kraftstoffadditivtank mittels ForScan entlüfte, dann höre ich wie die Pumpe darin arbeitet. Und da sich im Tank nichts weiteres befindet, vermute ich, dass das Steuergerät an der ganzen Geschichte schuld ist.
    Was meint ihr?

    Gruß
    Juri
     
  14. #14 C-Maximum, 08.03.2020
    C-Maximum

    C-Maximum Neuling

    Dabei seit:
    08.03.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    C Max, 2007, 1.6 TDCI
    Hallo zusammen,
    Bei meinem C Max 2007 1.6 TDCI auch auf dem BC Motor System Fehler (und im Delphi: P2585).
    Könnte denn jemand von euch, der das Problem behoben hat bitte erklären, wie er es behoben hat? :)
    Habe beim TÜV nachgefragt. Mit dem Fehler fällt man durch die AU....
    Wäre über hilfreiche Antworten dankbar:)
    Lg
     
  15. Nold

    Nold Benutzer

    Dabei seit:
    26.07.2015
    Beiträge:
    383
    Zustimmungen:
    43
    Fahrzeug:
    Focus CC 2,0 TDCI, 05/2009
    Kannst du uns vorab noch folgende Dinge beantworten?
    - Kilometerstand
    - letzten 2 Inspektionen (ob, bei km und wo)
    - kennst du den Füllstand der Additivmittel?
    - kennst du dein derzeitigen Regenerationsintervall?
     
  16. #16 smart13, 08.03.2020
    smart13

    smart13 Neuling

    Dabei seit:
    10.11.2014
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7 1,25 2009
    Hi,

    ich habe das Problem behoben. Leider kann ich hier keine Links posten, sonst hätte ich dich auf das entsprechende Motor-Talk Forum verwiesen. Aber google doch Mal "Additivtank - Fehlermeldung erscheint nach nur 9.000 km wieder und lässt sich nicht löschen". Dann solltest du den Beitrag dort gleich finden.

    Im Endeffekt geht es darum, das man den Kraftstoffadditivtank ersetzen muss.

    Grüße
     
  17. #17 C-Maximum, 09.03.2020
    C-Maximum

    C-Maximum Neuling

    Dabei seit:
    08.03.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    C Max, 2007, 1.6 TDCI
    @ smart13
    Danke für die Antwort.
    Habe schon damit gerechnet, dass man den Tank wechseln muss....
    Schade. Habe gehofft, dass man den Fehler einfach irgendwie löschen/zurücksetzen kann :gruebel:
    LG
     
  18. #18 Hannesw4, 18.08.2020
    Hannesw4

    Hannesw4 Neuling

    Dabei seit:
    04.03.2019
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    C-max 2007, Ganlaxy 2013
    Hallo,

    Bin neu hier. Hab ein wenig das alles gelesen. Nun will ich euch meinen Tip auch weitergeben.

    Vorab:
    Habe bzw. hatte ich das Selbe Problem. Bei mir war es zum Glück sporadisch. 1 tag Motorsystem Störung,
    2 Tage nichts usw.!

    Am Schluss war es dann auch so, obwohl es nur sporadisch war das er ( mein C max dm2 bj 2007 1.6 tdci 109PS)
    in Notlauf ging. Hatte das glück, das er genau auf dem Tag wo ich es gerichtet habe, diese Störung nicht hatte.

    So nun zu meinem Tip um ein wenig Geld für so nen Tank zu sparen. Bei mir funktioniert es. Geb auch keine Garantie dafür ab, das es wo anders nicht zu Problemen kommt.

    Es hat definitiv mit dem Füllstandssensor im Addivtank zu tun.

    Man begebe sich zum DPF Modul. Unter hintererem Sitz Beifahrerseite. Habe auch dazu Forscan genommen.
    Mit Selbsttest. Pin 11 ist das Kabel das von dem Besagten Sensor kommt. Es lagen bei mir 0,5 bis 0,9 Volt Spannung an. Dieses Kabel ( gelb - grün) durchtrennt. Quasi daher 0 V am Steuergerät. Selbsttest: fehlgeschlagen (additivtank leer Kurzschluss an Masse).

    Kabel gegen Masse und danach 12V. Selbes Bild! (das aus dem Steuergrät kommt, nicht das andere. Kommt ja vom sensor)

    Nun haben wir 2 Pins, Pin 6 und 7. Auf 6 liegen 2,66V an und auf pin 7, 2,35V.

    Na dann probieren wir mal was. Pin 11 also gelb grün steuergerätseitig (das aus dem Steuergrät kommt, nicht das andere) gegen pin 7. Selbsttest Start: siehe da, kein Fehler mehr im Selbsttest.

    Habe bzw. hatte bis jetzt keine Probleme. System läuft einwandfrei!!!!

    Hoffe das ich dadurch vielleicht wem geholfen zu haben.

    LG
    Hannes
     

    Anhänge:

  19. #19 tokamil100, 27.11.2020
    tokamil100

    tokamil100 Neuling

    Dabei seit:
    23.08.2020
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Mk2 1,6 TDCI
    Hallo,
    Ich glaube, ich habe genau das gleiche Problem, aber ich verstehe nicht ganz, wie Sie es gelöst haben. Ich spreche wenig Deutsch. Kann jemand von Ihnen einfach erklären, was nach dem Abschneiden des Pin 11-Kabels zu tun ist?
     
  20. #20 Schrauberling, 28.11.2020
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    7.038
    Zustimmungen:
    627
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Welche Sprache sprichst du?
     
Thema: Diesel Additiv-Einheit defekt
Besucher kamen mit folgenden Suchen
  1. Füllstandssensor für Additivtanks

    ,
  2. p1922 ford

    ,
  3. p1922 Stromkreis fehlerhaft

    ,
  4. Ford fehlercode p1922 Stromkreis fehlerhaft,
  5. ford focus c max 2005 Fehlercode p1922,
  6. Additivbehälter ford focus 2 Cabrio 2008 2.0TDCI,
  7. eolys zurücksetzen fehler,
  8. ford 2.0 diesel additiv steuergerät,
  9. diesel fehler additiv,
  10. fwhler dieseladditivpumpe,
  11. ford focus mk2 1.6 tdci pumpe additiv prüfen,
  12. Fat additiv defekt
Die Seite wird geladen...

Diesel Additiv-Einheit defekt - Ähnliche Themen

  1. Kuga II (Bj. 13-**) DM2 DPF Additiv im Diesel Tank

    DPF Additiv im Diesel Tank: Hallo zusammen, ich habe seit 2015 meinen Kuga 150 PS Diesel. Nun wurde die 40000er Inspektion gemacht und es wurde auf die Rechnung u.a. ein...
  2. Biete Original Ford Diesel-Additiv EOLYS 176 Nachfüllset mit 3,5L Additiv

    Original Ford Diesel-Additiv EOLYS 176 Nachfüllset mit 3,5L Additiv: Hallo, hatte bei meinem Ford C-Max 20 TDCI, BJ 2005, bei 120.000 km das Additiv selbst nachgefüllt. Die Anleitung ist hier im Forum zu finden....
  3. Focus 2 (Bj. 04-08) DA3/DB3 Diesel Additiv 176 oder Powerflex????

    Diesel Additiv 176 oder Powerflex????: Guten Morgen, mein FFH möchte für das auffüllen der Additive 230 Euro haben. Da ich das viel zu viel finde, möchte ich das selber auffüllen. Das...
  4. Diesel Frostschutz als Additiv hinzugeben?

    Diesel Frostschutz als Additiv hinzugeben?: Bei meinem Fiesta hat der Winterdiesel geflockt, d.h. das Fahrzeug ging aus und nichts ging mehr. Wenn man keine warme Garage hat, wird's...
  5. Focus 2 (Bj. 04-08) DA3/DB3 Diesel Partikelfilter Additiv

    Diesel Partikelfilter Additiv: Hallo, ich fahre einen Focus 2.0 TDCI Bj. 12.07 er hat 137000km runter und als ich ihn gekauft habe hatte er 78000 runter, seid dem habe ich nie...