Diesel EInspritzpumpe macht Stress ohne Ende

Dieses Thema im Forum "Escort Mk7 Forum" wurde erstellt von Rantaplan, 23.10.2007.

  1. #1 Rantaplan, 23.10.2007
    Rantaplan

    Rantaplan Guest

    Hallo Forumler,

    als Neuling möchte ich nicht unbedingt direkt mit einem Problem über euch herfallen, eigentlich biete ich erst meine Hilfe an. Aber ich bin echt auf euch angewiesen.
    Folgendes Problem: Ich fahre einen Escort 1,8TD, 90 PS, Bj. 1992. Meine Diesel Einspritzpumpe hat sich verabschiedet ( keine Leistung mehr, furchtbares Klappern, schwarzer Qualm). Es hadelt sich um eine Lucas Pumpe vom Typ F18ITCI.40 ; Serie 041716 ; DPC 8443B7950 oder 56 (kann man nicht genau lesen). So eine Pumpe ist aber nirgens her zu bekommen (ausser neu natürlich). Alsoo habe ich aufm Schrott gesucht, einen Escort TD gefunden, gleicher Motor, gleiches Bj. ect. aber eine Lucaspumpe F18ITCI.20. Pumpe eingebaut, Resultat: kein Leerlauf, bei hoher Drehzahl weisser Qualm ohne Ende (wurde in einer Werkstatt eingebaut welche auch das dafür notwendige Werkzeug hat da das wohl abgesteckt werden muss....was auch immer das heissen mag). ALso Pumpe wieder ausgebaut, umgetauscht, neue (gleicher Typ) wieder eingebaut = das gleiche Resultat. Nun: es muss doch möglich sein in einem gleichen Motor diese Pumpe ans laufen zu kriegen, aber keiner weiss wie. Kann (muss) man evtl. andere Düsen einbauen oder woran kann es liegen. Ich brauch das Auto wirklich dringend. Hat jemand von euch eine Idee ????

    Gruß
    Rantaplan
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 matze0121, 23.10.2007
    matze0121

    matze0121 Guest

    Hallo,
    ich habe auch ein TD mit der lucas pumpe. bei mir war oben auf der pumpe das rote teil kaputt wo drei kabel reingehen. der lief sehr unruhig im stand und war mächtig am qualmen, ich habe ein gebrauchtes vom schrott geholt , ist zwar besser wie vorher aber immer noch nicht 100%ig, da die kabel von der wärme angeschmolzen sind.neu kostet das teil ca. 200 euronen, adresse kann ich dir geben.
    gruß
    matze
     
  4. #3 Rantaplan, 23.10.2007
    Rantaplan

    Rantaplan Guest

    Hallo Matze,

    bei dem Teil handelt es sich nach meinem Wissen um den Drosselklappen Poti, und ich kann mir nicht vorstellen das der bei 3 Pumpen kaputt sein soll. Lt. der Händler von denen ich die Pumpen bekommen habe sind die Motoren alle einwandfrei gelaufen.

    Gruß
    Rantaplan
     
  5. #4 matze0121, 23.10.2007
    matze0121

    matze0121 Guest

    schau dir mal die kabel an ob die beschädigt sind.oder besser zieh mal den stecker ab und lass ihn laufen , dann wirste sehen ob es das teil ist oder nicht. oder er hat eine falsche einstellung.
     
  6. #5 Fordbergkamen, 24.10.2007
    Fordbergkamen

    Fordbergkamen Forum Profi

    Dabei seit:
    11.04.2006
    Beiträge:
    2.979
    Zustimmungen:
    15
    Hallo,
    wer hat denn wie die Diagnose durchgeführt?
    Bist du sicher das es die Pumpe ist?
    Wie sehen deine Düsen aus, hast du die mal abgedrückt?
    Kompression getestet?
    Beim Einbau der Pumpe auch den richtigen OT erwischt?
    Ein Bekannter von mir hat auch mal an einem 123.er Daimler die Pumpe getauscht, aber eben auf dem falschen OT eingebaut, der Motor lief zwar sehr bescheiden und mit fürchterlich viel Rauch, aber er lief.
    MfG
    Dirk
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Rantaplan, 24.10.2007
    Rantaplan

    Rantaplan Guest

    Hallo,
    der Wagen steht in einem Meisterbetrieb, und der sollte das doch eigentl. hinkriegen. Düsen wurden abgedrückt, sind i.o., Kompression i.o., Turbolader auch i.o. also bleibt nur die Pumpe übrig. Habe heute mit nem bekannten bei Ford in Merkenich telefoniert, und der meinte das die Pumpen F18ITC1.20 und ITC1.40 identisch sind.

    Gruß
    Thomas
     
  9. #7 dieselmann, 29.10.2008
    Zuletzt von einem Moderator bearbeitet: 29.10.2008
    dieselmann

    dieselmann Guest

    Lucas pumpe spinnt nimmer

    Also ich habe auch fast selbe problem mit meine Lucas dieselpumpe von Mondeo gehabt.
    habe ich in ebay auf einen in Mannheim getroffen. Er hat das gemacht so das es läuft. seine Adresse weis ich nicht mehr aber tel. nr. habe ich gespeichert.

    Edit Mr. Binford: Habe die Telefonnummer (nach Hinweis eines anderen Users) entfernt. Bitte erst mit der betreffenden Person abklären ob seine Tel. Nr. hier bekannt gegeben werden darf (und dann am besten nur per PN weitergeben).
     
Thema:

Diesel EInspritzpumpe macht Stress ohne Ende

Die Seite wird geladen...

Diesel EInspritzpumpe macht Stress ohne Ende - Ähnliche Themen

  1. Neuer Fofo 1,5l Diesel mit lauten Abrollgeräuschen der Räder.

    Neuer Fofo 1,5l Diesel mit lauten Abrollgeräuschen der Räder.: Guten Tag an alle Ford Focus Freunde, Ich habe vor einer Woche meinen neuen EU Fofo TDCI mit 1,5l Hubraum und 120PS abgeholt. Ab 80km/h wird er...
  2. motor Nimmt kein Gas an und macht komische geräusche

    motor Nimmt kein Gas an und macht komische geräusche: hallo zusammen. ich habe ein Mondeo MK3 2.0l TDCI bj2004 und seit kurzem macht der Motor ein Lautes tackern wie ein traktor und ruckelt auch...
  3. Focus 3 Facelift (Bj. Okt.14-**) DYB Focus ST Diesel mit Powershift

    Focus ST Diesel mit Powershift: Hallo! Gibt es hier Leute die den ST Diesel mit Powershift haben? Wenn ja - wie zufrieden seid ihr damit? Ich bin mir nicht sicher ob ich...
  4. Lohnt sich ein Diesel Mondeo für die Zukunft?

    Lohnt sich ein Diesel Mondeo für die Zukunft?: Hallo Ford Freunde! Ich bin ein bisher begeisterter Fiesta und Scorpio Fahrer. Ich überlege aus Komfortgründen den Fiesta mit einem Mondeo zu...
  5. Kuga mit Diesel oder Benziner ?

    Kuga mit Diesel oder Benziner ?: Hallo zusammen ;) ich bekomme Montag mal ein 16er Modell berechnet, da ich die Tage diese "bis zu 40% Aktion" gesehen habe. Gestern bereits...