Display Armaturenbrett komplett "aus" trotz Fahrbereitschaft

Diskutiere Display Armaturenbrett komplett "aus" trotz Fahrbereitschaft im Mondeo Mk4 Forum Forum im Bereich Ford Mondeo Forum; Hallo zusammen, bitte diesen Thread verschieben, falls er in einem falschen Unterforum steht :) Ich habe einen Ford Mondeo Turnier (mk4 / BA7) /...

  1. #1 AlexC-Max, 10.03.2020
    AlexC-Max

    AlexC-Max Neuling

    Dabei seit:
    19.09.2018
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier 2.0 TDCI /2007
    Hallo zusammen,

    bitte diesen Thread verschieben, falls er in einem falschen Unterforum steht :)

    Ich habe einen Ford Mondeo Turnier (mk4 / BA7) / Bj. 2007 / 2.0 TDCI vor einiger Zeit privat erstanden.

    Kurze Vorgeschichte - die aber mit dem hier geschilderten Problem nicht zwangsläufig in Verbindung stehen muss - aber kann:

    Das Auto stand längere Zeit auf einem Hof abgemeldet herum. Gesamtzustand sehr gut, ging tadellos über den TÜV. Aber zwei Tage nach der Übernahme des Fahrzeugs konnte ich das Fahrzeug nicht starten. Die Zündung ging zwar an, aber der Starter reagierte nicht, wenn man den Startknopf drückte. Es stelle sich nach dem "Messen" heraus, dass wohl das Starterrelais keine Masse hatte, es würde manuell eine Masse gelegt, ohne den dazu gehörigen Kabelstrank heraus reißen zu müssen. Danach startete das Fahrzeug tadellos.
    - soviel zu Vorgeschichte, die VIELLEICHT damit zusammenhängt -

    Die letzten beiden Wochen hatte ich folgendes Phänomen, welches mir innerhalb von 10 Tagen 4-5 mal begegnet ist:

    Ich schließe das Auto auf, aber das Display im Armaturenbrett bleibt dunkel. Entweder geht es nach 10 Sekunden an oder es bleibt längere Zeit über viele Minuten aus.
    Dabei tritt dieser Fehler unabhänging von Tageszeit, Temperatur oder Feuchtigkeit auf.
    Zum besseren Verständis habe ich mit dem Handy Videos gemacht. Während des Problems habe ich keine Anzeige, Tachometer und Blinker etc. geht alles nicht. Aber ich kann das Fahrzeug ganz normal fahren. Licht lässt sich anschalten, auch das Radio funktioniert. Nur die Lüftung lässt sich nicht regeln (obwohl sie weiterläuft).

    Es scheint so, als wenn das Display nach einer gewissen Fahrtzeit dann wieder angeht - warum auch immer - weil der Motor warm ist oder sonst was .. keine Ahnung.

    Weitere Beobachtungen
    a) immer wenn das passiert ist, scheint es so, als wenn er etwas "vergessen" hätte ... z.B. dass meine Reifensensoren nicht erkannt werden, das ist normal und ok, aber wenn die Meldung einmal weg gedrückt ist, kommt sie normaler Weise nicht mehr wieder. Nur wenn das Phänomen auftaucht, kommt auch diese Meldung wieder.

    b) danach leuchtet die gelbe LED für den Airbag

    c) wenn man das Radio während dem Fehler anmacht, dann gibt das Radio eine Meldung heraus, dass es jetzt eine Stunde während des abgeschaltetem Motor (!!) laufen würde ... also scheint das Radio zu denken, dass der Motor aus ist.

    Ich habe gelesen, dass man vielleicht die Kontakte der Steckerbuchse des Panels nachlöten lassen sollte, aber das kann ich als Laie nicht überprüfen.

    Was meint ihr ?

    Ich habe selbstgemachte Kurzfilme von dem Problem, aber kann hier leider (noch) keinen Link zu Google Drive posten, um ein Video zu zeigen.
     
  2. #2 Meikel_K, 10.03.2020
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    14.874
    Zustimmungen:
    1.265
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Ich hatte ähnliche Symptome festgestellt, als ich vor vielen Jahren mal einen Mondeo Mk4 Testwagen fremdstarten musste. Das Energiemanagement hatte aufgrund des schlechten Ladezustands der Batterie das Display deaktiviert, das Radio hatte ich nicht ausprobiert. Nach einiger Fahrtstrecke war die Batterie dann soweit nachgeladen, dass das Display wieder anging.

    Deshalb würde ich als erstes den Ladezustand bzw. generell den Zustand der Batterie überprüfen.
     
  3. #3 Caprisonne, 10.03.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    5.198
    Zustimmungen:
    958
    Fahrzeug:
    Zu Viele
    es gab da mal probleme mit einem eingeklemmten kabelstrang hinterm radio
    da blieb das convers+ aus und ging irgendwann wieder an .

    das massekabel für den Anlasser solltes richtig reperieren , denn die fehlende masse
    fürs starterrelais kommt vom keylessmodul / WFS wenn ich mich nicht irre .
     
  4. #4 AlexC-Max, 11.03.2020
    AlexC-Max

    AlexC-Max Neuling

    Dabei seit:
    19.09.2018
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo Turnier 2.0 TDCI /2007
    Ok - vielen Dank ! ich werde mal diese Ansätze ausprobieren / checken lassen !
     
Thema:

Display Armaturenbrett komplett "aus" trotz Fahrbereitschaft

Die Seite wird geladen...

Display Armaturenbrett komplett "aus" trotz Fahrbereitschaft - Ähnliche Themen

  1. Display dunkel

    Display dunkel: Nabend. Bin eben zur Tanke gefahren. Unterwegs habe ich festgestellt das vom Radio der Touchscreen dunkel ist. Aber radio funktioniert. Und wenn...
  2. Fiesta 7 Facelift (Bj. 12-**) Startlogo am Display ändern.

    Startlogo am Display ändern.: Hallo Community, Mein lieber Kollege hat einen Ford Fiesta ST bj 2016. Er hätte gerne beim Starten des Autos dass auf dem Display Ford ST...
  3. Transit VII (Bj. 14-**) Nachrüstung Rückfahrkamera mit vorhandenem Display des SYNC1

    Nachrüstung Rückfahrkamera mit vorhandenem Display des SYNC1: Hallo liebe Community, Habe meinen ersten Ford Transit Custom Bj 2018 (130PS) gebraucht gekauft und eine Rückfahrkamera nachinstalliert....
  4. Head up Display Focus MK4

    Head up Display Focus MK4: Hallo aus Hannover, hab schon überall gesucht und nichts darüber gefunden. Kann ich das HUD während der Fahrt auch einklappen, oder ist es immer...
  5. ESP Leuchte auf display ok?

    ESP Leuchte auf display ok?: Eine kurze Frage. Hab gerade einen Mondeo 2004 gekauft. Wenn ich Kontakt gebe leuchtet die Leuchte (Scneeflocke - ESP nehme ich an) gelb auf dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden