Focus I ST170 (Bj. 02-04) D*W DSCI Induction Kit und ESP u Motor Fehlfunktion

Diskutiere DSCI Induction Kit und ESP u Motor Fehlfunktion im Ford ST, RS & Cosworth Forum Forum im Bereich EU Modelle; Hallo Moin! Ich habe mir im UK ein DSCI Induction Kit bestellt und eingbaut. Es ist ein 2008er ST Facelift, Motor läuft auch aber ESP u....

  1. #1 Bassinator, 14.06.2009
    Bassinator

    Bassinator Neuling

    Dabei seit:
    06.05.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2008 2,5T
    Hallo Moin!
    Ich habe mir im UK ein DSCI Induction Kit bestellt und eingbaut. Es ist ein 2008er ST Facelift, Motor läuft auch aber ESP u. Motorfehler oder so leuchtet jetzt auf im Display! Der Wagen ist Softwareoptimiert und hat eine Milltekkompletta. drunter. Kraft hat er geht aber nicht mehr bis 1,2b druck und verliert ab 5000u/min zunehmend an Leistung habe ich das Gefühl! Soll ja vom Luftmassenmesser (MAF) kommen das ganze hab ich schonmal gelesen, allerdings bei anderen Systemen! Es gibt ja einige, die dieses DSCI System auch fahren und da funktioniert es wohl! Muss die Software darauf erneut abgestimmt werden??? Oder gibt es etwas anderes was man machen kann???
    Vielleicht kann jemand helfen!?

    MfG Bassi... ;)
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Seb

    Seb Benutzer

    Dabei seit:
    14.05.2008
    Beiträge:
    37
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2007 2.5l
    ich würd an deiner stelle mal für ne stunde die batterie abklemmen und gucken ob die fehler noch da sind.wenn nicht einfach mal die fehler löschen lassen
     
  4. #3 ollom414, 16.06.2009
    ollom414

    ollom414 !!!Jedischüler!!!

    Dabei seit:
    09.01.2009
    Beiträge:
    75
    Zustimmungen:
    0
    Fahrzeug:
    Focus st - 06/07 - 2,5l turbo
    das selbe problem hatte ich auch,
    schraub einfach mal deinen kat raus und schau mal rein ob er kaputt is.
    bei mir hat er dann auch brachial ladedruck weggenommen...
     
  5. #4 Ruhrpott-Bengel, 16.06.2009
    Ruhrpott-Bengel

    Ruhrpott-Bengel Benutzer

    Dabei seit:
    08.03.2008
    Beiträge:
    340
    Zustimmungen:
    1
    das dsci kit verursacht normal keine fehler. hatte das auch.

    denke du hast irgendwo was beim einbau nicht ganz richtig gemacht.
     
  6. #5 Bassinator, 17.06.2009
    Bassinator

    Bassinator Neuling

    Dabei seit:
    06.05.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2008 2,5T
    Immernoch Fehler!!!

    Hey!
    Das mit dem Kat wäre natürlich möglich, aber kann ich mir nicht vorstellen! ist ja auch erst direkt nach dem einbau gekommen!

    Zu Ruhrpott-Bengel:

    Du hast ja soweit ich gelesen habe gut erfahrung mit Performance usw. fährst du das system selber noch!? hab mir das system gekauft weil ich hier so viel gutes darüber gelesen habe!
    Ein fehler kann natürlich passieren aber was soll man falsch gemacht haben!? hab mich recht genau an an die englische einbauanleitung gehalten!
    Original System raus, neues rein passt auch soweit alles ! kein stecker vergessen usw meine ich. Kann da ein unterschied software bezüglich sein weil ich n FL fahre oder anderweitig? eigentlich vom motor nicht oder? denke mal wenn ich die fehler löschen lasse, dass der dreck sicher wieder kommt! gibt es beim einbau denn besonderheiten die man beachten muss? soweit läuft der wagen gut! nur der druck ist nichtz ganz da und ab 5000 regelt er weiter runter bis 0,3 bar ! bei dir lief es denn von anfang an ohne jegliche fehler was? das echt nicht schlecht! nervt immer sowas wenn man nur bock auf mehr power hat! :boesegrinsen:

    MfG Bassi.
     
  7. #6 Bassinator, 18.06.2009
    Bassinator

    Bassinator Neuling

    Dabei seit:
    06.05.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2008 2,5T
    Alles gut!!!

    :top1:HEHE:top1:

    Ich habs hab den fehler gefunden! Läuft bestens jetzt das ganze! hab doch eine kleinigkeit übersehen, das sag ich lieber net!!! :rotwerden: lol

    danke trotzdem für die tipps!

    gruss bassi...
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Ruhrpott-Bengel, 21.06.2009
    Ruhrpott-Bengel

    Ruhrpott-Bengel Benutzer

    Dabei seit:
    08.03.2008
    Beiträge:
    340
    Zustimmungen:
    1
    hab ich doch gesagt.... :D

    du hast wahrscheinlich den LLM verkehrtherum eingebaut :D
     
  10. #8 Bassinator, 22.06.2009
    Bassinator

    Bassinator Neuling

    Dabei seit:
    06.05.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2008 2,5T
    Hey! Ähm naja eventuell! :lol: immerhin selbst gefunden ! geht schnell sowas wenn du nicht aufpasst und nicht so rutiniert bist! :freuen2:

    MfG Bassi!
     
Thema:

DSCI Induction Kit und ESP u Motor Fehlfunktion

Die Seite wird geladen...

DSCI Induction Kit und ESP u Motor Fehlfunktion - Ähnliche Themen

  1. Motor Steuerung

    Motor Steuerung: Hallo zusammen Ich habe da ein Problem mit meinem Ford c-max 1,6 l ist etwas länger aber bitte durchlesen und wen möglich Tipps geben Letzte...
  2. Cockpit spielt nach dem Ausschalten des Motors verrückt mit Video

    Cockpit spielt nach dem Ausschalten des Motors verrückt mit Video: Ich habe einen Ford Fiesta 1,4 Benziner 44 KW. 8566 / ACJ000066 Der Motor läuft eigentlich gut, aber wenn ich den Motor abstelle spielt alles...
  3. Leistungsabfall und dann ist dr Motor aus...

    Leistungsabfall und dann ist dr Motor aus...: Ich habe einen Rangr Baujahr 2008 2,5 TDCI. Heute Nacht komme ich aus Magdeburg zurück und schon auf der Auffahrt zur Autobahn fällt...
  4. Leistungsverlust und nicht über 4000 u/min die Ansaugbrücke

    Leistungsverlust und nicht über 4000 u/min die Ansaugbrücke: Hallo, mein Mav. hat Leistungsverluste ( gefühlte 100 ps ) und stottert bei konstanten 80 km/ h. Der freundliche F. sagte mir heute: es sei das...
  5. 1998 motor baugleich mit 2000

    1998 motor baugleich mit 2000: Hallo Leute passt die Ölwanne vom 2 Liter 16 v bj 98 auf einen Motor 2 Liter 16 v bj 2000 ? Beide Automatik Mfg Ingo