KA 2 (Bj. 09-**) RU8 EDB Fehler im Display, startet nicht mehr

Dieses Thema im Forum "KA Mk2 Forum" wurde erstellt von M1L2, 07.09.2015.

  1. M1L2

    M1L2 Neuling

    Dabei seit:
    06.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Fahrzeug:
    Ford KA, 11/2008, 1.2
    Wollte heute Abend mein RU8 BJ.11/2008 und 48000km starten, im Display bleibt das Symbol unten links mit dem Ausrufezeichen am Lenkrad fiepend stehen, Fehleranzeige EDB Fehler, Handbuch kontrollieren und startet nicht mehr. Beim Schleppen kam dann noch Airbag defekt, ABS defekt, Servolenkung defekt dazu :rasend:, kennt das wer?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 08.09.2015
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.089
    Zustimmungen:
    99
    Fahrzeug:
    FoFo 2008 2,5T
    bei soviel Ausfällen kommt zB. leere/kaputte Batterie in Frage
     
  4. M1L2

    M1L2 Neuling

    Dabei seit:
    06.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Fahrzeug:
    Ford KA, 11/2008, 1.2
    Nicht nur, Lichtmaschine und Batterie mit Schuss wurde festgestellt ;), naja, erste Batterie nach den Jahren, kein Wunder.
     
  5. das_ka

    das_ka Forum As
    Moderator

    Dabei seit:
    25.08.2010
    Beiträge:
    613
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-Max, 04/2008, 2,0l TDCI (140PS)
    Hi,
    normalerweise reicht ne neue Batterie. Mir ist damals auf der Rückfahrt aus dem Urlaub in deiner Ecke genau das gleiche passiert und die große FFH-Kette in deiner Ecke wollte auch umbedingt die Lima tauschen. Habe dann nur eine Übergangsbatterie mitgenommen, damit ich weiter komme und als ich dann beim FFH zu Hause war, gabs ne neue Batterie. Die angeblich defekte LIMA fahre ich heute noch spazieren...

    Gruß
     
  6. M1L2

    M1L2 Neuling

    Dabei seit:
    06.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Fahrzeug:
    Ford KA, 11/2008, 1.2
    Ich habs nicht zum FFH sondern zu meinem Privat Mechatroniker gebracht, er hat eine andere Batterie angehängt und die wird nicht von der LIMA geladen laut Testgerät, die alte Batt. hat er auch getestet und die fällt vollgeladen bei kleiner Last gleich unter 6V. Naja, im Nov. Tüv und Inspektion und dann wird eh gewechselt, hat mir ja 5 Jahre kein Ärger gemacht ;)
     
  7. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. das_ka

    das_ka Forum As
    Moderator

    Dabei seit:
    25.08.2010
    Beiträge:
    613
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-Max, 04/2008, 2,0l TDCI (140PS)
    Kann ich voll und ganz nachvollziehen. Meiner ist nächstes Jahr im August mit TÜV dran und ich denke nicht, dass ich ihn länger behalten werde. Inzwischen macht er zu viel Ärger und das ganze wird, trotz gutem Schrauber, zu teuer bei zu wenig Restwert.
    Ich hoffe, dass meine Batterie nochmal einen Winter durchsteht, aber da jetzt nach längerer Standzeit schon wieder permanent die Servo-Warnleuchte an ist, was eigentlich nur ein Winter-Phänomen bei geringer Batteriespannung ist, weiß ich nicht, ob sie es wirklich schafft.
     
  9. M1L2

    M1L2 Neuling

    Dabei seit:
    06.04.2010
    Beiträge:
    19
    Zustimmungen:
    0
    Fahrzeug:
    Ford KA, 11/2008, 1.2
    Das hatte ich am Anfang auch, aber da wurde nach mehreren Tests herausgefunden, dass das Steuergerät in der Lenksäule defekt war und wurde damals noch im Rahmen der Garantie getauscht.
     
Thema:

EDB Fehler im Display, startet nicht mehr

Die Seite wird geladen...

EDB Fehler im Display, startet nicht mehr - Ähnliche Themen

  1. Focus 3 (Bj. Jan.11-Sep.14) DYB Fehler P0135 und P02CF

    Fehler P0135 und P02CF: Hat schon mal jemand selbige Fehler gehabt?. Laut Kollegen kann ich per PCM Update den Sondenfehler aussschliessen da dort die Breitbandsonde...
  2. MK1 startet morgens bei Kälte nicht

    MK1 startet morgens bei Kälte nicht: Hallo, Mein Zetec 101PS BJ 2001 Hat seit kurzem folgendes Problem: Morgens hat er manchmal (alle 2/3 Tage ) das Problem , das er nicht...
  3. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Meine Auto Startet nicht mehr

    Meine Auto Startet nicht mehr: Hallo zusammen, gestern wärend des Beschleunigen ist meine Motor ausgegangen und die Vorglüh-Lampe hat geblinkt. Danach konnte ich nicht mehr...
  4. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Kein Radio Empfang mehr

    Kein Radio Empfang mehr: Hallo, Seit einer Weile funktioniert mein Radioempfang nicht mehr. Es rauscht nur noch. Einzig wenn ich genau in der Innenstadt bin funktioniert...
  5. Motorkontrolleuchte / Fehlermeldung im Display / kurz aufgeleuchtet

    Motorkontrolleuchte / Fehlermeldung im Display / kurz aufgeleuchtet: Habe mal eine Frage, heute morgen ist nach einiger Fahrtzeit beim Beschleunigen die Anzeige im Display aufgeleuchtet, dass es ein Problem mit dem...