Fiesta 3 Facelift (Bj. 94-96) GFJ Einbau und Anschluss eines JVC KD R 711 Autoradios

Dieses Thema im Forum "Car Hifi & Navigation" wurde erstellt von Excalibur84, 15.04.2015.

  1. #1 Excalibur84, 15.04.2015
    Zuletzt bearbeitet: 15.04.2015
    Excalibur84

    Excalibur84 Neuling

    Dabei seit:
    15.04.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 (GFJ(
    Hallo, liebe Gemeinde!

    Meine Freundin ist seit Kurzem Besitzerin eines Ford Fiesta MK3 (GFJ) Bj. '95!

    Da das originale Radio im Grunde eine Unverschämtheit ist, soll dieses nun
    gegen ein JVC-KD R 711 getauscht werden!

    Nun ist die Frage, wie der Anschluss mit den momentan vorhandenen
    Kabeln und Anschlüssen zu realisieren ist. Dass ich gewisse Adapter brauche,
    ist mir klar. Aber momentan bin ich wirklich ratlos, welche Adapter ich genau
    brauche, welches Kabel wo angeschlossen wird usw., sprich:

    Das Ideale für mich wäre wirklich eine Schritt-für-Schritt-Anleitung, wie man
    das JVC Radio anschließt. Damit ihr mir besser helfen könnt, habe ich mal ein
    paar Fotos mit Beschriftung angefügt.

    Ich bitte und hoffe um Hilfe! IMG-20150415-WA0000.jpg IMG-20150415-WA0001.jpg IMG-20150415-WA0002.jpg IMG-20150415-WA0003.jpg IMG-20150415-WA0004.jpg IMG-20150415-WA0005.jpg IMG-20150415-WA0006.jpg

    Viele Grüße IMG_20150415_113737.jpg
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Excalibur84, 17.04.2015
    Excalibur84

    Excalibur84 Neuling

    Dabei seit:
    15.04.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 (GFJ(
    Auch, wenn bis jetzt Niemand geantwortet, ändert sich dies vielleicht ja durch diesen Beitrag!

    Also, ich habe alle Lautsprecher- bzw. Stromkabel des Fiesta von den alten Steckern, Quetscherverbindern und sonstigem Wirrwarr "befreit", mit Lüsterklemmen versehen und die Kabel dann entsprechend an den beiden ISO Steckern (braun > Lautsprecher | schwarz > Stromversorgung) bzw. diese dann den JVC ISO Adapter angeschlossen.

    Dazu habe ich mir eine entsprechende Stecker-Belegung aus dem Internet zu Rate gezogen und die Kabel der Stromversorgung wie folgt angeschlossen. (LS-Anschlüsse sind ja selbsterklärend)

    (Fiesta Kabel) -----> (JVC ISO Stecker)

    2 x braun -----> 1 x schwarz (Masse)
    (jeweils Masse)


    Rot + Grau&Gelb -----> 1 x rot (Dauerplus)
    (jeweils Dauerplus)


    Gelb + Braun/Gelb) -----> Gelb (Zündungsplus)
    (Zündungsplus)


    NICHT angeschlossene Kabel sind:
    (vom JVC Stecker ausgehend)

    Orange - Beleuchtung

    Blau - Antenne

    Braun - Mute

    ======================================================

    Ergebnis:

    Radio startet nicht komplett. Die Beleuchtung geht zwar kurz an, und man hört
    den CD-Auswurf-Motor, aber danach geht die Beleuchtung direkt wieder aus und
    es tut sich nichts mehr!

    Was auch für sechs Sekunden funktioniert, ist die Displaybeleuchtung bei Druck
    auf den Knopf "Disp". Nach diesen sechs Sekunden geht die Beleuchtung wieder aus.

    Aber das Radio selbst startet nicht!

    Was mich hierbeit wundert:

    Wenn ich das Massekabel vom JVC Stecker (schwarz) von den beiden Braunen Kabeln
    des Fiesta löse, dürfte sich beim Radio - meiner Logik nach - eigentlich doch gar nichts
    tun, oder?! Also weder Beleuchtung, noch CD-Auswurf-Motor! Das Seltsame ist allerdings,
    dass diese beiden Dinge immer noch funktionieren!

    Im Umkehrschluss hieße das für mich, dass der Stromkreislauf durch eine nicht funktionierende
    oder falsch angeschlossene Masse nicht geschlossen ist, oder?! Aber wie soll ich die Masse denn sonst
    anschließen?!

    Was ich auch seltsam finde: Warum gibt es beim Fiesta überhaupt 2x Dauerplus und 2x Masse. Die zwei Dauerpluskabel (rot+grau/gelb) habe ich ja an dem einen roten Kabel des JVC angeschlossen, und die beiden braunen Massekabel des Fiesta, wovon eines dünn und das andere etwas dicker ist, habe ich an dem einen schwarzen Kabel des JVC angeschlossen. Ist das so ok?!

    Aber warum lässt sich das Radio dann nicht starten?! Im anderen Auto funkioniert es übrigens tadellos. Also das Radio selbst ist in Ordnung!

    ===========================

    Bitte helft mir. Wie muss ich die Kabel anschließen, damit sich das Radio starten lässt?! Habe auch schon überlegt, dass die 15A Sicherung im JVC vielleicht zu schwach für die "doppelte" Stromversorgung (2x Plus, 2x Minus). Würde eine stärkere Sicherungs im JVC Erfolg bringen?!

    Oder wie oder was?!

    Würde mich über weitere Hilfe sehr freuen! IMG_20150417_183731.jpg
     
  4. #3 klaralang, 17.04.2015
    klaralang

    klaralang Forum As

    Dabei seit:
    25.10.2011
    Beiträge:
    919
    Zustimmungen:
    5
    Fahrzeug:
    FOFO MK2 1,6 TDCI
    FOFO MK1 1,8l
    Mondeo MK
    Masse ist auch am Antennenanschluss vorhanden, deshalb würde das Radio auch ohne eigene Masseversorgung arbeiten - ist aber nicht die feine englische Art - und kann zum abrauchen des Radios führen.

    Kannst Du mit einer Prüflampe/Multimeter das Dauerplus/Zündungsplus prüfen, bzw mal tauschen.
     
  5. #4 Excalibur84, 18.04.2015
    Excalibur84

    Excalibur84 Neuling

    Dabei seit:
    15.04.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 (GFJ(
    Ich habe leider kein Multimeter, dementsprechend auch keine Möglichkeit zum Messen. Zündungsplus (gelb) und Dauerplus (rot) habe ich schon vertauscht, danach ging gar nichts mehr. Also weder schaltete sich die Beleuchtung des Radios kurz an, noch hörte man den CD-Auswurf-Motor.

    Gruß

    PS: Bitte um weitere Hilfe, für die, denen vielleicht noch etwas einfällt.
     
  6. #5 Excalibur84, 18.04.2015
    Excalibur84

    Excalibur84 Neuling

    Dabei seit:
    15.04.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 (GFJ(
    Thread kann geschlossen werden: Das Problem lag an der zerschossenen Sicherung im Sicherungskasten des Fiestas. Alles funktoniert nun tadellos.

    Vielen Dank für Eure Beiträge!
     
Thema:

Einbau und Anschluss eines JVC KD R 711 Autoradios

Die Seite wird geladen...

Einbau und Anschluss eines JVC KD R 711 Autoradios - Ähnliche Themen

  1. Anschlüsse alterAlter 6000-er Radio/neuer 6000-er Radio Ford Focus

    Anschlüsse alterAlter 6000-er Radio/neuer 6000-er Radio Ford Focus: Hallo zusammen! Bei minem Ford Focus Turnier, Bj. 2001, 55 kW, quittierte der Originalradio CD 6000 RDS EON seinen Dienst, er fand keine Sender...
  2. Tourneo Connect II (Bj. 13-**) IsoFix Station 2WayFix Basisstation von MaxiCosi einbauen im Ford Grand Tourneo Connect Bj. 2015

    IsoFix Station 2WayFix Basisstation von MaxiCosi einbauen im Ford Grand Tourneo Connect Bj. 2015: Hallo zusammen, wir bekommen in Kürze Nachwuchs und haben uns als Transportmittel für unser Kind für die 2WayFix Basisstation von MaxiCosi...
  3. Radio USB Anschluss

    Radio USB Anschluss: Hallo Zusammen, in meinem neuen Focus Trend (BEW000136) BJ 2015, Paket Sound + Cool, ist ein relativ schlichtes Radio mit einem USB Anschluss...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB Original-Navi Einbau - kein Naviton

    Original-Navi Einbau - kein Naviton: Hi, habe mir ein originales Ford-Navi, komplett mit Bedienfeld und Radio gekauft und alles eingebaut. Leider wird vom Navi kein Ton wiedergegeben,...
  5. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Hilfe bei Anschluß von Massenarbeitslosigkeit im Motorraum

    Hilfe bei Anschluß von Massenarbeitslosigkeit im Motorraum: Hallo zusammen, ich benötige dringend Hilfe bei folgendem Problem: Ich habe bei meinem Mondeo Bj. 2002 1.8 Benziner die Kupplung gewechselt und...