Escort 5 (Bj. 90-92) GAL/ALL/AVL Einspritzdüse bekommt kein Signal

Diskutiere Einspritzdüse bekommt kein Signal im Escort Mk5/6 Forum Forum im Bereich Ford Escort Forum; Hallo. Ich habe meinen Escort MK7 Bj. 1995 von 90 PS auf einen 1,8L 130 PS Bj. 1992 umgebaut. Ich habe alle Kabel im Motorraum und Innenraum...

  1. #1 Timbonade, 01.07.2011
    Timbonade

    Timbonade Neuling

    Dabei seit:
    22.05.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Escort, B.j. 95, DOHC 1,6 16 V 66kw 90ps
    Hallo.

    Ich habe meinen Escort MK7 Bj. 1995 von 90 PS auf einen 1,8L 130 PS Bj. 1992 umgebaut.
    Ich habe alle Kabel im Motorraum und Innenraum ausgetauscht.
    Ich habe jetzt das Problehm das die 4. Einspritzdüse kein signal bekommt.

    Ich habe bereitz die Einspritzdüse auf Funktion geprüft, sie ist aber heile.
    Kabel vom Steuergerät zur Einspritzdüse durchgemessen und sogar überbrückt immer noch keine ansteuerung der Einspritzdüse. Masse der Einspritzdüse kontrolliert ist aber auch ok. Das Steuergerät wurde auch schon ausgetauscht, aber der selbe Fehler. Ich habe auch direckt am Steuergerät mit einer Diodenprüflampe getestet ob das steuergerät überhaupt ein Signal raus gibt, aber selbst das ist nicht gegeben, daher vermute ich das irgen ein Eingangssignal nicht gegeben ist. Das komische daran ist warum das Steuergerät dann nur die 4. Einspritzdüse nicht ansteuert.
    Ich als gelernter KFZ-Mechatroniker habe mir schohn mit einem Kolegen das Hirn zerbrochen aber ich komme einfach nicht auf den fehler. Wenn irgend jemand noch eine Ide hatt oder das selbe Problem hatt oder hatte bitte melden.
    MFG
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. stdci

    stdci Forum As

    Dabei seit:
    02.08.2009
    Beiträge:
    817
    Zustimmungen:
    4
    Fahrzeug:
    Focus MK2 2.0 TDCi, 08/2005
    Was heißt Kabel überbrückt?

    Die Einspritzdüse hat Zündungsplus und wird vom Steuergerät mit Masse angetaktet, anhand deiner Beschreibung kann man nicht so ganz erkennen ob dir das klar ist :-)

    mfg
     
  4. #3 Timbonade, 01.07.2011
    Zuletzt bearbeitet: 01.07.2011
    Timbonade

    Timbonade Neuling

    Dabei seit:
    22.05.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Fahrzeug:
    Escort, B.j. 95, DOHC 1,6 16 V 66kw 90ps
    danke aber problem gelöst

    Ja das wusste ich aber trozdem danke. habe den Fehler gefunden.

    Beim umbauen haben wir (also ich und Kolege) wohl die Stecker von den Einspritzdüsen abgezogen und es gibt einen Stecker der da ganz in der Nähe ist der aber für was Anderes benutzt wird. Ich hatte mir zum durchmessen der Kabel die Pinbelegung von Auto Data, in einer Werkstatt geben lassen, und ich wusste aus meiner Ausbildung das die nich immer ganz passen leider.
    Wir haben den Stecker für den Nockenwellensensor mit dem Stecker der Einspritzdüse vertauscht. Wundert mich zwar das der dann auf 3 Zylindern lief, da der laut Ford Werkstatt gar nicht laufen soll, wenn der den wert nicht bekommt, aber na ja.
    Das einzig bescheuerte daran ist das ich mir jetzt ein Steuergerät für 100€ gekauft habe und das jetzt nur rum liegen wird, aber da es sehr selten ist Lege ich mir das auf die Seite falls eins der beiden Steuergeräte wirklich mal kaputt gehen sollte.
    mfg
     
Thema:

Einspritzdüse bekommt kein Signal

Die Seite wird geladen...

Einspritzdüse bekommt kein Signal - Ähnliche Themen

  1. Mondeo 2 (Bj. 97-00) BAP/BFP/BNP Gala Signal im 1,6 CLX

    Gala Signal im 1,6 CLX: Hallo, ist im 1,6er CLX Bj. 4/98 silberner Ventildeckel ( kleinste Ausstattung) das Gala Signal im Innenraum vorhanden ? Falls nicht, wo kann ich...
  2. Galaxy Bj2014 Video Signal in Navi einspeisen?

    Galaxy Bj2014 Video Signal in Navi einspeisen?: Hallo Forum, ich bin neu hier und heiße Georg. Bin 28 und wohne im nördlichen Bayern. Habe mir letztes Jahr ein Galaxy Titanium 2,2 TDCI gegönnt....
  3. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Fehlercode P02E9, Ansaugluft, Stellungssensor, Signal ober Maximalwert

    Fehlercode P02E9, Ansaugluft, Stellungssensor, Signal ober Maximalwert: Hallo, kennt jemand diesen Fehler ? Bei meinem, 2.0 tdci kommt dieser Fehler immer wieder. Auto läuft aber ohne Probleme, auch keine...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB PDC Signal abgreifen

    PDC Signal abgreifen: Hallo habe seit gestern einen Ford Focus Bj 2014 Turnier, da mir mein Radio sehr wichtig ist(Clarion NX 501) habe ich mir bei ebay ein...
  5. Mondeo 4 (Bj. 07-10) BA7 einspritzdüsen

    einspritzdüsen: Hallo zusammen ich habe mir kürzlich einen mondeo mk4 titaniumX bj 2010 gekauft 2.0 tdci 140 ps automatik getriebe der wagen ruckelt und...