Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Elektrik Problem

Diskutiere Elektrik Problem im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo, ich habe mich heute neu angemeldet weil ich mit meinem Elektrik Problem nicht mehr weiter komme. Mein Essi hatte das Problem das er ein...

  1. #1 herzog, 19.05.2012
    Zuletzt bearbeitet: 19.05.2012
    herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo, ich habe mich heute neu angemeldet weil ich mit meinem Elektrik Problem nicht mehr weiter komme.
    Mein Essi hatte das Problem das er ein Relais klackern bzw. flattern vorn in der ZEB hatte und dann aus ging. Alles nachgemessen und ausprobiert also Killschalter Benzinpumpe etc. ZEB ausgebaut und nachgelötet da ich keine Ersatz hatte und tatsächlich er funzte wieder für eine Woche bzw. 600km. Nun neue gebrauchte ZEB eingebaut. Was ist nichts ist springt nicht an Benzinpumpe surrt nicht o.k. überbrückt mit Zündspannung surrt nun springt immer noch nicht an. Druckmesser vorne am Motor angesetzt Benzinpumpe bringt genügend druck. Wieso auch nicht auf einmal.
    Also noch mal alles überprüft Killschalter Relais Sicherungen etc. alles o.k. Zündkerzen Öl Luftfilter auch neu. Also stand ist Benzinpumpe mit Zündspannung überbrückt Essi springt nicht an was könnte es sein vielleicht schon wieder die ZEB def. Man sagte mir man hätte sie ausprobiert und sie wäre o.k.
    So für gute Tips bin ich nun offen.
    Danke schon mal
    Ach so ist ein 1,6 16v Bj. 97
    Kann es vielleicht das Zündschloß sein oder die Schlüsselerkennung und wie messe ich die durch.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo, muß man hier irgend etwas machen das jemand auf mein Problem antwortet?!?
     
  4. #3 Andreas_S., 21.05.2012
    Andreas_S.

    Andreas_S. Forum As

    Dabei seit:
    12.03.2008
    Beiträge:
    814
    Zustimmungen:
    4
    Fahrzeug:
    Escort 1,4l 71PS EZ92
    Opel Omega 3,0 MV6 Cara
    Hallo herzog

    Warten reicht. Wir sind nun einmal nicht rund um die Uhr online und es war mit dem Brückentag ein langes Wochenende.

    Ich versuche es mal vergleichend mit meinem 1,4l MK5 anzugehen.

    Folgende Relais habe ich überprüft, bis meine Kiste wieder zuverlässig lief:
    -Benzinpumpenrelais
    -Zündschloßrelais
    -Motor Control Relais (das war es)
    Alle befinden sich auf der ZEB

    Problem war, daß er manchmal entweder ausging oder nicht starten wollte. Die Benzinpumpe wurde im Fehlerfall nicht angesteuert.

    Ein oder mehrere Tritte gegen die ZEB haben in der Regel geholfen.

    Getauscht hatte ich auch noch ZEB und Sicherheitsschalter.
     
  5. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo,
    erst mal danke.
    Natürlich ist man nicht ständig online, aber da keiner irgend etwas schrieb.
    DAs Benzinpumpenrelais habe ich geprüft die anderen beiden nicht.
    Welche sind das bzw. Farbe haben die, dann brauche ich nicht zu suchen.
    Grüße
    Betina Herzog
     
  6. #5 Andreas_S., 21.05.2012
    Andreas_S.

    Andreas_S. Forum As

    Dabei seit:
    12.03.2008
    Beiträge:
    814
    Zustimmungen:
    4
    Fahrzeug:
    Escort 1,4l 71PS EZ92
    Opel Omega 3,0 MV6 Cara
    Hallo Betina

    Das Zündschloßrelais ist in der Nähe des Steckers, der vom Zündschloß kommt verbaut. Das ist bei mir ein 6-poliges Kabel was rechts, mittig, oben eingesteckt wird. Das Relais ist direkt daneben. Es ist schwarz und 4-polig. Ein Standardrelais in Würfelform.

    Das Motor Control Relais ist bei meiner ZEB vor dem Benzinpumpenrelais verbaut. Es ist grün und hat die doppelte Bauhöhe der Standardrelais. Bei meinem Escort ist es R8.
     
  7. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo Andreas,

    so habe schnell mal geschaut das Zündschloßrelais habe ich gefunden und werde es mal durchmessen.
    Aber das Motor Control Relais ist wenn es grün sein soll R13 bei mir denn R8 ist braun und klein.
    Ich kann ja bei mal durchmessen.
    Danke
    Melde mich sobald ich alles getestet habe.
     
  8. #7 GeloeschterBenutzer, 21.05.2012
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    das motorcontrollrelais ist nur bei fahrzeugen mit CFI verbaut
    1,3 HCS/ 1,4 l CVH
    und da es sich um einen essi mit zetec motor handelt wird man dieses relais nicht auf der CEB finden ;)

    andere frage ist auch die richtige CEB verbaut worden ?
    endspricht die teilenummer der ersatzbox genau der orginalen box ?
     
  9. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo,
    ich habe jetzt alle Relais auf der CEB ausprobiert und nachgemessen alle o.k.
    Ja, es wurde darauf geachtet das genau die gleiche Teilenummer verbaut wurde.
    Die war bei mir direkt an dem grünen Relais AG9714A073EB.
    Frage kann ich eine CEB mit der Nr. AG9714A073EC auch verbauen.
    So eine kann ich bekommen und der Essi läuft damit würde sie nur mal dann zur Probe einbauen um sicher zu gehen.
    Das Zündschloßrelais sitzt das um das Zündschloß weil wenn das nicht richtig sitzt kann man nicht starten. Starten tut er ja nur die Benzinpumpe läuft nicht mit an aber auch wenn ich direkt Spannung drauf gebe und der Druck ist auch hoch genug.
    Bitte noch ein paar Ideen was es sein könnte.
    Danke
     
  10. #9 rs2000fan, 22.05.2012
    rs2000fan

    rs2000fan RS-Fan=Riesenschnitzelfan

    Dabei seit:
    22.02.2011
    Beiträge:
    1.825
    Zustimmungen:
    7
    Fahrzeug:
    RS2000Cabrio+ RS2000+Chevrolet Kalos LPG
    Also würde mal behaupten wenn die Spritpumpe auf Direktansteuerung läuft und genug Druck bringt kann es nur Benzinpumpenrelais oder ZEB selbst sein.
    Denke mal das die ErsatzZEB auch schon einen weg hat.:gruebel:
    Also bei Direktansteuerung der Pumpe läuft der Essi oder ?
     
  11. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Das habe ich auch gedacht ich habe zwei Benzinpumpenrelais beide durchgemessen und o.k.
    Habe ich auch schon beschrieben und nichts geht das heißt Anlasser Batterie geht Zündkerzen neu der müßte doch kommen. oder
     
  12. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Auf den ****** trinke ich mir jetzt mal ein Kölsch
     
  13. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Darf Frau auch nicht s c h e i ß schreiben
     
  14. #13 GeloeschterBenutzer, 22.05.2012
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    nein nur s c h e i ß e baun ;)
     
  15. #14 rs2000fan, 23.05.2012
    rs2000fan

    rs2000fan RS-Fan=Riesenschnitzelfan

    Dabei seit:
    22.02.2011
    Beiträge:
    1.825
    Zustimmungen:
    7
    Fahrzeug:
    RS2000Cabrio+ RS2000+Chevrolet Kalos LPG
    :bier: Prost.....
     
  16. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo,
    tschuldige das ich mich jetzt erst wieder melde aber ich bin die Treppe runter gefallen und mußte mich erst mal verarzten lassen.
    So begebe mich nun wieder an meinem Essi.
    Wer böses denkt ich war nicht betrunken von einer Flasche aber von mehreren.
    Nochmal kurze Frage.
    Kann ich die beiden Sicherungskästen tauschen AG9714A073EB.
    mit der Nr. AG9714A073EC
    Danke
     
  17. #16 GeloeschterBenutzer, 26.05.2012
    Zuletzt von einem Moderator bearbeitet: 26.05.2012
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    ja die 97AG-14A073-EC ersetzte die 97AG-14A073-EB in der laufenden produktion

    meist wurden da nur updates / verbesserungen gemacht, wenn sich nur der letzte buchstabe verändert




    PS: das müssen dann aber jedemenge kölsch gewesen sein ;)
    oder gabs glateis auf der treppe zum brauhaus ;)
    weil selbst von 5 kölsch kann mann / frau nicht so betrunken sein .
     
  18. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Erst mal danke werde morgen direkt mal testen.

    Zu den paar Kölsch, ich genieße und schweige wie viel es waren.
     
  20. herzog

    herzog Neuling

    Dabei seit:
    19.05.2012
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    escort
    Hallo an alle die geholfen haben der Fehler hat sich erledigt, habe vom Nachbar den Sicherungskasten eingebaut und alles geht.
    Ab und zu manchmal nach 3km oder nach 30km klickt das R3 Relais und der Motor geht aus dann klickt es nochmal und er springt wieder an. Wenn ich recht in der Annahme bin ist das die Zündplatine in der Lenksäule.
    Werde es mal ausprobieren, aber stört so erst mal nicht.
    Aber vielleicht hat ja einer eine Idee.
    Danke und Grüße
     
Thema:

Elektrik Problem

Die Seite wird geladen...

Elektrik Problem - Ähnliche Themen

  1. Problem mit Spritversorgung, Fehlercode P0231

    Problem mit Spritversorgung, Fehlercode P0231: Hallo zusammen, habe ein Problem mit einem Fiesta Bj:1998, 1.3l, 60PS, 105000km Der Wagen springt nicht mehr an, vorher gab es keine...
  2. Ford Fiesta Klima Problem

    Ford Fiesta Klima Problem: Hallo, War heute in der Werkstatt da meine manuelle Klimaanlage nicht mehr bzw. nur für kurze Zeit funktionierte /Motor warm nicht mehr kalt!...
  3. Maverick (Bj. 00-07) Elektrische Sitzhöhenverstellung defekt

    Elektrische Sitzhöhenverstellung defekt: Hallo zusammen, bei meinem Maverick aus 2004 hat sich die hintere elektrische Sitzhöhenverstellung verabschiedet. Der Motor surrt zwar noch, aber...
  4. Problem Motorkontrollleuchte

    Problem Motorkontrollleuchte: Hallo zusammen, war vor 4 Wochen mit meinem Ford in der Werkstatt, weil die Motorkontrollleuchte angegangen war. Diese sagten mir, dass das AGR...
  5. Elektrische Fensterheber Nachrüsten

    Elektrische Fensterheber Nachrüsten: Hallo,würde gerne bei meinen RU8 elektische Fensterheber nachrüsten !!!Habe den orginalen Fensterheber und die Schalter kriege aber den...