Ranger '09 (Bj. 09-11) Elektrische Spiegelverstellung funktioniert nicht

Dieses Thema im Forum "Ford Ranger Forum" wurde erstellt von philipp_ranger, 04.08.2016.

  1. #1 philipp_ranger, 04.08.2016
    philipp_ranger

    philipp_ranger Neuling

    Dabei seit:
    03.08.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Wehrte Ranger Freunde

    Bin seit ca. 4 Monaten stolzer Besitzer eines Ford Ranger XLT BJ09. Bin eigentlich sehr zufrieden mit diesem Auto bzw. mit der Wahl dieses Auto gekauft zu haben, habe aber 2 kleine (hoffe ich) Probleme.

    1. die elektrischen Spiegel lassen sich nicht verstellen, Sicherung ist in Ordnung, daher denke ich das der Motor defekt ist?

    2. Der Vorbesitzer hat eine Radio inkl. Navi und Rückfahrkamera eingebaut (bei einer Fachwerkstatt), wo das Navi nur sehr schwer bis gar kein GPS Empfang hat. Da ich auf diesem Gebiet ein kompletter Laie bin, finde ich momentan, ohne professionelle Hilfe keine Lösung.

    Wäre sehr nett wenn ihr mir hier einen kleinen Rat/Lösungen sagen könntet.

    MFG Philipp
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 westerwaelder, 04.08.2016
    westerwaelder

    westerwaelder Forum Profi

    Dabei seit:
    22.01.2011
    Beiträge:
    1.215
    Zustimmungen:
    17
    Fahrzeug:
    Ranger2AW,FiestaMK7tdci,FiestaMK1,MK2,MK3 XR2i
    Ich kann nur berichten, daß mein mobiles Navi nicht mehr richtig funktioniert sobald ich es im Ranger nutze. Es findet nicht mal die Autobahn wo ich drauf fahre und zeigt mir eine Querfeldeinfsahrt neben der Strasse an. Navi aus dem Fenster gehalten, sofort richtige Anzeige. Wieder im Fahrzeug, alles daneben.

    Arndt
     
  4. #3 OffRoad-Ranger, 14.08.2016
    Zuletzt bearbeitet: 02.10.2016
    OffRoad-Ranger

    OffRoad-Ranger Neuling

    Dabei seit:
    12.05.2015
    Beiträge:
    28
    Zustimmungen:
    1
    Servus,

    ich habe einen XLT Baujahr 2000 mit weißer Farbe.
    Ich habe auch einen sehr schlechten Naviempfang (Festeinbau mit kleiner Magnetantenne).
    Wenn ich die Antenne etwas vom Blech mit der Hand wegnehme und zwischen zwei Fingern halte und dabei mit dem Ellenbogen auf der A-Säule aufliege bekomme ich etwas mehr Signalpegel zustande (kann im Navi angezeigt werden), trotzdem noch nicht zufriedenstellend.
    Ich habe die Antenne vorübergehend auf das Dach meiner GFK-Wohnkabine geklebt, so ist sie etwa einen halben Meter vom Auto weg. Das Signal reicht nun gerade so, daß eine Position berechnet werden kann.

    Mein mobiles Garmin funktioniert im Wagen.

    Das:
    "Navi aus dem Fenster gehalten, sofort richtige Anzeige"
    kenne ich von meinem Grand Cherokee, Ursache ebenfalls unbekannt.


    Zu den Spiegeln: Hast du schon den Schalter geprüft? da gibt´s auch manchmal Kontaktprobleme.

    Ratlose Grüße
     
    njoy gefällt das.
  5. #4 EinfachNurRanger, 20.08.2016
    EinfachNurRanger

    EinfachNurRanger Neuling

    Dabei seit:
    10.07.2016
    Beiträge:
    29
    Zustimmungen:
    0
    Bei meinem funktionieren die Außenspiegel auch nicht immer.

    Mittlerweile bin ich davon überzeugt, dass es die Schalter sind.
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Elektrische Spiegelverstellung funktioniert nicht

Die Seite wird geladen...

Elektrische Spiegelverstellung funktioniert nicht - Ähnliche Themen

  1. Elektrik Fenster Kofferraum

    Elektrik Fenster Kofferraum: Hallo. Ich brauche dringend Hilfe. Mein Zweitwagen Ford Ka aus 2004 lässt seit 4 Wochen weder die Fenster öffnen noch die Seitenspiegel verstellen...
  2. Elektrischer Zuheizer für Tourneo 2006 mit 75 PS Diesel

    Elektrischer Zuheizer für Tourneo 2006 mit 75 PS Diesel: Hallo zusammen, 2 Fragen zum elektrischen Zuheizer (3 Glühstifte) beim Ford Tourneo Connect , 75PS Diesel, Bj. 11/2006. - hat der überhaupt...
  3. Fernlicht funktioniert nicht

    Fernlicht funktioniert nicht: Ich hab das Problem, das an meinem Scorpio MK 1 BJ 92 2 Liter DOHC 115 PS, das Fernlicht nicht funktioniert die Birnen sind I.O. und das...
  4. Elektrischer Zuheizer

    Elektrischer Zuheizer: Hallo, habe seit drei Wochen einen Tourneo Custom Titanium 2.0 175 PS. Laut Beschreibung bzw. Ausstatungsliste hat er einen elektrischen...
  5. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW elektrik: Sicherungskasten defekt?

    elektrik: Sicherungskasten defekt?: Hi leute, ich habe ein Problem mit meinem Focus 1,6 Benziner von 2003. Es war einmal...;-) Ich bin mit einem Anhänger gefahren, der scheinbar...