Ranger '09 (Bj. 09-11) Elektrische Spiegelverstellung funktioniert nicht

Diskutiere Elektrische Spiegelverstellung funktioniert nicht im Ford Ranger Forum Forum im Bereich Ford Offroad / SUV Forum; Wehrte Ranger Freunde Bin seit ca. 4 Monaten stolzer Besitzer eines Ford Ranger XLT BJ09. Bin eigentlich sehr zufrieden mit diesem Auto bzw. mit...

  1. #1 philipp_ranger, 04.08.2016
    philipp_ranger

    philipp_ranger Neuling

    Dabei seit:
    03.08.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Wehrte Ranger Freunde

    Bin seit ca. 4 Monaten stolzer Besitzer eines Ford Ranger XLT BJ09. Bin eigentlich sehr zufrieden mit diesem Auto bzw. mit der Wahl dieses Auto gekauft zu haben, habe aber 2 kleine (hoffe ich) Probleme.

    1. die elektrischen Spiegel lassen sich nicht verstellen, Sicherung ist in Ordnung, daher denke ich das der Motor defekt ist?

    2. Der Vorbesitzer hat eine Radio inkl. Navi und Rückfahrkamera eingebaut (bei einer Fachwerkstatt), wo das Navi nur sehr schwer bis gar kein GPS Empfang hat. Da ich auf diesem Gebiet ein kompletter Laie bin, finde ich momentan, ohne professionelle Hilfe keine Lösung.

    Wäre sehr nett wenn ihr mir hier einen kleinen Rat/Lösungen sagen könntet.

    MFG Philipp
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 westerwaelder, 04.08.2016
    westerwaelder

    westerwaelder Forum Profi

    Dabei seit:
    22.01.2011
    Beiträge:
    1.441
    Zustimmungen:
    37
    Fahrzeug:
    Ranger2AW,FiestaMK7tdci,FiestaMK1,MK2,MK3 XR2i
    Ich kann nur berichten, daß mein mobiles Navi nicht mehr richtig funktioniert sobald ich es im Ranger nutze. Es findet nicht mal die Autobahn wo ich drauf fahre und zeigt mir eine Querfeldeinfsahrt neben der Strasse an. Navi aus dem Fenster gehalten, sofort richtige Anzeige. Wieder im Fahrzeug, alles daneben.

    Arndt
     
  4. #3 OffRoad-Ranger, 14.08.2016
    Zuletzt bearbeitet: 02.10.2016
    OffRoad-Ranger

    OffRoad-Ranger Benutzer

    Dabei seit:
    12.05.2015
    Beiträge:
    36
    Zustimmungen:
    4
    Servus,

    ich habe einen XLT Baujahr 2000 mit weißer Farbe.
    Ich habe auch einen sehr schlechten Naviempfang (Festeinbau mit kleiner Magnetantenne).
    Wenn ich die Antenne etwas vom Blech mit der Hand wegnehme und zwischen zwei Fingern halte und dabei mit dem Ellenbogen auf der A-Säule aufliege bekomme ich etwas mehr Signalpegel zustande (kann im Navi angezeigt werden), trotzdem noch nicht zufriedenstellend.
    Ich habe die Antenne vorübergehend auf das Dach meiner GFK-Wohnkabine geklebt, so ist sie etwa einen halben Meter vom Auto weg. Das Signal reicht nun gerade so, daß eine Position berechnet werden kann.

    Mein mobiles Garmin funktioniert im Wagen.

    Das:
    "Navi aus dem Fenster gehalten, sofort richtige Anzeige"
    kenne ich von meinem Grand Cherokee, Ursache ebenfalls unbekannt.


    Zu den Spiegeln: Hast du schon den Schalter geprüft? da gibt´s auch manchmal Kontaktprobleme.

    Ratlose Grüße
     
    njoy gefällt das.
  5. #4 EinfachNurRanger, 20.08.2016
    EinfachNurRanger

    EinfachNurRanger Benutzer

    Dabei seit:
    10.07.2016
    Beiträge:
    54
    Zustimmungen:
    3
    Fahrzeug:
    Ford Ranger 2,5T DCI 105kW
    Erstzul:06/2006
    Bei meinem funktionieren die Außenspiegel auch nicht immer.

    Mittlerweile bin ich davon überzeugt, dass es die Schalter sind.
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Elektrische Spiegelverstellung funktioniert nicht

Die Seite wird geladen...

Elektrische Spiegelverstellung funktioniert nicht - Ähnliche Themen

  1. aussen Thermometer funktioniert nicht

    aussen Thermometer funktioniert nicht: Hallo.vielleicht kann mir jemand von euch weiter helfen.mein aussen Thermometer zeigt schon seit 3 tagen die gleiche Temperatur an.wo sitzt das...
  2. Elektrik

    Elektrik: Hallo Leute! Habe einen Scorpio Bj.95 2.0 16V 136 PS und wollte mir einen neuen Radio einbauen, habe aber leider etwas falsch gemacht. Radio...
  3. Start-Stop funktioniert nicht bei eingeschalteter Klimaanlage

    Start-Stop funktioniert nicht bei eingeschalteter Klimaanlage: Hallo, wir haben ein Problem (oder vielleicht doch nicht??!) mit der Start-Stop-Automatik unseres Ford Focus Turnier 1,0 EcoBoost. Das Fahrzeug...
  4. Focus MK1 elektrische Außenspiegel funktionieren seitlich nicht, sondern nur nach oben und unten

    Focus MK1 elektrische Außenspiegel funktionieren seitlich nicht, sondern nur nach oben und unten: Guten Abend, habe leider das Problem, dass ich die elektrischen Außenspiegel nur noch nach oben und unten verstellen kann... nach links und...
  5. Koppeln mit Smartphone funktioniert nicht.

    Koppeln mit Smartphone funktioniert nicht.: Hallo. Seit geraumer Zeit funktioniert das Koppeln mit dem Smartphone über Bluetooth nicht mehr. Die Syncnummer wird angezeigt, aber nichts auf...