Focus 2 (Bj. 04-08) DA3/DB3 Elektronikproblem (Wackler?) Radio aus, ABS + ESP + Handbremsleuchte

Diskutiere Elektronikproblem (Wackler?) Radio aus, ABS + ESP + Handbremsleuchte im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Guten Morgen, ich habe seit einiger Zeit sporadische Elektronikprobleme bei meinem Focus Turnier ( Bj. 06 /1.6TDCI). Ab und an scheint die...

  1. #1 Smacks, 15.05.2014
    Zuletzt bearbeitet: 15.05.2014
    Smacks

    Smacks Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    146
    Zustimmungen:
    1
    Guten Morgen,

    ich habe seit einiger Zeit sporadische Elektronikprobleme bei meinem Focus Turnier ( Bj. 06 /1.6TDCI).
    Ab und an scheint die Elektronik zu spinnen, so als wäre irgendwo ein Stecker lose. Das Problem tritt mal kurzzeitig auf, ist dann aber mal wieder für Tage verschwunden.
    Wenn der Fehler auftritt beobachte ich als erstes, das die Hintergrundbeleuchtung des LCD Kilometerzählers ( Hab kein Multifunktionsdisplay ) anfängt zu flackern. Hinzu kommt dann das plötzliche Aufleuchten der ESP Leuchte und ab und an noch zusätzlich die ABS und Handbremsleuchte. Zusätzlich fällt dann manchmal das Radio komplett mit einem lauten "knack" aus um dann nach ein paar Sekunden wieder anzugehen :verdutzt:
    Subjektiv habe ich den Eindruck, das Problem (flackerndes Display) wird beim Bremsen weniger und tritt beim Beschleunigen mehr auf.

    Fahrtechnisch merke ich dabei keinerlei Auswirkung.
    Ein Fehlercode wurde nicht abgespeichert.
    Spukt es in meinem Ford? >.<

    Hat vielleicht jemand eine Idee, wo ich mit der Fehlersuche beginnen könnte?
     
  2. #2 FocusZetec, 15.05.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.682
    Zustimmungen:
    244
    Fahrzeug:
    FoFo 2008 2,5T
    du könntest zB. mal schauen ob am Sicherungskasten (Beifahrerfußraum) alle Stecker fest sind ... dann könnte man den Tacho noch ausbauen und schauen ob es eine verbrannte Lötstelle gibt
     
  3. Smacks

    Smacks Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    146
    Zustimmungen:
    1
    Bin gerade wieder gefahren und alles war o.k.
    Heute morgen war vor lauter flackern kaum auszuhalten.

    Gut ich schau mal am Sicherungskasten. Da kommt man ja noch relativ gut dran.
     
  4. Smacks

    Smacks Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    146
    Zustimmungen:
    1
    Hallo!

    Ich glaube ich habe den Wackler gefunden. Nachdem ich am Sicherungskasten im Mortorraum mal am Kabelstrang gewackelt und dort alle Steckverbindungen überprüft habe, ist das Problem nicht mehr aufgetreten.
    Nun ist mir dabei aber ein schwarzer Block aufgefallen (2tes Bild-sieht aus wie ein Relais) , der etwas verschmorkelt aussieht :O. Ist das "nur" ein Sicherungshalter? Wenn ich das richtig interpretiere müsste das Teil - laut Deckel- drei Sicherungen für das ABS beinhalten. Kriegt man den Kasten auf und Kann man die Sicherungen einzeln austauschen oder ihren Sitz überprüfen? Sieht mir so aus als ob da irgendwo ein hoher Übergangswiderstand gewesen sei und es deshalb angefangen hat zu schmurgeln. Nicht das mir die Kiste abbrennt :verdutzt:
    2014-05-24 19.02.16.jpg 2014-05-24 19.02.26.jpg 2014-05-24 19.04.30.jpg
     
  5. #5 GeloeschterBenutzer, 05.06.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    ja da sind die sicherungen fürs ABS drin und man kann diesen öffnen um die sicherungen zu prüfen .
    irgendwie sieht es auch so aus als ob die SI-Box mal etwas wasser abbekommen hätte .
     
  6. Smacks

    Smacks Benutzer

    Dabei seit:
    09.07.2007
    Beiträge:
    146
    Zustimmungen:
    1
    Das sieht auf den Bildern vielleicht irgendwie verkalkt aus ;) ist aber knochentrocken aber ziemlich verstaubt. Ich denke das ist so ein Pollengedöns, da der Wagen meist unter einem Baum parkt der ziemlich flust.
    Von aussen besonders an den Fensterdichtungen klebt das Zeug auch.

    Danke für den Hinweis, dann werde ich das Kästchen mal öffnen und die Sicherungen überprüfen. Vielleicht sitzt eine nicht richtig und hat Kontaktschwierigkeiten :w00t:
     
Thema:

Elektronikproblem (Wackler?) Radio aus, ABS + ESP + Handbremsleuchte

Die Seite wird geladen...

Elektronikproblem (Wackler?) Radio aus, ABS + ESP + Handbremsleuchte - Ähnliche Themen

  1. Radio steckerbelegung.

    Radio steckerbelegung.: Guten Tag, Ich wollte fragen ob jemand hier einen Schaltplan für den Stecker am Autoradio besitzt. Wichtig ist mir an welchem Platz sich die...
  2. Radio benötigt Code , was tun?

    Radio benötigt Code , was tun?: Hallo zusammen, hab vor paar Tagen die Birnen der Lüftungsregeler an der Armatur ausgetauscht und dabei das Radio vom Strom getrennt. Jetzt soll...
  3. ABS und 4WD Leuchte

    ABS und 4WD Leuchte: Hallo an alle. Erstmal zu mir, ich heise Stefan und bin 38 Jahre jung:). Ich fahre einen Ford Escape BJ 2005 mit 3,0Liter V6 Motor. ( ca.130000...
  4. Radio bei ebay kaufen?

    Radio bei ebay kaufen?: Hallo Forum, seit 5-6 Monaten geht das Radio nicht mehr an. Es zeigt "FORD RADIO WILLKOMMEN" oder "FORD AUDIO 1 STUNDEN MODUS", also...
  5. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Doppel DIN Radio / Mondeo MK3

    Doppel DIN Radio / Mondeo MK3: hey Leute :) ich bekomme ja meinen Mondeo nächste Woche ... ich wollte mich mal auf die Suche nach ein wenig HiFi machen :D Also: ich bin keine...