Endstufe brauche Hilfe!!!!

Diskutiere Endstufe brauche Hilfe!!!! im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo habe Folgendes Problem, bin eben mit dem Auto gefahren und plötzlich war der Bass weg... Haben schon alle Kabel kontrolliert!!! Wen man...

  1. #1 Suni1989, 27.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    Hallo habe Folgendes Problem, bin eben mit dem Auto gefahren und plötzlich war der Bass weg... Haben schon alle Kabel kontrolliert!!! Wen man das Auto anmacht gibt die Bassbox auch einen kleinen Ton von sich aber das wars dann auch!! Die Endschtufe bekommt auch Strom also wenn auto an ist Leuchtet die Power Leuchte... wissen absolut nicht woran es liegen kann Strom kommt an... der Kabel vom Radio zur Endstufe funktioniert auch haben wir eben getestet aber irgendwie kommt nichts an.... Weiß vlklt noch jemand Rat???
    [​IMG]
     
  2. #2 xBUSTERx, 27.02.2011
    xBUSTERx

    xBUSTERx Der kleine hellblaue ^^

    Dabei seit:
    19.10.2009
    Beiträge:
    832
    Zustimmungen:
    5
    Fahrzeug:
    Focus MK II 12/06 1.6 16V
    Klingt nach Subwoofer kaputt. Riech mal am Sub. Riechts verbrannt bzw. komisch, hats die Schwingspule gegrillt.
    Kannste nen Sub von nem Bekannten teste, zur Fehlereingrenzung?
     
  3. #3 Suni1989, 28.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    nein leider kann ich den nicht testen lassen.... aber wir haben den auch aufgemacht und er hat nicht verbrannt gestunken oder sonst was kabel sind auch alle dran... kann es vllt sein das die endstufe hin ist... bzw sie nur noch strom bekommt aber irgendwie kein signal an den sub weiter gibt???
     
  4. #4 PeterA, 28.02.2011
    Zuletzt bearbeitet: 28.02.2011
    PeterA

    PeterA Benutzer

    Dabei seit:
    21.10.2010
    Beiträge:
    129
    Zustimmungen:
    0
    Hatte auch mal son Problem, da war die Endstufe einfach kaputt. Aber bevor du die wegwirfst teste sie mal, kannst auch einen normalen Lautsprecher anschließen.

    peace
     
  5. #5 Suni1989, 28.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    habe vorsichtshalber schon eine neue endstufe bestellt weil wir haben leider keinen der eine hat um es testen zu können.... nur unser problem ist einfach das wir ja nicht 100% wissen das es an der endstufe liegt.... es können ja viele faktoren sein.... und momentan können wir noch keinen ausschließen weder den sub noch die endstufe....
    die kriese kriege ich erst dann wenn die neue endstufe dran ist und es immer nocht nicht geht und die fehlersuche von vorne los geht.... ich kann jetzt auch nicht alles nach und nach neu kaufen....
     
  6. #6 NuMmEr 6, 28.02.2011
    NuMmEr 6

    NuMmEr 6

    Dabei seit:
    14.08.2010
    Beiträge:
    5.373
    Zustimmungen:
    19
    Fahrzeug:
    Focus MK2 FL
    deswegen hat peter dir auch den tip mit dem normalen lautsprecher gegeben!

     
  7. #7 Suni1989, 28.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    ja nur ich habe ihn leider zu spät gelesen aber wenn sich rausstellt das es nicht die endstrufe ist die kaputt ist kann ich die neue immer noch weiter verkaufen... werde das mit der endstufe heute abend mal ausprobieren wenn das auto wieder da ist... ist halt nur nervig nicht genau zu wissen was es ist... da es zu viele faktoren gibt...
     
  8. #8 xBUSTERx, 28.02.2011
    xBUSTERx

    xBUSTERx Der kleine hellblaue ^^

    Dabei seit:
    19.10.2009
    Beiträge:
    832
    Zustimmungen:
    5
    Fahrzeug:
    Focus MK II 12/06 1.6 16V
    Wenn du die Stufe online bestellt hast, kannste se auch innerhalb 14 Tagen ohne Angabe von Gründen zurückschicken ^^
     
  9. #9 Suni1989, 28.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    stimmt auch wieder.... wir werden heute abend mal sehen was wir heraus finden... der knaller überhaupt wäre ja das ich ne neue endstufe kaufe und die sub ist kaputt... supaaaa das falsche neu gekauft... man oh man
     
  10. #10 joergcabrio, 28.02.2011
    Zuletzt bearbeitet: 01.03.2011
    joergcabrio

    joergcabrio Benutzer

    Dabei seit:
    17.07.2008
    Beiträge:
    141
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK4 Cabriole Bj89 EFI 1
    Du Kannst den Bass auch mit einer Batterie 1,5 Volt Testen in dem du zwei kabel am Bass machst und plus an plus von der Baterie und Minus an Minus dann muste der Bass sich leicht bewegen .Wenn ei das macht ist er OK und wenn nicht ist er Kaput.
     
  11. #11 atzepeng, 28.02.2011
    atzepeng

    atzepeng Benutzer

    Dabei seit:
    02.01.2011
    Beiträge:
    84
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort
    kann auch sein das der chinch kontakt an der endstufe nen wackelkontakt bzw locker ist,hatte auch mal das problem konnte es aber beheben
     
  12. #12 Suni1989, 28.02.2011
    Suni1989

    Suni1989 Benutzer

    Dabei seit:
    15.09.2010
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1, Bj. 2000
    Ford Focus MK1, Bj.
    ah danke das wusste ich nicht das man den bass auch so testen kann werde ich mal ausprobieren....

    das problem was wir immer hatten war das der chinch kabel durch die vibration schonmal öfter raus gerruscht ist bis jetzt brauchte man ihn immer nur wieder rein zu stecken und der bass war wieder da....

    aber dadurch kann natürlich auch was am chinch anschluss kaputt gegangen sein... es kann halt so vieles sein :)
     
  13. poppi

    poppi Teilchenbeschleuniger

    Dabei seit:
    13.02.2008
    Beiträge:
    1.356
    Zustimmungen:
    6
    Fahrzeug:
    FoFo MK 1 Turnier 1,8 16V
    nimm nen voltmeter (gibts für 5euro in nem gut sortiertem laden) und misst einfach plus und minus an der endstufe ... ca 12V ... gut .. kann es an der leitung nicht liegen ... zündung an ... lampe an der endstufe geht an ... prima ... endstufe bekommt saft ... (der test mit der batterie und dem sub wurde ja schon genannt) funzt der sub und sieht sonst alles io aus ist zu 99% der kanal von der endstufe schrott ( verbrannter elko) , ists ne mehrkanalendstufe ? dann einfach mal nen anderen kanal nehmen ;) ...

    kleiner tip noch .... kabelbinder sehen zwar ******** aus aber helfen als zugentlastung bei losen verbindungen

    ich hoffe ich konnte helfen ..

    gruss...


    Poppi
     
Thema:

Endstufe brauche Hilfe!!!!

Die Seite wird geladen...

Endstufe brauche Hilfe!!!! - Ähnliche Themen

  1. Focus 3 (Bj. Jan.11-Sep.14) DYB Fensterheber!Hilfe ich verzweifel!

    Fensterheber!Hilfe ich verzweifel!: Hallo,hoffe ich finde ich die passende Hilfe bevor ich ganz verzweifel! Hab nen fofo 2011 3türer! Seit geraumer Zeit geht mein el Fh auf der...
  2. Biete I-sotec I-soamp 4CX-S, 4-Kanal plug&play Endstufe Verstärker Ford Focus und weitere Modelle

    I-sotec I-soamp 4CX-S, 4-Kanal plug&play Endstufe Verstärker Ford Focus und weitere Modelle: Hallo nochmal, ein weiterer Artikel aus meinem Focus MK3 Turnier den ich nach Fahrzeugwechsel nicht mehr benötige. Alles Informationen der...
  3. Ich brauche bitte einmal eine Anleitung

    Ich brauche bitte einmal eine Anleitung: Guten Morgen liebe Gemeinde, ich habe mir einen kleinen Stadtflitzer für den Arbeitsweg zugelegt nur besitzt der einige nicht unerhebliche...
  4. Wo ist der Wasserablauf (Regen) ?!?! Hilfe

    Wo ist der Wasserablauf (Regen) ?!?! Hilfe: Guten Abend, weiß hier jemand, wo der Wasserablauf beim Ford Focus MK1 1.4l ist? Also da muss doch irgendwo ein Loch sein, wo das Regenwasser...
  5. Ford 12M/15M (P6) (Bj. 66-70) Hilfe um FT 12M P6

    Hilfe um FT 12M P6: Ein Freund von mir braucht etwas Hilfe bei der Teilensuche und genaue Identifizierung des Modells. Er hat einen Ford Taunus 12M, Bj. 1966, 1300...