endstufe wird heiß

Diskutiere endstufe wird heiß im Car Hifi & Navigation Forum im Bereich Ford Forum; mein 800w subwoofer ist an einer crunsh endstufe gebrückt mit 500w max. leistung angeschlossen. ich hab die endstufe im kofferaum auf der rückbank...

  1. #1 focus_1.6, 23.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    mein 800w subwoofer ist an einer crunsh endstufe gebrückt mit 500w max. leistung angeschlossen. ich hab die endstufe im kofferaum auf der rückbank montiert und mit einem 10mm² kabel an der batterie und an der sitzschraube der rückbank im kofferraum als masse angeschlossen.
    nun wird sie ziemlich heiß (richtig heiß!!) und schaltet warscheinilch deshalb ab. an was kann die überhitzung liegen?

    danke schonmal im vorraus

    mfg
     
  2. Chris'

    Chris' got Quattro?

    Dabei seit:
    15.02.2009
    Beiträge:
    1.801
    Zustimmungen:
    16
    Fahrzeug:
    Honda CBR 600 RR
    sind die regler komplett auf anschlag gedreht?

    die endstufe geht ja aufgrund von überbelastung in die schutzschaltung. demnach belastest du sie anscheinend zu stark.

    ich wäre ja dafür, dass du entweder den bass in deinem radio etwas runter drehst oder ei nwenig leiser hörst.

    von einer 500w endstufe kannst du nun wirklich keine wunder erwarten.
     
  3. #3 OHCTUNER, 23.08.2009
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    6.244
    Zustimmungen:
    80
    Wie verhält sich die Endstufe wenn sie nur eingeschaltet ist , quasi nur an aber keine Musik , wird die so auch schon spürbar deutlich wärmer ?
    Mit wieviel Ohm ist der Lautsprecher angegeben ?
    Ob das mit der Masse so ne gute Idee war , ich hätte das Kabel bis zur Batterie gezogen !
     
  4. #4 focus_1.6, 24.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    massekabel war sehr kurz.

    habs noch ned ohne musik getestet
     
  5. #5 focus_1.6, 24.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    der verstärker bringt max. leistung 500 watt gebrückt und der woofer zieht 800 watt, kanns an dem liegen?
     
  6. #6 scorpio95cossi, 24.08.2009
    Zuletzt von einem Moderator bearbeitet: 24.08.2009
    scorpio95cossi

    scorpio95cossi scorpio cossi bj 6.94

    Dabei seit:
    16.04.2008
    Beiträge:
    3.270
    Zustimmungen:
    13
    Fahrzeug:
    scorpio 95 cossi, ford ka bj 2012, bmw e65 750

    die masse muß mann nie nach vorne zur batterie ziehen.:nene2: sondern immer so kurtz wie möglich auf das blanke metall.

    hast du noch andere sachen auf dein 10Q kabel? und ist dein massekabel auch so dick? du mußt auch noch ein massekabel von der batterie auf die karosserie schrauben. immer daran denken das du das metall immer blank machst und dann mit batteriepolfett einschmieren. du kannst auch noch kleine abstandshalter unter deinen verstärker machen das die luft unten rein kann.


    der woofer zieht keine 800 watt. :nene2: das sind nur angaben wieviel der sub maximal an leistung aushält. also daran liegt es nicht. wie hast du denn verstärker gebrückt? kannst du ein paar bilder machen von deinen anschlüßen?
     
  7. #7 carhifi-depot_steffen, 24.08.2009
    carhifi-depot_steffen

    carhifi-depot_steffen Klangfetischist

    Dabei seit:
    21.08.2006
    Beiträge:
    284
    Zustimmungen:
    2
    Fahrzeug:
    Ford Puma
    nein kann es nicht. ein lautsprecher kann leistung vertragen. weder "zieht" er leistung noch produziert er sie.
    was für komponennten hast du denn genau?
    evtl. ist der gleichstromwiderstand (nicht die imoedanz) etwas zu klein für den verstärker.

    mfg
    steffen
     
  8. #8 focus_1.6, 24.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    bilder kommen in 5 min
     
  9. #9 focus_1.6, 24.08.2009
  10. #10 scorpio95cossi, 24.08.2009
    scorpio95cossi

    scorpio95cossi scorpio cossi bj 6.94

    Dabei seit:
    16.04.2008
    Beiträge:
    3.270
    Zustimmungen:
    13
    Fahrzeug:
    scorpio 95 cossi, ford ka bj 2012, bmw e65 750
    ein bischen unscharf sind die bilder schon. das einzige was ich so empfehlen kann ist, das du den verstärker mal senkrecht verbaust. da deine kühlöffnungen zur seite schauen. wenn sie nach oben und unten schauen könnte die wärme besser raus. dein sub hat nur einen anschluß?
    ps mußt nicht mehr privat posten.
     
  11. #11 focus_1.6, 24.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    sind hald 2 kabel vom sub, + und - :top1:
     
  12. #12 scorpio95cossi, 24.08.2009
    scorpio95cossi

    scorpio95cossi scorpio cossi bj 6.94

    Dabei seit:
    16.04.2008
    Beiträge:
    3.270
    Zustimmungen:
    13
    Fahrzeug:
    scorpio 95 cossi, ford ka bj 2012, bmw e65 750
    ok dann können wir davon ausgehen das du nichts falsch angeschloßen hast. also ein paar gute bilder von der einstellung des verstärkers, und mache mal das andere was hier noch geschrieben wurde. wenn alles nichts hilft,kannst noch einen kleinen lüfter montieren.
     
    focus_1.6 gefällt das.
  13. #13 focus_1.6, 24.08.2009
    focus_1.6

    focus_1.6 Benutzer

    Dabei seit:
    27.07.2009
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 1.6l DA3 FLH
    ok, vielen dank für eure tipps
     
  14. #14 carhifi-depot_steffen, 25.08.2009
    carhifi-depot_steffen

    carhifi-depot_steffen Klangfetischist

    Dabei seit:
    21.08.2006
    Beiträge:
    284
    Zustimmungen:
    2
    Fahrzeug:
    Ford Puma
    nur so als hinweis deine endstufe hat für den sub in brücke off. 200Wrms. mehr kannst du also deinem sub (weiß leider imme noch keine bezeichnung) nicht bieten. wie schon gechrieben kann es gut sein das der sub nen zu geringen widerstand hat. da diese endstufe keine schutzschaltung hat kann es auch gut sein das der gain falsch eingestellt ist. dieser ist zum anpassen an die ausgangsspannung des radio´s da (nicht für die lautstärke). wenn dieser falsch eingestellt ist kann es sein das dein sub gleichspannung bekommt. zum einen schaltet die stufe dann wegen überlast ab zum zweiten geht dadurch dein woofer auf dauer auch kaputt.
    wie ist der gain denn eingestellt?

    mfg
    steffen
     
Thema:

endstufe wird heiß

Die Seite wird geladen...

endstufe wird heiß - Ähnliche Themen

  1. Heizung heiß oder kalt

    Heizung heiß oder kalt: Guten Tag , Also ich fahre einen Ford Fucus 3 1.6 tdci bj.2012 .. Seit kurzem geht meine Heizung nur Heiß oder nur Kalt, bei Klima das selbe....
  2. Hi heisse Frank

    Hi heisse Frank: Servus bin seit gestern Besitzer eines Mustan GT Bj 94 Cabrio. Komme aus dem Raum Stuttgart.Hoffe der eine oder andere kann mir bei Fragen weiter...
  3. Ford Fusion 1,6l wird heiß und lüfter schalten nicht mehr aus

    Ford Fusion 1,6l wird heiß und lüfter schalten nicht mehr aus: Hallo guten Tag,seit Monaten habe ich Probleme mit meinem Ford Fusion 1,6l ,Bj04. Die Kühlwassertemperatur steigt auf etwas über 100 Grad und der...
  4. Heizung: nur heisse Luft, Heizventil bereits getauscht

    Heizung: nur heisse Luft, Heizventil bereits getauscht: Hallo! Ich habe einen StreetKa vor kurzem gekauft (Bj. 2003). Folgendes Problem: wenn ich losfahre (Klima an, Heizung aus= Blau = kalt) ist...
  5. Felge heiß - Bremse gängig

    Felge heiß - Bremse gängig: Servus, da habe ich schon wieder ein Problem, langsam wirds lästig. cmax 05 2.0l, elektronische Handbremse. Hatte vor kurzem die hinteren...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden