Escort Cabrio Fahrer mit Haydraulik! Bild gesucht

Diskutiere Escort Cabrio Fahrer mit Haydraulik! Bild gesucht im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hi! Habe eine frage habe Heute eine Hydraulik verbaut dumm isses das der verkäufer den Kabelbaum von vorne zum Schalter und nach hinten im...

  1. #1 titaniumx, 07.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    Hi! Habe eine frage habe Heute eine Hydraulik verbaut dumm isses das der verkäufer den Kabelbaum von vorne zum Schalter und nach hinten im autogelassen hat und der mit verschrottet wurde!
    Hinten sind ja die Kabel dran mit Relais und den stecker!
    Brauche mal nen Bild welche kabel ( Farbe) von Schalter zur pumpe gehen!
    Das dicke rote ist plus aber die anderen 3 weiß ich nicht!
    Habe 2 verschiedene Schalter für die Hydraulik den großen eckigen und den kleinen vom MK7
    Wie gesagt ne zeichnung oder Bild mit Kabelfarben oder sowas würde mir schon helfen!
    Denke mal das das Rote dicke Kabel an Zündungs + kommt


    Hoffe ihr könnt mir schnell Helfen!
    Danke


    MfG Mario
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Didiford, 07.03.2011
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.421
    Zustimmungen:
    18
    Fahrzeug:
    Fiesta 1,25 Ghia Bj.2000
    hallo
    nach meinem plan gehen von dem Schalter nur drei Kabel ab , Pin 2 BU zur
    Sicherung , Pin1 WH/BU zum Relais 1 Pin 86 schließen ,Pin 7 YE/GH zum Relais 2 Pin 86 öffnen
    am Motor kommen von Relai 1 Pin 30 WH/BU, und von Relais 2 Pin 30 YE/GN uber Überlastschutz an
    hast also noch zwei Relais und den Überlastschutz dazwischen
     
  4. #3 titaniumx, 07.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    äääähhhhh! Das ist mist! Also muss ich sehen das ich an nen Kabelbaum komme! Verdammt!

    Hinten sind ja 2 grüne relais dran und ne sicherung! von da gehen 2 Kabel in die Pumpe und 4 Kabel in nen grauen stecker wie oben beschrieben 1 dickes rotes und die anderen sind dünne dachte das die nur zum schalter gehen!
    Wieviele relais hat den das verdeck? und wo kommen die alle noch hin?
    Danke

    MfG Mario
     
  5. #4 Didiford, 07.03.2011
    Zuletzt bearbeitet: 07.03.2011
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.421
    Zustimmungen:
    18
    Fahrzeug:
    Fiesta 1,25 Ghia Bj.2000
    die Sicherung ist bestimmt der Überlastschutz , das Rote Kabel geht zur Baterievon den beiden Relais Pin 87 Pin 87a am Relais ist Masse und 85 auch

    welche Farben hast du denn am Stecker
    könte einmal das rote sein zur Baterie ,die beiden zum Schalter und Masse sein (BK/BU)
     
  6. #5 KalkiKoettel, 07.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Am Original Kabelbaum sind genau 3 Relais dran, 2 Grünje (hinten) und vorne an der A Säule sollte noch ein Gelbes sein das das Verdeck nur auf Zündung 1 funktioniert.
     
  7. #6 KalkiKoettel, 07.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Hab grade kein Foto wie es vom Kabelbaum aus nach vorne geht. Aber so sieht das hintere Stück aus

    [​IMG]

    Morgen kann ich gerne noch vom Rest Foto machen weil ich morgen in mein Roten nen Komfort Kabelbaum verlegen werde
     
  8. #7 titaniumx, 07.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    genau so sieht das aus was bei mir an der pumpe ist!
    Also das Gelbe müsste ja nicht umbedingt sein könnte ja auf dauerstrom gehen ( nur mal so nen gedanke!
    Dann müsste ich nur raus bekommen welches davon für auf welchen für zu ist und was das dritte für ein zweck hat!
     
  9. #8 KalkiKoettel, 07.03.2011
    Zuletzt bearbeitet: 07.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Der Schalter sollte normal 3 Befestigungspunkte haben, musste dann nur rumbastlen ^^
    Sollte da nicht auch die verbindung zur elektrische Antenne sein?

    Ich meine ich hab noch so ein Kabelbaum vorhanden xD muss ich aber erstmal schauen, das hab ich irgendwo rumfliegen.
    Das gelbe hab ich auch nicht mehr drauf, weil das ziemlich nervig ist wenn der motor mal an ist und ich das verdeck öffnen will. dann funktioniert das bei jeder zündung. ist eben nur eine sicherheit für die *****en die es öffnen wollen wenn sie 120km/h fahren xD
     
  10. #9 titaniumx, 08.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    Hi! Vielen dank! Habs mit euerer hilfe hin bekommen!
    Alles bestens funzt super muss nur noch öl auffüllen!

    Danke noch mal!


    MfG Mario
     
  11. #10 KalkiKoettel, 08.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Klasse :top1:
    Ich muss morgen weiter kämpfen mit meiner Fensterheber Komfort Schaltung :boesegrinsen:
     
  12. #11 titaniumx, 08.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    was haste da fürn prob mit deiner schaltung?
     
  13. #12 boris3001, 08.03.2011
    boris3001

    boris3001 Benutzer

    Dabei seit:
    07.10.2010
    Beiträge:
    434
    Zustimmungen:
    8
    Fahrzeug:
    Escort Kombi, MK7, BJ 96, 1.6, 16v,
    Hi, was hasde den da vor bzw. was musde da kämpfen?
    Vileicht kann ich dir behilflich sein:)
     
  14. #13 titaniumx, 08.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    weiß jemand was für ein öl in die hydraulik kommt?
    Und einfüllen tut man das oben an der 6kannt schraube oder?
    Danke
     
  15. #14 KalkiKoettel, 08.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Da stimmt was nicht mit meiner Wegfahrsperre, nen guter Kumpel schaut morgen mal was nach weil der nen 94er Schlachtet. Fensterheber funktionieren gut, aber eben Startet der Motor nicht, wenn ich aber den alten Kabelbaum anschließe am Sicherungskasten dann startet er ohne Probleme, irgendwas simmt also nicht mit dem Steuergerät, irgendwas ist anders. Mal sehen :lol:

    ÖL? kannste da nicht einfaches 5W40 nehmen?
    Hab noch nie was vom speziellen ÖL gehört.
     
  16. d-b

    d-b nix wisser am werk :D

    Dabei seit:
    18.09.2010
    Beiträge:
    859
    Zustimmungen:
    0
    Fahrzeug:
    1,8 16v XR3i MK5 Cab

    na hydrauliköl halt :) und kein motoröl !!
    vom gabelstapler zb oder von hydrauliksägen aufn bau zb ;)
     
  17. #16 titaniumx, 08.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    sowas dachte ich mir! Weil ich im internet gelesen hatte das welche automatikgetriebeöl nehmen das konnte ich mir garnicht vorstellen!
    Werde morgen mal was holen und einfüllen!
    kommt doch oben in die schraube rein oder?

    Und wie fülle ich das am besten auf?
    Verdeck offen zylinder leer und dann bis auf max füllen ja?
    Muss ich dann auch endlüften?
     
  18. d-b

    d-b nix wisser am werk :D

    Dabei seit:
    18.09.2010
    Beiträge:
    859
    Zustimmungen:
    0
    Fahrzeug:
    1,8 16v XR3i MK5 Cab
    ja kommt da oben in die kleine schraube rein , wenn kein kleinen trichter hast dann nimm ne spritze macht sich gut :)
    soweit ich weiß offen auffüllen dann immer auf und zu machen aber schraube offen lassen das die luft halt raus kann und immer wieder nachfüllen :)
     
  19. #18 titaniumx, 10.03.2011
    titaniumx

    titaniumx Benutzer

    Dabei seit:
    26.05.2009
    Beiträge:
    184
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo MK3 2005,Fiesta MK5 1,6L,Puma
    Mal wieder ne frage!
    War heute bei Ford weil ich nach den auffüllen und endlüften immernoch etwas luft drin habe und nicht alles raus geht der Händler sagt das liegt an der Kälte wäre normal dann sagte er nach dem er ein Blick auf die Hydraulikzylinder geworfen hat man du hast die falsch rum eingebaut!??!??!!??!
    Kann mir jemand sagen wie man die falsch einbauen kann?
    Er meinte das die nach unten drücken und nicht nach oben sprich haben die so eingebaut das die zylinder unten an der Karrosserie sind und die Kolben auf das Verdeck drücken!
    Hab jemand mal nen Bild ( Serienmäßig eingebaut wie die da verbaut sind?)
    Wäre super!
    Danke
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. d-b

    d-b nix wisser am werk :D

    Dabei seit:
    18.09.2010
    Beiträge:
    859
    Zustimmungen:
    0
    Fahrzeug:
    1,8 16v XR3i MK5 Cab
    könnte morgen nen bild machen :rolleyes:aber die pumpe haste hinten schon so auf der linken seite eingebaut und so das du die flügelschraube auf der rechten seite ist von der pumpe ?!
     
  22. #20 KalkiKoettel, 10.03.2011
    Zuletzt bearbeitet: 10.03.2011
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.875
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
    Ich renne eben zur Garage und machen Fotos, moment xD

    So, der Kolben wird am Verdeckgestänge geschraubt, so wie es auf dem Foto zu sehen ist, und der Hydraulikmotor wird hinten im Kofferraum verschraubt.
     

    Anhänge:

Thema:

Escort Cabrio Fahrer mit Haydraulik! Bild gesucht

Die Seite wird geladen...

Escort Cabrio Fahrer mit Haydraulik! Bild gesucht - Ähnliche Themen

  1. Fiesta 6 (Bj. 02-06) JH1/JD3 laute Schleifgeräusche / Knacken beim Fahren

    laute Schleifgeräusche / Knacken beim Fahren: Leider gibt es wieder ein Problem. Der Wagen stand 3 Wochen draußen ohne Bewegung. Dann bin ich losgefahren und habe laute Schleifgeräusche...
  2. Escort 2 (Bj. 74–80) ATH/ADH Paar Infos zum meinem Escort gesucht

    Paar Infos zum meinem Escort gesucht: Moin erstmal. Ich heiße Martin, bin 31 Jahre alt. Ich besitze eine größere Anzahl an Old- und Youngtimern der 70er und 80er Jahre, alles deutsche...
  3. suche Felgen für meine Escort

    suche Felgen für meine Escort: am liebsten Wolf Felgen 7Jx17 ET 35 für mein 94iger Cabrio.. hab da noch die Michael Schumacher Edition Felgen , wer so was haben mag Danke
  4. C-MAX (Bj. 03-07) DM2 Radio gesucht

    Radio gesucht: Hallo zusammen ... ein paar Fragen an die Profis ich suche ein Ersatzradio für das mittlerweile defekte von Sony mit CD-Wechsler bei den...
  5. Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU

    Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU: Nachdem ich mein Escort mit viel Liebe und Mühe (natürlich auch viel Geld) so aufgebaut habe, wie es verdient hat und ich es mir auch vorstellte,...