Escort 5 (Bj. 90-92) GAL/ALL/AVL Escort MAC Endstufe läuft trotz zündung aus

Diskutiere Escort MAC Endstufe läuft trotz zündung aus im Escort Mk5/6 Forum Forum im Bereich Ford Escort Forum; Hallo, ich habe eine mac mp 4000 Endstufe in meinem ford escort xr3i mk5. Meine Endstufe läuft aber auch wenn die zündung aus ist und der...

  1. yeno

    yeno Neuling

    Dabei seit:
    15.01.2009
    Beiträge:
    11
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort MK5 Cabrio XR3i ,92 1,8l 16V, 130 PS
    Hallo, ich habe eine mac mp 4000 Endstufe in meinem ford escort xr3i mk5.

    Meine Endstufe läuft aber auch wenn die zündung aus ist und der schlüssel nicht steckt. Also am verstärker ist ein grünes lämpchen wo power steht und die ist dauerhaft an wenn das radio an ist (das ist auch gut :D) aber wenn ich das radio aus mache und die zündung aus, leuchtet das lämpchen trotzdem zwar nicht dauerhaft aber in unregelmäßigen abständen. musste mir schon vor kurzem einen neue batterie deswegen kaufen.

    Kann mir jemand bei dem problem helfen das die endstufe aus bleibt wenn die zündung aus ist?

    Angeschlossen ist er so: Plus + (rot) von der batterie in die endstufe und minus - (blau) im kofferaum stelle frei geschilffen an der karosserie und mit schraube befestigt. Und remote ist in der endstufe aber ich weiss nicht wo genau das angeschlossen ist!? (aber in der regel muss es ja im radio sein, damit die endstufe eigentlich weiss wann sie musik abspielen muss).


    Wäre nett wenn ja jemand ne lösung für hat. Danke.
     
  2. #2 Schnappi79, 23.02.2009
    Schnappi79

    Schnappi79 Benutzer

    Dabei seit:
    22.10.2007
    Beiträge:
    194
    Zustimmungen:
    0
    Hi,

    deine Endstufe muss am sog. Steuer - Plus vom Radio angeschlossen sein, sonst läuft sie im Dauerbetrieb.
    Dieses ist oft auch als Stromausgang für elektrische Antennen gekennzeichnet.

    Das solltest du auf jeden Fall kontrollieren.
     
  3. #3 mk6 1.6 16v, 23.02.2009
    mk6 1.6 16v

    mk6 1.6 16v Benutzer

    Dabei seit:
    12.03.2008
    Beiträge:
    243
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk6 Cabrio, 93, 2.0, 150PS
    hey hast du nen kabelschuh für das plus kabel verwendet?

    den wenn du das kabel einfach so angeschlossen hast und ne kleine ader an den remote kontakt kommt, dann geht der verstärker an.... ist oft ein problem...

    desweiteren sollte das remote kabel am antennen ausgang vom radio angeschlossen sein ist ein blau weisses kabel....

    am besten einfach am verstärker schaun ob ne kleine ader an den remote kontakt kommt^^
     
  4. #4 Andreas_S., 23.02.2009
    Andreas_S.

    Andreas_S. Forum As

    Dabei seit:
    12.03.2008
    Beiträge:
    814
    Zustimmungen:
    4
    Fahrzeug:
    Escort 1,4l 71PS EZ92
    Opel Omega 3,0 MV6 Cara
    Hallo yeno

    Der Remote-Eingang am Verstärker sollte an einem Radioausgang (Antennensteuerung oder Steuerungsausgang) angeschlossen sein. Messe einfach mal bei ausgeschalteter Zündung ob am Verstärker da noch was ankommt. Ansonsten anderen Ausgang des Radios nehmen. Da mußt Du dann auch messen. Eventuell ist eine Ader der Litze mit Dauerplus verbunden wie schon geschrieben.

    Ging bei mir alles nicht. Ich habe ein Radio mit Wechsler geschenkt bekommen, da funktioniert das nicht. Einen MAC-Verstärker gab es bei ebay, Einen Filter bei Conrad. Jetzt habe ich für 22.- eine wesentlich bessere Lösung als vorher. Ich habe Remote vom Verstärker über Zündungsplus angeschlossen. ist nicht die beste Lösung aber geht. Zur Not Schalter im Cockpit und manuell Schalten oder mit Relais basteln und im Radio abgreifen.
     
  5. #5 Hunter84, 23.02.2009
    Hunter84

    Hunter84 Benutzer

    Dabei seit:
    16.01.2009
    Beiträge:
    167
    Zustimmungen:
    1
    Fahrzeug:
    Escort MK4 Alf,1990,1,6i efi
    ich hab mein remote kabel damals auch an klemme 15 (geschaltetes plus) angeschloßen dann ist bei mir die lampe immer ausgegangen wenn ich die zündung ausgeschaltet habe
     
Thema:

Escort MAC Endstufe läuft trotz zündung aus

Die Seite wird geladen...

Escort MAC Endstufe läuft trotz zündung aus - Ähnliche Themen

  1. Was ist mit der Ford -Escort Seite?

    Was ist mit der Ford -Escort Seite?: Weiß jemand etwas? Sind keine Bilder mehr Online Gesendet von meinem SM-T110 mit Tapatalk
  2. Teiletausch Escort Cabrio MK3 zu Mk4

    Teiletausch Escort Cabrio MK3 zu Mk4: Hallo, ich hoffe hier gibt es Leute die mir schnell helfen können. Ich habe einen Ford Escort XR3I Cabrio von 1987. Den will ich wieder...
  3. Ford Grand C Mac 2011.1.6 tdci Zahnriemenwechseln..Markirung

    Ford Grand C Mac 2011.1.6 tdci Zahnriemenwechseln..Markirung: Zahnriemenwechseln.markirung grand c max 2011.1.6 tdci
  4. Original Ford Escort Dachgepäckträger

    Original Ford Escort Dachgepäckträger: Da ich meinen Escort schon viele Jahre nicht mehr habe, stehen diese Dachgepäckträger original von Ford zum Verkauf! Hatte sie 5-6 mal im Einsatz....
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Brauche Hilfe, Motor läuft nach Kraftstofffilter Wechsel nicht mehr richtig

    Brauche Hilfe, Motor läuft nach Kraftstofffilter Wechsel nicht mehr richtig: Hallo zusammen. Bin auf dies Forum gestoßen weil ich dringend Hilfe brauche. Habe vor einigen Wochen den Dieselfilter an dem Focus meiner Frau...