Escort Mk7 trotz Bitumen Dämmung, sehr schlechter Sound

Dieses Thema im Forum "Car Hifi & Navigation" wurde erstellt von nyabi, 15.02.2011.

  1. nyabi

    nyabi Guest

    Hallo,

    ich habe am Samstag in meinen Ford Escort Mk7 (Xr3i; Cabrio) ein Sony Autoradio samt Sony Xplode Boxen verbaut (vorne und hinten).

    Der Sound, der original Ford Boxen war sehr kacksig und mau, doch nach dem Einbau der Sony Sachen, hat sich der Sound nicht verbessert.

    Also habe ich noch die Türen (Innen, sowie außen um die Boxen) mit Bitumenplatten gedämmt (teilweise mehrlaggig). Der Sound wurde dadurch leichgt besser, denoch ist er immer noch knacksig und mau.

    Weiß einer von euch, was ich da noch versuchen kann um den Sound besser hinzubekommen? WWäre wirklich blöd, wenn es nicht besser hinzubekommen wäre... die Sony SAchen waren nicht günstig...
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mondeo88, 15.02.2011
    Zuletzt bearbeitet: 15.02.2011
    Mondeo88

    Mondeo88 Benutzer

    Dabei seit:
    19.08.2007
    Beiträge:
    413
    Zustimmungen:
    2
    Fahrzeug:
    Focus Mk 1 Edition Bj 99 1,8 er
    Paar Infos wären gut ist das Frontsystem an einer Endstufe Angeschlossen ?
     
  4. nyabi

    nyabi Guest

    Nein, ist an keiner Endstufe angeschlossen.

    Ich habe die Sony Boxen an die original Anschlusskabel angeschlossen.

    Sollte ich eine Endstufe dazwischen klemmen?

    Ich habe das alte Ford Radio gegen das Sony Autoradio getauscht und via Adapterkabel angeschlossen. Die Sony Xplod Boxen habe ich einfach 1:1 an die alten Kabel angeschlossen. Kann man das nicht einfach Plug&Play machen?
     
  5. #4 xr3icap, 16.02.2011
    xr3icap

    xr3icap Neuling

    Dabei seit:
    13.01.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Mk6 xr3i Cabrio/MK2 Mondeo V6
    Hast du die Lautsprecher auch auf ordentlichen Adaptern verbaut und die ganzen Löcher in den Türen verschlossen?
     
  6. nyabi

    nyabi Guest

    Eine gute Frage ob diese vernünftig sind, die ich verwendet habe. Habe meine aus der eBucht (für 13€).

    Ich habe oben mit 4,5mm Bitumenmatten, wo die Box angeschraubt ist, gedämmt. Sprich, im Loch drin an der Innenwand (2 lagig). Dann aussen um die Box herum (2 lagig). Ebenso auf die Türverkleidung um das Ton-Gitter herum (1 lagig).

    Sobald ich das Autoradio auf Stufe 25 drehe (ist noch nicht laut, eher so normales Reden), dann fangen die Boxen an zu knacksen und der Bass fehlt.

    Ich habe echt keine Ahnung, was ich machen soll!?

    Mir ist auch aufgefallen, wenn man das Fenster geschlossen hat, dann ist die Fensterscheibe genau auf der Höhe der Box. Könnte es sein, dass die Fensterscheibe zurückreflektiert!? Denn, wenn die Fenster unten sind, ist der Ton schon viel besser. Kann ich das Bitumen auch auf den unteren Teil der Fensterscheibe kleben oder bekomme ich dann das Fenster nicht mehr runter gefahren?
     
  7. #6 xr3icap, 16.02.2011
    xr3icap

    xr3icap Neuling

    Dabei seit:
    13.01.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Fahrzeug:
    Mk6 xr3i Cabrio/MK2 Mondeo V6
    Bau dir die Adapter am besten selber aus Mdf oder Multiplex und verschließe alle Löcher in dem Türinnenblech.
    Und lass das ganze über einen kleinen Verstärker laufen.
     
  8. #7 Mondeo88, 16.02.2011
    Mondeo88

    Mondeo88 Benutzer

    Dabei seit:
    19.08.2007
    Beiträge:
    413
    Zustimmungen:
    2
    Fahrzeug:
    Focus Mk 1 Edition Bj 99 1,8 er
    Gut wäre ja dann wenn die Lautsprecher über die Stufe laufen dann lihnt sich die dämmung richtig meiner meinung nach :)
     
  9. #8 atzepeng, 16.02.2011
    atzepeng

    atzepeng Benutzer

    Dabei seit:
    02.01.2011
    Beiträge:
    84
    Zustimmungen:
    0
    Fahrzeug:
    Ford Escort
    Bau dir lieber ne Endstufe ein dann wirds knackiger ,hab ne 1000er endstufe von Mac und nen Soundsystem von JBL drin das haut richtig rein:top1::top1::top1:
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. nyabi

    nyabi Guest

    Hmm... mal jetzt so gefragt.

    Der Vorbesitzer hat selbst am Radio-Anschluss herum gefummelt. Ist es von Ford so beabsichtigt gewesen, dass die Verkabelung für die Lautsprecher in einen schwarzen Stecker gehen und von diesem Stecker in ein ganz flaches Kabel, wo 4 Strippen reingehen?
    Dieses flaches Kabel sieht mir nicht ganz original aus. Denn ich gehe nicht davon aus, dass Ford überall ca. 2mm dicke Kabel verwendet und dann kommt auf einmal so ein falches Kabel mit 4 Strippen alle ca. 0,5mm dick an.

    Könnte es sein, dass hier der Leistungsverlust herkommt? Der Fehler an dem flachen Kabel mit seinen dünnen Strippen liegt? Weil bei den Sony Boxen lagen Anschlusskabel mit bei, die 4mm dick sind.
     
  12. #10 NuMmEr 6, 17.02.2011
    NuMmEr 6

    NuMmEr 6

    Dabei seit:
    14.08.2010
    Beiträge:
    5.381
    Zustimmungen:
    19
    Fahrzeug:
    Focus MK2 FL
    hast du an deinem neuen radio eigentlich schon grundeinstellungen vorgenommen?

    zu deiner theorie mit der fensterscheibe... einfch nur nein.... das sollte nicht ausschlaggebend sein.
    endstufemit dran, ordentlich einstellen und dann schauen wie es sich verändert hat.
     
Thema:

Escort Mk7 trotz Bitumen Dämmung, sehr schlechter Sound

Die Seite wird geladen...

Escort Mk7 trotz Bitumen Dämmung, sehr schlechter Sound - Ähnliche Themen

  1. Ford Escort Cabrio 1,8l 1992 109000km

    Ford Escort Cabrio 1,8l 1992 109000km: Hallo zusammen. Gestern ist mir jemand in meinen Essi gescheppert. Leider genau auf die Ecke hinten links. Heck ist dort um 3cm verschoben, ergo...
  2. Biete Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß

    Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß: Hab noch drei Spoiler aus Umbau auf Sport liegen. Stück 9,- € plus Versand
  3. Escort geht an der Ampel regelmäßig aus

    Escort geht an der Ampel regelmäßig aus: Hallo mein Escort geht an der Ampel regelmäßig aus, starten tut er dann wieder ganz normal.lg
  4. Ford Sync 3 und Premium Sound System

    Ford Sync 3 und Premium Sound System: Hi, habe gerade meinen Ford Focus ST-Line geliefert bekommen. Hatte die Version Version mit 9 Lautsprechern (statt 6) und "Premium Sound"...
  5. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Tachoausfall trotz neuem Geschwindigkeitssensor

    Tachoausfall trotz neuem Geschwindigkeitssensor: Hallo, ich hatte mehrere Monate schon Probleme mit ständigem Tachoausfall. Dabei wurde das Radio auch leise und der Wagen bockte stark. Sobald der...