Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW ESP lampe leuchtet auf ( fehlercode C1279 )

Dieses Thema im Forum "Focus Mk1 Forum" wurde erstellt von danielegal, 16.12.2014.

  1. #1 danielegal, 16.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    hallo

    bin neu hier und hoffe ihr könnt mir weiterhelfen

    habe ein ford focus st170 mk1 bj:2002
    seid dem ich im oktober winterreifen drauf gemacht habe leuchtet meine ESP lampe dauernt auf.
    weiß nicht genau ob es daran liegt wegen den winterreifen oder nicht.
    aber der fehler ist seid dem

    wenn ich das auto anmach geht sie aus erst sobald ich fahre geht sie an und geht auch nicht mehr aus bis der motor neu gestartet wird.
    ab und zu bleibt sie aber auch aus.spätestens am nähsten tag geht sie aber wider an.
    habe in werkstatt mit ein gutmann tester denn fehlerspeicher ausgelesen und es wird der fehler C1279 angezeigt.
    aber der fehler kommt immer wieder.habe ein wenig im internet geschaut aber nicht wirklich was hilfreiches gefunden.

    (Gierratensignal)
    beschleunigungssensor soll das sein.

    weiß echt nicht mehr weiter was ich machen soll.
    kann es an der achsgeometrie liegen??muss man da vielleicht was einstellen oder vielleicht kalibrieren oder so??

    hoffe ihr könnt mir weiterhelfen
    vielleicht hat ja jemand was drüber gehört oder schonmal das gleiche gehabt
    danke schonmal

    mfg daniel


    fehlercodebeschreibung

    ===ABS DTC C1279===
    Code: C1279 - Dieser Code wird erzeugt, wenn das Ausgangssignal des Sensors höher als 4,65V oder niedriger als 0,25V ist.
    Fehler im Stromkreis - esp


    Dieser Fehlercode kann verursacht werden durch :


    IVD-Modul: Signalfehler


    Sensor: interner Hardware-Fehler


    Dieser DTC wird möglicherweise durch ungewöhnliche Fahrbedingungen verursacht


    Der Sensor verfügt über eine Anforderungs-Selbsttestfunktion. Das Modul - ABS prüft das Ausgangssignal des Sensors nach der Aktivierung der Prüffunktion.


    Es besteht ein zeitweise auftretender Fehler des YRS-Signals.


    Das YRS-Signal ist nicht plausibel.


    YRS war möglicherweise einer starken Temperaturschwankung oder einer extremen Temperatur ausgesetzt.


    Möglicherweise wird YRS elektrisch gestört.


    Signalkorrelationsfehler zwischen SAS und YRS während der Fahrt.


    Der YRS war möglicherweise einer extremen TemperaturSnderung ausgesetzt.


    Möglicherweise befinden sich lose GegenstSnde im Bereich des YRS.


    Das Fahrzeug war möglicherweise an einem Unfall beteiligt.


    Das Fahrzeug ist unfallbeschädigt oder wurde unsachgemäß genutzt (z.B. Überschlagen, Drehung um die Längsachse, Drehung mit Handbremse usw.)

    Das ABS-Modul darf nicht nur wegen dieses DTC allein ersetzt werden. Sicherstellen, dass alle erforderlichen Prüfungen durchgeführt wurden.


    Folgende Prüfungen durchführen


    Lenk- und Fahrwerksgeometrie prnfen.


    Fahrzeug auf ebener Fläche abstellen.


    Sicherstellen, dass das Lenkrad gerade steht.


    Sicherstellen, dass das YRS richtig angeschlossen ist.


    Befestigung und elektrische Anschlnsse von YRS prnfen. Prnfen, ob YRS lose ist.


    Datalogger-Funktion des Diagnosegeräts verwenden. Der Parameter (Gierratensignal) muss weniger als 3,5 Grad auf beiden Seiten der Mittelposition betragen. Sensor ersetzen, wenn die Winkelposition größer als 3,5 Grad ist und der Sensor korrekt positioniert ist.


    Datalogger-Funktion des Diagnosegeräts verwenden. Der Parameter (Gierratensignal) muss weniger als 0,11 g über oder unter dem Grenzwert 0 betragen. Ist der Wert größer, Sensor kalibrieren und falls der Sensorwert nach der Kalibrierung weiterhin nicht weniger als 0,11 g über oder unter dem Grenzwert 0, Sensor ersetzen.


    Sicherstellen, dass SAS, YRS und LAS korrekt eingebaut und montiert sind.


    Auf zusätzliche elektrische Geräte prüfen, die Vibrationen verursachen können, wie z. B. ein Subwoofer.


    Das ABS-Modul DARF NICHT nur wegen dieses DTC allein ersetzt werden.


    Wird kein Fehler festgestellt, DTCs löschen und Fahrzeug unter normalen Betriebsbedingungen fahren. Wird der DTC erneut gesetzt, Sensorgruppe ersetzen.


    Wird bei der Fahrt kein Fehler festgestellt, Fahrzeug an Kunden übergeben. Hierbei muss es sich um einen zeitweilig auftretenden Fehler handeln. Tritt der Fehler wieder auf, dem Kunden spezifische Fragen zu den Fahrbedingungen vor Auftreten des Fehlers stellen. Z. B. Geschwindigkeit oder stabile/instabile Situation (wie z. B. Schleudern, starke Schräglage, enge Kurven, Drehplattform in einem Parkplatz oder einer Fähre).


    Weitere Informationen


    Die ESP-Leuchte muss aufleuchten.


    Auf der Fahrerinformationsanzeige wird eine ESP-Störungsmeldung angezeigt.


    ===END ABS DTC C1279===
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 16.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.111
    Zustimmungen:
    104
    Fahrzeug:
    FoFo 2008 2,5T
    was für Winterreifen sind montiert (Größe)? Wie ist die Profiltiefe (vorne zu hinten)?
     
  4. #3 danielegal, 16.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    205/55 R 16 profil ist ca 5mm vorne und hinten
     
  5. #4 FocusZetec, 16.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.111
    Zustimmungen:
    104
    Fahrzeug:
    FoFo 2008 2,5T
    dann sollte es nicht an den Rädern liegen, an der Achsgeometrie kann es normalerweise auch nicht liegen

    der Fehlermeldung nach liegt es am ABS/ESP-Modul, darin befindet sich der Sensor ... du kannst zB. den Stecker von dem Modul und alle Massepunkte kontrollieren, wenn du nichts findest kann man zB. das Modul ausbauen und überprüfen lassen (eventuell vorher noch eine richtige Diagnose bei Ford machen lassen)
     
  6. #5 danielegal, 16.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    aber wieso ist der fehler manchmal da manchmal nicht???
    und wieso aufeinmal nach reifenwechsel???
    ja das mit ford ist so eine sache,wenn ich das nötige kleingeld hätte würde ich ja nicht hier oder im internet danach vorschen,sondern hätt ihn direkt nach ford gebracht.
     
  7. #6 danielegal, 21.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    Wenn ich Auto an mache leuchtet die Lampe,mach ich Auto aus und wieder an dann leuchtet die Lampe nicht mehr und alles ist gut.was kann das sein??

    - - - Aktualisiert - - -

    Habe alles nachgeschaut
    Masse Punkte den Stecker vom Modul.alles soweit ok.Masse Punkte vorne links an der Batterie sauber gemacht.trotzdem besteht das problem
     
  8. #7 Meikel_K, 22.12.2014
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    8.538
    Zustimmungen:
    83
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Wie lange war denn die Batterie zum Reinigen des Minuspols abgeklemmt? Vielleicht nicht lange genug für einen Reset. Es ist denkbar, dass das ESP beim Reifenwechsel nicht plausible Signale der Raddrehzahlsensoren festgestellt hat, falls die Räder auf der Bühne bei Zündung in Stellung I einzeln durchgedreht wurden (z.B. um zu prüfen, ob die Handbremse sauber löst oder die Radlager irgendwelche Geräusche machen). Die Fehlercodebeschreibung deutet zwar eher auf einen unplausiblen Zusammenhang zwischen Lenkwinkel- und Gierratensignal hin, aber möglich wäre es trotzdem.

    Bei meinem alten Mondeo Mk2 war das mal so. Die ABS-Lampe ging zwar nach dem statischen Selbsttest zunächst aus, ging aber nach ca. 500 Metern Fahrt wieder an. Zündung aus, Zündung an, dann war es gut für den Rest des Tages. 10 Minuten Batterie abklemmen und das Problem war behoben. Ein ähnliches Problem hatte hier mal ein Teilnehmer mit einem Mondeo Mk2, nachdem die Vorderräder an einer vereisten Steigung längere Zeit durchgedreht waren.
     
  9. #8 danielegal, 25.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    also die batterie war zum reinigen des minuspols ca 6-7 stunden ab.batterie wurde aufgeladen.
    habe jetzt wieder sommerreifen drauf und muss feststellen das wenn ich alleine fahre die lampe ausbleibt nachdem ich 2-3 mal zündung ausgemacht habe.wenn mehrere mitfahren muss ich öfters auto aus machen.das komische an der sache finde ich das nach paar mal neustarten die lampe aus bleibt und esp funktionoert.also würde ich mal sagen das da nicht wirklich was kaputt ist.wackelkontakt glaub ich nicht.wenn ein sensor kaputt währe dann währe er kaputt und nicht mal ok und mal nicht.
    habe gelesen das man im diagnose gerät die datalogger funktion zum kalibrieren benutzen soll.?????
    was ist datalogger funktion?? kann man da irgendwas kalibrieren??
    langsam geht mir das echt auf die nerven mit der lampe.gerade jetzt wenn es bald frost und schnee gibt
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 FocusZetec, 25.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.111
    Zustimmungen:
    104
    Fahrzeug:
    FoFo 2008 2,5T
    da werden normalerweise nur Daten gesammelt um sie später auslesen und analysieren zu können ... kalibrieren ist eine andere Funktion, wobei ich nicht glaube das das bei dir das Problem ist

    wenn du sonst nichts findest wirst du wohl doch ans Modul müssen (ausbauen und zum überprüfen an eine entsprechende Forma schicken), oder schauen ob du zufälligerweise ein anderes findest
     
  12. #10 danielegal, 26.12.2014
    danielegal

    danielegal Neuling

    Dabei seit:
    16.12.2014
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 170 Bj: 2002 2,0 16v
    was kostet das überprüfen??
     
Thema:

ESP lampe leuchtet auf ( fehlercode C1279 )

Die Seite wird geladen...

ESP lampe leuchtet auf ( fehlercode C1279 ) - Ähnliche Themen

  1. Ford Fiesta Bj 98 1.25 75ps Batterie Symbol leuchtet auf. Was kann das sein?

    Ford Fiesta Bj 98 1.25 75ps Batterie Symbol leuchtet auf. Was kann das sein?: Guten Tag, Unzwar fahre ich einen Ford Fiesta 1.25 75ps. Zurzeit macht er einige unerklärbare Probleme. Das Batterie Symbol leuchtet ab und an...
  2. Transit Connect I (Bj. 02-13) EBS/EBL Elektrikfehler - Ladekontrolle leuchtet dauerhaft

    Elektrikfehler - Ladekontrolle leuchtet dauerhaft: Hallo Fachleute, ein "Forumsfrischling" hofft auf eure Hilfe! Die Fakten: Mein 2003er T220L, mit 1.8 TDCI Motor, bekam vor sechs Monaten eine neue...
  3. Fiesta 7 (Bj. 08-12) JA8 Fehlercode B10D5

    Fehlercode B10D5: Hallo Zusammen, bei dem Fiesta meiner Freundin ist folgender Fehler im Fehlerspeicher: B10D5:94-28 Weiß jemand was es genau bedeutet? Und wie ich...
  4. Infodisplay leuchtet sehr lange

    Infodisplay leuchtet sehr lange: Hallo, bei unserem Ford Focus MK2 Bj. 2008, leuchtet das Infodisplay (welche Verbrauch etc. anzeigt) mitunter 45 min. und länger. ist etwas nicht...
  5. Abs lampe

    Abs lampe: Hallo ich hab ein Problem. Meine ABS Lampe geht einfach nicht aus. Bremsen neu Koppelstangen neu. Abs sensoren vorn neu. Ob er hinten welche hat...