Focus II ST (Bj. 05-10) D*3 Esp-System Fehlfunktion,Was tun?

Diskutiere Esp-System Fehlfunktion,Was tun? im Ford ST, RS & Cosworth Forum Forum im Bereich EU Modelle; Hallo Leute. Seit gestern leuchtet aufeinmal in meinem BC der Fehlercode "ESP-System Fehlfunktion" auf. Das Auto läuft dann nicht mehr...

  1. #1 DonPromilo, 07.03.2013
    DonPromilo

    DonPromilo Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus St
    Hallo Leute.
    Seit gestern leuchtet aufeinmal in meinem BC der Fehlercode "ESP-System Fehlfunktion" auf.

    Das Auto läuft dann nicht mehr richtig,bzw.hat nicht mehr die volle Leistung.
    Ich hatte dann die Batterie mal für ein paar Minuten abgeklemmt und der Fehler war weg.Nur gestern abend sind wir dann ein bisschen rum gefahren und zack die Bohne war dieser Fehlercode wieder da und das Auto lief nicht mehr richtig.

    An was kann das liegen?
    Schon zuvor als ich das offene Ansaugsystem rein gebaut habe lief das Auto bisschen komisch(untenraus weniger Ladedruck-obenraus mehr Ladedruck).
    Kann das irgendwie miteinander zusammen hängen?
    Über Antworten würde ich mich sehr freuen.

    Grüße
    Robin
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bad-Focus, 07.03.2013
    Bad-Focus

    Bad-Focus Forum As

    Dabei seit:
    10.03.2010
    Beiträge:
    877
    Zustimmungen:
    5
    Fahrzeug:
    Focus RS
    meinste nicht , ein paar mehr infos wäre drin ?

    was heißt "untenrum weniger ladedruck" bzw "obenrum mehr" ?!?

    "offenes" ansaugkit , welches ?
    (ich ahne welches)
    aber zu 95% ja wirkt da mit rein...
    warscheinlich auch die montage von diesem.

    an deiner stelle würde ich mal den fehlerspeicher auslesen lassen.
    ursachen gibts da viele ...
     
  4. #3 DonPromilo, 07.03.2013
    DonPromilo

    DonPromilo Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus St
    Also in dem unteren Drehzahlbereich(0-3000 U/min) geht die ladedruckanzeige auf 0,3 Bar,dann im oberen Drehzahlbereich(4000-roter Bereich) Zeigt er vollen Ladedruck an.Also bis kurz vorm Roten bereich.

    Sobald dann die Fehlermeldung angeht ist der maximale Ladedruck bei 0,3 Bar auf der Anzeige egal bei welcher Drehzahl.

    Ich habe von Code Red das polierte Ansaugrohr eingebaut und eine Art" Carbon Airbox"

    Weil ich habe auch schon gehört das es der Turbo sein kann.Nur was hat das ganze mit dem ESP den zu tun? Check ich net:mellow:
     
  5. #4 DonPromilo, 07.03.2013
    DonPromilo

    DonPromilo Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus St
    Hier mal ein Bild wie es eingebaut ist;)
     

    Anhänge:

  6. #5 Bad-Focus, 07.03.2013
    Bad-Focus

    Bad-Focus Forum As

    Dabei seit:
    10.03.2010
    Beiträge:
    877
    Zustimmungen:
    5
    Fahrzeug:
    Focus RS
    sobald die fehlermeldung kommt , ist der im notlauf.
    da sind 0,3bar normal , da selbstschutz.

    bau die carbonbox mal wieder um , die ist sowieso mist...
    ist ansich bekannt , das die "kleine" nur esp fehler verursacht.

    und esp fehler ist nen sammelprodukt ;)
    da hängt einige dran.


    bleibt der ~1bar druck den bei vollgas dauerhaft ?!?
    weil kurzzeitig ist normal (0,8 overboost)
     
  7. #6 DonPromilo, 08.03.2013
    DonPromilo

    DonPromilo Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus St
    Also bei über 4000 U/min bleibt der Ladedruck bei 1 Bar.Nur unten raus(bis 4000U/min) geht der Ladedruck nur minimal uber 0,3 Bar.

    Ok dann bau ich das gedönz mal wieder um,aber es wird ja überall herum geredet das man ein solches" Offenes Ansaugsystem" braucht um mehr Leistung heraus zu bekommen.

    Check das noch net ganz;)
     
  8. #7 Bad-Focus, 08.03.2013
    Bad-Focus

    Bad-Focus Forum As

    Dabei seit:
    10.03.2010
    Beiträge:
    877
    Zustimmungen:
    5
    Fahrzeug:
    Focus RS
    das "offene" sieht aber anders aus und geht richtung kotflügel runter.

    wenns eine box sein soll , dann eine mit "großer" Trommel
    wie diese :
    [​IMG]

    von den symtomen her denk ich hats den LMM zerrissen , wenn keine leckage findbar ist.

    auf jeden fall zu ford un den fehlerspeicher lesen lassen !
     
  9. #8 DonPromilo, 09.03.2013
    DonPromilo

    DonPromilo Benutzer

    Dabei seit:
    11.12.2012
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus St
    Ok alles klar.Danke dir aufjedenfall schonmal;)
    Werde dann am Montag mal zu nem Ford Mensch gehen.

    Woher bekomme ich dann so eine Box die die hier gezeigt hast?:rotwerden:
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Bad-Focus, 09.03.2013
    Bad-Focus

    Bad-Focus Forum As

    Dabei seit:
    10.03.2010
    Beiträge:
    877
    Zustimmungen:
    5
    Fahrzeug:
    Focus RS
    das auf dem bild wäre die code red airbox in groß ;)

    gibts aber auch von airtec, autospecialist , wolf , simota , BMC , GGR , ...

    am geläufigsten in den st foren ist die airtec airbox.
    gibts zb. über rh-renntechnik ...
     
  12. STflip

    STflip Benutzer

    Dabei seit:
    06.05.2013
    Beiträge:
    223
    Zustimmungen:
    1
    Fahrzeug:
    Focus ST vFl (EO) 280/480
    Hast du ein offenes Pop Off (z. B.: Bailey DV 26)? Wenn ja, dann liegt's zu 90% daran.
     
Thema:

Esp-System Fehlfunktion,Was tun?

Die Seite wird geladen...

Esp-System Fehlfunktion,Was tun? - Ähnliche Themen

  1. C-MAX (Bj. 07-10) DM2 Alle Lampen an und Motor System Fehler

    Alle Lampen an und Motor System Fehler: Hallo Mein C-Max 1.8 Benziner, 125PS, Bj.07 hat seit ein paar Tagen folgendes Problem: Während der Fahrt gehen im Kombiinstrument alle Lampen an...
  2. Galaxy 3 (Bj. 06-10) WA6 ESP Leuchtet in gewissen Linkskurven

    ESP Leuchtet in gewissen Linkskurven: Hallo ich bin neu hier und habe ein großes Problem Ich haben einen Ford Galaxy WA6 Bj. 2008 2,0 140PS Seit neuem leuchtet in gewissen...
  3. Problem mit ABS und ESP

    Problem mit ABS und ESP: Hallo , nachdem ich hier schon einige Zeit mitlese möchte mich kurz vorstellen. Mein Name ist Jochen, ich bin 51 Jahre, wohne in Sachsen und fahre...
  4. Ranger Wildtrak '12 (Bj. 12-**) ESP und Motorkontrollleuchte

    ESP und Motorkontrollleuchte: Hallo zusammen, ich hoffe ich finde bei Euch ein paar Tipps :) Ich habe ein Problem mit meinem Ford Ranger. Baujahr 12/2015 - 22000 km gelaufen....
  5. Fehler, Späne und ESP

    Fehler, Späne und ESP: Hallo Ich hoffe ihr könnt mir einen Tipp geben. Ich haben einen Focus II 2.0 TDCI von 2004. Beim Gas geben ab 3000 Umdrehungen geht die die ESP...