Focus II ST (Bj. 05-10) D*3 ESP System Fehlfunktion

Diskutiere ESP System Fehlfunktion im Ford ST, RS & Cosworth Forum Forum im Bereich EU Modelle; Vor kurzem ist mir folgendes passiert. Ich war auf der AB so richtig schön am Gas als plötzlich so ein Ruck durch das Auto ging und dann hat ich...

  1. #1 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Vor kurzem ist mir folgendes passiert.
    Ich war auf der AB so richtig schön am Gas als plötzlich so ein Ruck durch das Auto ging und dann hat ich schon das Mäusekino im Display. War auch schon in der Werkstatt, aber der Fehler lässt sich nicht löschen. Die meinten es käme irgendwo laut Fehler vom LLK.
    So, heute mal am ST gebastelt. LLK kontrolliert und alle Schellen nachgezogen. Nur waren die alle fest. [​IMG]
    Ich weiß echt nicht was ich noch machen soll.
    Hier noch meine Fehler NR. U 2023
    Und so sieht es aus mein Mäusekino.

    [​IMG]
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ford1968, 08.05.2010
    ford1968

    ford1968 Forum As

    Dabei seit:
    05.02.2010
    Beiträge:
    581
    Zustimmungen:
    6
    Fahrzeug:
    S-Max
    Waren denn noch andere Fehler gespeichert? Der Fehlercode U2023 muß nicht unbedingt etwas mit dem ESP zu tun haben. Meistens ist es ein Fehler in der Motorregelung.
    Wie kam die Werkstatt auf den LLK???
     
  4. #3 xXDer-PaulXx, 08.05.2010
    xXDer-PaulXx

    xXDer-PaulXx Turbofreund

    Dabei seit:
    13.05.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    Focus Rs 2009
    hast du irgentwas gemacht am st sprich tuning etc
     
  5. #4 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    @ford 1986

    Hab noch was gefunden.
    Der Fehler U2023 soll auch heißen,
    Wird ein Aufleuchten der ESP-Leuchte und das setzen des Fehlercodes U2023 beanstandet wird, kann dies auf einen undichten Leitungsanschluss zwischen Turbolader und Ladeluftkühler zurückzuführen sein. Bitte prüfen sie den Leitungsanschluss sorgfältig; achten sie dabei besonders auf die Schlauchschellen.

    Und das habe ich heute auch gemacht, aber da ist nix. :gruebel:

    @xXDer-PaulXx
    frag lieber was ich nicht gemacht habe :rotwerden:

    Meine Umbauten beziehen sich auf großen LLK, offenes Ansaugsystem, 3 zoll Abgasanlage ab Turbo und Software. Aber das alles hab ich schon ne weile verbaut und der ist bis jetzt tadellos gefahren.
     
  6. #5 Janosch, 08.05.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.225
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Wie läuft er denn jetzt?
    Notlauf mit max. 3500 U/min?
     
  7. #6 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Also drehen tut er schon über 3500U/min aber so richtig gut gehen tut der nicht mehr.
     
  8. #7 Janosch, 08.05.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.225
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Haste die Batterie mal abgeklemmt für ne Weile?
     
  9. #8 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Jepp, schon zweimal versucht. Jedesmal wenn ich startete war der Fehler wieder da.
     
  10. #9 Janosch, 08.05.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.225
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Hmm, komisch.
    Ist am Turbo auch alles dicht?
    Hat dein LLK vielleicht nen Ding weg?
     
  11. #10 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Das hab ich gedacht. Also den originalen wieder rein und getestet. Aber am LLK liegt es auch nicht.
    Kann es evtl. auch der Ladedrucksensor oder der LMM sein?
     
  12. #11 Janosch, 08.05.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.225
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    LMM eher nein, Ladedrucksensor schon eher.
    Aber ich bin kein Profi...
     
  13. Simmel

    Simmel Benutzer

    Dabei seit:
    14.03.2009
    Beiträge:
    39
    Zustimmungen:
    1
    Fahrzeug:
    FoFo Turnier1.6 Ti-VCT Ghia Bj.06
    Hey,

    ich hatte das auch mal, da war einer der ESP-Sensoren am Rad verschmutzt, das wurde damals auf Garantie getauscht. Vielleicht das schon geprüft?

    Wtf. is LLK?
     
  14. #13 Richy ST, 08.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Also an den Sensoren am Rad liegt das defentiv nicht. Wurde schon von der Werkstatt ausgeschlossen. Die haben mir auch schon das Steuergerät geflasht.

    LLK=Ladeluftkühler
     
  15. #14 dtbrossi, 08.05.2010
    dtbrossi

    dtbrossi Benutzer

    Dabei seit:
    22.09.2008
    Beiträge:
    305
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus 1.8 Titanium FL

    Na ja, was passiert wenn man das ESP ausser Betrieb setzt und ich meine da KOMPLETTTTTTTTTTOOO MUNDO.

    Wie verhält sich das Auto ab 3500 U/Min??? Lahmarschig, unlineare Beschleunigung, "Verstopung" :D sorry für letztens, mir fehlt es an Vokabular...
     
  16. #15 Richy ST, 09.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Hm... ich glaube so verkehrt hast du es gar nicht getroffen.
    Über 3500 U/Min ist er in der tat etwas träge. Er dreht zwar höher, aber ohne den typischen ST Schub.
     
  17. #16 White_ST, 09.05.2010
    White_ST

    White_ST Rennsemmel

    Dabei seit:
    23.09.2009
    Beiträge:
    156
    Zustimmungen:
    0
    Fahrzeug:
    Focus ST 2009 FL
    Der Mototr geht dann in Schutzfunktion und der Turbolader arbeitet nicht mehr richtig.

    Ich hatte dieses Problem auch vor kurzem.
    Bei mir lag es an der Sportfiltermatte.

    Als ich dann die Originale wieder rein gemacht hab und ein paar mal den Motor aufgeheult hatte, ging die Fehlfunktion wieder weg.:top1:
     
  18. #17 xXDer-PaulXx, 09.05.2010
    xXDer-PaulXx

    xXDer-PaulXx Turbofreund

    Dabei seit:
    13.05.2009
    Beiträge:
    117
    Zustimmungen:
    0
    Fahrzeug:
    Focus Rs 2009
    du kannst höchsten mal schauen ob irgentwo ladedruck entweicht das kann eine gute fachwerkstatt prüfen
     
  19. #18 Richy ST, 09.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    So, hab mich heute Vormittag mal auf Fehlersuche begeben.
    Hab doch tatsälich auch was gefunden. Der kleine dünne Schlauch vom Ansaugkit war defekt.
    Da ist der neue provisorische Schlauch zu sehen.
    Ich hab den alten nicht mit Isolierband repariert, sondern den neuen sicherheitshalber umwickelt.
    [​IMG]

    Und da ist der alte defekte
    [​IMG]


    Dann sah es so aus. Die MKL war aus.
    [​IMG]


    Und jetzt das kuriose. Hab dann anschließend mal eine Probefahrt gemacht. Da war alles noch in Ordnung. Bin dann wieder zurück und das Auto abgestellt. Also Motor aus und versuchshalber nochmal gestartet.
    Zack, und die dämliche MKL ging dann wieder an. Ich dann gleich nochmal nach dem Schlauch geschaut, aber nix. Der sitzt und ist völlig in Ordnung. :gruebel:
     
  20. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 ford1968, 09.05.2010
    ford1968

    ford1968 Forum As

    Dabei seit:
    05.02.2010
    Beiträge:
    581
    Zustimmungen:
    6
    Fahrzeug:
    S-Max
    Ja, würde auch sagen, das es der MAP-Sensor ist.
    @TS schau mal nach ob der Stecker am MAP oxydiert ist. Und probier einen neuen aus.
     
  22. #20 Richy ST, 16.05.2010
    Richy ST

    Richy ST Benutzer

    Dabei seit:
    02.06.2009
    Beiträge:
    281
    Zustimmungen:
    1
    Fahrzeug:
    Ford Focus ST Bj 08 2,5 L
    Endlich mal ein erfolgserlebniss. [​IMG]
    Gestern mit meinem Kumpel mal den ST komplett zerlegt. Stoßstange abgebaut, die ganzen Laduftschläuche überprüft, den originalen LLK wieder eingebaut. Ok, ergebniss war, der LLK ist es nicht. Also LLK wieder umgebaut.
    Dann mal bei meinem Kumpel am ST den LLM ausgebaut und bei mir rein. Sau geil, das Mäusekino im BC war weg und ich hatte auch wieder volle Motorleistung. Also, am Montag nen neuen LLM bestellen und gut ist.
     
Thema: ESP System Fehlfunktion
Besucher kamen mit folgenden Suchen
  1. ford focus esp system Fehlfunktion

    ,
  2. esp fehlfunktion ford focus

    ,
  3. ladedruck schläuche kontrolle ford focus st

Die Seite wird geladen...

ESP System Fehlfunktion - Ähnliche Themen

  1. Focus 2 Facelift (Bj. 08-10) DA3/DB3 ESP Fehlfunktion in Linkskurven

    ESP Fehlfunktion in Linkskurven: Hallo zusammen, Seit einiger Zeit greift in Linkskurven das ESP System. In Rechtskurve hingegen nicht. Selbst wenn ich mit geringer...
  2. ABS/ESP Steuergeräte entfernen

    ABS/ESP Steuergeräte entfernen: Hallo Liebe Foren Gemeinde, ich beschäftige mich jetzt schon etwas mit Codierungen von verschiedenen Fahrzeugmodellen. Doch jetzt hat ein...
  3. Motorkontrollleuchte und ESP Fehler

    Motorkontrollleuchte und ESP Fehler: Hey, hab mir heute aus Versehen die Sicherung für den Zigarettenanzünder zerschossen. Auf der Suche nach der richtigen Sicherung, musste ich paar...
  4. Focus 2 Facelift (Bj. 08-10) DA3/DB3 ESP Taster Nachrüsten

    ESP Taster Nachrüsten: Hallo Ford Gemeinde! Ich würde gern wissen, ob es möglich ist, den ESP Schalter oder auch Taster, welcher sich bei vielen schon in der...
  5. Beschleunigungsproblem und ESP Fehler

    Beschleunigungsproblem und ESP Fehler: Hallo, ich habe leider Probleme mit meinem C-Max aus dem Mai 2009 (2.0 TDCi mit 136PS). Das Auto macht schon bei der Beschleunigung im zweiten und...