Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Fensterheber VR spinnt - Hilfe !!!

Diskutiere Fensterheber VR spinnt - Hilfe !!! im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Halloli, ich hab einen FOFO Ghia 1,8l 16V 4-Türer mit Komfortfensterheber. Seit neuestem hab ich folgendes Problem: Nach dem Abklemmen der...

  1. #1 holgi, 17.06.2011
    Zuletzt bearbeitet: 17.06.2011
    holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Halloli,

    ich hab einen FOFO Ghia 1,8l 16V 4-Türer mit Komfortfensterheber.
    Seit neuestem hab ich folgendes Problem:
    Nach dem Abklemmen der Batterie zickte mein Fensterheber vorne rechts.
    Ich hab wie schon oft angesprochen versucht alle Heber neu einzulernen,
    was auch VR,HR und HL funktioniert hat. Vorne rechts versucht der Motor die Scheibe hoch zu bewegen, da ist sie aber schon. Betätige ich den "Runter"-Knopf versucht er ebenfalls hoch zu fahren.
    Wenn ich jetzt lange auf der Fernsteuerung (Schlüssel) bleibe um alle Scheiben zu öffnen, fahren auch tatsächlich alle runter, also auch vorne rechts. Hoch funktioniert ebenfalls auf Knopfdruck.
    Jetzt hab ich die Scheiben mal alle mit der Fernsteuerung runter gefahren und dann versucht VR per Knopfdruck hochzufahren...
    ... drück ich hoch, macht sie das auch.
    ... drück ich runter fährt sie ebenfalls hoch ???!!!???

    Kennt jemand dieses Problem und weiß was da kaputt sein kann.
    Vielen Dank schonmal.

    PS: Schalter hab ich auf der Fahrer und Beifahrerseite schon mal getauscht. Keine Besserung
     
  2. #2 TL1000R, 18.06.2011
    Zuletzt bearbeitet: 18.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    An den Schaltern wirds nicht liegen.Die sind übrigens gleich,außer Fahrerseite natürlich.
    Dürfte evt. ein Masseproblem sein.Ich schau mal in den Schaltplan.

    Zieh mal den Schalter Fahrerseite vom Stecker ab und probiers dann nochmal.
     
  3. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Hab schon die Schalter einzeln probiert. Gab leider auch keine Besserung.
     
  4. #4 TL1000R, 18.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Dann wirds nicht einfach.

    Letzter Versuch:
    -am Stecker des BF-Schalters die Kabel einzeln auf Masse brücken.

    Kriegste das hin ?

    genaue PINs und Reihenfolge geb ich dann durch.
     
  5. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Bekomm ich hin. Bin über jeden vorschlag dankbar. Gibts eigentlich noch ein seperates steuergerät oder regelt die elektronik am motor die drehrichtung?
     
  6. #6 TL1000R, 18.06.2011
    Zuletzt bearbeitet: 06.04.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Alles im Motor drin.
    Nix im Schalter.

    Geht die Beleuchtung im Schalter.Wenn die net geht,geht auch der Schalter net.
    Dann is die LED defekt oder die Masse fehlt.

    Hiermal die Belegung vom Schalter:

    C 485 FH-Schalter-Beifahrerseite vorne 6-polig

    -Hol dir mal von nem Massepunkt an der A-Säule saubere Masse/Kl.31.

    -Schalter vom Stecker abziehen

    -Und dann die PINs 2 bzw. 5 auf Masse legen.

    Für Normal-Runter:
    -PIN 5 BK/OG auf Masse legen
    > Scheibe muß runterfahren solange zur Masse gebrückt ist.

    Für QUICK-Down:
    -PIN 5 kurz auf Masse tippen und dann PIN 2 BK/BU kurz auf Masse tippen.
    > Scheibe muß selbstständig nach unten fahren

    Für Normal-Rauf
    -PIN 2 BK/BU auf Masse legen.
    > Scheibe muß hochfahren solange Masse gebrückt ist.

    Für QUICK-UP
    -PIN 2 BK/BUkurz auf Masse tippen und danach kurz PIN 5 BK/OG auf Masse tippen.
     

    Anhänge:

  7. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Hallole,
    ich hab mal die 4 Varianten ausprobiert. Folgende Ergebnisse:

    Als erstes hab ich die Scheibe mit der Fernsteuerung auf halbe Höhe gefahren,
    um zu sehen in welche Richtung sie geht.

    PIN 5 auf Masse: Scheibe fährt hoch, solange Verbindung mit Masse

    PIN 5 auf Masse, PIN 2 tippen: Scheibe fährt hoch, solange PIN 5 Verbindung mit Masse hat, zusätzlich PIN 2 bringt keine Veränderung.

    PIN 2 auf Masse: Scheibe bewegt sich garnicht

    PIN 2 auf Masse, PIN 5 tippen: Scheibe bewegt sich erst wenn PIN 5 zusätzlich angelegt wird (hoch)
     
  8. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Ach ja, und die LED geht. Echt seltsam, oder ?
     
  9. #9 TL1000R, 19.06.2011
    Zuletzt bearbeitet: 19.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Ja,aber nur wenn der Stecker auf dem Schalter ist.
    Oder ?


    Dann liegts an der Leitung/Verkabelung BK/BU vom PIN 2 zum FH-Motor bzw. bis zum Abzweig/T-Stck.

    Also Verkleidung abbauen und Kabel checken.

    Wenns am Motor selbst liegt,was ich nicht glaube,sonst würde ja vom Fahrerschalter aus die Ansteuerung auch net gehen,musste ja eh die verkleidung abbauen.

    Liegen an den PIN 2 und PIN am Stecker je 2 Kabel/Leitungen oder liegt da nur eine Leitung ?

    Mach mal nen Foto und gib die genauen Farben durch.
    Also mit der geposteten Liste vergleichen.

    Und mach den Test nochmal,aber nimm diesmal die Masse am PIN 6 vom Stecker,also die schwarze Leitung.


    Das wichtigste hab ich vergessen:
    -was für ein Baujahr hat die Kiste ?

    müsste zu 99.9999 % ein Facelift sein.
     
  10. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Sorry, wenn ich mich etwas ungenau ausgedrückt habe, aber von der
    Fahrerseite aus besteht das gleiche Phänomen. Die Scheibe konnte ich nur mit dem Schlüssel (lange draufbleiben) öffnen.

    LED hab ich mit aufgestecktem Schalter getest, die Pins wie beschrieben ohne Schalter.

    Baujahr Ende 2002, also Facelift.

    Tests mach ich Morgen und meld mich dann ...
     
  11. #11 TL1000R, 19.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Also die manuelle Globalöffnung mit der FFB = länger Drücken auf die "AUF"-Taste sowie die manuelle Globalschließung funktioniert einwandfrei ?

    Dann kanns auch am ZV-Motor liegen.
     
  12. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Mit der FFB funktioniert alles einwandfrei.
     
  13. #13 TL1000R, 20.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
  14. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Ich glaub ich werd mal einen bestellen. Wenns das nicht sein sollte ist er ja auch gleich wieder verkauft...
     
  15. #15 holgi, 22.06.2011
    Zuletzt bearbeitet: 22.06.2011
    holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Neuer motor, altes problem...
    Kannst mir mal den schaltplan schicken?
     
  16. #16 TL1000R, 22.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Ja,mach ich.

    Kannste mal Bilder vom Motor und Schalter und Teilenummer von beiden posten.
     
  17. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Hier die Bilder
     

    Anhänge:

  18. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    Super, danke schonmal. Ich arbeite mich auch mal durch...
     
  19. #19 TL1000R, 22.06.2011
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Bilder sind top !!

    Haste noch welche von den Steckern ?

    Was steht denn als Hersteller vom Motor dabei ?
     
  20. holgi

    holgi Neuling

    Dabei seit:
    17.06.2011
    Beiträge:
    12
    Zustimmungen:
    0
    ENDLICH !!!! FEHLER GEFUNDEN !!!

    Da hat wohl der Zahn der Zeit an meinem FoFo genagt.

    Das Kabel zur "nach Unten-Ansteuerung" war in der Gummiummantelung der Türanbindung an die Karosse durchgefault. Hat wohl noch gereicht, dass der Durchgangsprüfer ein Signal gebracht hat, aber nicht um den Strom (der ja minimal sein müsste) zu leiten.

    Auf jeden Fall vielen Dank für Deine Hilfe !!! Ohne die guten Ratschläge und die Dateien würd ich wohl immernoch vor der Kiste sitzen.

    Wenn Du mal am Wochenende in Stuttgart bist, melde Dich und ich lad dich auf ein, zwei, viele Bier ein !!!
     

    Anhänge:

Thema:

Fensterheber VR spinnt - Hilfe !!!

Die Seite wird geladen...

Fensterheber VR spinnt - Hilfe !!! - Ähnliche Themen

  1. Suche Hilfe zur Wegfahrsperre Ford Mondeo 2.0 Bj: 1999

    Suche Hilfe zur Wegfahrsperre Ford Mondeo 2.0 Bj: 1999: Hallo Fordgemeinde, ich habe da ein Problem mit einem Ford Mondeo Baujahr 1999. Ich schildere es mal kurz. Nicht eingesteckter Schlüssel, die...
  2. Hilfe Mein C Max startet nicht mehr

    Hilfe Mein C Max startet nicht mehr: Hallo an Alle hier,bin neu hier und brächte mal eure Hilfe.Ich wollte mir einen Trennschalter einbauen. und habe dafür die platte vor der Batterie...
  3. Probleme bei elektr. Fensterheber

    Probleme bei elektr. Fensterheber: Hallo zusammen. Habe gestern vom netten ADAC Menschen eine neue Batterie für meinen MK 4 bekommen. Seit dem lassen sich sämtliche Fenster nicht...
  4. Überrollbügel Hilfe

    Überrollbügel Hilfe: Mahlzeit. Am Donnerstag bekomm ich meinen Ford Ranger XLT 2017. Ich suche nun schon ewig einen Überrollbügel, finde aber absolut keine passenden....
  5. Fiesta 7 (Bj. 08-12) JA8 Hilfe bei Alufelgen (-wahl)

    Hilfe bei Alufelgen (-wahl): Hallo Leute, ich würde Euch gerne um Hilfe bzw. Auskunft bezüglich möglicher Alufelgen für meinen FoFi (Mk 7,BJ 2009, 1,25 l, 82 PS) fragen - ich...