Fiesta MK-4 ST Boxen an Endstufe anschließen

Diskutiere Fiesta MK-4 ST Boxen an Endstufe anschließen im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, ich habe mir vor kurzem einen Fiesta MK-4 ST Baujahr 2001 gekauft. Das originale Soundsystem ist nicht wirklich ausreichend meiner Meinung...

  1. #1 MK4-Sinzig, 23.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Hallo,

    ich habe mir vor kurzem einen Fiesta MK-4 ST Baujahr 2001 gekauft.
    Das originale Soundsystem ist nicht wirklich ausreichend meiner Meinung nach. Darum wollte ich gerne diese original verbauten Boxen über eine seperate Endstufe im Kofferraum laufen lassen. Die Endstufe läuft auch soweit, bzw. geht an und zeigt keine Fehlermeldung. Eine Basskiste läuft auch ganz schwach sage ich mal, jedoch kommt weder über die originalen Lautsprecher noch über die zusätlichen in der Hutablage klang raus. Aus den original im Fiesta verbauten Lautsprechern kommt garnicht und aus den zusätzlichen nur Bass, obwohl die Endstufe eine 4-Kanal ist und die Lautsprecher über die Enstufe nur einen HPF erhalten sollten. Desweiteren habe ich mal die verkabelung der originalen LS im Radioschacht gemessen. Alle LS-Kabel zeigen +12V an. sobald man aber den Adapterstecker entfernt zeigen keine der LS mehr +12V an. Ich habe das ungute Gefühl, dass die Lautsprecher zum Teil über das Radio mit Stromversogt werden und dadurch der Stromkreislauf unterbrochen wird und die LS dadurch nicht mehr laufen. Ich benutze derzeit ein Pioneer Radio und habe vom Mediamarkt einen Adapterstecker verbau, damit ich ein "normales" Dinradio verbauen und betreiben kann.
    In meinen vorherigen Autos war es kein problem vom originalen Kabelbaum des Autos die LS-Kabel zu verlängern und dann im Kofferraum über eine Endstufe letzenendlichs zu betreiben. Kann mir einer von euch dabei weiterhelfen was ich machen muss, damit die Lautsprecher über die Enstufe laufen und nicht normal über das Radio?? Brauch ich dafür vielleicht einen Adapter oder ähnliches???
    Hoffe echt ihr könnt mir da weiterhelfen, weil ich mittlerweile mit meinem Latein am Ende bin.
    Vielen dank schon mal im voraus.

    Mfg
    Kevin
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MK4-Sinzig, 23.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Hat denn einer von euch die originalen Lautsprecher uber eine Endstufe angeschlossen???
    Wenn ja wäre es super wenn ihr mal kurz schreiben könntet wie ihr das gemacht habt
     
  4. #3 Andre1982, 24.08.2012
    Andre1982

    Andre1982 Guest

    Sollte doch eigentlich kein Problem sein.

    Ich beschreibe das mal so, wie ich das im Escort hatte.

    4 Lautsprecher (Keine Boxen :nene2:) insgesamt. 2 vorne in den Türen & 2 hinten in den Seitenteilen.


    Von allen vieren hab ich die Kabel komplett neu gezogen. Heisst, die Originalkabel garnicht mehr beachtet.

    Im Kofferraum liefen die dann zusammen, dort hab ich die dann auch an einen Verstärker angeschlossen. Lief alles wunderbar.

    Ich hatte nur den Vorteil, das ich erst einen 5-Kanal Verstärker hatte und danach einen 6-Kanal.
     
  5. #4 MK4-Sinzig, 24.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Ok
    Meinst du also das wenn ich das beim Fiesta auch machen würde sollte es klappen???
    Was mich nur etwas verwundert ist, das selbst ein externer Lautsprecher im Kofferraum nur Bass erzeugt
    Werde es aber nachher mal versuchen so zu machen
    Hattest du denn auch vorher das Problem mit den originalen Lautsprechern, das die nicht liefen uber die Endstufe???
     
  6. #5 MK4-Sinzig, 24.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Die Lautsprecher hinten in der Verkleidung neben der zutankend habe ich ja auch abgemacht und dann über die Endstufe angeschlossen
    Liefen dann auch nicht
    Die vorderen Lautsprecher haben zudem auch vier Kabelanschlüsse, denke mal zwei davon gehen weiter zu den hochtöner oben in den Türen
     
  7. #6 Andre1982, 24.08.2012
    Andre1982

    Andre1982 Guest

    Das sollte so funktionieren.

    Wenn Du einen 4-Kanal Verstärker hast, wie hast Du denn die ganzen Lautsprecher und den Sub daran angeschlossen?

    Hast du den Subwoofer auf 2 Kanälen gebrückt und die (Ich vermute 4 restlichen) Lautsprecher auch auf 2 Kanäle geklemmt?
     
  8. #7 MK4-Sinzig, 24.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Nein ich habe nur die originalen Lautsprecher angeschlossen gehabt auf zwei Kanäle.
    Den Sub hatte ich nachher nur angeschlossen gehabt weil kein Ton uber die Lautsprecher kommt.
    Hatte das vorher in meinem Auto ja auch gemacht gehabt und da ging es ohne Probleme
    Ist nur komisch warum die hinteren originalen Lautsprecher keinen Ton bringen obwohl diese mit einem nachgerüsteten Kabel an der Endstufe angeschlossen wurde also nicht mit dem originalen kabelbaum.

    Hat der Wagen vielleicht einen Vorverstärker welchen man umheen muss
    Kenn mich mit Ford noch nicht wirklich aus
     
  9. #8 Andre1982, 24.08.2012
    Andre1982

    Andre1982 Guest

    Hast Du die Kabel direkt vom Lautsprecher zum Verstärker gelegt?

    Dann muss es funktionieren.

    Nen Vorverstärker wird der Eimer garantiert nicht haben.
     
  10. #9 MK4-Sinzig, 24.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Ja habe direkt die Kabel am Lautsprecher angeschlossen und dann direkt zur Endstufe
    Musik geht trotzdem nicht
    Keine Ahnung warum
    Basskiste geht aber komischer weise
     
  11. #10 Andre1982, 24.08.2012
    Andre1982

    Andre1982 Guest

    Tja, das kann dann viele Ursachen haben...

    Hast Du vielleicht einen anderen Verstärker, den Du mal ausprobieren kannst?

    Sind die Pegel am Verstärker vielleicht ganz runtergedreht?
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 MK4-Sinzig, 25.08.2012
    MK4-Sinzig

    MK4-Sinzig Neuling

    Dabei seit:
    23.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK4 ST, Baujahr 2001, 1,6l 103 PS
    Endlich ist das Problem gelöst.
    Das verbaute Radio und auch das was wir als Ersatz eingebaut hatten, hatte nur einen Subwoofer Ausgang. Konnte damit also nicht klappen die Lautsprecher zu betreiben.
    Das sind so Kleinigkeiten worauf man einfach erst nach zahlreichen versuchen kommt.
    Egal Hauptsache es läuft jetzt und das Problem ist gelöst.
    Trotzdem danke für deine Hilfe
     
  14. #12 Andre1982, 26.08.2012
    Andre1982

    Andre1982 Guest

    Na siehste, geht doch. :top1:
     
Thema:

Fiesta MK-4 ST Boxen an Endstufe anschließen

Die Seite wird geladen...

Fiesta MK-4 ST Boxen an Endstufe anschließen - Ähnliche Themen

  1. Biete Remus Edelstahlkomplettanlage ab Kat für Fiesta ST180 mit EG Zulassung

    Remus Edelstahlkomplettanlage ab Kat für Fiesta ST180 mit EG Zulassung: Biete oben genannte Abgasanlage, bestehend aus: - Edelstahl Sportschalldämpfer incl. EG Genehmigung (Rohrdurchmesser 65mm) - Edelstahl...
  2. Wer hat Lust auf 4 x 325/50R22 122S

    Wer hat Lust auf 4 x 325/50R22 122S: Hallo, ich hab meinen Raptor mit 325/50R22 122S Schlappen auf KMC XD bekommen. Da ich aber die Original 17" Felgen und KO2 bevorzuge, liegen bei...
  3. Ford Fiesta ST150 klappern im motorraum..HILFE!

    Ford Fiesta ST150 klappern im motorraum..HILFE!: Es klackert sobald er etwas warm ist aber nicht sofort nach dem kaltstart Weißt jemand was das sein könnte ? Hier noch ein Video.. [MEDIA]
  4. Biete Orginal Ford Fokus Mk 2 RS Spoiler !!

    Orginal Ford Fokus Mk 2 RS Spoiler !!: Hallo habe nen Orginalen Spoiler Vom Focus MK 2 RS online gestellt !! Und gerade habe ich noch bilder gemacht von den Ford Logo und den...
  5. Biete Ford Fiesta MK 7

    Ford Fiesta MK 7: Verkaufe meinen Ford Fiesta MK 7 1.25 L 60 KW ( 82 PS ) BJ : 04/2009 KM : 158000 TÜV : 04/2018 Preis : 3750 VB 4 Türer, Klima, Servo, ZV, Radio...