Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Fiesta MK6 BJ 03/08 51 KW 1.3 L Fehlercodes P0653 + P0643 ???

Diskutiere Fiesta MK6 BJ 03/08 51 KW 1.3 L Fehlercodes P0653 + P0643 ??? im Fiesta Mk6 Forum Forum im Bereich Ford Fiesta Forum; Hallo liebe Forengemeinde: Ich habe folgende Fehlercodes an meinem Fiesta 1.3 L 51 KW BJ 03/08: P0643 Versorgungsstromkreis VCC 1 Kurzschluss...

  1. #1 hkone1, 26.05.2016
    Zuletzt bearbeitet: 26.05.2016
    hkone1

    hkone1 Neuling

    Dabei seit:
    26.05.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK6 BJ 03/08
    Hallo liebe Forengemeinde:
    Ich habe folgende Fehlercodes an meinem Fiesta 1.3 L 51 KW BJ 03/08:

    P0643 Versorgungsstromkreis VCC 1 Kurzschluss nach Batterie Plus, Sensorreferenzspannung B Signal zu hoch

    Der Fehler soll von PIN M52 Kühltemperatursensor kommen.

    P0653 Versorgungsstromkreis VCC 2 Kurzschluss nach Batterie Plus, Sensorreferenzspannung A Signal zu hoch

    Das Motorsteuergerät war zur Überprüfung bei der Firma
    Glaubitz GmbH & Co. KG, Görlitzer Straße 53, 02763 Zittau

    Hier der Link des Motorsteuergerätes:
    https://ecu.de/ford/motorsteuergerät/sim-baureihe/ford-6s6112a650tb-siemens-s118763026b-2814.html

    Der Thermostatbehälter war undicht und die Kühlflüssigkeit lief auch in den Kühltemperatursensor.
    Beides wurde erneuert und auf Kurz- bzw. Masseschluss geprüft.

    Die Firma Glaubitz sagte mir, nach der Prüfung des Motorsteuergerätes auf deren Prüfstand,
    der Kabelbaum muß auf Beschädigung oder Feuchtigkeit geprüft werden.

    Kann mir jemand helfen, die Suche im Kabelbaum auf die richtigen Stellen zu beschränken?

    Die Motorkontrollampe geht immer noch selbstätig an, aber auch wieder aus.
    Das Auto fährt normal, springt normal an und zeigt alle Daten (km/h, Drehzahlmesser, Tank, Reichweite, Kilometer usw) fehlerfrei an.

    Hat jemand eine Idee welche Sensoren noch zu überprüfen sind?
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast002, 26.05.2016
    Gast002

    Gast002 Guest

    kontrolliere als erstes mal den kleinen quatratischen stecker in der nähe der batterie

    da das PCM schon ausgebaut war kann man doch ganz leicht den stecker selbigen prüfen
    den in diesem gibt es häufig kontaktprobleme .

    wenn der PCM stecker ab ist dann kann man auch schnell mal die kabel zum ECT durchmessen .

    sollten die pins F13 und F36 am stecker PCM sein .

    allerdings kann ich mir nicht vorstellen das beide fehler vom ECT kommen , da dieser nur einen stromkreis hat und nicht 2 .

    evt beziehen sich die fehler ja auf den T-Map sensor .
    ist halt blöd das die fehlercode beschreibung keinen hinweis darüber gibt um welchen sensor es sich handelt .

    werden noch mehr fehlercodes abgelegt ausser diesen beiden ?
     
  4. #3 hkone1, 26.05.2016
    Zuletzt bearbeitet: 26.05.2016
    hkone1

    hkone1 Neuling

    Dabei seit:
    26.05.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK6 BJ 03/08
    Es wird nur noch ein "readyness Fehler" angezeigt P1000-PCM. Mehr zum Glück nicht.
    Zwei Fragen hätte ich noch: Was ist denn das ECT? Was ist der T-Map Sensor? Danke für die Antwort.
     
  5. #4 Ghost-Driver, 26.05.2016
    Ghost-Driver

    Ghost-Driver Guest

    ECT Kühlmitteltemperatursensor
    T-Map Ansauglufttemperatursensor mit Saugrohrabsolutdrucksensor
     
  6. hkone1

    hkone1 Neuling

    Dabei seit:
    26.05.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK6 BJ 03/08
    Der ECT Kühltemperatur Sensor wurde schon getauscht und das Kabel geprüft.
    Befindet sich der T-Map Sensor vorn im Andaugluftkanal? (Vier Kanäle für die vier Zylinder)?
    Falls ja, dieser hat vier Kabel, die unter Last mit einer 25 Watt Glühlampe geprüft wurden und keine Unterbrechung oder Kurzschluss haben.
     
  7. #6 hkone1, 14.06.2016
    Zuletzt bearbeitet: 14.06.2016
    hkone1

    hkone1 Neuling

    Dabei seit:
    26.05.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK6 BJ 03/08
    Der Fehler scheint gefunden...

    durch den defekten und undichten Thermostatbehälter ist Kühlflüssigkeit in das Leerrohr des Kabelbaum eingetreten und bis zum Stecker des TMAP Sensors geflossen.
    Nach entfernen des Leerrohres war die Kühlflüssigkeit und der rote Farbstoff auf dem Kabel zu sehen. Seitdem sind beide Fehler nicht mehr aufgetreten...

    C356 - Temperatur-Ansaugkrümmerdrucksensor TMAP
    Duratec 8V Motor-Kabelstrang oben

    Motor vorn oben
    +-------+
    +---------+
    ¦4? ? ? ?1¦
    +---------+
    Pin Kabel/Farbe Einheit / Funktion Jack Kabel/Farbe Einheit / Funktion Bemerkung
    1 Sensor 1 0,75 gy/og C820/12 - PCM C343/M20 *
    2 Ref-Spannung 2 0,75 ye/gn C820/9 - PCM C343/M52 *
    3 Sensor 3 0,75 wh/gn C820/10 - PCM C343/F3 *
    4 Ref-Masse 4 0,75 bn/gn C820/11 - PCM C343/M35 *
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Gast002, 14.06.2016
    Gast002

    Gast002 Guest

    Dann ist/sind IMG-20160602-WA0003.jpg aber mit Sicherheit eines oder mehrere
    Kabel an der Isolierung beschäftigt .
     
  10. #8 hkone1, 14.06.2016
    Zuletzt bearbeitet: 14.06.2016
    hkone1

    hkone1 Neuling

    Dabei seit:
    26.05.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK6 BJ 03/08
    Dem ist nicht so. Der Stecker war innen voll gelaufen mit Kühlflüssigkeit. Seit dem der untere Teil des Leerrohres entfernt wurde, können Küflflüssigkeits Reste vor dem Stecker "ins Freie" tropfen. Die Isolierung in diesem Teil ist in Ordnung. Der Stecker war komplett vollgelaufen.

    Ein Techniker der Firma Glaubitz GmbH & Co. KG Görlitzer Straße 53 02763 Zittau sagte, dass dieser Fehler ein bekannter Kontruktionsmangel bei diesem Modell ist.

    Ich soll jetzt 2-3 Monate mit dem Auto fahren, um die Flüssigkeit aus dem Kabelbaum restlos zu entfernen.
    Danach wird der Kabelbaum gegen Flüssigkeiten abgedichtet und instandgesetzt.

    Weitere Infos zu den bekannten Fehlern an diesem Motorsteuergerät:
    https://ecu.de/ford/motorsteuerger%C3%A4t/sim-baureihe/ford-6s6112a650tb-siemens-s118763026b-2814.html





     
Thema: Fiesta MK6 BJ 03/08 51 KW 1.3 L Fehlercodes P0653 + P0643 ???
Besucher kamen mit folgenden Suchen
  1. P0643 Bezugsspannung Sensor A – zu hoch

Die Seite wird geladen...

Fiesta MK6 BJ 03/08 51 KW 1.3 L Fehlercodes P0653 + P0643 ??? - Ähnliche Themen

  1. Mondeo BJ 2015 - Scheiben gehen von allein runter

    Mondeo BJ 2015 - Scheiben gehen von allein runter: Hallo, seit knapp einer Woche führt mein Mondeo (neues Modell aus 2015) ein Eigenleben. Sobald ich aussteige und abschließen will geht es los....
  2. Problem mit Spritversorgung, Fehlercode P0231

    Problem mit Spritversorgung, Fehlercode P0231: Hallo zusammen, habe ein Problem mit einem Fiesta Bj:1998, 1.3l, 60PS, 105000km Der Wagen springt nicht mehr an, vorher gab es keine...
  3. Mondeo MK2 Bj.99 V6 will nicht mehr!

    Mondeo MK2 Bj.99 V6 will nicht mehr!: Hallo erstmal habe mich jetzt bisschen durchs Forum gelesen doch leider noch nix gefunden was mir bei meinen Problem weiter helfen könnte! Zum...
  4. Ford Fiesta Klima Problem

    Ford Fiesta Klima Problem: Hallo, War heute in der Werkstatt da meine manuelle Klimaanlage nicht mehr bzw. nur für kurze Zeit funktionierte /Motor warm nicht mehr kalt!...
  5. Fiesta 4 (Bj. 96-99) JAS/JBS Schlachte meinen Fiesta :-(

    Schlachte meinen Fiesta :-(: Hallo Forum, wir haben seit 2005 einen Fiesta im Haus, welcher 9 Jahre meinen Vater überall hin brachte, und anschließend auch 3 Jahre mich....