Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608

Diskutiere Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608 im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; bin auf der Autobahn stehen geblieben, der ADAC versuchte es mit dem Startpilot und Starthilfe. Anschließend ind die Werkstatt, dort wurde der...

  1. #1 alex100, 10.08.2016
    Zuletzt von einem Moderator bearbeitet: 27.08.2016
    alex100

    alex100 Guest

    bin auf der Autobahn stehen geblieben, der ADAC versuchte es mit dem Startpilot und Starthilfe. Anschließend ind die Werkstatt, dort wurde der Kraftstofffilter geweselt. Laut Werkstatt kommt kein Kraftstoff an den Injektoren an, vermutet wird Hochdruckpumpe, Kostenvoranschlag ab 1300,- € aufwärts. (Nach oben offen)

    Ich habe das Fahrzeug jetzt selber ausgelesen:

    Ergebnis:

    Code: P1608 - FIP Überwachungs-Signal verloren
    Code: P0251 - Kraftstoffmessung – Einspritzpumpe: Regelfehler
    Code: P2291 - Steuerdruck - Einspritzventil während des Anlassens zu gering
    Code: P1000 - On-Board-Diagnose-System (OBD): Bereitschaftstest nicht abgeschlossen
    Code: B1318 - Batteriespannung gering

    Was besagt der Code: P0251 Regelfehler ?

    Was kann man aus den Codes P1608, P0251 und P2291 an Informationen herausholen bzw. ausschließen ?

    Hat jemand eine Anleitung zum Tausch der Hochdruckpumpe ? So wie es aussieht übersteigen die Kosten sowieso den Wert des Autos.

    Vilen Dank
    alex100
     
  2. #2 Gast002, 10.08.2016
    Gast002

    Gast002 Guest

    das IMV in der pumpe versucht den kraftstoffdruck nachzuregeln , weil steuerdruck an den düsen zu niedrig und kommt dann an die regelgrenze
    ( irgendwann ist halt ende )

    saugt den die pumpe überhaupt kraftstoff aus dem tank an ? kann ja auch was verstopft sein .

    einbau anleitung hab ich auch , aber die unterliegt dem urheberrecht und daher darf ich die hier nicht veröffentlichen ;)
     
  3. #3 alex100, 10.08.2016
    alex100

    alex100 Guest

    Hallo Border,

    danke für deine schnelle Rückmeldung,...... es gibt unterschiedliche Meinungen zur Vorförderpumpe für meinen Focus TDCI 100 PS Baujahr 2004 DNW . Die einen sagen ich müsste erstmal prüfen ob die überhaupt tut, andere sagen die Hochdruckpumpe saugt das alles selber an und es gibt gar keine Vorförderpumpe. Oder gibt es vielleicht doch zwei Systeme für das Modell ? Im Etzold Handbuch habe ich nur für Benziner die Vorförderpumpe gefunden.

    Geprüft wurde ob er ansaugt noch nicht, wie prüft man das am effektivsten meine Batterie hat vermutlcih durch die Startversuche nun auch einen Knacks weg.? Wäre es möglich eventuell die Anleitung durch PN zu bekommen. Ich würde mir gerne ein Bild machen, ob es meine Fähigkeiten bzw. meine Möglichkeiten in der Garage übersteigt.

    Grüsse
    alex100
     
  4. #4 alex100, 10.08.2016
    alex100

    alex100 Guest

    [​IMG][​IMG]

    Nachtrag:

    Könnte mein Problem mit dem Feuchtigkeitsverlust zu tut haben, der hier am Schlauch erkennbar ist ? Ich konnte das leider noch nicht genau lokalisieren. Vor 8 Monaten war laut Werkstattdokumentation noch keine Feuchtigkeit im Motorraum erkennbar gewesen.
     

    Anhänge:

  5. #5 Gast002, 10.08.2016
    Gast002

    Gast002 Guest

    Zur Pumpe
    der fofo hat eine in die hochdruckpumpe integrierte transferpumpe
    heißt also beides in einem
    deshalb sollte ja geklärt sein ob die Pumpe überhaupt was ansaugt ,
    denn wenn zp. die Leitung verstopft ist kann auch die beste Pumpe nichts ansaugen .
     
  6. #6 alex100, 20.08.2016
    alex100

    alex100 Guest

    Hallo Forum Mitglieder,

    hab jetzt den Nockenwellensensor und Kurbelwellensensor getauscht, hat sich nichs nicht geändert.

    Mit ForScan den Wert 400 kPa (sind das 4 bar ?? ) mit eingeschaltet Zündung den Kraftstoffdruck gemssen, im Startvorgang steigen die Werte von 3400 kPa bis 40000 kPa. (Sind das die Werte für den Raildrucksensor und was kann man zum Zustand des sensors sagen ?

    Die Hochdruckpumpe mit externen Diesel versorgt, startet trotzdem nicht.

    - Was kann man noch an relevanten Daten über Forscan im Startzustand auslesen ?

    - Was ist die nächste billigste Wahrscheinlichkeit ? ---- IMV tauschen und dann Injektoren odr gleich die Hochdruckpumpe ?

    Grüße
    Alexander
     
  7. #7 alex100, 04.09.2016
    alex100

    alex100 Guest

    allo Forum Mitglieder,
    hab nun die Hochdruckpumpe getauscht, hab ca. 10 bis 12 Startversuche über neu geladene Batterie getätigt, es tut sich nichts.

    Die alte, defekte Hochdruckpumpe hatte zuvor zumindest 32 bar (Raildruck) gebracht/angezeit, die neue bringt überhaupt keinen Druck.

    Laut Schrotthänler sei die Pumpe in Ordnung

    Hatte vorher den Speicher gelöscht, jetzt wird P2623, P2291, P1000, 0180 angezeigt.

    Habe ich zu schlecht entlüftet, vielleicht ist im Niederdrucksystem noch Luft drin ? Müsste er nicht trotzdem mindestens ein bißchen Raildruck bringen ?

    Die Pumpe und das Hochdrucksystem war koplett ohne Diesel, das kann ich ja auch nicht befüllen, oder ?
    Vielleicht die Zuleitung falsch verschraubt, aber was könnte man da falsch machen ? ? Die Steuerzeiten durch Zahnriementausch eventuell verstellt, müsste er nicht trotzdem etwas Druck bringen ?

    Hat jemand eine Idee ? Grüsse
     
  8. #8 Joshi Badford, 04.09.2016
    Joshi Badford

    Joshi Badford Guest

    die steuerzeiten haben bei diesem motor absolut keine auswirkung auf den raildruck
    sobald sich die pumpe dreht saugt die pumpe an und fördert den krafstoff in den hochdruckbereich
    vorrausgesetzt es ist diesel da der angesaugt werden kann ,
    deshalb muß anständig entlüftet werden , am besten mit unterdruck am düsenrücklauf .
     
  9. #9 alex100, 04.09.2016
    alex100

    alex100 Guest

    Hallo Joshi,
    nacheinander am Injektorenrücklauf oder gleichzeitig ? Muss ich dabei gleichzeitig starten damit sich die Hochdruckpumpe dreht ? LG Alex100
     
  10. #10 alex100, 17.09.2016
    alex100

    alex100 Guest

    Hallo Forummitglieder, danke für die Infos,



    2 Punkte die mich ratlos machen....bin ich doch einer gebraucht-gekauften, defekten Hochdruckpumpe aufgesessen ?



    - Hochdruckpumpe hat innerhalb kurzer Zeit mit einigen Startversuchen ca. 400 ml gefilterten Diesel (extern versorgt und ohne Luft) eingesogen, ohne das ich gleichzeitig den Hochdruckbereich entlüftet habe. So schnell kann doch die Luft im Hochdruckbereich nicht entweichen, wie der Diesel eingesogen wurde ? Würde ich weiter starten, würde er vermutlich noch mehr Diesel ansaugen. Er startet nicht und es gibt keinen äußerlichen Dieselausfluß.

    Er dürfte doch nicht alles in den Rücklauf reinpumpen ? das würde doch keinen Sinn machen ?





    - Parallel dazu habe ich ForScan angeschlossen und versucht den Raildruck zu messen. Fehlercodes waren nach Batterieausbau weg. Früherer angezeigter Raildruck mit der ursprünglichen Hochdruckpumpe im Start: ca. 27-32 bar, Sollwert 272 bar.

    Mit der jetzigen, gebraucht-gekauften Hochdruckpumpe zeigt er mir im Startvorgang keinen Raildruck an, der Sollwert wird jetzt mit 27 bar angezeigt, normalerweise sollte er bei ca. 270 bar sein.



    Müsste er mir hier nicht zumindest minimal steigenden Druck anzeigen, zumal schon mindestens 400 ml bis halber Liter iim Hochdruckbereich sein sollte und mit der früheren defekten Pumpe 27 bar erreicht wurden ?



    LG

    Alex
     
  11. #11 Gast002, 18.09.2016
    Gast002

    Gast002 Guest

    Dann führe den rücklauf doch auch in den externen Behälter zurück ,
    dann siehst du doch wo der diesel hingeht .
    Wenn dem so ist kannst du ja auch mal die hochdruckleitung an den Düsen öffnen und schauen ob dort auch diesel Austritt.
    Vet ist JA auch eine süße defekt und der diesel läuft in den brennraum .
    wie hoch ist der Öl Stand ?
     
  12. #12 alex100, 18.09.2016
    alex100

    alex100 Guest

    Hallo Border, vielen Dank für die Antwort,

    das ist eine gute Idee mit dem Rücklauf und exterener Behälter, das werde ich in den nächsten Tagen ausprobieren. (Komme wegen der Schicht nicht immer dazu)

    - Die Hochdruckleitungen hatte ich an den Düsen 1/8 bis 1/4 Umbrehung gelöst, der Diesel floß langsam beim Start raus.

    - Der Ölstand ist normal und seit Monaten unverändert.

    - Meinst du mit süßem Defekt, dass eventuell ein "Injektorbruch" vorliegt und der Diesel in den Hubraum abfließt ? Wäre da nicht ein Hinweis bei den
    erssten Fehlercodes auf die Injektoren im OBD ?

    - Weißt du zufällig welche Menge an Diesel in den Hochdruckbereich samt Pumpe reinpasst ? Ist 0,5 Liter schon eindeutig zu viel ?

    - auch bei jeglichen mechanischen Defekten, müsste der Raildruck nicht minimal schwanken, es wird in Pascal gemessen und der schwankt nicht mal im
    0,00 Bereich ?

    LG Alex100
     
Thema: Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608
Besucher kamen mit folgenden Suchen
  1. einspritzpumpe ford focus daw position im motor

    ,
  2. Focus TDCI Kraftstoffdruck

    ,
  3. p2291 ford diesel

    ,
  4. forscan kurbelwellenseor nicht synchron,
  5. ford focus dnw tacho fällt aus,
  6. kurbelwellensensor Focus Diesel wo ist er
Die Seite wird geladen...

Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608 - Ähnliche Themen

  1. KA 1 (Bj. 96-08) RBT Elek. Fensterheber: Schalter defekt

    Elek. Fensterheber: Schalter defekt: Hallo zusammen, ich habe mir gebraucht einen Ford Ka Bj. 2008 zugelegt. Jetzt habe festgestellt, dass auf der Fahrerseite der Schalter nicht...
  2. VTG 1.6 tdci

    VTG 1.6 tdci: Servus, seit ein paar Tagen ruckelt mein DA3, 1.6 tdci, BJ 08, 135 tkm, 109 PPS. Mein Werkstattmeister meint, dass sich das VTG des Turbo nicht...
  3. Angeblicher Motorschaden bei 1,0l EcoBoost (125 PS)

    Angeblicher Motorschaden bei 1,0l EcoBoost (125 PS): Hallo zusammen, ich bin (Erst-)Besitzer eines Focus, Erstzulassung 05/2014 und war bislang bis auf Kleinigkeiten (z.B. Wasser im linken...
  4. Mondeo 2.2 TDCI 175 PS verliert Leistung bei über 160 km/h

    Mondeo 2.2 TDCI 175 PS verliert Leistung bei über 160 km/h: Hallo, ich hoffe ihr könnt mir helfen. Die Werkstatt findet leider nichts. Wenn ich über 1,5 Stunden Autobahn fahren und schneller als 160...
  5. Drehschalter Mittelkonsole abziehen - Focus MK2

    Drehschalter Mittelkonsole abziehen - Focus MK2: Hallo zusammen, leider bin ich nicht fündig geworden. Wie bekomme ich die Drehschalter der Mittelkonsole beim Focus ab? Also diese drei Regler...