Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608

Diskutiere Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608 im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; bin auf der Autobahn stehen geblieben, der ADAC versuchte es mit dem Startpilot und Starthilfe. Anschließend ind die Werkstatt, dort wurde der...

  1. #1 alex100, 10.08.2016
    Zuletzt bearbeitet: 27.08.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    bin auf der Autobahn stehen geblieben, der ADAC versuchte es mit dem Startpilot und Starthilfe. Anschließend ind die Werkstatt, dort wurde der Kraftstofffilter geweselt. Laut Werkstatt kommt kein Kraftstoff an den Injektoren an, vermutet wird Hochdruckpumpe, Kostenvoranschlag ab 1300,- € aufwärts. (Nach oben offen)

    Ich habe das Fahrzeug jetzt selber ausgelesen:

    Ergebnis:

    Code: P1608 - FIP Überwachungs-Signal verloren
    Code: P0251 - Kraftstoffmessung – Einspritzpumpe: Regelfehler
    Code: P2291 - Steuerdruck - Einspritzventil während des Anlassens zu gering
    Code: P1000 - On-Board-Diagnose-System (OBD): Bereitschaftstest nicht abgeschlossen
    Code: B1318 - Batteriespannung gering

    Was besagt der Code: P0251 Regelfehler ?

    Was kann man aus den Codes P1608, P0251 und P2291 an Informationen herausholen bzw. ausschließen ?

    Hat jemand eine Anleitung zum Tausch der Hochdruckpumpe ? So wie es aussieht übersteigen die Kosten sowieso den Wert des Autos.

    Vilen Dank
    alex100
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Feel The Difference, 10.08.2016
    Feel The Difference

    Feel The Difference Forum Profi

    Dabei seit:
    15.04.2016
    Beiträge:
    1.564
    Zustimmungen:
    76
    das IMV in der pumpe versucht den kraftstoffdruck nachzuregeln , weil steuerdruck an den düsen zu niedrig und kommt dann an die regelgrenze
    ( irgendwann ist halt ende )

    saugt den die pumpe überhaupt kraftstoff aus dem tank an ? kann ja auch was verstopft sein .

    einbau anleitung hab ich auch , aber die unterliegt dem urheberrecht und daher darf ich die hier nicht veröffentlichen ;)
     
  4. #3 alex100, 10.08.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    Hallo Border,

    danke für deine schnelle Rückmeldung,...... es gibt unterschiedliche Meinungen zur Vorförderpumpe für meinen Focus TDCI 100 PS Baujahr 2004 DNW . Die einen sagen ich müsste erstmal prüfen ob die überhaupt tut, andere sagen die Hochdruckpumpe saugt das alles selber an und es gibt gar keine Vorförderpumpe. Oder gibt es vielleicht doch zwei Systeme für das Modell ? Im Etzold Handbuch habe ich nur für Benziner die Vorförderpumpe gefunden.

    Geprüft wurde ob er ansaugt noch nicht, wie prüft man das am effektivsten meine Batterie hat vermutlcih durch die Startversuche nun auch einen Knacks weg.? Wäre es möglich eventuell die Anleitung durch PN zu bekommen. Ich würde mir gerne ein Bild machen, ob es meine Fähigkeiten bzw. meine Möglichkeiten in der Garage übersteigt.

    Grüsse
    alex100
     
  5. #4 alex100, 10.08.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    [​IMG][​IMG]

    Nachtrag:

    Könnte mein Problem mit dem Feuchtigkeitsverlust zu tut haben, der hier am Schlauch erkennbar ist ? Ich konnte das leider noch nicht genau lokalisieren. Vor 8 Monaten war laut Werkstattdokumentation noch keine Feuchtigkeit im Motorraum erkennbar gewesen.
     

    Anhänge:

  6. #5 Feel The Difference, 10.08.2016
    Feel The Difference

    Feel The Difference Forum Profi

    Dabei seit:
    15.04.2016
    Beiträge:
    1.564
    Zustimmungen:
    76
    Zur Pumpe
    der fofo hat eine in die hochdruckpumpe integrierte transferpumpe
    heißt also beides in einem
    deshalb sollte ja geklärt sein ob die Pumpe überhaupt was ansaugt ,
    denn wenn zp. die Leitung verstopft ist kann auch die beste Pumpe nichts ansaugen .
     
  7. #6 alex100, 20.08.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    Hallo Forum Mitglieder,

    hab jetzt den Nockenwellensensor und Kurbelwellensensor getauscht, hat sich nichs nicht geändert.

    Mit ForScan den Wert 400 kPa (sind das 4 bar ?? ) mit eingeschaltet Zündung den Kraftstoffdruck gemssen, im Startvorgang steigen die Werte von 3400 kPa bis 40000 kPa. (Sind das die Werte für den Raildrucksensor und was kann man zum Zustand des sensors sagen ?

    Die Hochdruckpumpe mit externen Diesel versorgt, startet trotzdem nicht.

    - Was kann man noch an relevanten Daten über Forscan im Startzustand auslesen ?

    - Was ist die nächste billigste Wahrscheinlichkeit ? ---- IMV tauschen und dann Injektoren odr gleich die Hochdruckpumpe ?

    Grüße
    Alexander
     
  8. #7 alex100, 04.09.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    allo Forum Mitglieder,
    hab nun die Hochdruckpumpe getauscht, hab ca. 10 bis 12 Startversuche über neu geladene Batterie getätigt, es tut sich nichts.

    Die alte, defekte Hochdruckpumpe hatte zuvor zumindest 32 bar (Raildruck) gebracht/angezeit, die neue bringt überhaupt keinen Druck.

    Laut Schrotthänler sei die Pumpe in Ordnung

    Hatte vorher den Speicher gelöscht, jetzt wird P2623, P2291, P1000, 0180 angezeigt.

    Habe ich zu schlecht entlüftet, vielleicht ist im Niederdrucksystem noch Luft drin ? Müsste er nicht trotzdem mindestens ein bißchen Raildruck bringen ?

    Die Pumpe und das Hochdrucksystem war koplett ohne Diesel, das kann ich ja auch nicht befüllen, oder ?
    Vielleicht die Zuleitung falsch verschraubt, aber was könnte man da falsch machen ? ? Die Steuerzeiten durch Zahnriementausch eventuell verstellt, müsste er nicht trotzdem etwas Druck bringen ?

    Hat jemand eine Idee ? Grüsse
     
  9. #8 Joshi Badford, 04.09.2016
    Joshi Badford

    Joshi Badford Guest

    die steuerzeiten haben bei diesem motor absolut keine auswirkung auf den raildruck
    sobald sich die pumpe dreht saugt die pumpe an und fördert den krafstoff in den hochdruckbereich
    vorrausgesetzt es ist diesel da der angesaugt werden kann ,
    deshalb muß anständig entlüftet werden , am besten mit unterdruck am düsenrücklauf .
     
  10. #9 alex100, 04.09.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    Hallo Joshi,
    nacheinander am Injektorenrücklauf oder gleichzeitig ? Muss ich dabei gleichzeitig starten damit sich die Hochdruckpumpe dreht ? LG Alex100
     
  11. #10 alex100, 17.09.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    Hallo Forummitglieder, danke für die Infos,



    2 Punkte die mich ratlos machen....bin ich doch einer gebraucht-gekauften, defekten Hochdruckpumpe aufgesessen ?



    - Hochdruckpumpe hat innerhalb kurzer Zeit mit einigen Startversuchen ca. 400 ml gefilterten Diesel (extern versorgt und ohne Luft) eingesogen, ohne das ich gleichzeitig den Hochdruckbereich entlüftet habe. So schnell kann doch die Luft im Hochdruckbereich nicht entweichen, wie der Diesel eingesogen wurde ? Würde ich weiter starten, würde er vermutlich noch mehr Diesel ansaugen. Er startet nicht und es gibt keinen äußerlichen Dieselausfluß.

    Er dürfte doch nicht alles in den Rücklauf reinpumpen ? das würde doch keinen Sinn machen ?





    - Parallel dazu habe ich ForScan angeschlossen und versucht den Raildruck zu messen. Fehlercodes waren nach Batterieausbau weg. Früherer angezeigter Raildruck mit der ursprünglichen Hochdruckpumpe im Start: ca. 27-32 bar, Sollwert 272 bar.

    Mit der jetzigen, gebraucht-gekauften Hochdruckpumpe zeigt er mir im Startvorgang keinen Raildruck an, der Sollwert wird jetzt mit 27 bar angezeigt, normalerweise sollte er bei ca. 270 bar sein.



    Müsste er mir hier nicht zumindest minimal steigenden Druck anzeigen, zumal schon mindestens 400 ml bis halber Liter iim Hochdruckbereich sein sollte und mit der früheren defekten Pumpe 27 bar erreicht wurden ?



    LG

    Alex
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 Feel The Difference, 18.09.2016
    Feel The Difference

    Feel The Difference Forum Profi

    Dabei seit:
    15.04.2016
    Beiträge:
    1.564
    Zustimmungen:
    76
    Dann führe den rücklauf doch auch in den externen Behälter zurück ,
    dann siehst du doch wo der diesel hingeht .
    Wenn dem so ist kannst du ja auch mal die hochdruckleitung an den Düsen öffnen und schauen ob dort auch diesel Austritt.
    Vet ist JA auch eine süße defekt und der diesel läuft in den brennraum .
    wie hoch ist der Öl Stand ?
     
  14. #12 alex100, 18.09.2016
    alex100

    alex100 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus Kombi TDCI 100 PS Bj2004
    Hallo Border, vielen Dank für die Antwort,

    das ist eine gute Idee mit dem Rücklauf und exterener Behälter, das werde ich in den nächsten Tagen ausprobieren. (Komme wegen der Schicht nicht immer dazu)

    - Die Hochdruckleitungen hatte ich an den Düsen 1/8 bis 1/4 Umbrehung gelöst, der Diesel floß langsam beim Start raus.

    - Der Ölstand ist normal und seit Monaten unverändert.

    - Meinst du mit süßem Defekt, dass eventuell ein "Injektorbruch" vorliegt und der Diesel in den Hubraum abfließt ? Wäre da nicht ein Hinweis bei den
    erssten Fehlercodes auf die Injektoren im OBD ?

    - Weißt du zufällig welche Menge an Diesel in den Hochdruckbereich samt Pumpe reinpasst ? Ist 0,5 Liter schon eindeutig zu viel ?

    - auch bei jeglichen mechanischen Defekten, müsste der Raildruck nicht minimal schwanken, es wird in Pascal gemessen und der schwankt nicht mal im
    0,00 Bereich ?

    LG Alex100
     
Thema:

Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608

Die Seite wird geladen...

Focus TDCI !,8 100 PS Hochdruckpumpe defekt ? Code: P0251, P2291 -P1608 - Ähnliche Themen

  1. Suche EndschallDämpfer Focus Turnier DYB 1.6TDCI Bj.2012

    EndschallDämpfer Focus Turnier DYB 1.6TDCI Bj.2012: Suche einen gebrauchten Endschalldämpfer für einen 1.6TDCI
  2. Code für Sony Autoradio

    Code für Sony Autoradio: Hallo, habe neue Batterie installiert und kann jetzt mein Autoradio nicht entsperen. Habe paar Typs schon versucht aber nichts funktioniert. Hat...
  3. RADIO COD

    RADIO COD: Hallo ich habe mein neu akumulator ausgetscht und jetzt mei radio funktioniert nicht muss ein COD eingeben und laut betribsanleitung Kycode...
  4. Focus MK3 S&C Nachrüsten?

    Focus MK3 S&C Nachrüsten?: Wie ich nu zu wissen glaube BRAUCHT man das Sound & Connect beim Focus um auch AUX haben zu wollen. S&C hat aber mein Trend nicht und wollte...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Langzeiterfahrung Focus St > Gebrauchtkauf

    Langzeiterfahrung Focus St > Gebrauchtkauf: Hallo zusammen, ich würde gerne im Frühjahr ein Upgrade von meinem Focus S auf einen ST (Benziner) machen. Im Blick habe ich dabei...