Focus Viva Edition II 2010 Bluetooth Problem

Diskutiere Focus Viva Edition II 2010 Bluetooth Problem im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo. Seit dem Kauf meines neuen Smartphone kann ich mich nicht mehr per Bluetooth zu meinem Sony Radio verbinden. Meine älteren...

  1. #1 Christoph1984, 10.08.2016
    Zuletzt bearbeitet: 10.08.2016
    Christoph1984

    Christoph1984 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo. Seit dem Kauf meines neuen Smartphone kann ich mich nicht mehr per Bluetooth zu meinem Sony Radio verbinden. Meine älteren Smartphone-Modelle konnte ich problemlos verbinden.

    Ich gehe davon aus dass sich Bluetooth in den letzten Jahren weiterentwickelt hat und das Radio deshalb keine Verbindung aufbauen kann.

    Die bereits eingespeicherten Smartphones habe ich aus dem Radio gelöscht.

    Gibt es eine Möglichkeit die Software des Radios zu aktualisieren?

    Ich hoffe es liegt nicht am Handy da es ja recht aktuell ist. Es erkennt jedoch nicht Ford Audio als Bluetooth Gegenstelle.

    Für eure Tipps danke ich im voraus.

    Bild vom Radio
    https://pl.vc/1lqyli

    Grüße
    Christoph
     
  2. ralf68

    ralf68 Benutzer

    Dabei seit:
    29.11.2008
    Beiträge:
    280
    Zustimmungen:
    2
    Fahrzeug:
    Focus Tunier LPG (BJ2008),
    Ka 1,2(BJ2009)RIP
    Schon mal das Update für das Bluetooth Modul eingespielt. Gab es seinerzeit bei Ford auf der Homepage.
    Kannst du selber machen muss auf leeren USB Stick und der an den USB Anschluss
     
  3. #3 Christoph1984, 10.08.2016
    Christoph1984

    Christoph1984 Neuling

    Dabei seit:
    10.08.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo Ralf. Danke für den Tipp. Weißt du zufällig wo ich das finde. Habe schon gesucht, bin aber noch nicht fündig geworden.
     
Thema:

Focus Viva Edition II 2010 Bluetooth Problem

Die Seite wird geladen...

Focus Viva Edition II 2010 Bluetooth Problem - Ähnliche Themen

  1. Problem bei Antworterstellung hier im Forum?

    Problem bei Antworterstellung hier im Forum?: Hallo zusammen, mache ich eigentlich was falsch ? Wenn ich zu hier im Forum einen Beitrag eine Antwort erstellen will, so bekomme ich in einem...
  2. Ford Focus MK1 Einmassenschwungrad defekt?

    Ford Focus MK1 Einmassenschwungrad defekt?: Hallo liebes Forum! Bin neu hier und habe schon Anliegen. Zu meinem Auto erst -> Es ist ein Ford Focus MK1 mit 116 PS (1.8er Maschine) Baujahr...
  3. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Ford Focus startet nicht

    Ford Focus startet nicht: Guten Abend! Ich würde ganz gerne auch einmal mit meinem Problem hier „vorsprechen“. Unser Ford Focus (Baujahr 1999) [2.1: 8566 / 2.2: 360)...
  4. Ford Focus Heizung heizt nur auf HI / Thermostat lageplan

    Ford Focus Heizung heizt nur auf HI / Thermostat lageplan: Hallo, PKW: Ford Focus 2004 90PS 1.8 Turbo TDDI DAW Problem: das Auto Heizt nur auf Hi bzw. Maximum kann mir wer sagen was das für ein problem...
  5. Focus II 1.6 tdci 109ps Lambdasonde und Luftmassenmesser

    Focus II 1.6 tdci 109ps Lambdasonde und Luftmassenmesser: Hallo zusammen, Gestern ging der Motor in den Notlauf. Seit ein paar Wochen gibt es schon den Fehlercode P0165 (beheizte Lambdasonde 3...