Ford Ka Radio einbau Problem

Diskutiere Ford Ka Radio einbau Problem im Car Hifi & Navigation Forum im Bereich Ford Forum; Hey, bin seid mehreren Stunden dran, meiner mum das Radio einzubauen, leider vergebens. Unzwar hat der Vorbesitzer jegliche Kabel durchtrennt....

  1. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hey, bin seid mehreren Stunden dran, meiner mum das Radio einzubauen, leider vergebens. Unzwar hat der Vorbesitzer jegliche Kabel durchtrennt. Habe zwar schon mehrfach danach gesucht auch vieles Gefunden. Nur klappt es bei mir nicht. Das komische, CD's kann ich einschieben und auch wieder rausholen. Aber das Radio gibt kein ton von sich und das Display bleibt auch immer aus. Radio ist dieses hier: Sony FM/MW/LW Compact disc Player. Bitte um hilfe. Vielen dank schonmal.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MucCowboy, 19.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.962
    Zustimmungen:
    268
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo, Ford baut seit inzwischen 17 Jahren Ka's. Eine etwas genauere Angabe zu Deinem Fahrzeug wäre schon nötig, um eine zutreffende Antwort geben zu können.

    Bitte sag uns das Baujahr - oder hilfsweise die Fahrgestellnummer.

    Grüße
    Uli
     
  4. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Oh sorry. Baujahr ist 1998. Hier auch mal ein bild. http://abload.de/img/20130919_1123186wde3.jpg

    Rechts die Kabel kommen ausm Auto und Links sind die kabel vom Iso Adapter.
     
  5. #4 Timmy86, 19.09.2013
    Timmy86

    Timmy86 Nordlicht

    Dabei seit:
    29.07.2012
    Beiträge:
    5.394
    Zustimmungen:
    4
    Fahrzeug:
    Ford und VAG
    hst du die leitungen auf zündplus und dauerplus durchgemessen?

    also so wie du die angeklemmt hast sollte dann ja durchgehend auf orange/schwarz 12 volt anliegen und auf blau 12 volt geschaltet.
    druchgang sollte bei schwarz/grün gegen masse gegeben sein.
     
  6. #5 MucCowboy, 19.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.962
    Zustimmungen:
    268
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Öhm, wer hat Dir diese Verschaltung denn empfohlen ? :verdutzt:

    von Auto kommen:
    > orange/schwarz, dick = Dauerplus, zum ISO-Adapter meist auf das rote Kabel "Power" (Beschriftung an den Kabeln beachten!!)
    > blau/schwarz = Zündungssignal, zum ISO-Adapter auf das Kabel "Ignition" oder ähnlich
    > orange/schwarz, dünn = Beleuchtung, zum ISO-Adapter auf das Kabel "Light" oder ähnlich
    > schwarz/grün = Masse, zum ISO-Adapter auf schwarz "Ground"
    > schwarz/gelb = ebenfalls Masse, zum ISO-Adapter dazu auf schwarz

    Du hast die schwarz/gelbe Masseleitung auf die blaue Schalt-Ausgangsleitung geklemmt, die zum Ansteuern von elektrischen Antennen oder Verstärkern gedacht ist. Wenn Dein Radio diese Funktion unterstützt (viele tun das), hast Du einen Kurzschluss erzeugt. Ich hoffe, dass nur die Sicherung 2 (Radio-Stromversorgung, 10 Ampere) rausgeflogen ist. Schlimmer wäre es, wenn dadurch das Radio Schaden genommen hat.

    Die blaue ISO-Leitung "Antenna" hat im Ka keine Funktion. Bitte sauber abklemmen und isolieren.

    PS: Lüsterklemmen dienen nur zum Testen. Für den endgültigen Einbau haben sie im Auto nichts verloren. Bitte passende Quetschverbinder verwenden oder löten mit Schrumpfschlauch.

    Grüße
    Uli
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Guten morgen. Habe es nun ausprobiert. Ging leider nicht früher, da ich Arbeiten musste. Leider vergebens. CD's werden genommen aber leider geht das Display nicht an. Am Radio kann es nicht liegen, da ich extra zu Saturn gefahren bin und ein neues Gekauft habe.
     
  9. #7 MucCowboy, 21.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.962
    Zustimmungen:
    268
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Sicherung 2 überprüft (= durchgemessen)?

    Na, dann ist jetzt ein Messgerät dran. Alle Signale (siehe mein Beitrag oben) nachmessen.

    Grüße
    Uli
     
Thema:

Ford Ka Radio einbau Problem

Die Seite wird geladen...

Ford Ka Radio einbau Problem - Ähnliche Themen

  1. Ford Focus Kombi GHIA

    Ford Focus Kombi GHIA: Hey Leute. Ich habe mir vor kurzem ein Ford Escort gebraucht gekauft. Beim Kauf meinte der Verkäufer, das die Spur usw. mal eingestellt werden...
  2. Heckträger für Ford Focus Turnier

    Heckträger für Ford Focus Turnier: Hallo zusammen. Vielleicht kann mir jemand weiter helfen. Ich fahre einen Ford Focus Turnier Bj. 2016. Suche einen Fahrrad Heckträger bei dem man...
  3. Ford Fiesta mk7 bj 2010 1.4l , scheibenwischer langsam und träge

    Ford Fiesta mk7 bj 2010 1.4l , scheibenwischer langsam und träge: Hallo liebe ford freunde , hab mir vor ein paar wochen ein fiesta gekauft , bin auch sehr zufrieden damit nur jetzt habe ich ein problemchen...
  4. Suche Ford Escort Rs Turbo

    Ford Escort Rs Turbo: Hallo, ich bin auf der Suche nach den geliebten Ford Escort Rs Turbo von meinen Vater. Er hat das Auto nach einen Unfall gekauft und Eigenhändig...
  5. Ford Focus DA3 BJ. 2009 2.0 16V mit Eibach tiefergelegt

    Ford Focus DA3 BJ. 2009 2.0 16V mit Eibach tiefergelegt: Hallo, habe ein Problem und hoffe ihr könnt mir vielleicht helfen. Habe gestern in meinen Focus neu Stoßdämpfer eingebaut und gleichzeitig...