Ford Ka Radio einbau Problem

Diskutiere Ford Ka Radio einbau Problem im Car Hifi & Navigation Forum im Bereich Ford Forum; Hey, bin seid mehreren Stunden dran, meiner mum das Radio einzubauen, leider vergebens. Unzwar hat der Vorbesitzer jegliche Kabel durchtrennt....

  1. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Hey, bin seid mehreren Stunden dran, meiner mum das Radio einzubauen, leider vergebens. Unzwar hat der Vorbesitzer jegliche Kabel durchtrennt. Habe zwar schon mehrfach danach gesucht auch vieles Gefunden. Nur klappt es bei mir nicht. Das komische, CD's kann ich einschieben und auch wieder rausholen. Aber das Radio gibt kein ton von sich und das Display bleibt auch immer aus. Radio ist dieses hier: Sony FM/MW/LW Compact disc Player. Bitte um hilfe. Vielen dank schonmal.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MucCowboy, 19.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.246
    Zustimmungen:
    186
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo, Ford baut seit inzwischen 17 Jahren Ka's. Eine etwas genauere Angabe zu Deinem Fahrzeug wäre schon nötig, um eine zutreffende Antwort geben zu können.

    Bitte sag uns das Baujahr - oder hilfsweise die Fahrgestellnummer.

    Grüße
    Uli
     
  4. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Oh sorry. Baujahr ist 1998. Hier auch mal ein bild. http://abload.de/img/20130919_1123186wde3.jpg

    Rechts die Kabel kommen ausm Auto und Links sind die kabel vom Iso Adapter.
     
  5. #4 Timmy86, 19.09.2013
    Timmy86

    Timmy86 Nordlicht

    Dabei seit:
    29.07.2012
    Beiträge:
    5.395
    Zustimmungen:
    4
    Fahrzeug:
    Ford und VAG
    hst du die leitungen auf zündplus und dauerplus durchgemessen?

    also so wie du die angeklemmt hast sollte dann ja durchgehend auf orange/schwarz 12 volt anliegen und auf blau 12 volt geschaltet.
    druchgang sollte bei schwarz/grün gegen masse gegeben sein.
     
  6. #5 MucCowboy, 19.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.246
    Zustimmungen:
    186
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Öhm, wer hat Dir diese Verschaltung denn empfohlen ? :verdutzt:

    von Auto kommen:
    > orange/schwarz, dick = Dauerplus, zum ISO-Adapter meist auf das rote Kabel "Power" (Beschriftung an den Kabeln beachten!!)
    > blau/schwarz = Zündungssignal, zum ISO-Adapter auf das Kabel "Ignition" oder ähnlich
    > orange/schwarz, dünn = Beleuchtung, zum ISO-Adapter auf das Kabel "Light" oder ähnlich
    > schwarz/grün = Masse, zum ISO-Adapter auf schwarz "Ground"
    > schwarz/gelb = ebenfalls Masse, zum ISO-Adapter dazu auf schwarz

    Du hast die schwarz/gelbe Masseleitung auf die blaue Schalt-Ausgangsleitung geklemmt, die zum Ansteuern von elektrischen Antennen oder Verstärkern gedacht ist. Wenn Dein Radio diese Funktion unterstützt (viele tun das), hast Du einen Kurzschluss erzeugt. Ich hoffe, dass nur die Sicherung 2 (Radio-Stromversorgung, 10 Ampere) rausgeflogen ist. Schlimmer wäre es, wenn dadurch das Radio Schaden genommen hat.

    Die blaue ISO-Leitung "Antenna" hat im Ka keine Funktion. Bitte sauber abklemmen und isolieren.

    PS: Lüsterklemmen dienen nur zum Testen. Für den endgültigen Einbau haben sie im Auto nichts verloren. Bitte passende Quetschverbinder verwenden oder löten mit Schrumpfschlauch.

    Grüße
    Uli
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Phorel

    Phorel Neuling

    Dabei seit:
    19.09.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Guten morgen. Habe es nun ausprobiert. Ging leider nicht früher, da ich Arbeiten musste. Leider vergebens. CD's werden genommen aber leider geht das Display nicht an. Am Radio kann es nicht liegen, da ich extra zu Saturn gefahren bin und ein neues Gekauft habe.
     
  9. #7 MucCowboy, 21.09.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.246
    Zustimmungen:
    186
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Sicherung 2 überprüft (= durchgemessen)?

    Na, dann ist jetzt ein Messgerät dran. Alle Signale (siehe mein Beitrag oben) nachmessen.

    Grüße
    Uli
     
Thema:

Ford Ka Radio einbau Problem

Die Seite wird geladen...

Ford Ka Radio einbau Problem - Ähnliche Themen

  1. Ford Focus 2, Motor geht nicht mehr richtig aus

    Ford Focus 2, Motor geht nicht mehr richtig aus: Hallo liebe Mitglieder, habe seit 2 Jahren meinen Focus und bin sehr zufrieden, Doch jetzt geht er mir langsam auf den Keks. Denn ich will ihn...
  2. Suche Dritte Bremsleuchte RS ford focus mk2 heckspoiler

    Dritte Bremsleuchte RS ford focus mk2 heckspoiler: So mehr muss ich ja nicht sagen steht ja alles oben bitte preis mit bild danke .
  3. Ford fiesta 5 BJ 2007 ruckelt nach längerer Fahrt

    Ford fiesta 5 BJ 2007 ruckelt nach längerer Fahrt: Hallo, ich hatte gestern das Problem das mein Auto nicht anspringen wollte adac kam Fazit zündspule defekt wurde ein neuer von atu besorgt gleich...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Sitzheizung einbauen aber wie?????

    Sitzheizung einbauen aber wie?????: Hallo zusammen, hat von Euch jemand mal in einem Focus originale Recaro Sitze mit Sitzheizung eingebaut und angeschlossen in einem Focus MK2 der...
  5. Suche Ford fiesta St Mk6 Ansaugrohr

    Ford fiesta St Mk6 Ansaugrohr: Ich suche ein original ANSAUGSCHLAUCH LUFTFILTERKASTEN FORD FIESTA ST 150. [ATTACH] [ATTACH]