Focus 2 Facelift (Bj. 08-10) DA3/DB3 Ford Navi streikt ...Softwareproblem?

Dieses Thema im Forum "Car Hifi & Navigation" wurde erstellt von jocker, 05.01.2013.

  1. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    Hallo Forum :winken:

    ich habe mir im Oktober einen Focus Mk2 Fl Turnier als Gebrauchten zugelegt. Die Kiste hat ein originales (von Ford) Travelpilot FX Navi eingebaut. Dieses hat auch anfangs tadellos seinen Dienst getan. Also ich hab das Navi an sich 3...4 mal benutzt, wo es mich mal mehr, mal weniger klug auch ans Ziel geführt hat.
    Neulich wollte ich es wieder benutzen und als ich auf das Navi umgeschaltet habe erschien nur ein Fenster mit "Die Navigation wird aktiviert. Bitte beachten Sie die Straßenverkehrsordnung" mit einem "Ladebalken darunter ...und geht auch nicht mehr weg :gruebel: Ich habe es jetzt schon ein paar mal so nebenbei mal locker 15...20min rödeln lassen. Passiert aber nichts! Wenn ich die "ESC"- Taste drücke, dann zeigt er mir als Ort meinen letzten Zielort an, wo es mich hingeführt hat, als es das letzte mal funktioniert hat. Die unteren "Menütasten" sind alle blass, also nicht bereit.

    Ich hab jetzt schon mal das Handbuch überflogen, habe aber nichts brauchbares gefunden. Ich habe auch am Radio etc. sonst nichts verstellt. Die SD-Card habe ich auch schon neu rein gesteckt (natürlich bei ausgeschaltetem Radio ;)). Hat jemand eine Ahnung an was das liegen kann? Ich war kurz bevor ich das festgestellt habe übrigens das erste mal mit dem Auto in der Waschanlage (mit Antenne abschrauben und so). Kann es sein das die GPS- Antenne evtl. was abbekommen haben könnte?

    Vielen Dank schon mal für evtl. Hilfe :-)
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Wen ich mich recht erinnere, musst du Navi und Menü Taste gleichzeitig drücken. Dann kannst du im Untermenü die GPS Daten auslesen ob welche da sind.
    Wenn du den Radiocode hast kannst du auch mal für 10min die Batterie abklemmen zum reset.
    Für die navis gab es etliche Updates. Ob deins auch betroffen ist muss man anhand genauer Baudaten prüfen.
     
  4. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    Also der GPS- Empfang scheint zu funktionieren. Ich hab es gestern mal ausprobiert. Ich habe mir mal durch die "MAP"- Taste meinen aktuellen Ort auf der Karte anzeigen lassen und das hat er auch brav gemacht und auch meine "Bewegungen" ist er brav gefolgt :-) Nur komisch, ich hätte schwören können, dass das letztens mir der "MAP"- Taste nicht funktioniert hat.
    Aber das Grundproblem mit "Die Navigation wir aktiviert..." besteht weiterhin. Scheint nur nicht an der GPS- Antenne zu liegen.
    Den Radio- Code habe ich, ja. Dann werde ich evtl. mal die Tage kurz die Batterie abklemmen. Das Radio ausbauen wäre wohl mit wehsentlich mehr Aufwand verbunden...

    Muss ich mit noch etwas rechnen, wenn ich die Batterie kurz abklemme, außer das sich der Bordcomputer zurück setzt?:gruebel:
     
  5. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Die Fensterheber musst du wieder neu anlernen.
    Gibt es am Navi eventuell auf Werkseinstellung zurücksetzen?
     
  6. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    steckt da jetzt ironie hinter, die ich noch nicht durchschaut haben? :rotwerden:was will man denn an fensterhebern anlernen?

    ...da hat gestern mal ein arbeitskollege während der fahrt etwas rumgespielt und alles zurück gesetzte was es zurück zurück zusetzen gibt -> alles beim alten (was das navi betrifft), außer das ich meine ganzen radioeinstellungen wieder neu machen muss :kaffee2:
     
  7. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    7.523
    Zustimmungen:
    29
    Fahrzeug:
    Focus 2000 1,6l
    Weil diese die Endstellung neu lernen müssen, sonst geht der Hochlauf nicht mehr automatisch (falls vorhanden).
     
  8. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    ah ok, aber die funktion hab ich eh nicht :rotwerden:
    zum freundlichen hab ich es die tage leider zeitlich nicht geschafft, aber...
    ...eben auf dem weg von der arbeit nach hause habe ich mal aus lust und laune noch einmal die navi taste gedrückt... und siehe da. es funktioniert komischer weise auf einmal wieder alles :gruebel:
     
  9. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    mittlerweile hab ich wieder das selbe problem und komischer weise wieder nach dem ich in der waschanlage war :rasend:
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 klaralang, 21.02.2013
    klaralang

    klaralang Forum As

    Dabei seit:
    25.10.2011
    Beiträge:
    919
    Zustimmungen:
    5
    Fahrzeug:
    FOFO MK2 1,6 TDCI
    FOFO MK1 1,8l
    Mondeo MK
    prüf mal Deine Antenne, ob die dicht ist - Innenleuchte ausbauen und schauen obs da feucht/nass ist.
     
  12. jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    hab ich auch schon dran gedacht, werde ich die tage mal machen. allerdings scheint das gps ansich zu funktioniert, da wenn ich auf "maps" drücke er auch die aktuelle umgebungkarte anzeigt und auch meine bewegungen erkennt. das funktioniert komischer weise alles. nur in die zieleingabe komme ich nicht...
     
Thema:

Ford Navi streikt ...Softwareproblem?

Die Seite wird geladen...

Ford Navi streikt ...Softwareproblem? - Ähnliche Themen

  1. Neuer aus M/V mit Ford Focus White Magic

    Neuer aus M/V mit Ford Focus White Magic: Tach auch an alle! Na dann will ich auch mal ganz kurz und knapp "Hallo" in die Runde sagen. Bin der Mike, 37Jahre, aus Neubrandenburg (M/V) und...
  2. Ford Fiesta Lichtpaket und Schlüssel

    Ford Fiesta Lichtpaket und Schlüssel: Hallo, ich habe mir vor ein paar Tagen einen Ford Fiesta Ambiente 1,25 mit dem Baujahr 10/2016 gekauft. Hab aber gar nicht dran gedacht...
  3. Tourneo Connect II (Bj. 13-**) IsoFix Station 2WayFix Basisstation von MaxiCosi einbauen im Ford Grand Tourneo Connect Bj. 2015

    IsoFix Station 2WayFix Basisstation von MaxiCosi einbauen im Ford Grand Tourneo Connect Bj. 2015: Hallo zusammen, wir bekommen in Kürze Nachwuchs und haben uns als Transportmittel für unser Kind für die 2WayFix Basisstation von MaxiCosi...
  4. Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht

    Ford Fiesta Bj. 2009 keine Reaktion mehr startet nicht: Hallo, wir haben seit heute ein großes Problem mit unserem Fiesta 1.6 mit Keyless Go Seit heute kann der Fiesta nicht mehr gestartet werden. Im...
  5. Kinderkrankheiten, Ford Galaxy 12/2015

    Kinderkrankheiten, Ford Galaxy 12/2015: Mein Galaxy, Erstzulassung 12 2015, dzt. 65.000km Folgende Probleme sind bei meinem Fahrzeug aufgetreten: "Knartschgeräusche" bei schlechten...