Ford Sync3 Update Fehler MEM_ERR03

Diskutiere Ford Sync3 Update Fehler MEM_ERR03 im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo Zusammen, hatte letzte Woche mein Ford Sync3 System geupdatet. Das Firmware Update hat sich erfolgreich installiert - anschl. die LOG...

  1. #1 ClaudioL, 27.09.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Hallo Zusammen,

    hatte letzte Woche mein Ford Sync3 System geupdatet.
    Das Firmware Update hat sich erfolgreich installiert - anschl. die LOG hochgeladen und die MAP gezogen.

    Beim installieren des zweiten Update (MAP-Update) jedoch, erscheint immer der Fehler MEM_ERR03.
    Seitdem funktioniert die Sprachsteuerung fürs Navi nicht! (Adresse suchen...)
    Alles andere scheint ordentlich zu funktionieren.

    Ich habe das Update zweimal herunterladen und auf einen USB3 64GB Stick (exFAT Format) gespeichert.
    Immer das selbe Problem.
    Am Fahrzeug war Start-Stop deaktiviert und der Motor ist ständig gelaufen.

    Der Ford Support meinte, es sei ein bekannter Fehler und man sei an der Sache dran.

    Ich kann aber nicht jeden Tag / jede Woche das 25GB Update herunterladen und eine Stunde ins Auto sitzen und das Update aufspielen, in der Hoffnung das es endlich klappt.

    Hat jemand von euch das selbe Problem bzw. wer weiss wie man die Sprachsteuerung wieder richtig zu laufen bekommt.

    Vielen Dank vorab!

    Gruß
    Claudio
     
  2. #2 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Update:

    Gestern ein neues Update (Firmware und Map vom 29.09.19) eingespielt in der Hoffnung das es endlich funktionert. Aber leider funktionert die Adresssuche nur gar nicht mehr.
     
  3. #3 Focus_1.0, 02.10.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    woher stammt dieses Update?
    Welches Baujahr ist dein Galaxy und welche Version des Sync/der Maps/des Builds hast du (Einstellungen -> Allgemein -> Info zum Sync)?
    Wann genau kam die Fehlermeldung?

    Gruß FoFo
     
  4. #4 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Hallo,

    das Update stammt von der deutschen Ford Update Seite.

    Die erste Datei (Firmware) lud ich glaube am 22.09.19 herunter und habe sie dann gleich installiert.
    Ein Tag später, dann die Map Datei.

    Der Fehler erschien nur bei Installation der Map-Datei (>25GB). Nach der ersten Installation der Map wurde ich aufgefordert das Fahrzeug neu zu starten, damit die Installation abgeschlossen werden kann.
    Gemacht - und die Installation lief kurz weiter - anschließend kam der Fehler und die Installation war abgebrochen.

    Gestern, dann das neue Update gezogen neue Firmware und Map (war nur noch 16GB groß). Beide Installationen lief korrekt durch. Keine Fehlermeldungen.

    Die Adresssuche funktioniert aber weiterhin nicht. Habe auch zwei Werkresets versucht.

    Baujahr 08/2017

    Gruß
    Claudio
     
  5. #5 Focus_1.0, 02.10.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    das Kartenupdate besteht aus 2 Teilen, das Sync muss dazwischen neu gebootet werden, der Stick muss stecken bleiben sonst fehlt die Map-Voice-Datei und die Navi-Sprachsteuerung funktioniert nicht.
    War das bei dir der Fall?
    Probiere nochmal das gesamte Kartenupdate zu installieren (25GB). Was passiert da?

    Gruß FoFo
     
  6. #6 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Hallo,

    das hatte ich beim Ersten mal auch so gemacht - und mich genau an die Anweisungen gehalten.

    Das Ganze hat ich dann zweimal versucht - immer der gleiche Fehler.

    Dann habe ich die Installation aufgeteilt und die Dateien einzeln geupdatet. Das hat wohl funktioniert, den es erschien die Meldung erfolgreich installiert.
     
  7. #7 Focus_1.0, 02.10.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    es fehlt vermutlich die Nav-Voice-Datei, warum auch immer, im "aufgeteilten" Update war die wohl nicht drin.
    Welche Dateien sind im SyncMyRide-Ordner auf dem Stick enthalten?

    Poste mal ein Foto deiner IVSU-Versionen:
    - Drücke "Forward" und "Eject" (Vorwärts und Herauswerfen) gleichzeitig.
    - Klicke auf "End Test"
    - APIM Diagnostics
    - IVSU Versions


    Gruß FoFo
     
  8. #8 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Vielen Dank das Sie / du dich der Sache annimmst.

    Werde ich heute Nachmittag nachsehen - weil meine Frau gerade das Auto im Besitz hat :)

    Gruß
    Claudio
     
  9. #9 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Hallo,

    hier die Bilder:

    IMG_20191002_123535.jpg IMG_20191002_123601.jpg IMG_20191002_123550.jpg
     
  10. #10 Focus_1.0, 02.10.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    Die gute Nachricht ist, dass deine Systemsoftware und die Karte aktuell sind.
    Die schlechte ist, dass wie schon vermutet die Navi-Voice-Datei fehlt.
    Das noch dieses komische Gracenotes fehlt ist nicht kritisch, soll Alben-Cover-Bilder darstellen und hat nix mit der Sprachsteuerung zu tun.

    Schaue dir deinen Stick mit dem Original-Ford-Paket drauf an, die Ordner- und Dateistruktur muss hinterher identisch sein.
    Formatiere sicherheitshalber den Stick (vollständig, nicht schnell!) mit NTFS oder exFAT.
    Nur zur Sicherheit: verwende zum Erstellen des Sticks Windows, mit anderen OS gibt es gelegentlich Probleme.

    Melde dich hier an. Danach auf der 1. Seite unter "Sync 3 v3.0 - System - Navigation // Versionen und Einzelpakete" den Inhalt aufklappen und das Paket "Sync 3 v3.2 - Navigation F8 - Voice_Gracenotes" runterladen.
    In der .nfo -Datei (mit einem Editor öffnen) im Paket ist erklärt wie der Stick zu erstellen ist, du musst noch ca. 8GB an Dateien vom Ford-Server runterladen, die Links findest du auch in der .nfo-Datei. Dieses Paket dann im Auto installieren, dauert bei einem USB3-Stick ca. 20 Minuten.



    Gruß FoFo
     
  11. #11 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Hallo FoFo,

    werde das gleich heute Abend ausprobieren und morgen bescheid geben.

    Vielen herzlichen Dank vorab für die Hilfe.

    Gruß
    Claudio
     
  12. #12 ClaudioL, 02.10.2019
    ClaudioL

    ClaudioL Neuling

    Dabei seit:
    27.09.2019
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Ford Galaxy 2.0 TDCI Titanium
    BJ 08/2017
    Musste doch gleich schreiben :)

    Hat super funktioniert!

    ENDLICH, funktioniert wieder alles so wie es sollte.

    Vielen herzlichen Dank.

    Gruß
    Claudio
     
  13. #13 Focus_1.0, 04.10.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    danke für die Rückmeldung, schön, dass es geklappt hat.


    Gruß FoFo
     
  14. Zultan

    Zultan Neuling

    Dabei seit:
    26.11.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    S-Max Titanium, 2016, 2.0 TDCi, 4x4, 180 PS
    Hallo zusammen,

    vielleicht kann mir auch jemand weiterhelfen.
    Ich habe das gleiche Problem wie ClaudioL mit seinem Sync3, ich jedoch in meinem S-Max.
    Das Firmeware-Update habe ich erfolgreich aufgespielt. Auch die erste Datei des Kartenupdates wurden erfolgreich aufgespielt. Beim zweiten Kartenupdate dann auch der Fehler "MEM_ERR03". Auch ein erneutes Aufspielen der Daten führte immer nach wenigen Minuten zum gleichen Fehler. Allerdings habe ich danach keine Fehler erkennen können. Die Sprachsteuerung funktioniert bei mir noch.
    Aktuell habe ich auf der Ford-Homepage noch eine Datei mit einer Größe von 8,7 GB zum Downloaden.
    Leider weiß ich nicht was genau bei mir falsch gelaufen ist.
    Ich habe auch mal Fotos von den IVSU-Versionen gemacht. Ich wäre wirklich dankbar, wenn mir jemand weiterhelfen könnte.


    20191126_190541.jpg 20191126_190730.jpg

    Viele Grüße
    Michael
     
  15. #15 Focus_1.0, 27.11.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    Scroll auf dem Screen mit den IVSU-Versionen rechts mal runter, da kommt noch eine Datei!
    Wenn diese "JR3T-14G422-BD" ist passt alles und du kannst die Datei auf dem Ford-Server ignorieren.
    Wenn -BC oder -BB oder -BA am Ende steht dann runterladen und installieren, das ist die Voice-Datei für die Navigation.


    Gruß FoFo
     
    Zultan gefällt das.
  16. Zultan

    Zultan Neuling

    Dabei seit:
    26.11.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    S-Max Titanium, 2016, 2.0 TDCi, 4x4, 180 PS
    Hey,

    wow...das ging ja schnell. Vielen Dank FoFo.
    Da muss ich heute nach Feierabend gleich mal reinschauen.
    Nochmals vielen Dank für die Rückmeldung.

    Gruß
    Michael
     
  17. Zultan

    Zultan Neuling

    Dabei seit:
    26.11.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    S-Max Titanium, 2016, 2.0 TDCi, 4x4, 180 PS
    Hallo FoFo,

    mehr Dateien werden bei mir nicht angezeigt.
    Die von dir genannte Datei habe ich nicht.

    20191127_180808.jpg 20191127_180823.jpg 20191127_180827.jpg


    Gruß
    Michael
     
  18. #18 Focus_1.0, 28.11.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    bist du dir da sicher? Kannst du eine Adresse per Sprachbefehl suchen?
    Die Sprachsteuerung des Sync ist zweigeteilt, einmal für Radio, Telefon etc. und einmal für die Navigation. Da die entsprechende Datei bei dir fehlt kann die Sprachsteuerung für die Navigation eigentlich nicht funktionieren.

    However, mache einen vollständigen Werksreset (Einstellungen -> Allgemein), formatiere sicherheitshalber den Stick (vollständig, nicht schnell!) mit NTFS oder exFAT, lade das 8GB-Paket von der Ford-Seite und installiere es.
    Wenn es nicht funktioniert verfahre nach Beitrag #10, eine Anmeldung im verlinkten Forum ist zum Lesen der Beiträge nicht mehr erforderlich.

    Gruß FoFo
     
  19. #19 Focus_1.0, 28.11.2019
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    297
    Zustimmungen:
    37
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Moin,

    kleine Korrektur.
    Ich sehe gerade, dass du noch die Navi-Voice-Datei der Version 2 von 2015 draufhast, deshalb könnte die Sprachsteuerung des Navi funktionieren.
    Am oben beschriebenen Vorgehen zum Update ändert sich dadurch aber nichts :top:

    Gruß FoFo
     
  20. Zultan

    Zultan Neuling

    Dabei seit:
    26.11.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    S-Max Titanium, 2016, 2.0 TDCi, 4x4, 180 PS
    Hey FoFo,

    super was du da alles rauslesen kannst. Für mich sind das alles nur verrückte Zahlen-Buchstaben-Kombinationen.
    Ich werde dann mal den Werksreset durchführen und neu aufspielen.
    Klasse, dass du mir als Neuling so schnell weiterhilfst. Ich bin eigentlich nur im S-Max-Forum unterwegs und über die Suche auf dieses tolle Forum gestoßen.
    :top::top::top:

    Gruß
    Michael
     
Thema: Ford Sync3 Update Fehler MEM_ERR03
Besucher kamen mit folgenden Suchen
  1. ford fehlercode MEM_ERR03

    ,
  2. kartenupdate mem_err02

Die Seite wird geladen...

Ford Sync3 Update Fehler MEM_ERR03 - Ähnliche Themen

  1. Sync Update

    Sync Update: Hallo Habe bei meinem Focus ein neues Update machen wollen. USB Stick läuft jetzt seit ungefähr 1 Stunde und nichts passiert Laut Ford soll es...
  2. Ford KA 1.2 (BJ 2015) Ersatzteil Ausgleichsbehälter Bremsen Deckel

    Ford KA 1.2 (BJ 2015) Ersatzteil Ausgleichsbehälter Bremsen Deckel: Hi, hat jemand die Teilenummer vom Deckel vom Ausgleichsbehälter der Bremsflüssigkeit? Habe heute gesehen, dass der fehlt. Warum auch immer....
  3. Ford Transit Custom 11/2016

    Ford Transit Custom 11/2016: Hallo kann mir bitte jemand sagen, ob mir mein Boardcomputer bei meinem Ford Custom 11/2016 (Kastenwagen) den Zahnriemen Wechsel bzw Service bei...
  4. Fehler beim Automatikgetriebe

    Fehler beim Automatikgetriebe: Hallo allerseits, ich weiß das Thema gab es hier schon, ich habe aber noch keine Lösung gefunden. Problem: Ford Focus Turnier Automatic MK1;...
  5. Ford Streetka -Servolenkung Oelverlust

    Ford Streetka -Servolenkung Oelverlust: An dem Streetka (Bj2003)verliert die Lenkung ständig Servo Oel. Kennt jemand Techn.Info zu diesem Tema??
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden