Transit II (Bj. 65-78) Ford Transit FT130 V4 Vergaserprobleme, neues Schwimmernadelventil hängt wieder

Diskutiere Ford Transit FT130 V4 Vergaserprobleme, neues Schwimmernadelventil hängt wieder im Ford Transit Forum Forum im Bereich Ford Nutzfahrzeuge Forum; Moin, ich bin Holger, und habe mich gerade frisch angemeldet. Ich bin seit ca sechs Jahren Besitzer eines 1975er Ft 130 als ausgestattete...

  1. #1 tigerhamburg, 02.05.2013
    tigerhamburg

    tigerhamburg Ft130

    Dabei seit:
    02.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Transit Ft130
    Tragkraftspritzenfahrzeug,
    Moin,
    ich bin Holger, und habe mich gerade frisch angemeldet.
    Ich bin seit ca sechs Jahren Besitzer eines 1975er Ft 130 als ausgestattete Feuerwehr, solide robuste Technik, bis jetzt sehr wenig Ärger gehabt.
    Ich bin der dritte Besitzer, das Auto hat knap 40000km auf der Uhr und wird mit Super plus gefahren. Die Startautomatik ist tot, aber er springt mit pumpen super an.
    Ich habe ursprünglich mal bei Opel geschraubt, bin inzwischen allerding als Betriebsschlosser tätig.
    Meine Transe macht mir in letzter Zeit Kummer mit dem Versager!
    Ich hätte öfter ein hängendes Schwimmernadelventil ( schwimmerkammer ohne Sprit, Kraftstoffpumpe fördert super), also bin ich zum freundlichem Ford Händler ( Lagerist: ah Fomoco Vergaser, ja die bleiben gerne hängen wenn sie älter sind, haben wir in HH liegen ist morgen hier) und bekam kommenden Tag ein frisches, neue Ausführung, der Schwimmer zieht beim fallen das Ventil mit herunter.
    Das hat auch ca 20 km funktioniert, und jetzt fängt er wieder an Bocksprünge zu machen, bzw geht dann irgendwann aus.
    Nun frag ich mal die Ford Spezies hier...............
    Wer hat Tips für mich?
    Ich möchte nicht noch zig mal den Versager auf und zu schrauben ohne Erfolg zu haben
    Eigentlich wollte ich das Fahrzeug am Samstag nach Hannover überführen, wo es erstmal als Leihgabe an die Eilers Werke Mobile Welten gehen soll. Unster Technik Museum in Stade hat uns die Stadt dicht gemacht.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 tigerhamburg, 05.05.2013
    Zuletzt bearbeitet: 06.05.2013
    tigerhamburg

    tigerhamburg Ft130

    Dabei seit:
    02.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Transit Ft130
    Tragkraftspritzenfahrzeug,
    Hat denn keiner ne Idee?
    Weiß zufällig jemand wie hoch der Kraftstoffstand im Vergaser sein muss?:gruebel:
    Danke Holger
     
  4. #3 EinseinserVergaser, 05.05.2013
    EinseinserVergaser

    EinseinserVergaser Guest

    Was hast du denn für eine Pumpe verbaut? Elektrische Membranpumpe oder eine Membranpumpe die am Motorblock sitzt?

    Hat das System einen Rücklauf oder wird nur bis zu einem gewissen Gegendruck gepumpt?

    Vielleicht liegt das Problem darin das nicht genug gefördert wird, das solltest du abchecken. Ggf. Spritfilter dicht/aufgekwollen?

    Ggf. kannst du dir eine sogenannte "Hardy-Pumpe" nachrüsten. Ideal für Vergaserfahrzeuge da diese bei 0,5Bar Gegendruck einfach aufhört zu Pumpen. Somit brauchst du auch keinen Rücklauf mehr!

    Gruß

    Daniel
     
  5. #4 transe79, 06.05.2013
    transe79

    transe79 Forum As

    Dabei seit:
    16.05.2010
    Beiträge:
    632
    Zustimmungen:
    6
    Fahrzeug:
    sierra 1990 2l dohc transit mk2
    außer vergaser gibts an den alten fhrz auch noch andere störquellen
    da wär als erstes das ventilspiel
    das sich dank bleifrei veringert+im warmen zustand da probleme macht
    wenn dort alles o.k. ist
    die zündung genau checken,gegf verdächtige teile wechseln+korrekt einstellen
    sollten immer noch probleme sein
    nach falschluft suchen,fußdichtung,schläuche ect
    damit sollten die probleme behoben sein
    gegf zieht die pumpe auch etwas falschluft,was gar nicht so selten vorkommt
    da der saugschlauch oberhalb des tanks gerne porös wird

    gruß transe 79
     
  6. #5 tigerhamburg, 06.05.2013
    tigerhamburg

    tigerhamburg Ft130

    Dabei seit:
    02.05.2013
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Transit Ft130
    Tragkraftspritzenfahrzeug,
    Moinsen,
    es ist eine mechanische Membranpumpe verbaut, Vergaser hat keinen Rücklauf, Fahrzeug ist im Originalzustand, Förderleistung ist genug vorhanden der Filter ist neu und hat ein durchsichtiges Gehäuse, die Kraftstoffleitungen sind in Ordnung, keine Luft im Filter , der Motor zieht keine Falschluft, Ventile und Zündung sind eingestellt, Startautomatik ist ausser Betrieb, Luftklappe ist immer offen.
    Mein Problem ist das ich nicht genug Benzin ins Schwimmergehäuse bekomme, wenn ich den Vergaser öffne habe ich teilweise nur noch 5mm Kraftstoffniveau im Schwimmergehäuse, das alte Schwimmernadelventil hatte definitiv einen Defekt. Deswegen hatte ich im zweiten Beitrag auch noch der Kraftstoffhöhe in der Schwimmerkammer gefragt, bei Motorradvergaserbatterien habe ich auch schon mal das Kraftstoffniveau angepasst, dort hatte ich aber Herstellerangaben.
    Ich möchte nicht auf blauen Dunst am Schwimmer herumbiegen.
    Mfg Holger
     
  7. #6 nunmachmal, 07.05.2013
    nunmachmal

    nunmachmal Benutzer

    Dabei seit:
    14.12.2008
    Beiträge:
    323
    Zustimmungen:
    1
    Fahrzeug:
    Transit 125T300 Bj03 2,0l TDCI
    Bei diesem Fahrzeug nicht genau.
    Früher, viel früher, habe ich immer einen 8mm Bohrer genommen und den Vergaserdeckel umgedreht. Der Bohrer sollte mit leichtem streifen zwischen Deckel und Schwimmer durchgehen ohne den Schwimmer zu heben. So war das damals bei meinen div. Fiat's.

    Gruß Nunmachmal
     
  8. #7 EinseinserVergaser, 08.05.2013
    EinseinserVergaser

    EinseinserVergaser Guest

    Dazu müsstest du irgentwo Lektüre auftreiben.
    Nicht mal auf "Ruddies-Berlin" findet man was von dem Vergaser.
    Dennoch könntest du diesem besagtem mal eine Email schreiben, ob er nicht irgentwo noch Daten von dem Vergaser auftreiben kann!

    Kuckst du hier:

    http://www.ruddies-berlin.de/index01.htm
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 transe79, 12.05.2013
    transe79

    transe79 Forum As

    Dabei seit:
    16.05.2010
    Beiträge:
    632
    Zustimmungen:
    6
    Fahrzeug:
    sierra 1990 2l dohc transit mk2
    unde man müßte wissen welcher vergaser verbaut ist
    und warum sollte auf einmal der schwimmerstand nicht mehr stimmen,wenn daran keiner hand angelegt hat?
     
  11. #9 EinseinserVergaser, 12.05.2013
    Zuletzt von einem Moderator bearbeitet: 12.05.2013
    EinseinserVergaser

    EinseinserVergaser Guest

Thema:

Ford Transit FT130 V4 Vergaserprobleme, neues Schwimmernadelventil hängt wieder

Die Seite wird geladen...

Ford Transit FT130 V4 Vergaserprobleme, neues Schwimmernadelventil hängt wieder - Ähnliche Themen

  1. neue Mittel- und Hochtöner

    neue Mittel- und Hochtöner: Hallo Forum, da bei meinem C-Max langsam die Lautsprecher zu knacken anfangen ( vorallem die Hochtöner), möchte ich jetzt im Winter neue...
  2. Suche Ford Focus MK1 Tunier Griffleiste Heckklappe

    Ford Focus MK1 Tunier Griffleiste Heckklappe: Hallo, aufgrund der Witterung ist mir heute leider die Griffleiste der Heckklappe abgebrochen. Ich suche somit eine neue Griffleiste für einen...
  3. Auch neu mit F 150

    Auch neu mit F 150: Hi there! Bin der Harry, 51, aus 35083. Hatte schon etliche Fords, Badewanne, Escorts MKII, auch einige RS 2000, Explorer und jetzt einen F 150,...
  4. Biete Ford SD Sat Nav Karte V.4.1 Western Europe

    Ford SD Sat Nav Karte V.4.1 Western Europe: Ford SD Sat Nav Karte V.4.1 Western Europe Wegen Doppell kauf , kann eine weg. wenn jemand intresse hat, melden. passt in den Sony Radio mit...
  5. wo ist der scheibenwischer relai verbaut ford focus tdci 2004

    wo ist der scheibenwischer relai verbaut ford focus tdci 2004: Hallo, fahre einen ford focus tdci 2004 74KW 101PS. Mein Scheibenwischer funktioniert ohne Probleme. Was nicht funktioniert ist der Intervall....