Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Frage zu ABS-Leuchte

Diskutiere Frage zu ABS-Leuchte im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Hallo Foristen, mein Name ist Michael und ich komme aus dem Kreis Unna. Seit 2 Wochen bin ich Eigentümer eines Focus Turnier, 1.6 Benziners....

  1. #1 PGR 156, 20.04.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    Hallo Foristen,

    mein Name ist Michael und ich komme aus dem Kreis Unna.

    Seit 2 Wochen bin ich Eigentümer eines Focus Turnier, 1.6 Benziners. Bislang bin ich ca. 500km gefahren, bin recht zufrieden mit dem Fahrzeug, vor allem mit dem Fahrwerk, aber auch mit dem Verbrauch des 100PS Ottos. Der Verbrauch laut Bordcomputer liegt auf meinem Arbeitsweg (eine Strecke ca. 100km) bei 6,5-6,8 L/100km,
    Quer durchs Ruhrgebiet zum Teil zähfließender Verkehr, wenn möglich 120km/h bei ca. 3000 Touren.
    Kommt aber noch eine Gasanlage rein.
    Allerdings ist es nunmal ein älteres Gebrauchtfahrzeug mit ein paar kleinen Macken, die ich jetzt eine nach der anderen eliminieren möchte.
    Einen Fehler im Bordcomputer konnte ich schnell beheben, die Ziffern waren nicht komplett und die Einheiten fehlten auch in der Anzeige.
    Mehrere Schließklipse, die die Baueinheit zusammengedrückt halten sollen waren weggebrochen.
    Frontblende, Platine und Rückwand klafften an einer Seite auseinander. Nach dem Einsatz von Sekundenkleber und Gewebeisolierband funktioniert der BC wieder.
    Kniffliger ist der ABS-Fehler. Bereits auf der Abholfahrt (ca. 150km) blinkte 2 mal ganz kurz die ABS Kontrolle.
    Bei ruhigem Dahingleiten auf der Autobahn. Gerade Strecke, keine Huckel, kein Abbremsen, Gas gehalten.
    Bei der nächsten Strecke ebenso. Dann war die Leuchte an zwei Tagen die ersten 5 km nach dem morgendlichen Starten öfters an, auch mehrere Sekunden lang. Den Rest der Strecke jeweils bis km 100 wieder nur ein bis zweimal ganz kurz.
    Bis dahin war die Leuchte beim Starten jedesmal kurz an und ging dann ordnungsgemäß aus.
    Das sah für mich nach einem Massefehler aus, oder einer nicht festen elektrischen Verbindung.
    Im Zuge der Instandsetzung des BC baute ich auch das KI aus, um eine defekte Glühschlampe des Drehzahlmessers zu tauschen und ich reinigte die drei Massepunkte im Motorraum links und die zwei an der A-Säule unten im Fußraum. Das Kabel zwischen Batterie und Lufikasten ist auch nicht angescheuert.
    Bei der anschließenden Fahrt stellte ich fest, daß die Leuchte nun nicht mehr leuchtet- leider auch nicht mehr beim Starten :(.
    Beim Selbsttest des KI leuchtet sie aus Solidarität aber mit den anderen Leuchten. Ist also nicht einfach defekt.
    Und ein Massefehler des ABS wird beim Selbsttest angezeigt.
    Vielleicht hat jemand eine Idee, was ich noch kontrollieren kann?
    Gibt es noch andere zuständige Massepunkte? Kann beim Ausbau des KIs etwas passiert sein?
    Über Antworten würde ich mich freuen.

    Grüße
    PGR 156
     
  2. tsb

    tsb Benutzer

    Dabei seit:
    23.06.2014
    Beiträge:
    343
    Zustimmungen:
    26
    Fahrzeug:
    Ford Focus MK1 1,6 BJ99+BJ03
    Fehlerspeicher auslesen. Gasanlage wird wohl eher nichts, so weit ich es gelesen habe verträgt der Motor das nicht wirklich...
     
  3. #3 Schrauberling, 25.04.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Elm 327 kaufen und Mit Forscan auslesen, ins ABS Modul kommt man auch beim vfl und dann bekommst du detaillierte Fehlercodes und mögliche Ursachen.
    Gasanlage. Kann man machen, ist bei dem Motor aber nicht einbauen und sorglos fahren. Entweder man kontrolliert äußerst regelmäßig das Ventilspiel oder man benutzt ein Ventilschutzadditiv und die Anlage muss dann sehr gut eingestellt sein. Sonst wärst du nicht der Erste, der Probleme mit LPG bei Ford Motoren.


    P.S. Hat der FlexFuel Kopf gehärtete Ventilsitze?
     
  4. #4 PGR 156, 25.04.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    Hallo,
    danke für die Infos.
    Also könnte ich mit dem Elm auch das ABS auslesen. Wollte ich mir eh bestellen.
    Der FoFo ist von Ende 2003, EZ Anfang 2004. Also ab Facelift.

    Das der Motor nicht gasfest ist, weiß ich. Stört mich aus zwei Gründen nicht:
    1. Ich nutze kaum Drehzahlen jenseits der 3000 Touren. In den Niederlanden kommen die Anlagen auch an jeden Motor, ohne Auffälligkeiten an den Ventilsitzen (außer die Wagen laufen oft in Deutschland...). Die Autos fahren aufgrund des Tempolimits halt in anderen Drehzahlbereichen.
    2. Ventilsitzhärtende Additive, sowohl Flashlube-System als auch Tunap-System kommen dann bei mir zum Einsatz.
    Flashlube wirkt, das wurde an der TU Aachen festgestellt (nicht im Auftrag des Herstellers). Außerdem kann ich den Verschleiß über das Ventilspiel im Auge behalten.

    Der Wagen hat jetzt ca. 140000 km gelaufen. Bis 350000/400000 km fahre ich meine Autos (Arbeitsweg pro Strecke 100km) ungefähr, bevor ein neuer Gebrauchter kommt.
    Der Wagen läuft quasi fast nur konstant Autobahn bei bis zu 3000 1/min. So gut wie keine Stadt- oder Kurzstreckenfahrten. Die erledigt über Tags meine Frau mit dem Kia C'eed SW.
    Wenn ich mir also nach 150000km einen anderen Kopf vom Schrott hole, überarbeite und dann aufbaue (geplanter Weise durch Ventilspielkontrolle), ist das einzwei Tage Arbeit und ein paar Eus für den Kopf plus Schaftis und Dichtungen. Dafür brauche ich kaum sonstige Verschleißteile.
    Mein bisheriger Polo 6N hat jetzt 380000km, davon 200000 mit Gas. Teilekosten, von Reifen bis Radlager? Insgesamt in knapp 4 Jahren knappe 300 Eus...
    Grüße
    PGR 156
     
  5. #5 Schrauberling, 25.04.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Die Polo Motoren haben ja auch Hydrostößel, zur Korrektur des Ventilspiel müssen die Nockenwellen raus. Du wirst es machen, also berichte uns doch Mal
     
  6. #6 PGR 156, 25.04.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    Ich werde berichten. Die Anlage baue ich mit einem Arbeitskollegen innerhalb der nächsten 2-3 Monate ein.
    Für die Kontrolle ist es ohne Hydros besser. So kann ich das Spiel kontrollieren, Hydros gleichen das Spiel aus bis es dann zu spät sein könnte.
    Aber für mein Fahrschema sehe ich da keine Gefahr, schon gar nicht mit der Einspritz-Flashlube-Variante.
    Vorher will ich aber das ABS-Problem weg haben.
     
  7. #7 PGR 156, 04.05.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    So, nun habe ich den Elm 327 wiFi mit Schalter und habe mit Forscan ausgelesen. Die hinteren Raddrehzahlsensoren haben je einen Fehler gesetzt.
    Das könnte natürlich die Ursache für die diffusen Störmeldungen der ABS-Leuchte sein. Da werde ich mal mit dem Reinigen der Sensoren anfangen.
    Aber es erklärt mir nicht, warum die Leuchte jetzt nicht mehr beim Starten kurz ihre Funktion anzeigt, beim Selbsttest des Kombiinstrumentes aber leuchtet, also nicht defekt ist. Hat jemand eine Idee dazu?
    Das ABS selber kann ich zZt. nicht einfach auf einer Schotterstrecke auf Funktion prüfen, da ich den Wagen noch nicht zugelassen habe.
     
  8. #8 Ollioldschool, 04.05.2019
    Ollioldschool

    Ollioldschool Benutzer

    Dabei seit:
    02.05.2019
    Beiträge:
    46
    Zustimmungen:
    8
    Fahrzeug:
    StreetKA
    Hi,

    könnte ein Relais sein. Der Sockel setzt mit den Jahren gerne Gammel an. Relais können auch schon mal "kleben".

    Gasanlage würde ich nicht machen.
     
  9. #9 klaralang, 06.05.2019
    klaralang

    klaralang Forum As

    Dabei seit:
    25.10.2011
    Beiträge:
    952
    Zustimmungen:
    16
    Fahrzeug:
    FOFO MK2 1,6 TDCI
    FOFO Cmax DM2 1,8 Benziner
    informier dich vorher was dich das Werkzeug und die Plättchen, die du zum Ventile einstellen benötigst, kosten - da kannst Du lange dafür nur Benzin tanken
     
  10. #10 Schrauberling, 06.05.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Und die zusätzliche Arbeit. Da kaufe ich mir lieber einen gasfesten Motor oder besser ein bereits umgerüstetes Fahrzeug
     
  11. #11 PGR 156, 06.05.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    Was brauche ich denn dafür Spezielles für Ford, außer dem Lineal und den Pin? Ventildrücker etc habe ich.
    Was verstehst Du unter "lange"?
    Der Unterschied alleine beträgt zZt. bei mir ca. 55€ pro Woche, also ca. 220€ den Monat. Jeden Arbeitstag 200km.
    Selbst Diesel wäre noch fast doppelt so teuer als LPG, daher fährt meine Frau den C'eed SW CDI.
    Wie lange kann ich also für die Shims Benzin fahren?
    Sollte einer der Shims 5€ kosten und ich tatsächlich mal alle ersetzen müssen, würde ich dafür dann tatsächlich anderthalb Wochen Benzin fahren können. Laolawelle.

    @Schrauberling: Ja gut, ist ein Samstag zuhause und zwei Bastelstunden im Betrieb (für die Leitungen unten) Arbeitszeit. Bringt mir aber monetär mehr als ein normaler Samstagdienst im Betrieb mit ähnlichen Arbeiten, nur für Fremde.
    Und ich hätte mir kein Fahrzeug mit verbauter Gasanlage gekauft. Wenn wir die selber einbauen, weiß ich, daß sie richtig eingebaut und eingestellt ist- von Anfang an. Und ich weiß, wie der Wagen ab dann gefahren wird. Viele Umrüstungen sind grottig und die Einstellungen ebenso. Gibt allerdings auch gute Umrüster, sogar gute und günstige. Aber da sich bei uns letztes Jahr nochmal Nachwuchs im Doppelpack einstellte, muß ich sehr aufs Geld achten, daher auch der Turnier und kein teureres Konkurrenzprodukt mit gasfestem Motor und zeitgemäßen Hydros.
    Die Arbeit macht mir nicht die Bohne, wenn ich sie vorher einplanen kann und nicht davon überrascht werde.
    Als KFZ-Schlosser mach ich sowas eh jeden Arbeitstag. Nur halt nicht an Fords...

    Leute, mir geht es um das ABS. Da ich mich mit der Frage gleichzeitig vorstellen wollte, habe ich die künftig einzubauende Gasanlage lediglich der Vollständigkeit halber erwähnt. Das sollte keine Frage oder Diskussionsgrundlage sein. Die LPG Anlage kommt eh rein.
    Die Problematik habe ich überdacht, habe aber für mich entschieden, daß ich aufgrund meiner Fahrmodi mit dem nicht gasfesten Kopf leben kann.
    Der Wagen soll mich ca 4 Jahre begleiten, dann hat er 350000 runter und ich suche mir einen Neuen. Wenn ich nach 2 Jahren zur Halbzeit einmal einen anderen Kopf vom Schrott draufschmeiße, macht mir das nichts.
    Schlimmer finde ich ständig leuchtende Systemwarnleuchten, wo man sich den Wolf nach der Ursache sucht. Hatte ich beim 9er Polo. Schönes Auto, aber sehr sensiblen Fehlerzähler. Ging mir das hinterher auf den Senkel...
     
  12. #12 Schrauberling, 07.05.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Also hast du die Fehler C 1308 und 1306 für die hinteren Sensoren? Schonmal gelöscht?
    Mögliche Ursachen beschreibt dir ja Forscan. Kontrollier also Mal den Sensorring
     
  13. #13 PGR 156, 07.05.2019
    PGR 156

    PGR 156 Benutzer

    Dabei seit:
    19.04.2019
    Beiträge:
    39
    Zustimmungen:
    9
    Fahrzeug:
    Ford Focus MK1 1,6 Zetec SE
    Ich habe die Fehler jetzt erstmal gelöscht und werde die Sensoren reinigen. Beide gleichzeitig defekt wäre als Ursache eher ungewöhnlich. Die Räder drunter schaue ich mir auch an, notfalls mit Endoskop.
    Ich kann danach nur noch nicht probefahren. Wird erst Ende des Monats zugelassen. Aber der Fehler läuft bestimmt nicht weg
     
  14. #14 Meikel_K, 07.05.2019
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    14.022
    Zustimmungen:
    1.055
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Falls tatsächlich ein oder gar beide hintere Sensoren nicht erkannt werden oder ein falsches Signal liefern, muss die rote Bremsenwarnlampe mit angehen, weil dann die elektronische Bremskraftverteilung EBD nicht verfügbar ist.
     
  15. #15 Schrauberling, 08.05.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Hatte der Focus Mk1 vfl auch schon das System?
    Letztens mal vorne aufgebockt über der Grube laufen lassen um ein Geräusch zu finden und es gab einen ABS Fehler, aber die Bremswarnleuchte kam nicht
     
  16. #16 Meikel_K, 08.05.2019
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    14.022
    Zustimmungen:
    1.055
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Ja, EBD war von Anfang an Serie. Wenn du auf der Bühne die Vorderräder antreibst, dann sind die Signale unplausibel (100% Antriebsschlupf). Solange das Signal der hinteren Sensoren noch da ist, gibt es aber keine rote EBD-Warnung. 100% Antriebsschlupf kann es ja an einer vereisten Steigung wirklich geben.
     
  17. #17 Schrauberling, 08.05.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Wahrscheinlich hat er einen ähnlichen Fehler wie ich Ihn hatte und konnte einfach nicht schneller als 12km/h fahren, damit sich der Fehler selbst löscht.
     
  18. #18 Meikel_K, 08.05.2019
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    14.022
    Zustimmungen:
    1.055
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    So etwas in der Art halte ich jedenfalls für wahrscheinlicher als einen Hardwarefehler, noch dazu auf beiden Seiten.
     
  19. #19 RSI, 08.05.2019
    Zuletzt von einem Moderator bearbeitet: 08.05.2019
    RSI

    RSI Guest

    noch was zu den shims , der motor hat ab 2001keine mehr
    sondern tassenstössel in unterschiedlichen stärken
    und um die zu tauschen muß die jeweilige nockenwelle ausgebaut werden.

    zum ABS welche fehlercodes sind denn genau gespeichert ?
    evt haben ja die radlager zu viel spiel .
     
  20. #20 Schrauberling, 08.05.2019
    Schrauberling

    Schrauberling Forum Profi

    Dabei seit:
    06.04.2017
    Beiträge:
    6.141
    Zustimmungen:
    489
    Fahrzeug:
    Mondi Mk3 Turnier 2.2 TDCi Titanium X EZ 02/06
    Für die Kompaktlager hinten ist es schwer Spiel zu haben und wenn ist es allerhöchste Zeit
     
Thema:

Frage zu ABS-Leuchte

Die Seite wird geladen...

Frage zu ABS-Leuchte - Ähnliche Themen

  1. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW ABS Lampe

    ABS Lampe: Hallo zusammen! Frage: Habe rechts hinten den ABS Sensor getauscht, wenn ich jetzt nen Stück fahre und Bremse, löscht die Lampe dann aus, da es...
  2. Transit Custom VII (Bj. 13-**) Fragen zu Transit Custom Kombi

    Fragen zu Transit Custom Kombi: Ich habe ein paar Fragen zu einem neuen Transit Custom Kombi und hoffe, dass ihr mir weiter helfen könnt. Anders als beim letzten Auto will ich...
  3. Frage zum Alter von Öl

    Frage zum Alter von Öl: Hallo, ich muss etwas Öl nachfüllen, ist am Minimum. Im Kofferraum habe ich eine Flasche von Ford, die aber schon 4-5 Jahre dort für Notfälle...
  4. Frage zu Keyless-Go

    Frage zu Keyless-Go: Hallo zusammen, ich will mir einen Focus 1.5 Benziner mit Automatik zulegen und habe folgendes Problem: Ich schaffe es im Ford Konfigurator...
  5. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Armaturen Leuchten auf, Motor Schaden Anzeige

    Armaturen Leuchten auf, Motor Schaden Anzeige: Moin moin, seit längerem hab ich das Problem, dass meine Motor im Leerlauf "einbricht". D.h. ich stehe & meine Drehzahl bricht immer wieder auf...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden