Focus 2 Facelift (Bj. 08-10) DA3/DB3 Frage zu VTG Funktion

Dieses Thema im Forum "Focus Mk2 Forum" wurde erstellt von chriSTiANG, 09.04.2013.

  1. #1 chriSTiANG, 09.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Hi zusammen, habe mal ne Frage zur VTG Verstellung.
    Unser Focus 1,6 TDCI Bj 2009 hat ein Leistungsproblem. Der Turbolader hat anscheinend keinen richtigen Druck.

    Schläuche scheinen alle in Ordnung zu sein.
    Die VTG Verstellung ist leichtgängig.

    Was mir aber aufgefallen ist, im Gegensatz zu unserem Mondeo mit VTG bewegt sich der Hebel beim Gas geben im Stand nicht. Müsste der das beim Focus nicht auch?
    Der Unterdruckschlauch scheint auch in Ordnung, wenn ich den abziehe und den hebel von Hand in die andere Richtung bewege und anschließend den Schlauch wieder drauf drücke, zieht er den Hebel wieder zurück. Beim Gas geben bleibt der Hebel dann aber in dieser Position.

    Hat jemand Ahnung davon?

    Gruß Christian
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 feri227, 09.04.2013
    feri227

    feri227 Benutzer

    Dabei seit:
    30.08.2011
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    ford focus mk2 da3, 08, 1,6tdci
    hallo

    als erstes weist du zufällig die bezeichnung deines Turbos?

    also bei meinem (gt1544V- 753420-5) ist es so, dass wenn der motor aus ist der hebel am oberen anschlag ist und wenn der motor angeht zieht er die verstellung an und beim gas geben bewegt sich die stange wieder hoch und zurück.

    Es könnte vielleicht an deiner unterdruckdose (wastegate) liegen, vielleicht ist die rückstell feder gebrochen.... kannst du die verstellung leicht bewegen wenn im eingebauten zustand?

    lg feri227

    ps: ich habe auch momentan ein problem (turbo setzt zuspät ein) mit meinem Auto (focus 1.6 tdci dpf) aber immer noch kein lösungs ansatz :-( hoffe aber ich habe dir geholfen
     
  4. #3 chriSTiANG, 09.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Also die Rückholfeder scheint zu funktionieren, wenn der Unterdruckschlauch ab ist kann ich das Gestänge leicht bewegen und geht dann per Federkraft wieder zurück.
    Aber beim Gas geben bewegt es sich nicht vor und zurück.

    Ich habe folgende Verdächtige:

    Druckwandler
    AGR Ventil
    Wastegate

    Der Druckwandler soll ja die VTG Verstellung regeln, wenn deine auch zu früh/oder spät regelt gibt es auch nen Turboloch bzw. setzt er später ein. Vielleicht ist der bei dir putt?
     
  5. #4 chriSTiANG, 09.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Mal ne andere Frage, wie groß ist denn die Federkraft der Dose?
    Also wenn der Schlauch ab ist, kann ich Sie recht einfach bewegen, groß ist de Widerstand nicht, aber reicht um den Hebel zurück zu holen. Alles im Zustand Motor aus.
     
  6. #5 feri227, 09.04.2013
    Zuletzt bearbeitet: 09.04.2013
    feri227

    feri227 Benutzer

    Dabei seit:
    30.08.2011
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    ford focus mk2 da3, 08, 1,6tdci
    Du hast recht der druckwandler bzw druckregelventil steuert das verstellen.
    Das habe ich mir neu bestell(145€) eingebaut aber der Fehler besteht bei mir immer noch leider. Das könnte aber dir wirklich der Fehler sein wenn sich gar nichts bewegt....
    Bei dir könnte auch die gummimanchette des wastegate beschädigt sein aber schließe ich eigentlich aus
    Wie schwer die verstellung geht kann ich gerne später testen.

    Hast du zufällig bei kaltem Wetter ein lauteres Turbo Geräusch?
    Wie sieht es mit deiner Höchstgeschwindigkeit aus?

    Also bei mir habe ich in Verdacht

    -AGr. Bzw egr
    -Dpf.
    -oder eine Klappe der Bypasssteuerung
    -oder einen Ries in einem Schlauch vom ladeluftsystem.....

    Ps könnte auch mal ein Video erstellen vom bewegrythmus machen...
     
  7. #6 chriSTiANG, 09.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Ich nehme alles was ich kriegen kann ;-)
    Ja also der Turbo ist schon gut zu hören säuselt recht laut.
    Vmax kann ich gerade nicht sagen.
    Habe jetzt gerade noch mal getestet, also irgendwie könnte es doch ne Undichtigkeit geben im Unterdrucksystem. Wenn der Motor läuft und ich den Schlauch drauf stecke, zieht er das Gestänge runter, aber es kommt dann langsam nach ein paar Sekunden wieder hoch. Ziehe ich ihn wieder ab und stecke ihn wieder drauf , das gleiche. Wo geht den dieser Kackschlauch hin? Ich kann nicht erkennen wo der endet.
     
  8. #7 chriSTiANG, 09.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    So, hab die Dose mal abgebaut und die unter Unterdruck gesetzt. Also die ist dicht.
    Hab mal ein Video gemacht wie das aussieht wenn ich den Schlauch dran mache, also wie beim Motorstart auch.
    Das Video ist ohne Gas geben. Wenn ich Gas gebe tut sich da nix, oder mal aus Zufall kurz rein und dann langsam wieder raus.

    [ame="http://www.youtube.com/watch?v=9LYzdwbZkSw"]http://www.youtube.com/watch?v=9LYzdwbZkSw[/ame]
     
  9. #8 feri227, 10.04.2013
    feri227

    feri227 Benutzer

    Dabei seit:
    30.08.2011
    Beiträge:
    36
    Zustimmungen:
    0
    Fahrzeug:
    ford focus mk2 da3, 08, 1,6tdci
    also der schlauch geht zum unterdruckventil, dies sitz hinterm motor... wenn man unterm auto steht und schaut in fahrtrichtung ist recht oben man kommt eigentlich gut dran. aber wie der schlauch wirklich läuft kann ich dir nicht sagen... ich würde mal eine ersatz leitung legen und eine probe fahrt machen.

    ich teste mal auf der arbeit mit einem manometer ob er bei mir den druck hält....
    wie hast du eigentlich die unterdruckdose so schnell ausgebaut??
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 chriSTiANG, 10.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Sind doch nur 2 Schrauben und die Klammer vom Gestänge. Und dann nach unten raus. Keine 5 Minuten.
     
  12. #10 chriSTiANG, 10.04.2013
    chriSTiANG

    chriSTiANG Benutzer

    Dabei seit:
    17.09.2009
    Beiträge:
    54
    Zustimmungen:
    0
    Fahrzeug:
    04er Mondeo 2,0 TDCI, 99er Mustang
    Habe jetzt mal das EPW untersucht. Ist das normal, dass wenn ich den Unterdruckschlauch vom EPW zum Turbo löse, und dann mal meinen Daumen auf den Ausgang halte, es sofort klickt? Also er schaltet dann sofort.
    Wenn ich den Schlauch drauf stecke dauert es 2-3 Sekunden dann schaltet es auch.
    Das ist dann wohl der Augenblick wo das VTG Gestänge wieder nach oben geht.
     
Thema:

Frage zu VTG Funktion

Die Seite wird geladen...

Frage zu VTG Funktion - Ähnliche Themen

  1. Probleme und Fragen

    Probleme und Fragen: Hi Leute, ich habe erst seit einem Monat meinen Focus Kombi MK1/DNW 1.6. Habe schon einiges selbst repariert und gecheckt, aber ein paar Fragen...
  2. Focus 2 (Bj. 04-08) DA3/DB3 Versteckter Stecker gefunden,welche funktion?

    Versteckter Stecker gefunden,welche funktion?: Hallo Gemeinde, Ich hab vor ein paar Tagen ein neues Radio in mein FoFo eingebaut und dabei ein USB-Anschluss in einen "Blindschalter"gelegt....
  3. Frage wegen Diagnose

    Frage wegen Diagnose: Hallo, ich bin seit 2 Wochen stolzer Besitzer eines 2008er Galaxy 2.2tdci. Leider hat der Dicke Kopfschmerzen und zeigt eine Motorstörung an. Bei...
  4. Sync Tasten ohne Funktion

    Sync Tasten ohne Funktion: Moin Moin, Ich hoffe das mir jemand helfen kann. Bei meinem B-Max funktioniert das Sync Kreuz nicht mehr richtig, Wenn lauter machen möchte...
  5. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Fragen zum Kühlsystem 1.4L Benziner von 2003

    Fragen zum Kühlsystem 1.4L Benziner von 2003: Hallo Ford Gemeinde, ich weiß, dass dieses Thema ein alter Schuh ist, dennoch haben sich in den letzten Tagen viele Fragen angehäuft. Mein Fofo...