Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Frontscheibenheizung

Diskutiere Frontscheibenheizung im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Ich hab da heut morgen ein echtes Problem gehabt. Wie immer bei diesem Wetter die Frontscheibenheizung angeschaltet und nach ner Minute hab ich...

  1. #1 Schnappi79, 07.01.2010
    Schnappi79

    Schnappi79 Benutzer

    Dabei seit:
    22.10.2007
    Beiträge:
    194
    Zustimmungen:
    0
    Ich hab da heut morgen ein echtes Problem gehabt. Wie immer bei diesem Wetter die Frontscheibenheizung angeschaltet und nach ner Minute hab ich mich gewundert warum nix geht.
    Da hat das Ding nur die Hälfte der Scheibe frei gemacht. Und zwar auf der Beifahrerseite.
    Ich dachte ja immer, dass das ein durchgehender Heizdraht ist???:gruebel:
    Muss allerdings dazu sagen, dass die Scheibe letzes Jahr neu gemacht wurde.
    Jemand ne Idee wo ich mit Suchen anfangen kann?

    LG Schnappi
     
  2. Nico

    Nico aus der Traum..!

    Dabei seit:
    11.05.2008
    Beiträge:
    386
    Zustimmungen:
    1
    Hab genau das gleiche Problem, nur das zum Glück die Fahrerseit funktioniert, habe auch schon mit jmd. vom Fach gesprochen und in 99% der Fälle liegt es an einem Heizdraht
    & joa die Scheibe hat keinen durchgehenden Drat, es sind 2 ;)
     
  3. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    links und recht geht jeweils ein kabel an die scheibe.

    Schau mal nach ob der stecker io ist. Meist vergameln die mal und dann kommt kein saft mehr an.
     
  4. #4 Steve231, 07.01.2010
    Steve231

    Steve231 Forum As

    Dabei seit:
    14.04.2008
    Beiträge:
    579
    Zustimmungen:
    1
    Fahrzeug:
    keinen Ford mehr
    Genau, nicht nur das die vergammeln. die verschmoren regelrecht, also auch mal auseinanderziehen und die Pins innen anschauen. Auch mal die Sicherungen checken, beide Seiten sollten einzeln abgesichert sein.
     
  5. #5 Schnappi79, 24.01.2010
    Schnappi79

    Schnappi79 Benutzer

    Dabei seit:
    22.10.2007
    Beiträge:
    194
    Zustimmungen:
    0
    Sorry, dass ich so lange nicht geantwortet habe. Hab mit dem Scheibendoc telefoniert....... wie gesagt ist die Scheibe gerade mal 11 Monate jung. Daher schließe ich vergammelte Anschlüsse einfach mal aus.

    Glücklicherweise gibts auf Scheibe und Einbau sagenhafte 30 Jahre Garantie!
    Wenn ich dann mehr weiss sage ich gern noch mal Bescheid.


    LG Schnappi
     
  6. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Kommt den an den anschlüssen strom an??
     
  7. #7 Schnappi79, 24.01.2010
    Schnappi79

    Schnappi79 Benutzer

    Dabei seit:
    22.10.2007
    Beiträge:
    194
    Zustimmungen:
    0
    Keine Ahnung ob da Strom ankommt. Ich weiss nicht mal wo die sind, bzw. wie ich da ran komme.:gruebel:
     
  8. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Motorhaube auf und dann auf der Fahrerseite unter der scheibe da musst du ein recht dickes kabel suchen mit nem Plaste stecker zu nem anderem kabel.
    Ich glaub schwarz lila war das.
     
  9. #9 Schnappi79, 24.01.2010
    Schnappi79

    Schnappi79 Benutzer

    Dabei seit:
    22.10.2007
    Beiträge:
    194
    Zustimmungen:
    0
    Werd morgen mal nachschauen. Heut ist´s mir schon zu kalt und zu dunkel.

    Immerhin weiss ich nun, wo ich zu suchen habe.
     
  10. #10 Didiford, 25.01.2010
    Didiford

    Didiford Forum Profi

    Dabei seit:
    25.07.2008
    Beiträge:
    2.483
    Zustimmungen:
    24
    Fahrzeug:
    Fiesta 1,25 Ghia Bj.2000
    hallo
    ich war gerade bei meinem Scheibenwerkstatt da gibt es nur zwei Jahre Herstellergarantie
     
  11. Nico

    Nico aus der Traum..!

    Dabei seit:
    11.05.2008
    Beiträge:
    386
    Zustimmungen:
    1
    wo genau sind die Kabel? >.< mir sind noch nie welche aufgefallen und im dunkeln sehe ich dort draußen nicht viel...

    kurzes teilweise OFFtopic bei meinen beheizten Waschdüsen funktioniert auch nur eine, kann es dort auch"nur" an einem Kabel liegen oder kann man dort von einer defekten Düse ausgehen?
     
  12. deFloW

    deFloW 2,0l Zetec Bewegung

    Dabei seit:
    24.10.2007
    Beiträge:
    1.187
    Zustimmungen:
    11
    Fahrzeug:
    Focus Mk2b 1,6l 3-Türer Style, Escort Mk6 2,0
    @ Schnappi

    Wo bitte gibts denn 30 Jahre Garantie auf ne Windschutzscheibe? Kann ich die Adresse haben?
     
  13. #13 Der Pendler, 26.01.2010
    Der Pendler

    Der Pendler Tiefflieger

    Dabei seit:
    23.11.2007
    Beiträge:
    1.587
    Zustimmungen:
    3
    Fahrzeug:
    Mondeo Turnier GHIA BWY 2.5l V6
  14. deFloW

    deFloW 2,0l Zetec Bewegung

    Dabei seit:
    24.10.2007
    Beiträge:
    1.187
    Zustimmungen:
    11
    Fahrzeug:
    Focus Mk2b 1,6l 3-Türer Style, Escort Mk6 2,0
    Achso ok, naja hab ich trotzdem nich gewusst.
     
  15. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Da sind meist die düsen durch.
    Stecker auseinander und durchmessen ;)
     
  16. Nico

    Nico aus der Traum..!

    Dabei seit:
    11.05.2008
    Beiträge:
    386
    Zustimmungen:
    1
    So, ich hab jetzt mal die Verkleidung an der A Säule abgenommen, finde dort aber nur ein Kabel für die Dachantennene??? Wo genau muss ich suchen? Ich finde nichts, bitte um schnelle Antwort :( Gruß Nico
     
  17. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Nicht innenn ;)

    Ausen unter der pasteverkeildung des scheiben wischers
     
  18. Nico

    Nico aus der Traum..!

    Dabei seit:
    11.05.2008
    Beiträge:
    386
    Zustimmungen:
    1
    ach lol ich depp, da kann ich ja lange suchen >.<, also scheibenwischer ab und die verkleidung runter? obwohl, müsste ich ja auch so rankommen wenn ich die batterie abmache
     
  19. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    schau erst mal auf der seite ohne batterie ;) da findeste das andere kabel und dann wieste wo de auf der anderen seite suchen musst ;)

    Kommst auch so ran ohen was wegzubauen.
     
  20. Mopar

    Mopar Blechi

    Dabei seit:
    29.04.2009
    Beiträge:
    1.999
    Zustimmungen:
    13
    Fahrzeug:
    2x Escort Stufenheck, 1x Focus Turnier
    WEnn du ABS hast, ist der Stecker meistens schlecht zu finden, dann guck lieber doch auf der Seite der Batterie. Oftmals liegt der Stecker auch im Kotflügel versteckt, siehst du dann schon, wie ich das meine. Da is ein Loch.

    Sind übrigens beide Kreise mit einer großen 50A sicherung abgesichert, die sich in dem kleinen Sicherungskasten direkt vor der Batterie befindet. Nr. E müsste es sein. Steht auch im Handbuch...
     
Thema:

Frontscheibenheizung

Die Seite wird geladen...

Frontscheibenheizung - Ähnliche Themen

  1. Kurze Frage zur Frontscheibenheizung...

    Kurze Frage zur Frontscheibenheizung...: Guten morgen, Anscheinend kann die Frontscheibenheizung die Navigation eines (mobilen) Navigat. Gerätes beeinträchtigen... Wer weiß etwas...
  2. Frontscheibenheizung

    Frontscheibenheizung: Hi, ich würde gerne wissen welche Temperatur die Frontscheibenheizung erreicht. Weiß das einer bzw. kann es mal messen ? Danke im Vorraus!
  3. FORD Galaxy Titanium 2016 - Frontscheibenheizung funktioniert nicht

    FORD Galaxy Titanium 2016 - Frontscheibenheizung funktioniert nicht: Hallo zusammen, da ich neu hier im Forum bin, möchte ich mich kurz vorstellen. Mein Name ist Manfred, bin 50 Jahre alt, Angestellter und komme...
  4. Frontscheibenheizung, Ford Transit 2015, Wie lange dauert das?

    Frontscheibenheizung, Ford Transit 2015, Wie lange dauert das?: Hallo! Mir kommt vor, als braucht meine Frontscheibenheizung extrem lange. Letzter Versuch war bei -12 Grad, allerdings nur eine sehr dünne...
  5. Frontscheibenheizung ohne Funktion

    Frontscheibenheizung ohne Funktion: Tach allerseits, ich hab hier einen Ford Fiesta MK6, bei dem die Frontscheiben Heizung ohne Funktion ist. Die beiden 2oA Sicherungen sind i.O. man...