guter massepunkt am escort?????

Diskutiere guter massepunkt am escort????? im Car Hifi & Navigation Forum im Bereich Ford Forum; hy wo ist denn eigendlich beim escort nen guter masse punkt für die anlage hinten?? habe schon öfters gelesen das das preifen in den hoch und...

  1. #1 FoES 1.8l 16v, 18.12.2006
    FoES 1.8l 16v

    FoES 1.8l 16v Benutzer

    Dabei seit:
    08.12.2006
    Beiträge:
    66
    Zustimmungen:
    0
    hy

    wo ist denn eigendlich beim escort nen guter masse punkt für die anlage hinten??
    habe schon öfters gelesen das das preifen in den hoch und mittel töner und das wummern in dem woofer verschwinden stimmt das??

    gruß FoEs
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Christian, 18.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Das Pfeifen etc. kann aber auch an zu kleinem Querschnitt liegen.
    Der beste Massepunkt im Escort ist der direkte Kofferraumboden. Wenn du kannst schweiss das Kabel fest. Wenn das nicht hinhaut dann nimm hinten von den Federträgern dir den Massepunkt.
     
  4. Leon

    Leon Guest

    Im Turnier ist das ganz praktisch. Ich habe bei mir die Halte-Ösen losgeschraubt, darunter großzügig abgeschliffen, Kabel drauf und Öse drüber.
     
  5. #4 magicford0815, 20.12.2006
    magicford0815

    magicford0815 ST, und das mit Stolz!

    Dabei seit:
    12.01.2006
    Beiträge:
    647
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo ST 200, BJ.2000, BNP
    ein top massepumkt ist, wenn du die endstufe direkt aufs Blech anschraubst und zusätzlich an die karosse gehst, wo viel material in der nähe ist, z.B. nähe Federbeinaufnahme, holm, nähe befestigung der sicherheitsgurte....

    vergiss aber nicht, die Batterie masse zur karosse hin zu verstärken...
     
  6. #5 FoES 1.8l 16v, 20.12.2006
    FoES 1.8l 16v

    FoES 1.8l 16v Benutzer

    Dabei seit:
    08.12.2006
    Beiträge:
    66
    Zustimmungen:
    0
    mein querschnit beim 600watt rms verstärker sin 25qcm beim plus und auch bei masse und beim 350 watt rms vertärker 10 qcm hatte es aber auch schon umgedreht under und er war immernoch am pfeifen. masse habe ich da weggenommen wo die rückleuchten angeschreubt sind ist das nicht ausreichend???
     
  7. #6 Christian, 20.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Nein ist nicht ausreichend. Und falls dein Subverstärker wirklich 600 Watt haben sollte ist 25 qm² zu wenig. Und die 10 qm² solltest du UNBEDINGT austauschen!
     
  8. #7 NightWatcher, 20.12.2006
    NightWatcher

    NightWatcher Hifi u. Tuning Händler

    Dabei seit:
    16.08.2006
    Beiträge:
    41
    Zustimmungen:
    0
    Massepunkt immer gut abschleifen, sodass du aufs blanke Metall kommst. Ansonsten bringt dir das dickste Kabel nichts. Am Kabel liegt es normal nicht, das du nen LIMA Pfeifen hast.
    Um was für eine Stufe handelt es sich denn da?
     
  9. #8 Christian, 20.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Es kann definitiv am Kabel liegen. Falls die Erdnung nicht ausreicht sucht sich die Stufe über Cinch Masse und zack liegt ein LiMa Pfeifen vor. ;)
    Du kannst auch wenn du möchtest dein Cinchkabel am Radio seperat aberden. Einfach einen den äußeren Ring des Cinchanschlusses am Radio der "Minuspol" sozusagen mit einem 2,5 qm² mit dem Metall des Radios verbinden und das LiMa Pfeifen ist auch verschwunden.
     
  10. #9 NightWatcher, 20.12.2006
    NightWatcher

    NightWatcher Hifi u. Tuning Händler

    Dabei seit:
    16.08.2006
    Beiträge:
    41
    Zustimmungen:
    0
    Dann liegt es aber meist an zu hohen Übergangswiderständen ;)
     
  11. #10 Christian, 20.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Du sag das nicht. Ich hatte schon Kabel in der Hand die hatten nen eigenen Innenwiderstand das ich mich gewundert habe das der Strom sich nicht vor Lachen kurzgeschlossen hat *G*
     
  12. #11 FoES 1.8l 16v, 22.12.2006
    FoES 1.8l 16v

    FoES 1.8l 16v Benutzer

    Dabei seit:
    08.12.2006
    Beiträge:
    66
    Zustimmungen:
    0
    danke das mit dem pfeifen hat sich erledigt ist wieder alles ruhig dank christian es kat geklapt mit der chinch masse an das radiogehäuse legen. hoffe das hilft auch noch nen paar anderen danke nochmal
     
  13. #12 NightWatcher, 22.12.2006
    NightWatcher

    NightWatcher Hifi u. Tuning Händler

    Dabei seit:
    16.08.2006
    Beiträge:
    41
    Zustimmungen:
    0
    Keine gute Lösung, da es nicht das Problem löst.

    Such das Problem lieber mal am Massekabel/Verbindung zur Karosse.
     
  14. #13 Christian, 22.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Doch es löst das Problem. Die Cinchmasse vom Radio ist defekt. Beim Radio handelt es sich um ein "Redstar". Bei diesen "günstigeren Radios" ist das kein Seltenfall.
     
  15. Sven

    Sven Forum Profi

    Dabei seit:
    21.03.2004
    Beiträge:
    2.137
    Zustimmungen:
    6
    Fahrzeug:
    Suzuki Swift Sport
    Wobei ich mal einwenden muss das es selbst bei meinem Pioneer passiert ist und ich erfahren habe dass das kein einzelfall ist. Naja Garantie hats Übernommen und schon hab ich wieder netten Klang in der bude^^
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 Christian, 23.12.2006
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Ja ist leider bekannt das die Cinchmasse auch bei Pioneer mal gern hopss geht. Hatte ich vor vier Jahren bei meinem 7600MP auch...
     
  18. #16 FoES 1.8l 16v, 23.12.2006
    FoES 1.8l 16v

    FoES 1.8l 16v Benutzer

    Dabei seit:
    08.12.2006
    Beiträge:
    66
    Zustimmungen:
    0
    das problem hatte nen koleg sogar schon mit nem alpine aber erst nachdem die garantie weg war hat sich halt nen neues radio geholt so kann man das auch machen
     
Thema:

guter massepunkt am escort?????

Die Seite wird geladen...

guter massepunkt am escort????? - Ähnliche Themen

  1. Escort 2 (Bj. 74–80) ATH/ADH Paar Infos zum meinem Escort gesucht

    Paar Infos zum meinem Escort gesucht: Moin erstmal. Ich heiße Martin, bin 31 Jahre alt. Ich besitze eine größere Anzahl an Old- und Youngtimern der 70er und 80er Jahre, alles deutsche...
  2. suche Felgen für meine Escort

    suche Felgen für meine Escort: am liebsten Wolf Felgen 7Jx17 ET 35 für mein 94iger Cabrio.. hab da noch die Michael Schumacher Edition Felgen , wer so was haben mag Danke
  3. Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU

    Verkaufe mein 92er Escort CLX Cabrio - TÜV/AU NEU: Nachdem ich mein Escort mit viel Liebe und Mühe (natürlich auch viel Geld) so aufgebaut habe, wie es verdient hat und ich es mir auch vorstellte,...
  4. Biete Teile Escort MK7 Cabrio

    Teile Escort MK7 Cabrio: Hallo zusammen Ich habe noch 2 elektr. ausfahrbare Antenne von meinem Escort Xr3i Cabrio (Mk7) zu verkaufen. Eine von beiden fährt nicht mehr...
  5. Escort 1,6 16V startet plötzlich nicht mehr

    Escort 1,6 16V startet plötzlich nicht mehr: Jetzt hat es meinen Escort 1,6 16V erwischt. Am Freitag noch 70km Wochenend-Heimfahrt gemacht, alles bestens, Auto abgestellt. Am WE nix gemacht...