Fiesta 3 (Bj. 89-94) GFJ Hallo leute habe ein steuergeräte problem bitte helfen :)

Diskutiere Hallo leute habe ein steuergeräte problem bitte helfen :) im Fiesta Mk3 Forum Forum im Bereich Ford Fiesta Forum; Hallo Leute ich hab mein ford fiesta gfj 1.8 16v 105ps auf den 130ps umgebaut nur habe ich folgendes problem der 105er hat das steuergerät NEON...

  1. Sebbo

    Sebbo Neuling

    Dabei seit:
    09.09.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 1.8 16v
    Hallo Leute ich hab mein ford fiesta gfj 1.8 16v 105ps auf den 130ps umgebaut nur habe ich folgendes problem der 105er hat das steuergerät NEON drin gehabt damit läuft er super selbst mit den 130er nocken..... aber jetzt wollt ich das 2FDC 130 ps steuergerät rein bauen und er ging kurz an aber wieder aus dabei ist mir aufgefallen das meine kraftstoff pumpe nicht angeht also habe ich es nochmal getauscht und er ging wieder normal an somit bin ich zu dem endschluss gekommen das das 2FDC meine kraftstoffpumpe nicht ansteuert aber warum ? sicherungen kabel usw. alles i.o. ich weis nicht mehr weiter :( bitte um eure hilfe mfg sebbo
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ~phoeny~, 13.09.2014
    ~phoeny~

    ~phoeny~ Guest

    Hmm... Ich werd die schaltpläne heute abend raussuchen... Aber ich brauche für beide fahrzeuge
    Marke, typ, baujahr, hubraum, leistung in kw,

    und noch ne frage in eigener Sache was muss man alles umbauen vom 105 ps auf 130?
     
  4. Sebbo

    Sebbo Neuling

    Dabei seit:
    09.09.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 1.8 16v
    also meiner ist fiesta gfj bj 93 hat ein 1.8 16v 105ps RDB motor drin der über ein NEON Motorsteuergerät dann der umbau auf 130 PS LMM,Nockenwellen, Ansaugbrücke ,und das 2FDC Motorsteuergerät die umbau teile kommen aus verschiedenen fahrzeugen sind aber bei jedem die gleichen
     
  5. #4 ~phoeny~, 19.09.2014
    ~phoeny~

    ~phoeny~ Guest

    Ich schau dir morgen nach... Ist schon spät
     
  6. #5 MucCowboy, 19.09.2014
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.698
    Zustimmungen:
    239
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Für eine konkrete Fehlersuche wäre es wichtig, von welchem Motor das andere Steuergerät kommt und welches Baujahr es hat. Denn Ford hat immer mal was geändert. Vielleicht passt es deshalb einfach nicht dran. "die gleichen" trifft auf die Elektrik also nicht in jedem Fall zu.

    Beim 16V hat Ford mit Baumonat 01/94 das DIS-Modul weggelassen und die Zündspulenansteuerung in das Steuergerät verlegt. Dabei haben sich einige Pinbelegungen am Modul geändert. Deiner sollte das DIS-Modul noch haben. Die Benzinpumpenansteuerung bleibt am gleichen Pin, aber es kann viele Gründe geben, warum das Steuergerät hier nicht richtig ansteuert. Du musst also erstmal sicherstellen, dass Dein neues Steuergerät ebenfalls mit DIS-Modul arbeitet, oder Du passt die Verkabelung zu Zündspule, Kurbelwellensensor und Drehzahlmesser entsprechend an.

    Das Steuergerät in Deinem 16V sollte folgendermaßen belegt sein:
    1 - Duaerplus
    3 - Geschwindigkeitssensor
    4 - DIS-Modul
    7 - Kühlwassertemperatursensor
    9 - Luftmassenmesser
    10 - Klimaanlage, wenn vorhanden
    11 - Tankentlüftungsventil
    14 - Luftsteuerungsventil
    16 - DIS-Modul
    17 - Diagnose STAR
    18 - Diagnose
    19 - Diagnose
    20 - Masse
    21 - Leerlaufregelventil
    22 - Benzinpumpe
    24 - Nockenwellensensor
    25 - Ansauflufttemperatursensor
    26 - Drosselklappensensor
    28 - Druckschalter Servolenkung, wenn vorhanden, sonst auf Masse
    35 - Einspritzventil 4
    36 - DIS-Modul
    37 - Klemme 15
    39 - Einspritzventil 3
    40 - Masse
    42 - Oktanstecker
    44 - Lamdasonde
    46 - Referenzmasse der Sensoren
    47 - Drosselklappensensor
    48 - Diagnose STAR
    50 - Luftmassenmesser
    54 - Klima, wenn vorhanden
    56 - DIS-Modul
    57 - Klemme 15
    58 - Einspritzventil 1
    59 - Einspritzventil 2
    60 - Masse

    Änderungen zu 01/1994:

    Einspritzventil 1 von Pin 58 nach 51
    Einspritzventil 2 von Pin 59 nach 52
    DIS-Modul entfällt, Pin 16 dafür auf Masse
    Zündspule an Pins 58 und 59
    Drehzahlmesser an Pin 4
    Kurbelwellensensor an Pin 55 und 56
     
  7. #6 GeloeschterBenutzer, 19.09.2014
    Zuletzt von einem Moderator bearbeitet: 19.09.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    welche teilenummer steht auf dem 2FDC ?

    schon mal das kraftstoffpumpenrelais gebrückt um die pumpe in den dauerbetrieb zubekommen
    und dann noch mal gestartet ?
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Sebbo

    Sebbo Neuling

    Dabei seit:
    09.09.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK3 1.8 16v
    danke erstmal bis hier her :) ich werde mal schauen .... soweit ich weis hat das 2FDC immer ein externes DIS modul.
    zum thema kraftstoffpumpenrelai ... ich habe es gebrückt er fährt auch so ganz normal zieht komplett durch usw aber auch erst seit dem ich mein luftmassenmesser abgeklemmt habe da vor hat er bis 4000 gezogen dann bis 5500 etwas träge un danach wieder voll durch was er aber wiederum beim alten steuergerät nicht gemacht hat
     
  10. #8 GeloeschterBenutzer, 21.09.2014
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    Also motor läuft mit dem 130ps modul und gebrücktem pumpenrelais ?
    wenn ja dann ist warscheinlich das modul defekt ,da das pumpenrelais nicht angesteuert.
    zur leistung würde ich sagen falscher oder defekter maf
     
Thema:

Hallo leute habe ein steuergeräte problem bitte helfen :)

Die Seite wird geladen...

Hallo leute habe ein steuergeräte problem bitte helfen :) - Ähnliche Themen

  1. Hallo ich will einen Mondeo Kaufen

    Hallo ich will einen Mondeo Kaufen: [Getriebeschaden] Der Schaltvorgang vom zweiten in den dritten Gang ist um paar Sekunden verzögert und der Rückwärtsgang funktioniert nur mit viel...
  2. Problem Mondeo MK3 BWY

    Problem Mondeo MK3 BWY: Hallo ich habe eine Orivkem mit meinem geliebten Mondi. Er frist jede Menge Öl, hat meiner Meinung nach Leistungsverlust und das komische ist,...
  3. Problem mit ABS und ESP

    Problem mit ABS und ESP: Hallo , nachdem ich hier schon einige Zeit mitlese möchte mich kurz vorstellen. Mein Name ist Jochen, ich bin 51 Jahre, wohne in Sachsen und fahre...
  4. Ecoboost 1.0 falsches Öl - Problem?

    Ecoboost 1.0 falsches Öl - Problem?: Guten Tag zusammen, Ich war heute mehr durch Zufall mit meinem EB 1.0 bei Ford, Baujahr 3/2013 und letztes Jahr war er zum ersten Mal in der...
  5. Klima - Problem

    Klima - Problem: Hallo, habe mir im Dezember einen Fiesta Bj.06 mit 80 Ps gekauft Bei der Probefahrt viel mir auf das die Klimaanlage nicht funktioniert, der...